Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2012 #1


Amplificador TDA 1514a se calienta
Hola colegas como dice el titulo el ampli que arme en la secundaria tuve mala suerte, al principio coompre 2 tda 1514a que al conectarle la alimentacion reventaron en la pata 5 (salida audio), me dijeron que sucedio porque eran truchos, ya que el circ impreso en la placa estaba correcto,tiempo despues busque uno que tenga la linea blanca vertical al extremo izquierdo del ic por lo que se ve es original ya que el otro no lo tenia y las letras estaban muuy claritas. en fin lo pongo y comienza a calentar mucho le baje la tension y lo mismo.Sera que otra vez es trucho o esta malo? o algo esta mal en el circ ( es copia ddel datasheet original de philips), si alguien sabe de esta falla agradeceria que me ayuden ya que me quede con las ganas
09/09/2012 #2

Avatar de zopilote

Por un descuido de tu parte, hiciste mal tu circuito y solo es una freidora de TDAs. Tienes que ser muy minucioso, revisar muchas veces y al momento de encenderlo colocar un foco en lugar de fusible del primario, asi te evitas estar chamuscando cosas que cuestan.
09/09/2012 #3

Avatar de jorger

Pregunta un poco tonta.. le puiste un disipador en condiciones? date cuenta que es un CI de 50w.. que no es poco.
11/09/2012 #4


Hola jorger no le puse disipador porque no tenia audio en la salida
11/09/2012 #5
Moderador general

Avatar de DOSMETROS

leobd dijo: Ver Mensaje
Hola jorger no le puse disipador porque no tenia audio en la salida

Así los cocinás-matás , aún en silencio !
11/09/2012 #6

Avatar de jorger

DOSMETROS dijo: Ver Mensaje
Así los cocinás-matás , aún en silencio !
+1
Siempre hay que probarlos si o si con disipador, algunos IC amplificadores se pueden quemar por no tenerlo aún sin estar en funcionamiento.
Un saludo
12/09/2012 #7

Avatar de dmc

Por lo general a los Circuitos Integrados de Audio de más de 4W, hay que ponerle disipadores aunque sea para probarlos, si no corres el riesgo de dañarlos, o degradarlos. Cuando se lo coloques tienes que tener cuidado de aislarlo muy bien, ya que (según el CI) algunas veces el Tab (parte metálica trasera) esta tiene conexión eléctrica a la fuente (+, -, o gnd), salvo que sean del tipo TF que ya vienen aislados por un encapsulado total de plástico, como el LM 3886TF.
13/09/2012 #8


Colegas claro que no lo deje largo tiempo calentando, cuando note que no tenia audio toque el ci y calentaba gradualmente, y lo desconecte. al circuito lo he revisado varias veces y esta correcto ya que que esta como el datasheet, la tension que use fue de ,+- 25v,gracias.
13/09/2012 #9

Avatar de dmc

Controló que al pin 3 (mute), le llegan los 3 volts (entre 2 y 4,3) para desactivarse y funcionar.
Si es un Tda 1514 (sin la letra A al final) la tensión es negativa.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.