Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/06/2011 #1


Ayuda amplificador con TDA 2003
Primero de todo, me presento, soy Ignacio de Argentina y hace poco me anime a armarme un amplificador con un TDA 2003 con conocimientos casi nulos sobre electronica.
Este fue el diagrama que use:

Use estos componentes:
R1 : 6 Ohm
R2 : 220 Ohm
R3 : 1 Ohm
R4 : Potenciometro 10k
C1 : 2200 uF / 25V electrolitico
C2 : 470 uF / 16V electrolitico
C3 : 470 nF / 100V poliester
C4 : 100 nF ceramico
C5 : 100 nF ceramico
C6 : 100 uF 25v electrolitico
IC1 : TDA 2003

El tema es que en un principio habia una soldadura en corto, por lo que el capacitor C6 revento, lo reemplace por uno igual y arregle la soldadura. Conecte todo bien, para la alimentacion use una bateria de 12v 7a, un parlante de 3 ohm 10w y para reproducir la musica mi celular. Me dispuse a probarlo y al principio no se escuchaba nada per luego de unos 20 segundos se empezo a escuchar como una interferencia y apenas se escuchaba la musica, de repente se dejo de escuchar y me parecio ver humo saliendo del TDA, de ahi en mas no dio señales de vida. Lo unico que se me ocurre es que se hayan dañado los capacitores o que no tenga los componentes correctos, porque el TDA tiene proteccion contra el aumento excesivo de la temp. Tambien probe poniendo un disipador de cobre pero fue lo mismo, se escuchaba muy mal. Espero que me puedan ayudar, saludos, Ignacio.

Les adjunto unas fotos:

25/06/2011 #2

Avatar de pandacba

No te salia nada de sonido porqeu esta configurado como booster y no como amplificador de señal, en la entrada tenes la R1 quke debe ser de 5R6 o 6R8(valores comerciales) y ese es el problema, reemplaza la R1 por una R de de 33K

Por otro lado antes de probar con un parlante de 2 ohm proba con uno de 4 u 8
25/06/2011 #3

Avatar de zopilote

Lo que tienes es que en un principio te equivocaste de conectar correctamente la alimentacion y invertiste la polaridad(C6 roto), por lo que ya fue tu integrado. Una forma de saber si todo esta correcto es medir el voltaje en el pin de salida (4), alli vas a medir algo de la mitad de la tension de alimentacion, si esta muy por debajo de ella, pueda que este oscilando tu circuito, si esta como medio voltio menos esta bien y recien puedes colocarle audio, y no uses el audio de un MP4 porque algunos usan salida clase D y ocurre lo que mencionas. Y procura usar cable mallado para la entrada de audio.
26/06/2011 #4


re
Entonces tendria que reemplazar el TDA y cambiar la R1 por una de 33k no? Les agradezco por responder.
26/06/2011 #5

Avatar de zopilote

re
el valor de R1 es de 2R2 a 6R2 y en el esquema esta igual al datasheet, así que solo cambia el Integrado y procura probarlo con un disipador. Que estos integrados son bien calentones.
26/06/2011 #6


Ok, gracias, pero yo ya lo habia probado segun el circuito y se escuchaba horrible, ademas, como decias mas arriba el sonido "tardaba" en llegar, aproximadamente 10 segundos, decis que el unico problema es el integrado?
28/06/2011 #7


Ya esta, cambie el integrado y ahora funciona, gracias por la ayuda.
10/07/2012 #8


Amplificador para guitarra electroacustica
Hola me pueden dar un diagrama electronico que me permita conectarle una guitarra electroacustica a un amplificador de 10w echo con el TDA2003.saludos
10/07/2012 #9

Avatar de jorge morales

estimado samus741 echa una visitada por aqui, saludos


Como hacer un amplificador para la guitarra electrica
04/01/2013 #10


Hola gente, monte el TDA2003 y tengo un problema, o una inquietud en todo caso. Armé el TDA2003 con unos parlantes de 4Ohms 15w pero sucede de que cuando lo alimento (16,6Vcc) en la salida de los parlantes se encuentra una tensión de 7,28V leí que no deberia haber nada aquí pero en fin, pongo el parlante igual, hace como el clásico, "POP" y luego se normaliza, saco el parlante y hay 0,01-0,02 variando en fin lo apago de nuevo, lo enciendo sin parlantes 7,28V de nuevo, esto me preocupa, ustedes que lo armaron me pueden decir por favor si esto es normal? se los agradeceria mucho. Saludos-
PD: cambié el integrado 2003, por el 2002 y nada, sigue igual.
05/01/2013 #11

Avatar de zopilote

No colocaste el condensador de desacople DC. Este sirve para evitar la tension presente en el pin de salida del integrado (que viene a ser casi la mitad de la fuente).
05/01/2013 #12


No, esa opción la re contra descarte, a la vez mido continuidad en las salidas y nada.
Este es el pcb que hice es versión Mono, es tan facil que no me sale
Archivos Adjuntos
Tipo de Archivo: rar TDA 8w - 10W.rar (5,3 KB (Kilobytes), 29 visitas)
05/01/2013 #13
Moderador general

Avatar de Fogonazo

keegaNN dijo: Ver Mensaje
No, esa opción la re contra descarte, a la vez mido continuidad en las salidas y nada.
Este es el pcb que hice es versión Mono, es tan facil que no me sale
¿ Leíste lo que te comento Zopilote ?
¿ Entendiste que te quiso decir ?
05/01/2013 #14


Fogonazo dijo: Ver Mensaje
¿ Leíste lo que te comento Zopilote ?
¿ Entendiste que te quiso decir ?
gracias fogonazo, a pesar de haber contestado a nadie, me olvide de leerlo!! que despistado, ahora te respondo a tus preguntas
-No (ahora si)
-Perfectamente

Luego de revisar el circuito de patas hasta el disipador, estaba por rendirme (raro) y justo encuentro un tema del foro sobre transistores falsificados y a las observaciones de Tavo (un genio) y VUALÁ mis tda 2002 2003, eran una malisiosa falsificación (los compre hace un año en una casucha de electrónica), armé mi equipo de camping y fuí para electronica liniers compre 2 2002 (10$!!!!!! cada uno la re [Término grosero] concluido esto lo hago andar con el preamplicador con lm358. Sin olvidarme de las falsificaciones hice lo que dice fogonazo, si, asi es, disfrutar quemando ICs 16.7v en GND y GND en la pata 5 (VCC) puf, como un chasquibum el TDA, y al otro lo pienso mandar a 220v supongo que alejado. bueno, en fin.
Gracias Zopilote, gracias fogo, y en especial gracias al foro. Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.