Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/04/2008 #181


che pollo puedo poner el led en el switch del mute/stand by?,sino dame otra opcion en que parte de la placa puedo conectar el maldito led!
29/04/2008 #182


En la entrad de vcc. como vos decis en stby.. en el pin de dialogo..(8) y creo que en ningun otro lado.. por otro lado si son de Cap.Fed (Arg) digan donde compraron el integrado y a que precio, yo en Bulogne Sur Mer ..cuesta entre 28 y 40 $
29/04/2008 #183


No debes tener problema con la batería de tu coche, sólo que si haces funcionar demasiado tiempo los amplificadores con el motor parado puedes llevarte la sorpresa de que cuando vayas a poner en marcha el cohe estés sin batería. Con el motor en marcha será difícil que consumas más batería que la que el alternador de tu cohe sea capaz de cargar; a no ser que tengas algún problema de carga o que tu batería esté en malas condiciones o sea extremadamente pequeña. En condiciones normales prueba y verás, saldrás de dudas.

Un saludo
Manolo
Huelva-España
07/05/2008 #184


tda1562
hola .. soy tomy de bariloche ,,, yo arme el amplificador de pablin con el tda 1562,,con el mp4 anda bien pero queria saber si se peude conectar a un estereo o se va a quemar porque el stereo tiene mucha salida y no se si el amplificador se banca tanta salida del stereo en la entrada del amplificador grasias
08/05/2008 #185


Tomy, yo lo conecte directo a la salida del stereo, pero no los dos pines, xq me clipeaba la potencia, sino solo el de señal (para darme cuenta conecte a la entrada uno solo, como vi que no sonaba conecte el otro solo) y asi anda. el tema dxq anda supongo que la señal de salida del stereo esta referida a masa, y la verdad que suena muy pero muy bien. eso si no lo uses mucho con el auto apagado xq te come la bateria. saludos. Matias L.
08/05/2008 #186


si tu stereo tiene hebras RCA para potencia, conecta la pantalla a masa y el pin central a positivo, y tiene que andar 11 puntos. yo como no tengo salida de alta impedancia (ese es el nombre de las salidas RCA), conecte la entrada de señal de la potencia a la salida + de señal del stereo (sisi, a la que pones un parlante), con un capactor de .047 uf, como esta en el plano que hay en las primeras páginas, y no tengo drama alguno, anda 11 puntos, suena que da calambres. espero haber evacuado tu duda, igual tal vez en estos dias suba una foto porque quedo muy linda instalada en el auto. saludos. Matias L.
08/05/2008 #187


amigos yo un par de paginas mas atras deje un filtrito con una resistencia y un capacitor que sirve cuando tenemos un estereo sin salidas rca, fijense que mas atras esta, es muy bueno y barato, nunca intenten alimentar la pote diractamente con la salida del estereo porque la van a matar jaja, se los comento porque ya me paso jeje, alimente una pote directo al estereo y la queme, arruine los integrados de salida jaja

nos vemos!
23/05/2008 #188

Avatar de DJ DRACO

Holas, aqui les posteo el circuito con el esquema que yo realicé.

tiene la funcion de mute stand by, pero no la de diagnostico. efectivamente este amplificador es mono, por ende si se mezclan las dos lineas de un stereo, se debe hacer manteniendo la impedancia adecuada, etc, para que suene bien.

saludos.
Imágenes Adjuntas
Tipo de Archivo: gif circuito_tda1562q_para_auto_670.gif (4,3 KB (Kilobytes), 428 visitas)
23/05/2008 #189


mira yo hice la que figura en la revista elektor (no se quien subio ese cto) y el led PERMANECE APAGADO, siempre que funcione bien. cuando satura, o corta por exceso de volumen, se prende instantaneamente y se apaga. yo te digo que anda JAMON este amplificador, en unos dias supongo le voy a tomar unas fotos. saludos. matias
24/05/2008 #190


shadowpucci dijo:
mira yo hice la que figura en la revista elektor (no se quien subio ese cto) y el led PERMANECE APAGADO, siempre que funcione bien. cuando satura, o corta por exceso de volumen, se prende instantaneamente y se apaga. yo te digo que anda JAMON este amplificador, en unos dias supongo le voy a tomar unas fotos. saludos. matias
hola amigo!
ese circuito lo subio el amigo Juan Jose Galleni y es una maravilla, funciona de 10!tengo dos de estos en el auto y funcionan muy bien, eso que ya hace como 5 meses que los arme y la mayoria de las veces los uso a buen volumen jeje y nunca tuve problemas,muevo dos subs foxtex de 12" con este amplificador y los mueven muy bien.

gracias juan por este circuito!jajaja

nos vemos!

saludos!
25/05/2008 #191


opk alaremos algo... en el circuito de elektor(q posteo juanjose y yo en otra ocasion) el led solo debe preneder. cuando algo esta mal yt cuanbdo enciende prende por un instante... en cambio en el circuito q posteo trevi juna. y el otro circuito del sueco(eld diargama en ambos es el mismo) solo cambia la forma del pcb... en este ultimo circuito siemrpe debe estar prendido el led. (obviamente conectado el stdby a 12v+)..bueno les cuento qarmne todos los circuitos que estan en estre post... lees cuewnto si lo van a uisar para calidad armen el ded elektor que anda muuy bien.eeso si recoimiendo pner sumados a los capacitores de las lift power(4700uf) otrros capacitores de 1000 o 2200uf mas.. para asegurarse de que no tenga esa caida de tension en los bajos. que hace que diastorosione.. de echo lo recomiendo tmb para la el circuito de trevi y del sueco..cuando arme el de trevi (2 veces ) siempre sono mla. no c q macan me mande yo peor no me salio bien.. lueog arme el del sueco (ya como 10 veces) y la verdad anda de maravilla. fijate que ninguna pista se toquen.. por otro lado si uando encinedes el circuito y el parlante hace algun ruido sea foe lindo o lo que sea. te indica que el tda si funciona. que el problema esta en el filtro ..revisa los capacitores vlores de r. y demases. acuerdate q los de 100nf. tiene q ser si o si de poliester.. sino se queman cuando conectas al stereo. ah como consejo conectale solo una señal-. no le conectes 2 señales.. no c por que por con el tiempo es posible que se qumee algun canal.
bueno. suerte con tu amplificador y postea todas tus dudas. y luego como quedo armado tu amplificador.
27/05/2008 #192


Hola Mapex..
Si entendi bien, aca tengo una modificacion del diagrama sueco, para poder ponerle los capacitores extra.
Asi esta bien ?
Si quieren despues les paso el diagrama !
Gracias !
y los diodos ?
Se ponen ?
Imágenes Adjuntas
Tipo de Archivo: jpg tda1562q_pag_sueca_modificado_capacitores_marcados_143.jpg (46,3 KB (Kilobytes), 435 visitas)
27/05/2008 #193


hola amigo!
los diodos sirven para proteger las lift suply y es muy recomendable ponerselos, mas si le vas a poner dos capacitores mas a las lift suply, los que yo compre son los NTE579 creo, en realidad me dieron unos remplazos de esos que son iguales, son diodos schotky ultrarapidos de 3amp y 90v y son ultra caros tambien jeje aca en mendoza me salieron $4 cada uno pero te aseguras que el integrado va a estar bien protegido, yo los compre porque quiero cambiar los de 4700 que ya tiene por unos de 10000mf para que tengan mas aguante cuanto tiene que tirar graves, yo tengo armadas dos plaquetitas elektor con un filtro que posteo juan jose muy bueno y con estas muevo un sub foxtex de 12" 350w que lo mueve re bien y otro sub de 10" foxtex de 400w que tambien lo mueve muy bien, te digo la verdd suena que da miedo el auto, me vibra todo, y eso que es la plaquetita simple con los capacitores de 4700, seguro que cuando le ponga los de 10000 me va a explotar el auto jajaja
27/05/2008 #194


gracias Pollo..
Gracias por los comentarios, cada vez tengo mas ganas de poderlo usar !
lo que si, el tema de los diodos, van colocados como muestro en la imagen ?
Y otra pregunta. las Lift Supply que posee el integrado son dos:
entre las patas 3 y 5; y la otra entre las 15 y 13. Entre estas dos tienen que ir los diodos, o en la entrada de voltaje ( +12 y masa) tambien ?
Despues, combiene directamente colocar un capacitor de 10 000uF en vez de los de 4 700uF para que suenen mejor los bajos, o como decia mapex, agregarle al de 4 700 uno de 1 000 o de 2 200uF ?¿?
Gracias !
Imágenes Adjuntas
Tipo de Archivo: jpg diodo_en_tda1562q_603.jpg (14,2 KB (Kilobytes), 378 visitas)
27/05/2008 #195


Hola !
estube buscando en las paginas del tema, y recien en la 33 encontre como se conectan los diodos !
ahora, lo que me gustaria saber, es que si me conviene poner un solo capacitor de 10 000uF o 2 (de 4 700uF) con su respectivo diodo ?
Gracias !
Imágenes Adjuntas
Tipo de Archivo: jpg diodo_en_tda1562q_correcta_posicion_624.jpg (11,3 KB (Kilobytes), 360 visitas)
27/05/2008 #196
Moderador

Avatar de KARAPALIDA

puede manejar el doble de corriente la Lift Supply?, me parece que no eh
28/05/2008 #197


KARAPALIDA dijo:
puede manejar el doble de corriente la Lift Supply?, me parece que no eh
hola amigo!
en el datasheet que posteo el amigo winy sale la respuesta en graves con capacitor de 4700 y con capacitor de 10000, asique yo creo que si puede manejar mas corriente el integrado, yo lo voy a probar primero con dos de 4700 y el diodo schotky ese para ver como funciona y si se la banca le coloco uno de 10000, pero si sale en el data es porque se puede creo yo
28/05/2008 #198


como comenta `pollo en el datasheet dice que aguanta 1mil uf. de escho lo probarion asi.. por eso te cuento que si le vs a poner mas de 470uuf sin diodo solo pone uno de 1000uf.. no mas.. dsps de eso poneele los diodos.. ah solo es necesario ponerlos en las lift power. no en l aentrada de alimnentacion.. recorda que tardan 4 seg. en cargarse.. de echo yo lo tengo echo asi.. y te das cuenta probando un test de spl.. si le das rosca y volumen.. pausas el tema y sientes el capacitor cargandose... ajaj. por eso te recomiendo y mucho si lo vas ausar para bajos.. equipalo con 2 capacitores de 4700uf por cada lift y los respectivos diodos.
saludos
28/05/2008 #199


Una ultima pregunta..
el Amigo WINY_82 dijo que si agrandabamos el valor de los capacitores de las lifft power, tambien deberiamos aunmentar el tamaño del capacitor de descarga, que se encuentra entre la pata 9 y 12:
esto puso el:
"...como tendras mas exigencia de corriente trendras que poner un capacitor mas grande de desacoplamiento para eliminar los rizos de corriente. (entre terminal 9 y 12) ..."

Este capacitor, sera el de 100nf poliester; 100nf electrolitico o el de 4700uF ?
31/05/2008 #200


hola amigos!
aqui estoy de vuelta porque tengo una pequeña duda que me gustaria resolver.
hace un tiempito arme el filtro pasabajos que posteo el amigo juan jose, el diagrama lo adjunto mas abajo, mis duda son para que sirven los dos potenciometros que tiene este circuito?tengoentendido que uno es para la ganancia y el otro para el corte, pero me gustaria saber si estoy en lo correcto jeje.
otra de mis dudas es para que sirve el conector ese que dice JP1?no entiendo muy bien la funcion que tiene jeje,yo conecte mi amplificador alternando la posicion de este conector y no note ninguna diferencia jeje por eso me gustaria saber que funcion tiene.
mi ultima duda es si se puede aumentar un poco mas la ganancia del circuito y si se puede como lo hago?
espero que me puedan resolver mis dudas jeje

nos vemos!

saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.