Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/06/2009 #521


bueno compis ya me convencieron voy a hacerlo y les comento luego la bateria del coche la conecto directo al circuito? de no ser asi alguien podria poner el conexionado en el coche o circuito electrico del mismo. gracias compañeros y saludos a todos y tambien gracias por compartir su experiencia.

sergio antonio
15/06/2009 #522

Avatar de istikis

yo empezaré mañana con el amplificador, mandé a pedir el tda a hong kong por ebay ya que no lo pille por ningun lado y me ha llegado ayer, así que mañana le dedicaré un tiempito y subiré unas fotitos a medida que avance.-

saludos y desearme suerte

≈ chaup ≈
16/06/2009 #523

Avatar de istikis

tengo una preguntelis de ultima hora , tengo todos los componentes ensamblados pero me estoy dando cuenta que lo unico que no se donde conectar ni para sirve es el "Remote"x1 no lo tengo conectado a nada...ya he conectado a la corriente 3 veces el amplificador y no hace nada le puse un Mp4 como fuente de audio directo al amplificador y nada..

haber si alguien me puede clarar estas dudas

para que sirve el X1 Remote y donde va conectado? y si conectado directo el amplificador a una fuente de sonido como el mp4 deberia funcionar?.....el parlante que le puse es de 4Ω y su potencia no la sé ya que es de un equipo de musica que estaba tirao hace años pero en buen estado un "jr300" pero el volumen que logra deberia ser suficiente para hacer prueba con este TDA1562Q....

adjunto fotografia

gracias de antemano y espero me hechan un mano.-

Edito: agrego información, el amplificador es monocanal y su fuente de alimentacion es una ATX de un PC.- de la fuente de audio solo he conectado el "Gnd" y el "Tip" .-
Imágenes Adjuntas
Tipo de Archivo: jpg tda1562q_898.jpg (29,5 KB (Kilobytes), 162 visitas)
16/06/2009 #524

Avatar de mnicolau

Remote sirve para encender el amplificador y se conecta a +12[V]. Si no está conectado, el amplificador estará apagado.

Por lo tanto, colocá un interruptor entre "remote" y 12[V] para encender y apagar el amplificador.

Saludos
16/06/2009 #525

Avatar de istikis

mnicolau dijo:
Remote sirve para encender el amplificador y se conecta a +12[V]. Si no está conectado, el amplificador estará apagado.

Por lo tanto, colocá un interruptor entre "remote" y 12[V] para encender y apagar el amplificador.

Saludos
Entonces por X1 (pin4) y X2 (pin 9 y 10) entran +12 volts....(corrijanme si me equivoco)

gracias compadre te lo agradezco en el alma, entonces para probar lo haré directo cuando funcione le pongo interruptor y todo lo demas...

saludos y gracias again
16/06/2009 #526

Avatar de istikis

no edito el post anterior y pongo directamente éste porque acabo de hacer la prueba con el remote y ha quedao la ****..... a los 3 segundos de enchufar empezó a salir humo y rebentó un condensador especificamente C3 de 4700uF, ahora no sé si el integrado se habra quemado y/o algún otro componente más..... que hice mal??? como se si se han quemado o no los otros componentes????

no sé ya tengo la cabeza que me va a estallar!

help me please!!!!!!!!!!!!!!!!!!!!!


Cacho dijo:
Por favor, cuidá el lenguaje en el foro. Gracias.
16/06/2009 #527

Avatar de mnicolau

Uhh bueno lo más seguro es que ese capacitor estaba conectado al revés.. por eso explotó. Comprobá la polaridad en la que lo conectaste.

PD: me puse a revisar el esquema que mostraste y el PCB de elektor y efectivamente, en el PIN 3 debería ir el negativo del capacitor, mientras que en tu esquema figura que se debe conectar el (+), allí está tu problema.

PD2: no creo que se haya dañado ningún otro componente...

Saludos
16/06/2009 #528

Avatar de Alexis Córdoba

Hola, yo estoy trabajando con este TDA1562Q, y quisiera saber si se puede usar este TDA para hacer trabajar un woofer como sub-woofer, (obvio utilizando un filtro activo pasa-bajos? les dejo una foto del woofer que es de 10" 4 Ohms, y tambien les dejo esquema del pasa-bajos que voy a utilizar!

Gracias!

PD: el woofer es el blanco.
Imágenes Adjuntas
Tipo de Archivo: jpg foto002_113.jpg (67,6 KB (Kilobytes), 406 visitas)
16/06/2009 #529

Avatar de Alexis Córdoba

Y este el esquema del Filtro activo pasa-bajos. Me sirve este filtro!?

Gracias! y saludos a todos!
Imágenes Adjuntas
Tipo de Archivo: jpg low_pass_757.jpg (15,1 KB (Kilobytes), 402 visitas)
16/06/2009 #530


bueno,,,,panita istikis,,ahi le adjunto dos documentos que van a resolver sus dudas completamente, le recomiendo que se guie del archivo e002044 para entender y ver como funciona el pin mode,,,ahi le muestra como conectarlo, y por que se lo conecta de esta manera.
el otro archivo se lo recomiendo aún mas, por que es acerca del funcionamiento de este integrado y le muestra como puede protejerlo con dos diodos shotky. ahora,,,tambien le recomiendo que para los capacitores lift use dos de 4700 en paralelo,,,para que no se le vaya a quedar el circuito cuando le pida mucha potencia.
espero le sirva,,,ahi coje de los dos documentos lo mas importante y verá que no le falla,,,,
suerte
Archivos Adjuntos
Tipo de Archivo: rar tda1562app5_350.rar (712,7 KB (Kilobytes), 160 visitas)
Tipo de Archivo: pdf e002044_209.pdf (299,1 KB (Kilobytes), 157 visitas)
16/06/2009 #531


aleex,,te puedo decir que el woofer q tienes es identico al mio,,solo que el mio tiene el cono de aluminio (se ve mejor) jejeje.
y con respecto al filtro si,,,puede servir,,pero te recomiendo un filtro con mayor pendiente de dB/octava,,,ahi mando una pagina donde puedes encontrar un filtro muy bueno que yo monte y funciona de maravilla, el Linkwitz de 24dB/octava. ahi esta el esquema y las formulas como pa montarlo y yá

http://www.fortunecity.es/felices/ba...osactivos.html
17/06/2009 #532

Avatar de istikis

daboo dijo:
bueno,,,,panita istikis,,ahi le adjunto dos documentos que van a resolver sus dudas completamente, le recomiendo que se guie del archivo e002044 para entender y ver como funciona el pin mode,,,ahi le muestra como conectarlo, y por que se lo conecta de esta manera.
el otro archivo se lo recomiendo aún mas, por que es acerca del funcionamiento de este integrado y le muestra como puede protejerlo con dos diodos shotky. ahora,,,tambien le recomiendo que para los capacitores lift use dos de 4700 en paralelo,,,para que no se le vaya a quedar el circuito cuando le pida mucha potencia.
espero le sirva,,,ahi coje de los dos documentos lo mas importante y verá que no le falla,,,,
suerte
gracias compadre ahora mismo lo descargo..... y a leer se ha dicho!

y para reponer el condensador dañado tendre que esperar a que pueda ir a comprarlo ya que en casa solo tengo de 1000, 2200 y 3 mil y tanto ...no me acuerdo jajajaja..... :evil:


≈chaup≈

P.D. pido disculpas por decir **** pero la euforia del momento.... no volverá a ocurrir, sorry
19/06/2009 #533

Avatar de istikis

Subo corregido y editado el diagrama del TDA1562Q que estoy haciendo.... tambien he modificado el PCB los dejaré en un solo documento y los subiré.... de momento dejo solo el diagrama.-

saludos

Imágenes Adjuntas
Tipo de Archivo: jpg tda1562q_editado_153.jpg (56,3 KB (Kilobytes), 41 visitas)
21/06/2009 #534

Avatar de Alexis Córdoba

Hola, necesito una ayudita, mas o menos cuanto potencia necesito para hacer mover bien un subwoofer pioneer tsw-257 de 10" gracias.
22/06/2009 #535

Avatar de KtULu_

Hola, a los que armaron este amplificador y les funcionó les pregunto si esta placa es la que sirve (está publicada en este mismo hilo)



Pregunto esto porque con un amigo ya vamos armando 2 y no funcionaron, siendo que el primero que armamos con una placa perforada funcionó sin problemas desde el primer intento y hasta que se le cortaron algunas patas por no haber fijado el disipador .
Bue, agradecería una respuesta porque no da para tirar $40 por prueba.

Saludos
22/06/2009 #536

Avatar de Alexis Córdoba

yo lo arme y si funciona es un amplificador de 70W con un TDA1562Q

a mi me funciona de maravilla.

Saludos
22/06/2009 #537

Avatar de Alexis Córdoba

aca te dejo unas fotos del amplificador, antes de que lo termine (le faltaba el tda porqe no lo conseguia)
Imágenes Adjuntas
Tipo de Archivo: jpg foto010_116.jpg (78,0 KB (Kilobytes), 298 visitas)
Tipo de Archivo: jpg foto008_179.jpg (83,2 KB (Kilobytes), 307 visitas)
22/06/2009 #538

Avatar de KtULu_

OK, gracias, solo quería confirmar el funcionamiento de la placa. Esto casi me confirma que los que fallaron fueron los 1562 que fueron comprados en el mismo lugar, los dos primeros de un lote, funcionaron ambos bien y los otros dos de otro lote, fallaron ambos, son de diferente lote seguro porque por un tiempito no tuvieron en esa casa. Ahora voy a probar con uno de otro lugar.

Saludos
23/06/2009 #539

Avatar de Alexis Córdoba

KtULu_ dijo:
OK, gracias, solo quería confirmar el funcionamiento de la placa. Esto casi me confirma que los que fallaron fueron los 1562 que fueron comprados en el mismo lugar, los dos primeros de un lote, funcionaron ambos bien y los otros dos de otro lote, fallaron ambos, son de diferente lote seguro porque por un tiempito no tuvieron en esa casa. Ahora voy a probar con uno de otro lugar.

Saludos
si es segun de donde lo compras, acordate que lo podes reemplazar por el TDA1562SD

Saludos!
26/06/2009 #540

Avatar de istikis

bueno lo que es yo tengo ya el amplificador funcionando y el pre igual asi que estoy "very, very happy" ahora el trimpot de 10 kΩ al regularlo va como volumen asi que compre un potenciometro de 10 kΩ logaritmico para reemplazarlo y probar haber que tal, ahora mas que nada queda la parte de detalles hacerle una cajita que quede bonito pero lo principal esta hecho, suena....

facil y bonito

saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.