Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2009 #681

Avatar de guilles

Respuesta: Amplificador con TDA1562
Buenas tardes, me surgio una pregunta
yo le estoy queriendo agregar los capacitores adicionales, resulta que fui a la casa de electronica a comprar los diodos y los unicos que tenian eran de 10A pero ENCAPSULADOS osea que no puedo distinguir cual de las 2 patas va al negativo ya que no figura. mi pregunta es si estos diodos me sirven, y en ese caso, cual de las 2 patas va al negativo. muchas gracias.
05/12/2009 #682

Avatar de chacarock

Respuesta: Amplificador con TDA1562
Hola guilles, prueva con el tester, coloca las puntas en los extremos, no importa cual con cual, si tiene muy poca resistencia, el extremo con la pata negra seta tu negativo , par esto deves provar con las puntas de las dos maneras, el negativo en u extremo y el positivo en el otro y luego al reves, asi te daras cuanta, pues los diodos solo dejan pasar en una sola direccion la corriente, de negativo a positivo

PD: por favor!!!!! si estoy equivocado me dicen no???????

saludos
06/12/2009 #683


Respuesta: Amplificador con TDA1562
Hola a todos antes que nada queria saludarlos ya que soy nuevo en el foro, lo leo desde hace meses pero no estaba registrado.
Estoy experimentando con el famoso TDA 1562Q y la verdad que ya me quedé sin trucos para hacerle... a ver si me pueden dar una idea o una mano... tengo ese problema que se entrecorta el sonido cuando le subo un poco el volume o le subo los graves un poco. Se entrecorta y suena una fritura por milisegundos. Aqui les enumero las pruebas que realicé.
usé una bateria de automovil de 75 amp. cargada a pleno, es la que tengo en mi auto, con 2 cables de 4mm. directos de la bateria a la placa del amplificador sin reley sin nada intermedio, directamente los cables soldados a la placa
Usé una fuente de computadora retocada que tira 14 volts. con 4mm de cables.
Usé una fuente de telecomunicaciones de 25 amp. en 13,8 volts regulada y estabilizada.
Usé una fuente de computadora standar que tiraba 12v. reforzando los cableados de salida a 4mm.
Tengo la placa estañada por completo en las pistas.
Tengo un disipador que mas que disipador parece un ala de un boing 747 con un cooler montado por las dudas.
Cambié los capacitores.
Le agregué los capacitores como recomiendan en el foro.
Usé un subwoofer de 10" de 4 Ohms linea pesada de la marca b52. (el sub está funcionando con una potencia actualmente y funciona de 10).
Usé un woofer de 12" de 350W RMS de 8 Ohms.
Usé un 6x9 pioneer de 4 Ohms
Usé los parlantes del equipo de audio LG de un amigo que eran de 6 Ohms.
Cambié el integrado por uno con los dos puntitos en relieve como dice en el foro porque tenia uno liso anteriormente.
Usé la salida de linea normal del estereo.
Usé la salida de sub Woofer del estereo.
Usé un mp3 como fuente de audio.
La placa está perfecta la comparé con digramas una y otr vez.

YYYY SIGUE!!!! haciendo lo mismo!!!!!! mejoró pero siempre me hace la misma falla!!!!
Ayundenme porque ya no se que mas intentar hacer!!!!! Tal vez se me está escapando la tortuga por algun lado y olvidé algo...
O alguien que me recomiende un psiquiatra!!!

Muchas gracias.....
06/12/2009 #684

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Hola alex v, bienvenido al foro.
Primero.. cual placa armaste? Probaste sin los capacitores adicionales no? Subí algunas fotos si podés y seguimos viendo, porque por lo que comentás hiciste todo tipo de pruebas...

Respecto a los diodos adicionales, cualquier schottcky de 1A para arriba va a servir, pidanlo así ya que hay muchos modelos distintos.

Saludos
07/12/2009 #685


Respuesta: Amplificador con TDA1562


Hola mnicolau! gracias por la atencion aqui te agrego el circuito que tengo yo... es mas simple que el que subieron ultimamente en el foro...
07/12/2009 #686

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
De nada... mm no se ven las imágenes, vas a tener que subirlas a algún server primero o adjuntar los archivos acá, respetando el tamaño y extensión. Subí el pcb que armaste también...

Saludos
07/12/2009 #687


Respuesta: Amplificador con TDA1562
a ver si sale ahi...... perdon pero nunca usé el foro...


07/12/2009 #688

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Bueno... debés tener los capacitores de 4700[uF] de las lift supply al revés, por esa razón recorta tan rápido tu amplificador. En los pines 5 y 13 van los pines positivos de dichos capacitores. Cómo los conectaste vos?

Saludos
07/12/2009 #689

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
Ando con ganas de hacer este ampli amigos ,pero como debo un par de materias en diciembre no puedo todavia :S jaja , no saben cuanto dinero mas o menos se necesita para el armado del mismo?

un abrazo
07/12/2009 #690


Respuesta: Amplificador con TDA1562
ok, mirá se ve que se me iluminó jajajaj en su momento la mente y los puse bien en la placa, están como me decis vos pines 5 y 13 positivos.

No se si es recomendable que haga la placa que postearon ultima? con esa modificacion de agregar lo capacitores y diodos?. ya que ando luchando un ultimo intento mas no me hace nada... quiero ver ese ampli andando jajajajja
gracias mnicolau un abrazo
08/12/2009 #691

Avatar de chacarock

Respuesta: Amplificador con TDA1562
iamkbra dijo: Ver Mensaje
Ando con ganas de hacer este ampli amigos ,pero como debo un par de materias en diciembre no puedo todavia :S jaja , no saben cuanto dinero mas o menos se necesita para el armado del mismo?

un abrazo

Y... 50 mangos(argentinos) mas o menos sin la fuente

saludos
08/12/2009 #692


Respuesta: Amplificador con TDA1562
hola a todos nuevamente con una consulta..... sigo con los problemas de cortes, puede ser que con parlantes de 8 Ohms puedo darle mas volume sin que corte? y con parlantes de 4 Ohms los cortes empiezan al 50% de volume??? a que se puede deber esto...?
está de mas que aclare que mis conocimientos de electronica son muy pocos jajajaj
gracias
08/12/2009 #693


Respuesta: Amplificador con TDA1562
lo arme me gaste como 150 pesos argentino, y llega mas o menos 20 wrms, por lo que escuche maximo, y corta!!!! prende el led!!! la temperatura estaba normal nose porque hace eso! el otro canal que hize se quemo! me mada VCC al parlante
09/12/2009 #694

Avatar de chacarock

Respuesta: Amplificador con TDA1562
lean todo el hilo, ya se hablo del tema del corte, mochios aumentaron capacitores de lift supply, o sino la fuente no manda la comida que necesita este ampli, tambien hay que tener cuidado con los integrados truchos, se que 50 paginas son mucho, pero hay que hacerlo (a lo de leer me refiero )

saludos
09/12/2009 #695


Respuesta: Amplificador con TDA1562
las leí a todas antes de postear, pero aplicando todo lo que dicen en las paginas aun asi sigue fallando. salvo que los 3 integrados que me vendieron sean truchos pero probé de todo.

Está genial el foro y sus 50 paginas me ayudó mucho...

Un abrazo.
09/12/2009 #696


Respuesta: Amplificador con TDA1562
Hola, queria comoentar que yo tengo el mismo problema que alex hace bastante ya, y no pude solucionarlo, use los diodos mencionados, hice un pre (porque pense que era eso), con el tda 1524 y nada, la alimentacion se la doy con una fuente de pc atx 450w, use cable de 6 mm, ya no se que hacerle porque distorsiona mucho al subir el volumen y por momentos se apaga y queda el led prendido, y por el volumen que le doy es muy poco. Si alguien pudo solucionarlo, que postee como por favor, desde ya muchas gracias.
09/12/2009 #697


Respuesta: Amplificador con TDA1562
bueno se me fue el problema le puse cable mas gruesos y se fue, pero el sonido maximo, antes de que empieze a recortar, no es ni siquiera 50w, me desepcione mucho con esto :( la fuente tira 15v 16a es una fuente de pc, tiene 6 capacitores de 4700uf para que no tenga problemas con los gravez
09/12/2009 #698

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Medí la tensión de alimentación cuando empieza a recortar, no baja acorde a los golpes de baja frecuencia?
09/12/2009 #699


Respuesta: Amplificador con TDA1562
Mnicolau le cambie las salidas de las lift supply y mejoro bastante, pero le di rosca al pre y se me apago, y habia calentado mucho el 1562, despues de un tuempo lo volvi a prender y sonaba igual que antes alguna idea?. Vos lo llegas a poner a todo el volumen sin que distorsione. Gracias

Cuadno empieza a tirar golpes tambien se apaga.
09/12/2009 #700

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Tiene protección por temperatura el TDA, si le dás rosca va a subir la temperatura hasta cierto punto donde se proteje y se apaga, es una gran ventaja del IC, qué disipador estás usando?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.