Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/12/2009 #701


Respuesta: Amplificador con TDA1562
uno de pentium 1 es masomenos de 7x7x7 con cooler, es muy chico no? que me recomendas, con o sin cooler, gracias.
09/12/2009 #702

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Es medio justo el tamaño, pero con el cooler debería compensar. Hacela fácil, tocá el IC y andá viendo cómo aumenta la temperatura a medida que subís el volumen, a lo mejor no hace buen contacto con el disipador. Subí unas fotos si podés, con qué tensión lo estás alimentando? no se si lo comentaste ya.. no lo encontré.

Saludos
09/12/2009 #703


Respuesta: Amplificador con TDA1562
lo estoy alimentando con una fuente de pc de 450w, y si cuando lo toco aumenta lka temperatura a medida que aumento el volumen, la paqueta es medio desastre porque la hice en plaqueta de paso integrado, ahora no lo tewngo a mano, pero voy a ver si compro uno mas grande y lo pruebo (el disipador), ahhhh, me olvide yo al integrado al disipador lo pegue con poxipol, puede ser eso el problema no?, no le transfiere bien el calor, puede ser?
09/12/2009 #704

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Ahhh sí, es posible que sea culpa del poxipol, por qué usaste eso? deberías atornillarlo y con una fina capa de grasa siliconada.
09/12/2009 #705


Respuesta: Amplificador con TDA1562
era por que lo tenia a mano disculpame,pero hice una tremenda negrada, jajaj XD. Muchas gracias por ayudarme cuando pueda lo pruebo.

13/12/2009 #706

Avatar de guilles

Respuesta: Amplificador con TDA1562
Buenas tardes, hace unos 7 dias masomenos le agregue a mi potencia los capacitores adicionales y los correspondientes diodos shottky. Luego de eso andaba perfecto, el led de saturacion no prendia casi nunca y le podia subir el volumen sin ninguna distorcion. Pero hace 3 dias que cuando subo un poco el volumen se queda prendido el led de diagnostico.. y para que ande de nuevo tengo que esperar horas y horas.. o a veces puenteando alguno de los 2 diodos me vuelve a la vida.
Puede ser que se me haya quemado el TDA ?? porque recien le acabo de sacar los caps adicionales y los diodos y me sigue haciendo lo mismo :S
Les dejo 3 fotos que tome, aunque no creo que les ayuden mucho porque repito.. antes de colocarle los caps adicionales andaba perfecto





Muchas Gracias !
13/12/2009 #707

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Hola, qué diodos son esos? Con qué tensión estabas alimentando?

Saludos
13/12/2009 #708

Avatar de guilles

Respuesta: Amplificador con TDA1562
Hola. Son diodos schottky ENCAPSULADOS de 10 A (eran los unicos que tenian). La potencia esta alimentada con una fuente de pc a 12V

Saludos mnicolau
13/12/2009 #709

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Bien, qué modelos de diodos son?
14/12/2009 #710

Avatar de guilles

Respuesta: Amplificador con TDA1562
El modelo es PBYR 1025 Marca "Philippines"
15/12/2009 #711


Respuesta: Amplificador con TDA1562
A mi me acaba de pasar lo mismo me parece que murio nuestro tda, porque yo tenia problema de distorsion le cambie el disipador y se fue el problema, pero ahora no anda, y el led de diagnostico se me apaga al prender el amplificador (a veces), y a veces queda prendido igual que a vos, con la unica diferencia que este anda despues de 10 minutos (aproximadamente) unos segundos y despues deja de andar , mañana si puedo voy y compro uno, y te cuento como me fue. Saludos

p.d: yo hace tiempo que tenia los capacitores no adicionales, sino que yo use de 10000 mf x 25 v (las salidas de las lift supply)
15/12/2009 #712


Respuesta: Amplificador con TDA1562
bueno les comento que yo tuve todos eso problema..
compre otra vez los integrados $25 argentinos.. y anda todo de 10. vamos a ver cuanto dura parace que no tiene demasiada vida este integrado, yo lo queria para usarlo en fiestas pero parece que no va a servir :S.
El amplificador anda exelente realmente muy bien para ser en 12v, no creo que sean 70w, sino que unos 50w.
15/12/2009 #713


Respuesta: Amplificador con TDA1562
ok gracias, usaste los capacitores de 10000 mf? y las lift supply y con el pre?. Todos tuvimos muchos problemas con este tda, pero dicen que vale la pena, vamos a ver..
Que es lo que moves con este tda, yo tengo dos woofer de 12", pero me parece que es demasiado no?. Uno de 10" lo movera bien?
15/12/2009 #714


Respuesta: Amplificador con TDA1562
tengo 2 por lado de 4700uF, y 2 diodos SR520, uso 2 parlantes de 4 ohms, 65 w rms, pyramid de 8", suena muy bien, nose si me quedo corto o no pero funciona bien, el pre es http://www.forosdeelectronica.com/at...1&d=1248186010
15/12/2009 #715


Respuesta: Amplificador con TDA1562
ah listo entonces uno de 10 debe ir bien, y en cuanto se te quemaron los integrados o hiciste algun corto antes?
15/12/2009 #716


Respuesta: Amplificador con TDA1562
tengo 2 canales, queme 3 xD, los 2 primero, me falto un puente, el ultimo fue porque los aprete al disipador con una barra de aluminio, no podia atornillarlos, toco el positivo de uno de los capacitores de 4700uF cargado, con el negativo de la entrada y se quemo jeje
15/12/2009 #717

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
david_rc_91 dijo: Ver Mensaje
vamos a ver cuanto dura parace que no tiene demasiada vida este integrado
tengo 2 canales, queme 3 xD, los 2 primero, me falto un puente, el ultimo fue porque los aprete al disipador con una barrad e aluminio, no podia atornillarlos, toco el positivo de uno de los capacitores de 4700uF cargado, el negativo de la entrada y se quemo jeje
Mmm me parece que el culpable no es el IC...

[Offtopic] En el post del 7377 está la versión 2.0 del pre con TDA1524 [/Offtopic]

Saludos
15/12/2009 #718


Respuesta: Amplificador con TDA1562
no pero a mi se me quemo usando el pre y todo y yo use el 2.0 el que no tiene regulador de voltage. Y el tda se me quemo de una forma parecida a la de david, hice un corto porque estaban los capacitores caragdos, con el ic
15/12/2009 #719


Respuesta: Amplificador con TDA1562
donde esta ese?? me muestran el post porfa para verlo
15/12/2009 #720

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Yo lo tengo funcionando hace más de un año en el auto, armé dentro de una potencia pyramid un par de 1562, con 15000uF por lift, preamplificador y demás, hasta ahora no se ha quejado.

Los cortos son siempre malos, hay que evitarlos, las lift se cargan bastante con tanta capacidad, si hacen un corto ahí van a ver un lindo chisperío que puede dañar el IC. Ni hablar si el corto es en la alimentación, ahí no sobrevive. El pre no tiene nada que ver con quemar este integrado.

PD: Ese cual? Si te referís al pre, en el 1º post.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.