Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/12/2009 #741

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
nono me equivoque , los capacitores estan bien , , en si nose que esta fallando :S chequeee todo , y no tengo nada en corte , la placa esta bien , el integrado me salio 47 pesos . necesito ayuda amigos , no estoy para andar tirando el circiuto este qUe tanto me valio
22/12/2009 #742

Avatar de guilles

Respuesta: Amplificador con TDA1562
Tenes una foto de arriba y de abajo del ampli ?
porque asi va a ser mas facil que nos demos cuenta en que te esta fallando
22/12/2009 #743

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
les paso mis humildes fotos amigos , un abrazo
Imágenes Adjuntas
Tipo de Archivo: jpg Img00049.jpg (43,7 KB (Kilobytes), 75 visitas)
Tipo de Archivo: jpg Img00050.jpg (48,8 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg Img00051.jpg (36,5 KB (Kilobytes), 56 visitas)
Tipo de Archivo: jpg Img00052.jpg (40,0 KB (Kilobytes), 54 visitas)
Tipo de Archivo: jpg Img00053.jpg (38,5 KB (Kilobytes), 35 visitas)
Tipo de Archivo: jpg Img00054.jpg (56,9 KB (Kilobytes), 45 visitas)
23/12/2009 #744

Avatar de cristianfede

Respuesta: Amplificador con TDA1562
Muy lindo ampli iamkbra , usa un disipador con mas masa porque esos finitos no disipan mucho.
23/12/2009 #745

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
grecias cristiam pero todiavia estoy intentando saber porqUe no arranca :S
26/12/2009 #746

Avatar de JoniDf

Respuesta: Amplificador con TDA1562
Holas ! una consulta entre el pin 6 y el 12 va un puente=??
Saludos !
26/12/2009 #747

Avatar de guilles

Respuesta: Amplificador con TDA1562
van los 2 conectados al negativo
27/12/2009 #748

Avatar de JoniDf

Respuesta: Amplificador con TDA1562
guilles dijo: Ver Mensaje
van los 2 conectados al negativo
Gracias por tu pronta respuesta
29/12/2009 #749

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
amigos , creo que encontre donde me falla el ampli , en 1 capacitor de 4700UF , fijense el voltaje que me dio cada uno con el ampli conectado , esta bien ese voltaje ? . espero su respuesta , un abrazo
Imágenes Adjuntas
Tipo de Archivo: jpg tda1562q_componentes_129.JPG (103,8 KB (Kilobytes), 124 visitas)
29/12/2009 #750


Respuesta: Amplificador con TDA1562
sigue el led prendido?, yo tuve mas o monos los mismos voltajes cuando se me quemo, jaja lo vas a tener que cambiar
29/12/2009 #751

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
jaja mira el led , desde qe arme la placa nunca prendio :S eh que tengo que cambiar , el integrado o el capacitor?
31/12/2009 #752

Avatar de guilles

Respuesta: Amplificador con TDA1562
que alguien me corrija si me equivoco.. pero si no te carga una lift es porque se te quemo el integrado :O
el led esta bien puesto ? porque hasta donde yo se si se te quema una lift supli y todo el circuito esta bien te sonaria medio choto, pero igual sonaria.. y prenderia el led como si saturara
31/12/2009 #753

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
mira , el led desde que lo arme nunca prendio :S y esta bien puesto. ya nose que hacer :(
03/01/2010 #754

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
amigos en el pcb de elektor . LS+ es positivo de alimentacion y LS- es negativo de alimentacion no ?
03/01/2010 #755

Avatar de zopilote

Respuesta: Amplificador con TDA1562
iamkbra dijo: Ver Mensaje
amigos en el pcb de elektor . LS+ es positivo de alimentacion y LS- es negativo de alimentacion no ?
Y yo que creia que eran los terminales en donde conectar los loudness_speaker (transductores de sonido, parlantes, bafles ....).
03/01/2010 #756

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
uhhh yo conecte la corriente ahi :S

probe conectarlo bien y el led de diagnostico prende , pero no sale el sonido :S para mi se habra jodido el integrado ? :S
03/01/2010 #757

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Uhh pero... no revisaste el artículo de Elektor?? Ahí te sacabas la duda rápido, si te fijás el esquema, LS es la salida para parlantes. Alimentalo como debe ser y fijate si todavía sobrevive el IC.

Saludos
03/01/2010 #758

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
creo que murio:S solo prende el led, pero no sale sonido, :S
05/01/2010 #759

Avatar de cristianfede

Respuesta: Amplificador con TDA1562
Amigo iamkbra no podes conseguir la placa ya echa por circuitos aries??? aca en san luis se consiguen a 10 pesos cada una. Solo montas los componentes y sale andando. Un abrazo.
05/01/2010 #760

Avatar de iamkbra

Respuesta: Amplificador con TDA1562
no cristian :S en mi ciudad hay solo 2 casas de electrinoca . que una es mas cara qe la otra :S y venden pocas cosas :S
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.