Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/09/2010 #981


Respuesta: Amplificador con TDA1562
Que tal...armalo que anda de una y ponele parlantes de la linea pesada 8 -10 o 12 pulgadas que este integradito lo mueve como el mejor...aparte tiene una calidad de sonido impresionante,yo he armado varios con la linea tda y este es el mejor de los que he armado,para recomendar!!!

Un abrazo.blas.
24/09/2010 #982

Avatar de Ajna

Respuesta: Amplificador con TDA1562
Hola emarix, pues mira yo te recomiendo que utilices un woofer de 10, yo lo he probado y va bien, pero respecto a lo que dice de usar un crossover para conectarle bajos medios y altos pues la verdad este integrado no va bien, porque no funciona bien para audio en todos los rangos de frecuencia, es decir casi esta diseñado para trabajar con frecuencias bajas, si te fijas en la hoja te daras cuenta que solo emite 20W en clase B lo que si es bueno para audio en todas sus frecuencias, pero cuando quieres sacarle los 70W que produce automaticamente cambia a clase H, con una distorcion superior a 10% y un amplificador clase H para audio en todas sus frecuencias suena feo, por ello se utiliza en su mayoria para amplificar frecuencias bajas.

Y de que si se va escuchar fuera del auto, depende en gran medida de la caja acustica que diseñes, yo te recomiendo la clasica bass reflex puedes diseñarla facilmente con WINISD, solo tiene que tener los parametros del woofer, yo utilice uno de la marca boschman de supuestamente 800W PMPO que es algo asi como 80W RMS pero el ampli lo llena perfecto, y si suena fuera del auto no al grado de retumbar como algunos locos pero si suena bien.
Deberias armar un ampli para subwoofer como el que subi y buscar otro integrado como alternativa para amplificar los medios y agudos.

Cualquier cosa con gusto te respondo ojala te sirva de algo la info
24/09/2010 #983


Respuesta: Amplificador con TDA1562
alfonsoj2021 dijo: Ver Mensaje
muchachos necesito un buen filtro pasa bajo para mi amplificador ya lo arme suena bastante bien
disculpen si estoy pidiendo algo que ya este publicado pero es que este foro es bastante largo y no he tenido tiempo de leer todos los comentarios

de ante mano gracias:::::::............
alfonso en qUE parte de monteria consiguio ese integrado espero respuestas estoy interesado en hacerlo
24/09/2010 #984


Respuesta: Amplificador con TDA1562
Benito2312 dijo: Ver Mensaje
Hola emarix, pues mira yo te recomiendo que utilices un woofer de 10, yo lo he probado y va bien, pero respecto a lo que dice de usar un crossover para conectarle bajos medios y altos pues la verdad este integrado no va bien, porque no funciona bien para audio en todos los rangos de frecuencia, es decir casi esta diseñado para trabajar con frecuencias bajas, si te fijas en la hoja te daras cuenta que solo emite 20W en clase B lo que si es bueno para audio en todas sus frecuencias, pero cuando quieres sacarle los 70W que produce automaticamente cambia a clase H, con una distorcion superior a 10% y un amplificador clase H para audio en todas sus frecuencias suena feo, por ello se utiliza en su mayoria para amplificar frecuencias bajas.

Y de que si se va escuchar fuera del auto, depende en gran medida de la caja acustica que diseñes, yo te recomiendo la clasica bass reflex puedes diseñarla facilmente con WINISD, solo tiene que tener los parametros del woofer, yo utilice uno de la marca boschman de supuestamente 800W PMPO que es algo asi como 80W RMS pero el ampli lo llena perfecto, y si suena fuera del auto no al grado de retumbar como algunos locos pero si suena bien.
Deberias armar un ampli para subwoofer como el que subi y buscar otro integrado como alternativa para amplificar los medios y agudos.

Cualquier cosa con gusto te respondo ojala te sirva de algo la info
emmm... no entendi muy bien alfinal
lo que me recomendas es que use esta potencia para los graves
y otra para medios y agudos?
y como hago eso?
osea como hago que una potencia reprodusca bajos, otra medios y agudos, con un crossover o qUe?
y cOmo seria el diagrama de conexion para la señal...

disculpa mi ignorancia...
no tenes un msn para dejarme?
saludos!


25/09/2010 #985

Avatar de Ajna

Respuesta: Amplificador con TDA1562
Chale ya me toco TABLA, jajaja, mira a como yo te lo proponia es que usaras el TDA1562 con un filtro activo para subwoofer, como el que subi, a ese le conectas los dos conectores RCA de tu autoestereo porque internamente suma las dos señales y luego compraras otro integrado como el STK4192 II cuya distorcion armonica es de 0.4% y a ese si le conectas el crossover y le conectas las bocinas de medios y altos, sirve que asi puedes ajustar la potencia del subwofer en relacion a la potencia de los medios y agudos, porque luego suena mucho el bajo y nada de lo demas y pues asi tampoco suena bonito, cabe aclarar que el STK es mucho mas cara que el TDA, aunque pensandolo bien no necesitas amplificar los medios y agudos porque yo pienso que con el mismo amplificador del autoestereo es mas que suficiente no crees, bueno te dejo una imagen de como lo tengo yo montado en el carro
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (54,4 KB (Kilobytes), 72 visitas)
25/09/2010 #986


Respuesta: Amplificador con TDA1562
Benito2312 dijo: Ver Mensaje
Chale ya me toco TABLA, jajaja, mira a como yo te lo proponia es que usaras el TDA1562 con un filtro activo para subwoofer, como el que subi, a ese le conectas los dos conectores RCA de tu autoestereo porque internamente suma las dos señales y luego compraras otro integrado como el STK4192 II cuya distorcion armonica es de 0.4% y a ese si le conectas el crossover y le conectas las bocinas de medios y altos, sirve que asi puedes ajustar la potencia del subwofer en relacion a la potencia de los medios y agudos, porque luego suena mucho el bajo y nada de lo demas y pues asi tampoco suena bonito, cabe aclarar que el STK es mucho mas cara que el TDA, aunque pensandolo bien no necesitas amplificar los medios y agudos porque yo pienso que con el mismo amplificador del autoestereo es mas que suficiente no crees, bueno te dejo una imagen de como lo tengo yo montado en el carro
Hola benito, te cometno que toda la info que me estas dando realmente me esta sirviendo de mucho...
ahora mi duda es la siguiente
tengo un SANYO SYC008M3
aca te dejo el manual:
http://sanyo.com.ar/site/descargas/m...20SYC008M3.pdf
Si te vas a la pagina 5, estan las salidas que tiene el stereo...

Bien, te paso a comentar...
Respecto a lo que dices, me parece bastante interesante, el de tener una potencia para el woofer, y usar para los agudos y medios la potencia ya entregada por el stereo...
Ahora bien, tengo la verguenza de volverte a molestar, y es que sucede lo siguiente

Tengo una caja rectangular, la cual cuenta con:
Dos woofers, y dos tweeters...
Tiene 2 salidas de cada lado...

Bien, eso es lo que tengo por ahora
lo que me gustaria tambien es agregarle 2 parlantes para los medios, y 2 cornetas para los agudos...

Ahora, dado el manual del stereo con que cuento, y dado la idea del material que pienso usar, serias tan amable de volverme a hacer un esquema?
para facilitarte las cosas, ya hise un dibujo, conel que solo tendrias que poner los "cables"

http://yfrog.com/2psinttulo1ilsj
27/09/2010 #987

Avatar de Ajna

Respuesta: Amplificador con TDA1562
Ok mira primero yo pienso y digo esto porque el gusto se rompe en genero, que una caja acustica a no ser que sea para audio en el hogar, no deberia llevar mesclados bocinas para bajos, medios y agudos en la misma caja, el las bocinas para hogar ya es otra cosa, pero en audio para carros pues no va asi, veras las frecuencias bajas producidas por un woofer son del orden de 30 - 300Hz ese tipo de frecuencia cuando se reproducen se dispersan por todos lados "No son direccionales" por eso los woofer se colocan en la cajuela porque no es necesario que apunten hacia el receptor "el humano", por ello meter un tweeter en la cajuela no te sirve de nada porque a diferencia de las bajas frecuencias las altas si son muy direccionales por lo que tienes que apuntarlas directo hacia el receptor para que se escuchen bien, pero bueno suponiendo que ese no es el caso y que forzosamente quieres conectar lo que tienes yo lo haria asi como en la imagen que te dejo.
Por cierto las salidas del estereo amplificadas supongo que las usarias para amplificar las bocinas que ya lleva integradas el carro.
Nota la frecuencia de corte para el subwoofer seria de 300Hz, el filtro es de segundo orden
Ojala te sirva para que te des una idea sale nos vemos
Imágenes Adjuntas
Tipo de Archivo: jpg ImagenConexion.JPG (73,1 KB (Kilobytes), 100 visitas)
Tipo de Archivo: jpg Filtro.JPG (28,3 KB (Kilobytes), 51 visitas)
27/09/2010 #988

Avatar de SERGIOD

Respuesta: Amplificador con TDA1562
SERGIOD dijo: Ver Mensaje
Por favor a ver si alguien sabe el precio y la forma facil de conseguir hojala que haya otro compatriota por aca
arriba PERU :apla uso:
Bueno nadie tiene la respuesta creo
felicitacines a todos los que lo armaron y ahora les esta funcionando:aplau so:
27/09/2010 #989

Avatar de Ajna

Respuesta: Amplificador con TDA1562
Ujule amigo pos yo soy de mexico yo tengo 3 de esos integrados con gusto te regalaba uno pero imaginate te saldria mas caro pagar el envio no crees, porque no los buscas en algun distribuidor grande como digi key quisas ahi lo encuentres aunque no dudo que sean mas caros, los que yo compre me costaron 50 pesos mexicanos
30/09/2010 #990

Avatar de yoelmauri

Respuesta: Amplificador con TDA1562
Hola, como les va?? queria preguntarles..
esos dos capacitores de mas y los dos diodos.. hacen la gran diferencia? se siente al oido?? les pregunto esto, porque tengo pensado hacer unos cuantos amplis.. y en la cantidad es bastante dinero..
Ojala haya alguien que haya probado las dos opciones..
Saludosss
30/09/2010 #991


Respuesta: Amplificador con TDA1562
yoelmauri dijo: Ver Mensaje
Hola, como les va?? queria preguntarles..
esos dos capacitores de mas y los dos diodos.. hacen la gran diferencia? se siente al oido?? les pregunto esto, porque tengo pensado hacer unos cuantos amplis.. y en la cantidad es bastante dinero..
Ojala haya alguien que haya probado las dos opciones..
Saludosss
Leiste paginas atras del hilo?? sino lo hiciste te recomiendo que lo hagas...se despejaran tus dudas...ya se hablo del tema....
01/10/2010 #992

Avatar de Ajna

Respuesta: Amplificador con TDA1562
Hola que tal, aque diagrama te refieres, si te refieres a los dos capacitores de 4700uF 25V si son neceserios porque se utilizan en el circuito que se encarga de producir un voltaje simetrico que es con el que funciona el circuito, si no los pones no va funcionar
01/10/2010 #993

Avatar de yoelmauri

Respuesta: Amplificador con TDA1562
Hola, Benito, me referia a poner dos capacitores en paralelo junto con los otros dos que ya estan.. osea formar casi 10.000 microF, fijate que en el primer post, esta el circuito..
Saludoss
01/10/2010 #994

Avatar de Ajna

Respuesta: Amplificador con TDA1562
La verdad depende de dos factores, si vas a usar una fuente con tranformador la respuesta es si, si calculas las capacitancias que se deben usar para cuando pretendes consumir 10A que es lo que consume aproximadamente este integrado te va a salir eso "algunos ingenieros hacen la estimacion de que se necesitan al menos 1000uF por cada amper" de ahi que para 10A pues necesites 10000uF, ahora bien si lo vas a utilizarlo en tu automovil, en realidad no hace falta, la bateria por si misma es una corriente muy estable para ese consumo de corriente "10A" claro esto ya no se hace cierto cuando quieres sacarle 60A, si este es tu caso yo te recomiendo que solo coloques uno de 4700uF en paralelo con un ceramico de 0.1uF esta es otra estimacion, pero da buenos resultados para que se introdusca ruido al amplificador "Un automovil es bastante ruidoso" de hecho te recomiendo que le pongas un filtro pasabajas para eliminar al maximo cualquier ruido, para ello puedes poner un circuito LC es decir una bobina en paralelo con un capacitor

En resumen si lo vas usar en tu carro NO, si lo vas a usar en tu casa SI
01/10/2010 #995
Moderador general

Avatar de Cacho

Respuesta: Amplificador con TDA1562
Benito, los condensadores estos NO son los de filtrado de la fuente (ahí aplica lo de los 100uF/A).

Estos condensadores los usa como fuente cuando pasa de Clase B (¿o AB?) a Clase H. Los descarga a través de los rieles superiores de alimentación.
Más capacidad ahí implica más energía disponible en los picos (cuando entra a trabajar la Clase H) y eso le permite acomodar picos más largos.
Con 4700uF se queda justito, con 10000uF tiene un poco más de aire (bueno, corriente si queremos ser exactos ) para aguantarse los sacudones de la música.

Saludos
02/10/2010 #996

Avatar de Ajna

Respuesta: Amplificador con TDA1562
Hola Cacho

Benito, los condensadores estos NO son los de filtrado de la fuente (ahí aplica lo de los 100uF/A).

Precisamente por ello le especifique que de cual hablaba y el dijo:
me referia a poner dos capacitores en paralelo junto con los otros dos que ya estan

Por eso deduje que se referia a los filtros de entrada, ademas en realidad si te fijas bien en la datasheet es perfectamente funcional con 4700uF por que usar valores mas grandes implica una impedancia inicial mas elevada lo que podria con el tiempo dañar el circuito inversor del integrado, y tambien usar valores muy grandes se producen efectos de armonicos y oscilaciones lo que mas que ayudar puede empeorar.

Pero bueno perdon por mi mal entendido, de todos modos creo que la explicacion que le di puede entenderse y elegir lo que le convenga mejor,
04/10/2010 #997

Avatar de creizlein

Respuesta: Amplificador con TDA1562
Bueno les cuento que sigo con problemas con mi apli, le puse una resistencia de 1k al led de encendido como correspondia y en la entrada REM le pongo tanto +12v o +6v (lo saco de una fuente de PC) y el led se enciende correctamente, pero no logro hacer que salga nada por las bornera de salida.

Estando la entrada desconectada, en las borneras de salida tengo 0.210v en ambas, y cuando conecto la entrada de audio esto no cambia en lo absoluto... incluso ninguno de los componentes llega siquiera a tomar temperatura o calentar ni un poquito.

Lo que me llama la atención un poco es que, de los otros 2 leds (los que salen del TDA) uno de ellos se enciende un poco, con una tensión de 1.6v, el otro queda 100% apagado, pero el de la izquierda (el de mas al borde de la placa digamos) queda asi, como queriendo prender...

Alguien me puede dar una mano a ver que puede estar mal? ya verifique todas las pistas otra vez y no hay cortos, las fotos se pueden ver en el post Amplificador con TDA1562 que las subi, y estoy bastante descolocado no se por donde seguir.

Muchas gracias.
04/10/2010 #998

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Hola creiz, muy rara tu situación. Los componentes y las pistas parecería estar todo en orden, además es muy extraño que ninguno de los canales funcione.
1º Estás seguro que son transistores BC559? Están en correcto estado? Asegurate que sean PNP (medilos) y con la distribución de pines correctas, sino no va a arrancar nunca el ampli.
2º De dónde estás sacando el audio? Probaste otra señal?

Saludos
04/10/2010 #999

Avatar de creizlein

Respuesta: Amplificador con TDA1562
Mariano, te cuento que revise bien los transistores por las dudas y si son 559, y estan en la posicion correcta, si los mido tengo 12v entre masa y la del medio y 4.45v aproximadamente entre masa y la del otro extremo.. (las patitas hablo)..

La señal de audio la estoy sacando de un MP4 y ya me asegure de que estuviera bien eso.

Lo mas raro es que ningún componente llega a levantar temperatura, no?
Algo mas que pueda probar o medir?

Pregunta, los 2 leds en el PCB, cuando deberían prender? al recibir señal de audio?
04/10/2010 #1000

Avatar de mnicolau

Respuesta: Amplificador con TDA1562
Revisá la tensión en el pin 4 (entre ese pin y masa), con más de 4.2[V] el 1562 opera normalmente. Si la tensión es menor a eso, se encuentra en estado de "mute". Si llegás a tener menos de 4.2[V] (o un valor cercano), bajá el valor de la R de 100[K], ponele 47[K].

PD: los leds de status no deberían encender nunca, sólo un destello al encender el ampli y luego permanecen apagados. Si quedan encendidos es porque hay alguna falla, o también destellan cuando detecta clipping a la salida, en la app note está explicado todo eso (sección 2.3).
Si están apagados es porque no hay problema, por eso quiero que revises la parte del encendido remoto.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.