Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/05/2007 #1


Amplificador con tda2003
hola a todos. resulta que arme un amplificador con un tda2003 y funciona correctamente. pero resulta que tengo que hacer una exposición sobre su funcionamiento y la verdad es que no tengo mucha idea (voy en el segundo semestre de mi carrera).

Les agradezco su colaboración.

Gracias.

el amplificador se encuentra en esta pagina.

http://www.pablin.com.ar/electron/circuito/audio/amp10/index.htm[/img]
19/05/2007 #2


Amigo hay varios temas en el foro que hablan del TDA... deberias usar la funcion BUSCAR seguro te va a ayudar.

Suerte.
20/05/2007 #3


Precisamente fue lo primero que hice pero no encontre mayor cosa sobre este integrado y en el datasheet estan las especificaciones tecnicas pero no aparece el funcionamiento de cada elemento sobre el circuito. gracias por la sugerencia.

ahora el problema es otro. realize cuatro de estos amplificador. al alimentar la primera pareja (dos amplificador) funciona bien, pero cuando conecto la alimentacion a la otra pareja (los cuatro a la vez) aparece un ruido y no se escucha nada mas que eso.

probe alimentando cada pareja con una fuente disitinta pero sucede los mismo.

aqui van algunas caracteristicas de las conexiones entre los circuitos:

- hay un ventilador conectado para el disipador de calor
- la fuente de la señal (audio) es compartida para los cuatro amplificador
- hay una placa para cada pareja de amplificador

Gracias

espero su colaboracion.
20/05/2007 #4


Si los disipadores los puedes tocar y aguantar con los dedos no necesitas ventilador.

Si el ruido es de alterna o red 50/60hz es debido a una malla, debes hacer una coxeion en arbol o estrella.

La salida de masa de la fuente es el punto de union donde sales todas las masas, solo y exclusivamente de ese punto, no vale pasar la masa de un amplificador a otro, todos de ese punto.

Si utilizas cable blindado la malla solo la conectas a masa en un lado por ejemplo a la radio y en el otro extremo lo dejas sin conectar a masa.

Si suena raro pero es normal que pase , cuando conectas las masas creas una bobina y esta capta el ruido electrico amplificandolo.

Si lo haces bien si te imaginas una corriente que parte del negativo, nunca, nunca, nunca puede volvar a ese negativo por otro camino, como pueda ser un cachis metalisco, las mallas....
20/05/2007 #5


Buenas.
No soy un experto en el tema pero si funcionan correctamente cada pareja de amplificador significa que no es problema del circuito.... por ende el problema debe radicar o en la fuente (no debe ser porque probaste con 2 fuentes diferentes) deberias revizar la entrada probando con 2 señales de audio diferente a la vez, con respecto a la salida? tenes 4 parlantes uno para cada amplificador?

Suerte.
20/05/2007 #6


Gracias. si tengo un parlante para cada amplificador. y respecto a lo de las masas: la tierra de cada placa la llevo a un mismo conector.

Gracias.
20/05/2007 #7


swift8a1 dijo:
Gracias. si tengo un parlante para cada amplificador. y respecto a lo de las masas: la tierra de cada placa la llevo a un mismo conector.

Gracias.
Prueba lo que te dije antes, utiliza 2 señales de audio uno para cada pareja y contanos que pasa.

Suerte.
28/09/2007 #8


Hola swift8a1, yo tambien construi ese amplificador y resulta que suena muy bien, es mas de lo que yo esperaba y es muy facil hacerlo, pero tengo un pequeño ruidito que es minimo, sera que le puedo filtrar un poco la corriente negativa ?
05/10/2007 #9


Aki les dejo como voy con mi amplificador TDA2003 y les cuento que el ruido casi desaparece, esta muy minimo, solo que mi trasformador es de 600mA y no me rinde tanto porque el datasheet dice que requiere 2 amperios, pero va fino
Imágenes Adjuntas
Tipo de Archivo: jpg tda2003_danielv_167.jpg (59,6 KB (Kilobytes), 2534 visitas)
08/10/2007 #10


hola a todos yo acabo de realisar el circuito de pablin y es una sarpades de la mas grande ni un ppuu. ruidito ojo hay que usar una fuente de 2A en lo posible y un buen dicipador pregunten lo que quieran que a mi me anda de maravilla
09/10/2007 #11


yo le coloque un capacitor de 2200uf y me anda bien, de cuanto le colocaste tu ? aparte le puse un diodo en el positivo lineal, y me elimino los picos de tension y suena bueno!

Saludos 8)
11/10/2007 #12


mira yo mucho de electronica nose recien empieso estoy en el secundario tecnico, mira yo no le puse nada diferente a lo que pide el circuito y no me hace el mas minimo ruido. A mi me pasaba eso del ruido en un amplificador muy malo que me hicieron hacer en el colegio segun los profesores el problema era la fuente, uno de ellos me dio como un filtro que usaba un transistor una resistancia y un capasitor y el ruido casi se fue(era muy fuerte antes de esto) era ese ruido feo TUUUUUU todo el tiempo aunque modificara el volumen seguia igual.con este el 2003 de 10W use la misma fuente que supuestamente provocaba ese ruido y al fin de acabo anda perfecto. Para mi muchas veces tiene que ver como esta hecho el impreso porque a un amigo que hiso el mismo amplificador choto con una fuente no le hacia ruido y ami si osea que algo pasa, si queres te paso ese circuito es facil.saludos
22/12/2007 #13


hola, aca dejo la foto de el amplificador que yo ise con 2 tda2003.si bien me parece que con un cap de 2200uf alcanza le puse 2 para variar.pero tengo un problemita con el ruido,aunque no sea mucho,¿de cuanto me recomendarian que sea el capacitor para la fuente?
desde ahora gracias
Imágenes Adjuntas
Tipo de Archivo: jpg dsc00035_884.jpg (32,6 KB (Kilobytes), 1232 visitas)
22/12/2007 #14

Avatar de leop4

de la fuente no se pero de 2200uF esta bien fijate en el datashet igual ...
24/12/2007 #15


me fije y dice que necesita un cap de 100uF y uno ceramico de 0,1uF,de todas maneras le dejo el que tiene porque seguro funca mejor que el de 100.
igual,gracias man
26/12/2007 #16


Hola, es mi primer post, soy nuevo
Bueno el tema es asi, arme el amplificador de 10w con el tda2003 que figura en la pagina de pablin y funciona bien, le puse un disipador grande y como tenia un cooler de pc en desuso tmb se lo puse a la carcaza. el circuito esta alimentado por una fuente de pc de 500w, creo q es mas que suficiente para los 2A que requiere el integrado. ahora el problema, se escucha bien y demas el tema es que cuando prendo el amplificador el parlante sale para afuera o se mete, depende como conecte los cables del parlante, otra cosa es que al tocar la carcaza hacer ruido el parlante (la carcaza donde esta el amplificador es metalica y no esta conectada a maza (tierra), la fuente de pc si.
Gracias
16/07/2008 #17


Holas queria saber (adri_ariel_05) con que tension lo alimentaste?
nada mas ... gracias por adelantado....
Suerte a todos....
31/10/2008 #18

Avatar de dandany

R1 (GV-1) * R2 ajuste de ganancia. aumento de ganancia
R2 2.2p ganancia y SVR
escenario.
Disminución de RVS
R3 1W peligro la estabilidad de frecuencia de oscilación
en altas frecuencias
con cargas inductivas.
Rx »20R2 Alta frecuencia
de corte
Pobre altas frecuencias
atenuación
Peligro de oscilación
C1 2.2mF DC disociación de entrada de ruido en el cambio de
switch-off
C2 470mF Ripple rechazo Disminución de RVS
C3 0.1mF Tensión de alimentación
bypass(no deja pasar DC al parlante creo yo averigua )
Peligro de osilacion
C4 100mF Tensión de alimentación
bypass(no deja pasar DC al parlante)
Superior de baja frecuencia
de corte
C5 0.1mF peligro la estabilidad de frecuencia de oscilación
en altas frecuencias
con cargas inductivas.
Cx »1 / (2p * B * R1) Alta frecuencia
de corte
Ampliar el ancho de banda menor ancho de banda....(circuito UTCtda2003 lo mismo distinto fabricante numas...)


Llegue muy tarde pero lo encontre jajaja ya te habran puesto el 6 podias ligar un 10 jajajajaj


http://www.datasheetcatalog.com/data...CTDA2003.shtml
Al final de la pagina estan todas las especificaciones de los componentes fijate bien y ponele cada caracteristica para cada pata del integrado! porque debe haber una varinate entre ST y UTC
17/06/2009 #19

Avatar de jaimepsantos

Yo arme el circuito tal y como dice pero para eliminar el ruido intenta cambiar del capcitor de 100nF (de psitivo de la fuente a tierra) por uno de 1000uF y eliminas gran parte del ruido proveniente de la fuente, intentalo.
Imágenes Adjuntas
Tipo de Archivo: gif circuito_138.gif (3,7 KB (Kilobytes), 409 visitas)
08/11/2009 #20


Respuesta: Amplificador con tda2003
buenas quisera si me podrian pasar el pcb y como conectar 2 2tda2003como lo coencto mats y como seria la fuente a armar materiales y todo sino fuera mucha molestia gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.