Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/06/2011 #21

Avatar de biosystem32

Ahí cambie el capacitor de 2200 uF x 35V; igual se hincho un poco; casi ni se nota, esto es muy raro...

Antes , cuando lo probé con el capacitor de 2200 uF x 16v , al ponerlo a un celular, amplificaba bien pero a la hora de pasar a una PC este hacia ruido (como interferencia); al reemplazarlo por el de 2200 uF x 35V; éste al probarlo con el celular andaba perfecto; y a la PC tambien pero al pasar un tiempo dejaba de amplificar el audio y amplifico una pequeña interferencia..


Tavo dijo: Ver Mensaje
No!!
Yo solo te decía que cambies los capacitores de salida! Los otros dejalos TAL CUAL están ahora!!
Los de salida, 1000uF x35V entran perfectamente...

Saludos.
Me parece que el problema que tengo no es del circuito sino de la funte...

¿ La R de 1 Ω no es x 3 watts?
07/08/2013 #22


que_tal? che alguien me podria decir si para este circuito (el estereo del datasheet) me sirve un transformador de 18v 1A? por que tengo entendido que a menor voltaje menor potencia y por lo tanto no requiere tanta corriente. o_sea, el tda2009 a 18v y una carga de 8ohm (lo cual por cierto no se si re refiere a la carga por canal o en total) entrega unos 4w por canal...
suponiendo que tenga una eficiencia del 50% requeriría un transformador de al menos 12w.
I=P/V
I=12/18
I=666mA

hasta aqui paree funcionar pero veo que todos arman este circuito y lo alimentan con mucha mas potencia.

esta bien esa fuente? (es una fuente ya armada de esas chinas)
darle tan poca energia podria generar algun problema?

por otro lado tambien me gustaria consultar, la fuente dice ser de 12v 1A pero al medirla con el tester da 18v. esto creo que es normal por que lo note con muchas otras mas siempre dan un poco mas de lo que dicen. pero me parecio buen dato ya que pregunto si puede alimentar este circuito.
07/08/2013 #23
Moderador general

Avatar de DOSMETROS

Probalo tranquilo , total el TDA2009 soporta hasta 28Vdc , si la fuente es pobre , a lo sumo sonará trasteando con los graves.

Saludos !
07/08/2013 #24


gracias dosmetros, eso voy a hacer, no entiendo muy bien algunas cosas con respecto al diseño de circuitos. por ejemplo, por que a menor carga (resistencia del parlante, ohm) mas potencia requiere?

pd.: gracias por la corrección, pasa que me figuro un cartel de que hace varios años nadie escribía ahí y pensé que estaba abandonado ese post jaja
07/08/2013 #25
Moderador general

Avatar de DOSMETROS

pablobarrea88 dijo: Ver Mensaje
por que a menor carga (resistencia del parlante, ohm) mas potencia requiere?
Si aplicás ley de Ohm verás que si a una misma tensión conectás una resistencia mas baja , pues circulará mas corriente.

I = V / R

Luego Potencia es V por I . . . reemplazando con Ohm

P = V² / R
P = I² por R
11/08/2013 #26


no pasa nada lo arme tal y como el plano de tavo (aunque bastante desprolijo ) y al conectarlo hace ni mu
primero creí que podría haber sido esa diferencia que había entre el circuito de tavo y el del datasheet, los capacitores de 2200µF a la salida, son polarizados y están puestos inversamente al otro plano. (datasheet los tiene con el negativo conectado al parlante y el circuito de tavo los tiene al revés) (ademas del filtro pasa bajos, el cual obivie por ahora)
pero probé y nada...

tiene alguna razón orientar de una u otra forma ESOS DOS capacitores? (tengo entendido están manejando VCA por lo tanto no comprendo por que no poner alguno no polarizado)

por otro lado los capacitores de 0.1µF (no polarizados) cuando fui a comprar me dieron los 2A104J creo que son no polarizados pero... quiza no sean los que vallan?

la fuente... es medio dudosa pero funciona aunque diga ser de 12v 1A y entregue 18v. sera que no da 1A? y sera que si no alimentamos bien al integrado ni siquiera haga un misero ruido? ¬¬

no se me ocurre nada mas, que estoy haciendo mal? jajajaja
aunque este medio desprolija creo que es solo la estética del PCB y que las pistas funcionan bien (no hacen contacto entre si ni pierden continuidad). perdón si no es suficiente o buena información... es mi primer proyecto

desde ya les agradesco
11/08/2013 #27


bueno probé cambiando la polaridad (igual lei que hacen esos capacitores es desacoplar la CC de la salida) y como seguro esperaban jaja no paso paso nada...
cambie los capacitores de 2A104J por unos 104z ceramicos... tampoco paso naaada
probe con otra fuente, use una switching de 12v 2A (que si entrega 12V como debe ser)... y que creen?....

por alguna razon mientras mas trato con esto mas cerca veo el tacho de basura ¬¬

por favor si alguien me puede dar una mano!!
voy a subir apenas pueda unas fotos del pcb, ya estoy empezando a creer que me vendieron un integrado que no funciona... eso es comun? el integrado es TDA2009A dice ser de singapur. o que el pcb no tiene bien las pistas, por las dudas las repase con estaño, les habia puesto contakflux y me sorprendio como facilita las cosas

que opinan? hay alguna forma de saber si no funciona y descartarlo antes de sufrir una embolia por cambiar y probar cada capacitor? se que es un circuito simple, economico, etc. pero se me estan quemando los libros
11/08/2013 #28
Moderador general

Avatar de DOSMETROS

Fotos urgente

El positivo del capacitor va conectado a la salida del integrado , siempre dale bola al datasheet

Si todavía no echó humo o no explotó , tenemos posibilidades
15/08/2013 #29


perdon por tardarme tanto tube unos cuantos percances.... ademas de la placa

aca pongo un par de fotos como me pediste dosmetros. espero te ayuden... a ayudarme jajajaa
*los capacitores para filtrar la salida estan por debajo por que estaba probando la polaridad.
y el positivo de una de las salidas que se ve al borde casi tocando el disipador, no hace contacto con este, por lo tanto esas dos van descartadas.
desde ya gracias
Imágenes Adjuntas
Tipo de Archivo: jpg 20130811_031528.jpg (82,8 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg 20130811_031452.jpg (85,6 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg 20130811_031442.jpg (96,7 KB (Kilobytes), 58 visitas)
15/08/2013 #30
Moderador general

Avatar de DOSMETROS

Si es tu primer amplificador . . . tenete paciencia

Fijate que esté exacto al : datasheet_TDA2009A_ST Microelectronics.pdf

Si no hace ningun ruido de nada cambiá el integrado. El parlante anda no ?

Para quitar el integrado le vas haciendo palanca a cada pata con un destornilladorcito y las desoldás de a una , así no rompés el impreso

Saludos !
15/08/2013 #31


listo voy probar cambiando el integrado... por que el pcb parece estar tal cual (igual por las dudas compro otra plaquetita para hacerla de nuevo si no anda el otro tampoco jaja).
apenas lo haga andar subo algo
20/03/2015 #32


Tavo me podrias decir a cuanto voltaje va cada componete como minimo y a cuanto lo recomiendas poner.
20/03/2015 #33
Moderador general

Avatar de Fogonazo

dlorean1987 dijo: Ver Mensaje
Tavo me podrias decir a cuanto voltaje va cada componete como minimo y a cuanto lo recomiendas poner.
¿ A que componente te refieres ?
20/03/2015 #34
Moderador general

Avatar de DOSMETROS

Pregunta por la alimentación mínima del tda2009 cuyo datasheet figura en el primer post

http://www.forosdeelectronica.com/f2...5/#post1009212
20/03/2015 #35


Me disculpan por no saber tanto pero quiero saber es a caunto debo poner cada componente.
Es decir 35v 50v a que valor devo poner cada 1 como minimo y a cuanto lo recomiendan poner.
Porque solo sale la lista de componentes pero no a que valor de volt.

Como algunos ponen en sus listas pbc lista de componentes y su valor y voltaje de cada 1.
Espero me ayunden.
20/03/2015 #36
Moderador general

Avatar de DOSMETROS

Con cuanto pensas alimentarlo ?
20/03/2015 #37


Con 18V o 20V y 2A o 2.5A.
Y DOSMETROS dime tu que sabes bastante si esta bien como pienso alimentar el circuito TDA2009A de Tavo.
20/03/2015 #38
Moderador general

Avatar de DOSMETROS

En el primer mensaje está el datasheet del TDA2009 , debería mirarlo

Su tensión de alimentación es desde 8 V de contínua , hasta 25 V de contínua , ya que 28 V es lo máximo , ya cerca de quemarse.

Los capacitores tienen que ser de al menos un tercio mas que la alimentación.

O sea que deberán ser para 25 o mejor 35 V.

Para obtener unos 25 V de continua en tu fuente , deberias conseguir un transformador de 18 Vca (corriente alterna) , si no lo conseguis , pues que sea de 12 V corrinete alterna. Con ese obtendrás unos 18 V de continua
20/03/2015 #39


Gracias DOSMETROS es decir con 18 V tendre 25 V y con 12 V tendre 18 V.

Y eso lo tendre al ser rectificada y filtrada la fuente sierto.

Y con respecto al amperaje de cuanto es lo mejor de 2 A o 2.5 A

Ah otra cosita no hay un amplificador que pueda hacer con transistores de 50 w rms stereo.
20/03/2015 #40
Moderador general

Avatar de DOSMETROS

Cómo son medio mentirosos , prefiero 2,5 A

Primero experimentá con el de integrados , y ponete práctico , aqui te dejo uno que suena bastante mejor que el TDA2009 , pero es de fuente doble y bastante mas complicado . . .

Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

Armate el TDA2009 , luego el que te dije y ya con experiencia uno de transistores.

Saludos !
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.