Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/02/2009 #21

Avatar de santiago

me voy a poner a diseñar la conmutable a bridge, alguna recomendacion?

saludos
07/02/2009 #22


santixman, te referis al circuito que puse yo? Si es asi puedo recomendarte un par de cosas que averigué, calculé y pensé:

- La minima carga que podes ponerle es de 8ohm. En este caso, la fuente (maxima recomendada) debería ser de +-25vcc. El consumo en amperes sería de 4,2A con una potencia de salida de 150wRMS
Con una carga de 16ohm, la fuente (max recomendada) debería ser de +-35vcc. El consumo sería de 3,9A con una potencia de salida de 170wRMS.
Te recomiendo que entres a la datasheet y veas los gráficos para el modo puente.. En la versión a 16ohm, se tiene un resultado bastante mejor en cuanto a la T.H.D. (por ejemplo, con f=1khz, en la versión a 8ohm, a los 120w tenes casi una THD del 10%, mientras que en la versión a 16ohm, a los 140w tenes casi una THD 1%) Yo pensaba hacerlo a 8ohm en un principio, pero viendo ese gráfico me parece que me quedo con la version a 16ohm, ya que, se puede pensar como que, a la misma potencia, tenes 10 veces menos de THD, importante, no?

- Para poder usar la parte de muting/stby tenes que agregar un switch antes del diodo rectificador de los 18vac que descargue a masa. En la datasheet propone un circuito similar, y todavía no decidí cual sería mas conveniente, pero basicamente el tao del RC no tiene mucha diferencia en ambos esquemas...

- El administrador de la pagina de construyasuvideorockola.com me dijo (entre otras cosas): "Yo lo prove como dice el datasheet y no me funciono bien el amplificador, por lo que encontre esta otra configuracion y me gusto."

-El puente de diodos rectificador deberia ser de 3 veces la corriente nominal, o sea 12,6A para 8ohm; 11,7A para 16ohm o un poquito mas.

-Fusibles de 5-6A a las entradas de alimentacion de los TDA.


Espero que te sirva! Saludos y cualquier cosa avisame!
07/02/2009 #23

Avatar de santiago

una sola cosa hay que puentear
un capacitor de 22 uf nada mas

el diodo y ese quilombo es solo para tener un conector, yo le dejo el mute y stby a vcc para toda la vida, si nesecito cortar, cortoalimentacion, el capacitor es c2, ya que r2 en bridge va a masa derecho, y no cpn el cap en serie, en bridge, ya probe parlantes de 4 omhs y anda bien, la impedancia no es un problema, segun un datasheet que tengo yo

saludos
07/02/2009 #24


santixman, que datasheet tenes? quisiera ver las curvas a 4ohm y que alimentación necesitaría (fijate que agregue unas palabras en el post de arriba..)

Osea ya lo tenes armado? Q tal anda?

Esto dice en mi datasheet: "Another application suggestion is the BRIDGE
configuration, where two TDA7294 are used, as
shown by the schematic diagram of figure 25.
In this application, the value of the load must not
be lower than 8 Ohm for dissipation and current
capability reasons.
A suitable field of application includes HI-FI/TV
subwoofers realizations.
The main advantages offered by this solution are:
- High power performances with limited supply
voltage level.
- Considerably high output power even with high
load values (i.e. 16 Ohm).
The characteristics shown by figures 27 and 28,
measured with loads respectively 8 Ohm and 16
Ohm.
With Rl= 8 Ohm, Vs = ±25V the maximum output
power obtainable is 150 W, while with Rl=16
Ohm, Vs = ±35V the maximum Pout is 170 W."


Saludos!
07/02/2009 #25

Avatar de santiago

perdon me equivoque eran 8 Ω la carga que dice mi data, pero lo probe, con 35 simetricos en 4 omhs y bridge y 0 problemas siempre le pongo disipadores tamaño radiador scania igual jajaja

ya tengo ganas de agragarle unos tr a la salida para bajar la impedancia, la verdad que este amplificador es muy versatil y util ademas que suena muy bien, en puente y solo

saludos
07/02/2009 #26


ah ok, entonces con un buen disipador debería bancarse una impedancia mas baja, no?

Si armas eso de los transistores a la salida, postealo porfas, porque no tengo idea como se hace eso, y me gustaría poder implementarlo para mejorar el amplificador...
07/02/2009 #27

Avatar de santiago

mañana lo armo en protoboard con algun tip o 2n que tenga por ai

saludos
pd mejor si en bridge no bajas de 8 omhs la impedancia
07/02/2009 #28


Ok, entonces despues si en algun momento podes, subi el esquema de como quedaría (y si queres agregarle una pequeña explicacion, mucho mejor )

Che, no es por ser malo, pero...
ya se hablo sobre ese amplificador, y a mi manera de verlo, los amplificador en puente no va, ya que andan como no deverian, fuera de régimen, prefiero mil veces un amplificador a transistores de 100w que entre otras cosas te va a salir menos y te va a durar mas.

saludos
Me parece que cambiaste de opinion! Jejeje!


Saludos maestro!
07/02/2009 #29

Avatar de santiago

sige sin gustarme y odio los amplificador en puente por que trabajan hastta los ejes, pero al ser tan practico, y fiable me la juego con este, ademas tiene buena calidad, pero sigue sin ser lo correcto

saludos
07/02/2009 #30


Jajajaja que orgulloso que sos viejo!

Che, una ultima pregunta, la parte del muting/stby que propone el de construyasuvideorockola, implementa el tema del "antipop" de encendido? Si te fijas en la datasheet te muestra como sería la secuencia con el muting y el stby para crear el retardo para los parlantes...
07/02/2009 #31

Avatar de santiago

no te compliques, el antipop, es nomas que conectar el mute y stndby derecho, juntos a la alimentacion, nada mas, yo le ago un antipop con un rele y un 555 para que no joda, a todos los amplificador se lo hago

saludos
07/02/2009 #32


Ok, igual supuestamente asi como esta debería funcionar la onda del antipop... Igual si no funciona le hago uno aparte y listo, pero justamente te preguntaba para no complicarme haciendo uno aparte jaja..

Che bueno, me voy a dormir.. Si podes y tenes ganas, cuando tengas mas o menos el esquemita de la parte de los tr a la salida postealo asi lo veo...

Gracias che! Saludos y exitos!
01/03/2009 #33


Hola
Alguno tiene el esquema del PCB para 4ohms de este aplificador.
Muchas gracias

Saludos
12/05/2009 #34

Avatar de telesur

No es verdad que este amplificador con 2 tda7294 explota es mas funciona un lujo en audio es de excelente es mas este integrado tiene proteccion le pones en corto los cables de parlante y no se quema
16/05/2009 #35

Avatar de dack_alex

oye marvel revise ese pcb y el tamaño no se si esta bien, podrias revisarlo para ver si esta bien o si hay que ampliarlo o no se, hay te encargo
28/05/2009 #36

Avatar de hipatetik

Sobre Mute-StBy y un PCB
Les dejo lo que dice el datasheet sobre Mute-Stby del TDA7294 (fijense en el data que hay un grafico de la recomendación para activar Stby y Mute, en orden secuencial). También está la forma de activar las dos mediante un solo "pin" (cosa que les dejo adjunta para que vean) y además remarqué la forma que dice el datasheet que se activa o desactiva Mute-Stby, sacado del circuito de alta eficiencia que figura en el data. La idea es usar lo que se uso en ese circuito pero en la versión simple del TDA7294. Ahh, tambien va un PCB que encontré, versión mono y simple (nada de puente ni estereo). Saludos.
Imágenes Adjuntas
Tipo de Archivo: gif tda7294_150.gif (36,5 KB (Kilobytes), 504 visitas)
Tipo de Archivo: jpg activar_desactivar_mute_stand_by_tda7294_435.jpg (114,0 KB (Kilobytes), 462 visitas)
Tipo de Archivo: jpg tda7294mt_stby_105.jpg (100,3 KB (Kilobytes), 360 visitas)
28/05/2009 #37

Avatar de Luis1342

Hola,y con está secuencia se puede reducir el ruido que hacen las bocinas a la hora de encenderlo
saludos gracias por los archivos
29/05/2009 #38

Avatar de hipatetik

ls1342 dijo:
Hola,y con está secuencia se puede reducir el ruido que hacen las bocinas a la hora de encenderlo
saludos gracias por los archivos
La verdad no estoy seguro, pero se me hace que para que no salga el "pop" que normalmente hacen los amplificador al suministrarsele voltaje es
1º) arrancar con mute-sby activadas desde un principio (osea, sin sonido total), y 2º) despues unos milisegundos luego de que el V+ subio de 0 al voltaje que tiene que tener (la parte del gráfico en donde la función de V+ crece hasta hacerse constante), desactivar mute y stby. Pero sinecramente no probe, aunque en teoría, al estar activadas mute y stby desde el principio (osea, antes de conectar V+), no debería salir sonido. Prueben. Saludos.
29/05/2009 #39

Avatar de hipatetik

santiago dijo:
una sola cosa hay que puentear
un capacitor de 22 uf nada mas

el diodo y ese quilombo es solo para tener un conector, yo le dejo el mute y stby a vcc para toda la vida, si nesecito cortar, cortoalimentacion, el capacitor es c2, ya que r2 en bridge va a masa derecho, y no cpn el cap en serie, en bridge, ya probe parlantes de 4 omhs y anda bien, la impedancia no es un problema, segun un datasheet que tengo yo

saludos
Una duda para no implementar un solo conector, no le hace nada dejarlo por siempre conectado? POrque estoy probando esas cosas.
23/06/2009 #40


Amigos, acabo de armar el modo puente y como dice el datasheet sí funciona.

Claro que funciona, sin embargo me gusto poco y nada. El audio más o menos. Pierde fidelidad. En cuanto a la potencia, bueno me paso algo de locos y haber si alguien puede explicarmelo. Le conecte un jvl de 10 watt y le di al maximo, nunca se quemo o el parlante es muy bueno o el ci es muy inteligente y regula la potencia en función de no se que. 2 prueba, le conecte una caja que no supera los 30 watt reales y a pesar de que sonaba, ero todo un engaño ya que el augudo se disparaba y creaba una falsa sensación de potencia. Al desconectar el agudo y el medio, el grave era muy suave. Y los ci levantaban temperatura y me creaba la ilusion ohoho esta consumiendo, pero sin embargo todo era muy suave.

Con un tester y su zonda para medir temperatura, me di que en minimo levantaba maso 25 grados
y al darle casi al maximo por 5 minutos trepaba hasta los 70 grados. Y en esa temperatura máxima como que notaba una suerte de distorsión pero muy leve. La solución un coler de 12v de fuentes de pc, esos de 6 cm de diametro. Bueno con esto la temperatura nunca paso de 30 grados. Ojo probado en dias frios. Donde la maxima era maso de 19 grados.

El diagrama que use fue el original de ST microyalgo modo puente, tal cual. Lo que le agregue y sacado de otro diagrama fue en la salida pata 14 una resistencia de 8.2 ohm en paralelo con una bobina (10 vueltas con alambre de 1 mm nucleo de aire y diametro de 6.3 mm). Con esto logre mejores grabes. Sumado simpre sobre la pata 14 una resistencia de 2.7 ohm conectado en serie a una capacitor .1 o 104 a masa, digo tierra no -v.

Pero no tiene potencia, suena muy suave. Probandolos en modo independiente o sea mono, tambien es muy suave. Digo en mono son 50 watt y en puente por lo menos 70 o 80 watt. Y nada, suave.

La carga de la caja es de 4ohm, le puse una de 8 jugando con más parlantes hasta obtener los 8 ohm y peor se puso más suave.

Y si se preguntan que transformador use bueno ahi va, costo 80 pesos en jujuy y lo hace electro e.s.r transformadores jujuy, es de 27+27 por 5 amperes. En realidad encargue uno de 25+25 x 5 amperes y me dieron este. Yo considere que estaba dentro de la tolerancia ya que según lei le van desde 12+12 hasta 35+35. Y bueno dos volts de más no me venian mal, y más si todo era un fracaso. Me serivian para otro proyecto.

El audio lo tomo de la salidad out de la compu, sin más. No les hablo del diseño porque es el mismo del datasheet hasta la placa es la misma. Más ese agregado que mencione.

Lo triste y al margen de todo y esto es error humano, se me quemaron los ci. Si, por repasar las pistas con estaño puentee con la punta del soldador la pista de la pata 9 con el -v, y bueno salio un chispaso. El transformador estaba apagado pero obvio que quedo carga en los electrolititcos. Despues de ese chispaso no arranco más. Llegan los 33+33 pero en las patas de mute y stamby obtengo un voltaje negativo como de -12v. Y cuando estaba todo ok, medi y esto lo recuerdo bien como 20ytantos voltios + en esas patas. Asi que se me cag...el mute y el stamby de los dos ci y por eso no arranca más. La verdad no me arrepiento ya que me decepciono. Y pensar que estos ci los compre como hace 5 años con la esperanza de algún día armar el proyecto. Por lo pronto tengo pensado armar otro proyecto de 100 watt pero a base de transtores para ver si los ci me mintieron o si 100 watts asi de suave van.

Los ci en jujuy duelen 20 pesos hoy, puede que me anime y compre uno para sacarme del todo las dudas y corroborar la potencia real. No se como dicen aquellos que le funciono que sacan buena potencia, yo no lo note. Escuche potencias de 150 +150 y la verdad que hacen bulla. Yo crei ingenuamente que con esto llegaba maso a ese umbral y ni soñando suena igual. Un parlantito de 30watt quedo pidiendo más y ese jvl de 10 watt y 3 pulgadas que bramaba y ni calento ni se quemo.

Bueno esta fue mi experiencia y no explotan como dicen. Considero que lo arme con lo que se pide, este ci consume según averigue 2.2 a y con 5a estaba en el rango.

Si me escriben les cuento más.

Las fotitos pronto las subo. Y no son como los muchachos del foro postean, casi industriales estas son bien caseras demodo que se ve lo real del proyecto.

Suerte para todos nos vemos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.