Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/04/2016 #181

Avatar de John Miller

marianelan dijo: Ver Mensaje
Bueno les hice caso y dije si se tiene que quemar que se queme, anduvo solo que se escucha como adentro de una lata, y a medida que subo el volumen se empieza como a distorsionar mucho, y hace un pop cuando le quito el suministro de corriente. que puede ser?

EDIT 1: lo único que no se respeto porque no conseguí componente son los capacitores de 0.56uF puse unos de 47uF podria ser eso? Y uno de los integrados se calienta muchisimo mas que el otro, en menos de un minuto se pone muy muy caliente el disipador y es bastante grande.

Edit2: subi fotos de la fuente y como esta conectado la placa.

EDIT 3: elimine el ruido era el puente numero JP4 estaba desoldado, ya funciona me quede toda la noche probando jeje, mañana voy a realizar una prueba de audio aver si tira lo que dice tirar por ahora lo probé con un parlante de 3w y sale el sonido sin distorsión.

EDIT 4: Hice la prueba de sonido suena excelente solo que no a la potencia que debería, suena un poquito mas y con mucha mas claridad que un amplificador de 18w que tengo armado , de echo los integrados están tibios casi fríos al tacto ni siquiera calientes que podría ser? los parlantes que uso para probar son unos jahro de 8" de 8 ohms
Hola buen día los condensadores se debe respetar ese valor de 0.56uF o 560nF de poliester, poner un valor de 47uF y electrolítico es un error grande

Un TDA cuando se calienta mas de la cuenta y en tan solo un momento de encendido el amplificador, es sinónimo de Falsificado, pirata, trucho.

No se si escribiste mal o entendi mal lo probaste con un parlante de 3W OMG.

El parlante mínimo debe ser de 200W a 8Ω, a pesar que es un TDA, al estar en Bridge la cosa cambia necesita una red Zobel y protector de parlantes para eliminar el POW.

Maki.
20/04/2016 #182


Menos mal que no te da la potencia que deberia dar porque si lo pruebas con un parlante de 3w, adios al parlante.
No me parece que el trafo sea de la potencia adecuada, en la foto se ve muy pequeño, porque no comentas este punto. Deberias medir las tensiones positivo y negativo trabajando al maximo para ver que la tension se mantiene, si no se mantiene es que la fuente no da lo necesario y cae.
Otra cosa es la fuente de sonido que conectas para probar, si el fabricante da esa potencia con 350mV de entrada y le pones una señal de 175mV logicamente te dara la mitad de potencia y si le pones mas distorsionara, si es el doble muchisimo.
Comenta estos puntos por favor, yo tambien quiero montar dos en puente en cuanto pueda. Saludos.
22/04/2016 #183


hola, he estado con parciales de la universidad estos días y no he entrado al foro ni he echo nada. el trafo da una tensión de 48v ac de punta a punta y de ac al 0 da 24v y 6 amperes es bastante grande en tamaño y pesado y la prueba final la hice conectando el amplificador al celular con dos parlantes de 8 ohm de 8" x 80wrms en serie. ¿tendria que fabricar un preamplificador para usarlo con el movil? de ser asi cual me recomiendan que sea facil de realizar y q pueda usar cualquier trafo viejo.
Otra consulta veo algunas pistas muy finas y por ahi en un post leí que alguien las reforzó con estaño ... cuales son las pistas que debería reforzar?
P.D: Dosminutos : en la foto no hay disipador pero uso uno bastante grande que salve de una pc vieja una amd inclusive tiene un cooler incorporado que lo mantiene bastante fresquito. lo que si no conseguí mica aislante :(
22/04/2016 #184

Avatar de AntonioAA

Te recomiendo que leas el brillante post de Fogonazo sobre puesta en marcha de amplificadores !

Mica aislante : SI O SI !!! no se vayan a tocar uno con otro ... o cuando lo montes el olor a quemado va a invadir toda la cuadra...

El celu te tendria que dar suficiente señal para moverlo satisfactoriamente . Si no es asi , podrias modificar los valores de realimentacion para aumentar la ganancia ...PERO CON CUIDADO ....

Fijate el post de mnicolau Amplificador Con TDA7294 + PCB que esta muy bueno y lee la hoja tecnica del 7294
27/04/2016 #185

Avatar de SERGIOD

La idea no que te den todo a la mano
Yetrox dijo: Ver Mensaje
mario17farias Si seria mejor como comentas primero el 2.0 y luego si te lanzas al Bridge, aquí te dejo el PDF no se porque decía SAYTRONIC en el mensaje #1 que las medidas del PCB son 4.5cm x 18.5cm, cuando veo que las medidas reales a escala son de 5.7cm x 9cm con PDF a 84.9%, antes de imprimirlo como tal te sugiero que imprimas un borrador para ver si quedo bien para tu impresora porque aquí silverx1 lo realizo y según las medidas en el mensaje #41 son de 6.2 x 9.8cm, eso si depende de la configuración de cada impresora.

Hay que poner nuestro granito de arena (si falta algo aportar)
07/05/2016 #186


sigo testeando
aca estacomo quedo armado amigos, tengo un problema de distorsión cuando supera 1.24Amp y como que hace golpes secos y deja de hacer golpes suaves y profundos y si no le bajo el volumen no se normaliza denuevo. el trafo es de 6Amp los integrados trabajan apenas calientes de echo los podes tocar que no queman al tacto. alguna idea de que podria ser. no se bien las especificaciones del parlante solo se que es de un sony muteki 250wrms de ahi nada mas lo compre por mercadolibre. y me da cosa abrirlo y que no quede igual aqui las fotos si me pueden ayudar me servira mucho. Saludos!... que preamplificador me recomiendan para este amplificador. alguno que sea bien siemple con control de volumen nomas.
Imágenes Adjuntas
Tipo de Archivo: jpg parlante.jpg (65,5 KB (Kilobytes), 62 visitas)
Tipo de Archivo: jpg amper.jpg (79,4 KB (Kilobytes), 73 visitas)
08/05/2016 #187

Avatar de AntonioAA

Sin ser experto en amplis , ni entender que es pasar de "golpes suaves y profundos " a "secos" , solo por lo que veo en las fotos , esa "instalación" no es muy adecuada para probar con potencia. Es probable que estes teniendo alguna oscilacion .
- Primero y principal : Alejá el trafo!
- Te recomendaria que ya lo armes en gabinete metalico con las masas adecuadas
- Verifica que no tengas lazos de masa.
08/05/2016 #188

Avatar de Dr. Zoidberg

Para hacerla corta, estas midiendo pal pomo!!
Medir 1.24A con ese tester y excitando con musica es como intentar cortar chapa de acero con un cortauñas.
Si queres saber si distorsiona el ampli, o los parlantes o no se que, necesitas un generador de ondas senoidales y un osciloscopio. Si no tenes acceso a eso, estas frito, y cualquier medida que hagas de otra forma es solo una adivinanza.
Por otra parte, no se por que supones que esta mal lo que te sucede...aunque no entiendo esa diferencia de "bajos" que mencionas.
09/05/2016 #189


hola ya tome las medidas necesarias y las recomendaciones que me dijeron, el ruido que hace no es constante es solo cuando pones alguna cancion con golpes y subis el volumen, hace el ruido del golpe como si estuviera el bobinado del parlante sucio con tierra como sucede en los autos. y si no bajas el volumen no se normaliza, lamentablemente no poseo osciloscopio por ahora tengo q comprarme uno y un tester de mejor calidad, estuve leyendo por ahi y hay equipos sony muteki que traen este woofer de 4ohm podria ser por estar haciendo trabajar el amplificador a poca impedancia el ruido?
09/05/2016 #190

Avatar de AntonioAA

No probaste otro parlante? ... ese puede estar defectuoso!
Lo de la impedancia te puede quemar el ampli , pero no distorsionar
25/07/2016 #191

Avatar de zorrux

Hola amigos,tenia un par de TDA 7294 ,que me llegaron como muestra gratis y decidi usarlos en un proyecto como este ,para realizar un amplificador para guitarra.
Pero no pude usar el pcb de Yiroshi,las pistas delgadas se me juntaban y pegaban asi que busque un pbc menos conflictivo,que se los presento y recomiendo.
Ayer termine el trafo lo probe ,y funciono todo a la primera y lo comparto con ustedes.
Imágenes Adjuntas
Tipo de Archivo: jpg tda 7294 bbridge.jpg (36,4 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg IMG0338A.jpg (73,6 KB (Kilobytes), 74 visitas)
Tipo de Archivo: jpg IMG0336A.jpg (80,2 KB (Kilobytes), 78 visitas)
Tipo de Archivo: jpg IMG0335A.jpg (57,5 KB (Kilobytes), 69 visitas)
Tipo de Archivo: jpg IMG0332A.jpg (48,5 KB (Kilobytes), 68 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf TDA 7294 Bridge.pdf (147,7 KB (Kilobytes), 96 visitas)
26/07/2016 #192


es buenisimo este amplificador yo me hice 2 uno para un amplificador de bajo y otro lo puse en un monitor pasivo para dejarlo activo y anda de maravilla
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.