Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/07/2014 #121

Avatar de DavidFelipe

Chema Costa Rica dijo: Ver Mensaje
Tampoco entiendo eso de "ponerle un limitador" a un amplificador, con lo facil que es poner un potenciometro de volumen, casi indispensable en todo amplificador...
Eso es obvio, el limitador se pone para evitar accidentes y malos manejos, como la caída de un micrófono, malos manejos insertándole una señal muy grande que a bajo volumen exija toda la potencia y al subirle más pues explote... etc, un limitador ES ALGO INDISPENSABLE en amplificadores de media a alta gama, así como las protecciones a la salida, la sola placa de potencia se queda corta en un buen amplificador.
16/07/2014 #122


hola chema si le echas un vistazo al tema desde el primer post te va a ser de mucha ayuda, creeme yo ya aprendi eso je.je. si despues de eso no se satisfacen tus dudas echale a las consultas(te lo digo de buena onda) saludos...

Me refiero a la duda que tienes de los ics.
05/09/2014 #123


Saludos.

A SAYTRONIC, cantoni11 o a quien quiera responder.

tengo la misma duda que

cantoni11 dijo: Ver Mensaje
Hola ,te copmento estoy armando el Sub-Controller de Evens Audio de Tailandia,ya hice el pcb ,falta montar componntes ,podrias subir info ,en la imagen no se puede ver bien;algunos valores de resitencias ,segun mi hulmide entender hay una parte del diagrama no esta en la placa ??la parte del auto power system,saludos

..

Segun entiendo, este diseño del PCB.

imagen_
[img]s17.postimg.org/npkjee3en/Con2.png[/img]


Corresponde solo a esta parte del circuito del 'EVENS AUDIO SUBWOOFER CONTROLER'
imagen_
s17.postimg.org/icvp09fi7/Con1.png

¿Donde esta el PCB del AutoPower System?, ¿es necesario o solo con la parte de los controles del SubWoofer se puede conectar y ya al amplificador?

Especialmente a cantoni11,
imagen_
s23.postimg.org/8ox2xqhbv/power1.png

Supongo que esa parte es la de la tableta que se ve a un lado de la foto que pusiste en tu post #100, ¿o es algo totalmente diferente?

imagen_
s23.postimg.org/kfb0f4a4b/power2.jpg
Imágenes Adjuntas
Tipo de Archivo: png power1.png (17,2 KB (Kilobytes), 182 visitas)
Tipo de Archivo: jpg power2.jpg (19,0 KB (Kilobytes), 163 visitas)
Tipo de Archivo: png Con1.png (12,9 KB (Kilobytes), 159 visitas)
Tipo de Archivo: png Con2.png (40,0 KB (Kilobytes), 172 visitas)
16/10/2014 #124


DavidFelipe dijo: Ver Mensaje
Eso es obvio, el limitador se pone para evitar accidentes y malos manejos, como la caída de un micrófono, malos manejos insertándole una señal muy grande que a bajo volumen exija toda la potencia y al subirle más pues explote... etc, un limitador ES ALGO INDISPENSABLE en amplificadores de media a alta gama, así como las protecciones a la salida, la sola placa de potencia se queda corta en un buen amplificador.
a mi compatriota david felipe, te comento que yo arme el ampli stereo con dos TDA7293 que dan un poco de mas potencia que los TDA7294...lo tengo trabajando hace un año, con una fuente simple( sin tap central) pero con doblador de voltaje. modifique el circuito de construya su videorockola . te recomiendo que uses las prevenciones del caso con estos TDA, prueba el ampli con lampara serie antes que nada, ponle un disipador bien grande y con buena silicona termica , suelen calentarse y quemarse rapidamente, ponle un buen ventilador y ojo que hay en el mercado muchos de mala calidad o truchos, es decir pirateados. buena suerte
17/10/2014 #125

Avatar de SKYFALL

jacd9 dijo: Ver Mensaje
a mi compatriota david felipe, te comento que yo arme el ampli stereo con dos TDA7293 que dan un poco de mas potencia que los TDA7294...
La unica diferencia es que el TDA7293 se puede alimentar maximo a 120V y el TDA7294 maximo a 100V, por lo demas proveen la misma potencia de salida

---------- Actualizado después de 6 minutos ----------

Chema Costa Rica dijo: Ver Mensaje
Pero buscando veo dos fabricantes STMICROELECTRONICS en formato vertical y horizontal:
TDA7294HS
TDA7294S
Y ademas tambien lo tiene SGS Thomson Microelectronics.
STMicroelectronics y SGS Thomson Microelectronics son la misma empresa, hace algun tiempo solia llamarse SGS Thomson Microelectronics pero STMicroelectronics no es mas que una abreviatura del nombre anterior.
30/03/2015 #126

Avatar de DavidFelipe

Funcionó a la primera, con lo único que tuve problemas fue con las dimensiones de la placa, ya que la redimensioné a las medidas que dice el compañero SAYTRONIC pero aún así quedo un poco más grande, en todo caso muy buen trabajo, añadir red zobel, un control de temperatura y protección a los parlantes y queda listo, ah por supuesto un buen preamplificador, en mi caso pensado para guitarra electrica, saludos.
30/03/2015 #127


Felicidades David, estuve muy ocupado y no tuve tiempo de daros las gracias a todos, hace ya meses que compre los TDAs repare la placa (pistas pulverizadas y desaparecidas en el compate) y funciono a la primera.
Investigando despues he visto que en estos circuitos no es estrictamente necesario un protector si se usa correctamente aunque te doy toda la razon en que con un uso profesional para el espectaculo es muy recomendable y te quedas mas tranquilo.
Saludos a todos-todas
11/04/2015 #128


Hola
He encontrado dos esquemas del amplificador tda7294 en puente, uno es el publicado aqui y otro es el de construyasuvideorockola (abajo el link)
Mi pregunta es ¿hay alguna diferencia significativa entre este esquema y aquel en cuanto a calidad de sonido o potencia, etc.?
Yo me supongo que no, pero prefiero asegurarme.
Otra cosa en la que me he fijado es que al principio de este post pone que se puede alimentar con una fuente partida de 28*2=56 voltios, y que el consumo es de 5 amperios.
Realizando los calculos con la ayuda que publico Fogonazo de las pautas de fuentes de alimentacion me salen 7.5 amperios a esa tension, y con un rizado del 4% sale un filtro de unos 67000uF, que sincermente me parece mucho.

El esquema de construyasuvideorockola:http://construyasuvideorockola.com/d...ds/Amp300W.pdf
11/04/2015 #129

Avatar de SKYFALL

Luisba construye el esquema que prefieras, pero para ayudarte mas cómodamente, es mejor que construyas el que esta publicado en este hilo.
12/04/2015 #130


Si, tengo intencion de construir este por que me parece un esquema mas sencillo, ademas de que evito tener que poner bobinas e introducir corriente alterna en el circuito del amplificador.
Sobre la alimentacion, son necesarios 7.5A que obtuve yo o con 5A basta
Gracias
14/04/2015 #131
Visitante


luisba dijo: Ver Mensaje
Si, tengo intencion de construir este por que me parece un esquema mas sencillo, ademas de que evito tener que poner bobinas e introducir corriente alterna en el circuito del amplificador.
Sobre la alimentacion, son necesarios 7.5A que obtuve yo o con 5A basta
Gracias
Luisba ambos son muy buenos, el de Saytronic necesita unas pequeñas correcciones de dimenciones, pero funciona muy bien lo he realizado y suena muy fuerte.

La fuente puede ser de 5A, mas sin embargo yo use una fuente simetrica con trafo semiblindado de un Equipo Panasonic, de 4A a +/- 33V DC y quedo muy bien, lastimosamente ya no lo tengo, pero si alguien desea el Re-diseño del PCB me comentan.
16/04/2015 #132


La fuente de alimentacion es muy importante en un ampli de potencia y tambien MUY IMPORTANTE el grueso de los cables de conexion, especialmente el de masa o tierra, ademas de centralizar en algun punto del chasis todos los tierras para evitar zumbidos extraños.
Lo de un transformador de un solo devanado no me gusta para nada, nunca sera igual a uno doble o de toma central.
Por otro lado no hay que obsesionarse con la potencia maxima teorica del ampli.
No te sirve de mucho un ampli de 300W que necesita una tension de entrada de 500mV y que solo le llegan 200mV, por poner un simple ejemplo, a no ser que le añadas un preamplificador no te dara ni la mitad de los 300W soñados.
Por otro lado si en lugar de un trafo de 33+33V AC le pones uno recuperado de 22+22V pues te dara menos potencia pero te aseguras el funcionamiento, no se sobrecargara ni recalentara y siempre podras cambiarle el trafo+puente rectificador+condensadores filtro cuando puedas o cuando te apetezca para sacarle aun mas potencia.
Pero lo de obsesionarse por la potencia maxima a conseguir antes de empezar no es una buena tactica.
Lo de los condensadores, minimo dos de 10.000 microfarads, de buena calidad y de una tension como minimo un 20-25% superior a la real medida en vacio o sea sin subir volumen. Y si es posible mejor dos de 20.000 mF o 4 de 10.000, especialmente para los sonidos bajos a alta potencia.
11/06/2015 #133


Alguien me podría decir si los condensadores de 0.22uf y 0.56uk son de poliestir o cerámicos disculpen mi ignorancia
03/07/2015 #134


cantoni11 dijo: Ver Mensaje
Gracias SAYTRONIC , arme el pre para subwofer ,arranco a la primera .Funciona muy bien,adjunto fotos
hola compañero me podrías ayudar con las medidas de la placa del filtro que has hecho ya que estoy un poco confundido y además con cuantos voltios funciona gracias
03/07/2015 #135
Moderador general

Avatar de Fogonazo

robertochanta dijo: Ver Mensaje
hola compañero me podrías ayudar con las medidas de la placa del filtro que has hecho ya que estoy un poco confundido y además con cuantos voltios funciona gracias
Como adaptar el tamaño de una PCB a tamaño “Real” [Nano tutorial]
06/08/2015 #136


hola
he construido hasta ahora la version mono y lo primero que me paso al enchufar fue que exploto uno de los tda (el de la izda visto desde arriba concretamente) y me fundio los fusibles de 8amp jajaja. Como tuve algun problema al hacer el impreso lo haré de nuevo y metere otros tda.
La duda que me ha surgido ha sido: ¿hay que aislar los tda entre si del disipador con mica?
gracias
06/08/2015 #137

Avatar de shevchenko

Si ambos tda aislados, y el disipador a GND para evitar la captación de ruidos!
SIEMPRE usa fusibles 1A o menos!! si funciona a bajo volumen si los cambias por otros fusibles mas acordes, y también SIEMPRE es mejor usar lampara serie.
07/08/2015 #138


Hola
Ya he montado el ampli en mono y como me dijo Shevchenko puse unos fusibles pequeños y la bombilla en serie. La bombilla se encendió y se fue desvaneciendo hasta que se cargaron los condensadores.
Después lo he puesto sin la bombilla y no hace nada, es como si no estuviera enchufado. La alimentación es 18+18 en alterna y 26+26 en continua.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0006.jpg (66,4 KB (Kilobytes), 35 visitas)
07/08/2015 #139

Avatar de SKYFALL

Antes de seguir seria mejor que pruebes cada TDA por aparte para ver que ninguno este dañado y ahí despues revisas el impreso que hiciste con el original.
07/08/2015 #140

Avatar de shevchenko

Hola luisba tal como te dice Ferchito es muy recomendable probar que anden por separados, ami me paso que en un montaje no funcionaban y bueno... los desoldé y monte una placa en mono y uno de los integrados no andaba... una pena... desoldé y enchufe el otro y arranco de una.... fijate que se puede hacer un zócalo para esos integrados (cortando otros zócalos) y te lo puedes dejar como placa de prueba! Personalmente para esa potencia prefiero transistores... ya que en esa configuración se les exige el 100% a ambos ics...


Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.