Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/03/2011 #481


¿ alguien probó con un doblador de tensión para ver si oscila mucho con este integrado ? porque tiene pinta de que soporta una mala regulación de entrada éste integrado. Tengo 6 capacitores de 4700uf para dividirlos en cada carril del doblador de tensión, voy a probar probar que tal funciona y con el doblador de tensión y comento, ¿si alguien ya lo realizó con un doblador de tensión me podría decir cuantos faradios le tendria que colocar para que se escuche "aceptable" ? desde ya muchas gracias
31/03/2011 #482

Avatar de Agucasta

Hola Juan, yo lo tengo con un transformador de 20VAC 8[A], con un doblador de tensión (el de los colombianos de ConstruyaSuVideoRockola.com ) con 10.000uf por rama, 63V y anda muy bien el ampli. Es más, los 10.000 micro los puse por recomendación, ya que con el doblador hace falta el doble de filtrado que con una fuente simétrica, para rectificar la media onda completa, pero lo probé un día con 4700uF (la mitad) y también andaba aceptable. La única diferencia fue con las frecuencias bajas, que con poco filtrado es como que se recortaba (clipping) un poco, pero con los "casi" 10.000uf por rama anda de lujo.

Rectificados, me quedan +-28V @ 4[A], excelente para una carga de 4 Ohm.
Saludos, y animate que anda bárbaro con el doblador. Lo único, usá diodos GRANDES porque calientan.. Y con casi 15.000uf por rama vas a andar más que bien..

Nos vemos!
31/03/2011 #483


gracias aguscasta me sacastes el miedo ya :P , ahora con lo que me dijistes si me animo a implementarlo con el doblador de tensión jeje , me salvastes justo tenia esa gran duda si tenia que compensarlo con muchos faradios para que se escuche optimo, entonces le pondré los casi 15000uf para que reproduzca frecuencias bajas mas "limpias" y un filtro pasa bajos, desde ya muchas gracias
31/03/2011 #484

Avatar de Ferchito

juanchilp dijo: Ver Mensaje
¿ alguien probó con un doblador de tensión para ver si oscila mucho con este integrado ? porque tiene pinta de que soporta una mala regulación de entrada éste integrado. Tengo 6 capacitores de 4700uf para dividirlos en cada carril del doblador de tensión, voy a probar probar que tal funciona y con el doblador de tensión y comento, ¿si alguien ya lo realizó con un doblador de tensión me podría decir cuantos faradios le tendria que colocar para que se escuche "aceptable" ? desde ya muchas gracias
La verdad no creo que se deba utilizar tremendo TDA con un doblador de tension, pues se desaprovecharia todo el rango dinamico de respuesta del amplificador dado por la insuficiencia de tension para bajas frecuencias que imparte el usar un doblador de tension. En el momento que el TDA necesite de la potencia "aparente" que pudiera llegar a darle ese doblador el mismo comenzará a experimentar un recorte debido a que la tension que provee el doblador no es constante y depende directamente proporcional a la capacitancia en los filtros de fuente y al tao de carga de cada uno, lo cual no es bueno porque comenzara a distorsionar de manera excesiva cuando la tension de alimentacion se vea afectada por las bajas frecuencias.
31/03/2011 #485


ferchito dijo: Ver Mensaje
La verdad no creo que se deba utilizar tremendo TDA con un doblador de tension, pues se desaprovecharia todo el rango dinamico de respuesta del amplificador dado por la insuficiencia de tension para bajas frecuencias que imparte el usar un doblador de tension. En el momento que el TDA necesite de la potencia "aparente" que pudiera llegar a darle ese doblador el mismo comenzará a experimentar un recorte debido a que la tension que provee el doblador no es constante y depende directamente proporcional a la capacitancia en los filtros de fuente y al tao de carga de cada uno, lo cual no es bueno porque comenzara a distorsionar de manera excesiva cuando la tension de alimentacion se vea afectada por las bajas frecuencias.
Hola. creo que tienes rason. El doblador de tension es para cuando no hay otra opcion. si tenes un transfo de dos voltajes más y menos y listo
31/03/2011 #486

Avatar de Agucasta

El mío anda bárbaro, más allá de que la teoría sea (seguro debe ser así) como dice ferchito. "YO" lo canso a palos y anda muy bien con todas las frecuencias (parlantes de rango extendido de 12", 8Ohm, 2 puestos en paralelo para que den 4ohm) y sacude que dá miedo.

Saludos (no es para contradecir a fer que tiene toda la razón, pero yo solo comento que a mí me funciona muy muy bien).

saludos!

PD: Bienvenido al foro Joaquín!
31/03/2011 #487

Avatar de Ferchito

Agucasta dijo: Ver Mensaje
El mío anda bárbaro, más allá de que la teoría sea (seguro debe ser así) como dice ferchito. "YO" lo canso a palos y anda muy bien con todas las frecuencias (parlantes de rango extendido de 12", 8Ohm, 2 puestos en paralelo para que den 4ohm) y sacude que dá miedo.

Saludos (no es para contradecir a fer que tiene toda la razón, pero yo solo comento que a mí me funciona muy muy bien).

saludos!

PD: Bienvenido al foro Joaquín!
Hola Agua a ti te funciona de manera aceptable debido a las altas capacidades de los condensadores de fuente y a la capacidad de corriente del transformador, que es de 8 Amp. Si el transformador fuera de menos corriente seguro te daria problemas.

Trata de conseguir otro transformador igual y conectalos en serie para que compares los resultados con tu doblador de tension. Te daras cuenta de la diferencia insofacto!

Una vez tambien opte por utilizar un doblador de tension para mi amplificador, pero sorpresa: el transformador era tan solo de 4 Amp y comenzaba a producir una distorsion tan elevada que no podia ni girar a la mitad el volumen. Una vez analizando el problema decidi conectar el multimetro para verificar las tensiones, en reposo la fuente suministraba +/- 40V, luego subia un poco el volumen, se reducia a +/- 32V, al amplificar notas bajas en ese volumen inicial se reducia a +/-28V y al subir el volumen en un 75% el voltaje era apenas de +/- 20V y ahi era cuando sonaba terrible.
31/03/2011 #488


no es por nada pero me inclino a las palabras de agucasta, lo implemento con el doblador de tension y aproximadamente 15000uf por carril y listo, ya que dispongo de tranformador de 24V de 5A que tengo guardado en una caja hace años sin uso y los capacitores para realizar con ellos un solo modulo por la poca potencia del transformador para hacerlo stereo. Desde ya muchas gracias a todos por sus comentarios, ¿hace mucho lo tenes andando el amplificador agucasta ? para saber si se puede ir deteriorando con el tiempo jaja
31/03/2011 #489

Avatar de Agucasta

jaja, yo hace un poco más de 4 meses que lo armé, y debe tener unas 20 hs de uso nada más.. porque está en un baffle pesado y grande que no puedo llevar y traer por todos lados, por lo que uso un TDA2050 en puente con un 10" y un tweeter je.. Pero creo que el deterioro se puede producir por mal cuidado o mala calidad de los componentes.. Los capacitores míos son los comunes.. (o los más baratos jeje)

Saludos!
31/03/2011 #490

Avatar de Ferchito

juanchilp dijo: Ver Mensaje
no es por nada pero me inclino a las palabras de agucasta, lo implemento con el doblador de tension y aproximadamente 15000uf por carril y listo, ya que dispongo de tranformador de 24V de 5A que tengo guardado en una caja hace años sin uso y los capacitores para realizar con ellos un solo modulo por la poca potencia del transformador para hacerlo stereo. Desde ya muchas gracias a todos por sus comentarios, ¿hace mucho lo tenes andando el amplificador agucasta ? para saber si se puede ir deteriorando con el tiempo jaja
Compara las diferencias entre tu transformador y el transformador de Aguacasta. Es más potente el de Agua, tal vez a ti no te funcione igual que a él.

Y si el problema fuese el peso, armate una SMPS de las que construyo mnicolau para alimentar el amplificador.
31/03/2011 #491


y esta bueno para tener encuenta y implementarlo por la experiencia de uno (si me anda mal me voy acordar de vos jaja) , gracias por las respuestas ahora puedo empezar hacerlo y estoy casi seguro que me voy a quedar mas que satisfecho , Saludos y muchas gracias
07/04/2011 #492


hola gente, tengo una duda , tengo 32V en continuidad y quiero poner el cooler de 12V, con solo poner una resistencia de 180 Ohm de 5w , entre el masa y los 32V , ¿ llegaria a tener los 12v para el cooler ? desde ya muchas gracias
07/04/2011 #493

Avatar de AntonioAA

Tenes que saber el consumo de tu cooler ... algunos andan entre 0,12 y 0,23A , es bastante variable... Fijate la chapa del cooler, si no no dice vas a tener medir.
Suponiendo 0,20A :
tienen que caer 20 V en la resistencia , la cual deberia ser de 20/0,2= 100 Ohms y disiparia : 20x0,2=4W
07/04/2011 #494


gracias antonio, el cooler dice qUE tiene 0.17A, supongo que con una resistencia de 100 Ohms como tu dices me va ir bien, gracias por la explicación y por hacerme la cuenta
29/04/2011 #495

Avatar de yoelmauri

Pregunta.. cuando calculo los amper de la fuente.. ya saque de cuantos watts quiero la misma.. tengo que dividir por el voltaje de una rama o de las 2. Supongamos que calcule que necesito una fuente de 100w y alimentacion de 30v+30v. Tengo que hacer 100/30 o 100/60? Graciass
30/04/2011 #496


Hola les cuento que ya hice mi amp de 300w con los tda7294 en bridge (el de la pagina de rockolas), lo probe y funciono, con algunos problemas: al principio le coloque un transformador sony de los dos que tengo que resulto no ser exactamente igual al otro pues este bota 16v y el otro 19v(no se si con los dos aunque sean un poco diferentes se puede hacer lo de aumentar la corriente). Primero me di cuenta que el ventilador mete ruido, cuando lo desconecto este se va, pero lo conecte en seguida para evitar calentmiento. Bueno el transf de 16v ac al subirle tan solo un poco de volumen ya distorconaba, entonces lo cambie por el de 19v ac y ya permitia subirle mucho mas pero igual distorciona al llegar a un nivel de volumen que es duro pero no tanto.
Me di cuenta que suenan muchos brillos por lo que me tocara hacer la etaba de pre con EQ, pero eso lo dejo para mas tarde. Tambien pasa que al encender suena un ruido refeo, como cuando uno mueve un cable dañado a alto volumen(me preocupa que afecte los parlantes).Por favor que solucion hay para cada una de estas cosas, gracias
Un video de este:
05/05/2011 #497

Avatar de zebax

gente tengo una consulta, tengo 31 0 31 Vdc, puedo alimentar el TDA7294 en 4 OHM con estos voltajes?
05/05/2011 #498

Avatar de zopilote

zebax dijo: Ver Mensaje
gente tengo una consulta, tengo 31 0 31 Vdc, puedo alimentar el TDA7294 en 4 OHM con estos voltajes?
No existe inconvenientes que te lo impidan, solo usalo estas dentro de rango de funcionamiento.
05/05/2011 #499


Les sigo comentando mi experiencia con el bridge, despues de los problemas que tube, encontre un tranformador por ahi tirado bien grandote, y lo destripe y con eso hice uno de 18 0 18 a 8A, el transf no tenia el calibre para los 8A asi que tome 3 hilos en vez de uno, los uni al final (al principio pense que tal vez iba a tener problemas de desfaces de los voltajes o algo asi, algo de mi logica ilogica, pero todo funciono bien), o sorpresa cuando conecto too de nuevo y aunque ya dejaba subir mas el volumen habia cierta distorcion molesta, asi que ya estaba que estripaba todo con un martillo, pero depronto deje por descuido un conector de un parlante flojo y todo sono mucho mejor, y asi me di cuenta de mi gran idiotes!!, resulta que como es en bridge no hay tierra en comun para los parlantes ya que se alimenta con potencia por ambos lados del parlante (no se si este bien mi explicacion) y resulta que yo habia colocado al final del cable de los parlantes una bornera que saque de un equipo de sonido viejo para conectar y desconectar mas facil los parlantes, pues como todos saben esas borneras tienen los negativos conectados en comun, lo que me estaba haciendo un corto entre uno de los lados de cada parlante!! por eso la distorcion, asi que tome el cortauñas me deshice de esa union, y la claridad vino a mi. A esto añado que tal vez no me era necesario rearmar un transformador y depronto me habria servido conel que estaba probando al principio (rearmar un transformador con los mismos cables retorcidos y del calibre que no es y acomodarlo para que de es bastante tedioso), mas tarde les cuento cuano pruebe el anterior transformador. Ahora me faltan 3 cosas; eliminar el ruido del ventilador que se cuela, hacer un pre con tonos porque asi nomas mis cabinas suenan demasiado brillantes (agudos),meter todo en una caja. A veces uno se mata por unas bobadas! dure un dia de trasnocho y un dia sin dormir todo mayormente por un cable que ni era del circuito! Ojala no me haya estendido mucho, si he de moderar los comentarios porfa me avisan, subire fotos mas adelante cuando este contento con el resulado final.... gracias ah me di cuenta que el tercer tda7294 calienta mucho mas que los otros, no se que sera, voy a revisar pistas.. hasta la proxima...

zebax dijo: Ver Mensaje
gente tengo una consulta, tengo 31 0 31 Vdc, puedo alimentar el TDA7294 en 4 OHM con estos voltajes?
Si, con tal que no pases de 40 voltios continuos segun el datasheet esta bien
06/05/2011 #500


La verdad que excelente tu trabajo mnicolau , muy prolijo, muy profesional, te felicito! .

Arme hace bastante el pcb que trae la datasheet (una porquería la verdad, el mute y el standby nunca me anduvieron, el integrado quedo del lado del cobre y fue difícil soldarlo) no tenia nada de experiencia con amplificadores pero para empezar fue algo. La fuente (rectificadora simple 1 puente de diodos, 2 cap de 4700uf) la calcule para 36v (Un conocido me hizo el trafo, +-36V 4A) pero bueno en fin, lo probé nunca anduvo, resignado lo deje tirado ahí.
Hace poco lo encontré y lo agarre de nuevo, anduvo, tenia problemas de soldadura en el integrado, pero igual calienta demasiado y tiene un disipador considerable creo yo (Estoy usando un parlante de un equipo de audio que se quemo, es de 6 ohms) Con el tema del sonido, en cuanto a la calidad y a la potencia la verdad que me sorprende, con 36v y 6 ohms realmente suena muy bien, pero el problema es la temperatura del integrado. Igual ahora que encontré tu tremendo pcb voy a armarlo bien con ese diseño y aparte así puedo usar el mute y standBy(te agradezco por haberlo compartido).

Tengo un par de dudas y consultas ,
¿Con el trafo y la fuente de +-36v 4A se aguantara hacerlo estéreo? Usaria parlantes de 15'de 8 ohms con drivers para cada uno.

Tengo pensado también hacerle un preamplificador : Preamplificador con triple tono, micro y linea mezclada.
¿Con la fuente que tengo podre sacarle los 15v que necesita o me conviene mas usarlo con un trafo común de 12v, andará?

Muchas gracias por su tiempo, espero poder ayudar en este grandioso sitio.
Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.