Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/08/2011 #621


Hola, como comenté en algunas paginas anteriores, alimente este circuito con 16v y 2 o 3 amp.. no recuerdo bien, el chiste es que tengo un transformador que me tira 30x30v, con una disipacion adecuada creen que pudiera tener problema ? rectificado me quedaria 42.5v y segun el datashet este tda soporta 40v, ¿será muchisima tension para este amplificador?





29/08/2011 #622

Avatar de david2009

capas ande pero ponele parlantes en serie dos de 8 ohms o uno de 4 y otro de 8 ni calienta

yo le puse de 28x28 rectificado me da 40.

y se la aguanta muy bien ase un año masomenos que lo tengo a 40+40 asique es posible que ande
29/08/2011 #623

Avatar de KarLos!

ixak1 dijo: Ver Mensaje
Hola, como comenté en algunas paginas anteriores, alimente este circuito con 16v y 2 o 3 amp.. no recuerdo bien, el chiste es que tengo un transformador que me tira 30x30v, con una disipacion adecuada creen que pudiera tener problema ? rectificado me quedaria 42.5v y segun el datashet este tda soporta 40v, ¿será muchisima tension para este amplificador?





pues yo creo que ni los 40v aguanta, por que se ve falso el integrado!

Una recomendacion, sube mejor las imagenes al sevidor del foro asi no se pierden
29/08/2011 #624

Avatar de david2009

yo no puedo ver las imagenes
29/08/2011 #625

Avatar de AntonioAA

Yo tengo 2 tda alimentados con 42V rectificados! y ningun problema .... pero el trafo es muy chico de modo que cuando doy potencia baja enseguida de 40V
29/08/2011 #626


El integrado a funcionado bien, se ve maltratadon, pero pues no tengo queja de el, tal ves es pirata pero como no lo e alimentado bien jeje, supongamos que es original, y le tengo una excelente disipacion de calor, uds que opinan ?

Pd. no me dejo subir las imagenes que porque son muy grandes :( y me dio flojera recortarlas en paint.
29/08/2011 #627

Avatar de Tavo

Tenés que redimensionar las imágenes para subirlas, es muy fácil, probá Fotosizer!



PS: Esperá unos segundos que cargue la página, guardá ese archivo, es el instalador. Instalalo y probalo, es muy intuitivo y rápido.
08/09/2011 #628

Avatar de Pelelalo

Buenas, para probar el amplificador necesito comprarme algún parlante. He estado leyendo varias aportaciones y teniendo una fuente de 24+24 (rectificada unos +-33V) me decido por una resistencia de 8 ohmios. En potencia, ando mirando 150W de nominal. Pero me pierdo en pulgadas, frecuencias y principalmente marcas.

El ampli lo usaré para saxofón (he leido que puede estar entre 115Hz-12kHz), pero también para acompañamiento o simplemente para escuchar música.

En marcas he leido que recomiendan Celestion, Eminence o JBL.

Y pulgadas, supongo que de 8 a 12".

¿Qué tal voy?

Toda recomendación será bienvenida.
08/09/2011 #629


Pelelalo dijo: Ver Mensaje
Buenas, para probar el amplificador necesito comprarme algún parlante. He estado leyendo varias aportaciones y teniendo una fuente de 24+24 (rectificada unos +-33V) me decido por una resistencia de 8 ohmios. En potencia, ando mirando 150W de nominal. Pero me pierdo en pulgadas, frecuencias y principalmente marcas.

El ampli lo usaré para saxofón (he leido que puede estar entre 115Hz-12kHz), pero también para acompañamiento o simplemente para escuchar música.

En marcas he leido que recomiendan Celestion, Eminence o JBL.

Y pulgadas, supongo que de 8 a 12".

¿Qué tal voy?

Toda recomendación será bienvenida.
OJO!: no es lo mismo resistencia que impedancia.

A mi me funcionó perfecto con un 12" de 4ohms, con bobina de 1.5" doble capa y es marca patito ( yo la enconé ) .. bástante bastante bien que quedó .

Esas marcas son de lo mejorsito que yo conosco jeje.

También podrias probar bocinas de 10" unas dos en serie .
08/09/2011 #630

Avatar de Pelelalo

ixak1 dijo: Ver Mensaje
OJO!: no es lo mismo resistencia que impedancia.
Sip, eso lo sé. No use el término correcto.

ixak1 dijo: Ver Mensaje
A mi me funcionó perfecto con un 12" de 4ohms, con bobina de 1.5" doble capa y es marca patito ( yo la enconé ) .. bástante bastante bien que quedó .

Esas marcas son de lo mejorsito que yo conosco jeje.

También podrias probar bocinas de 10" unas dos en serie .
No usaré 4 ohms, ya que creo que para la alimentación +-33V creo más recomendable usar 8 ohms.

2 bocinas no, ya que quiero montar un gabinete con un previo, el ampli y una única bocina.

Gracias ixak. Alguien más???
09/09/2011 #631

Avatar de marianoarcas

tengo un problemita, el tda. exploto, literalmente, le conecte los +- 24 hizo mucho ruido por medio segundo, y exploto, ahora, que paso, ni idea
09/09/2011 #632

Avatar de 0002

marianoarcas, puede ser que tengas algo definitivamente mal conectado, una vez armando la versión bridge de const... me pasó lo mismo, se le hizo un hoyo por donde le salió fuego al TDA, me cansé de revisar y no podia encontrar que esta mal conectado, hasta que un día acomodando la tarjeta me dí cuenta de que habian unas pistas en corto. Este ampli si lo armas bien prolijo, arranca a la primera, con buen sonido, nada más no te desanimes .

Saludos
09/09/2011 #633

Avatar de marianoarcas

si, pero creo que es un trucho, estaba revisando el otro que tengo, que lo extraje de un equipo, y es muy distinto al que arme, voy a probar de cambiarlo, y voy a revisar la fuente, creo que por ahi viene el problema, despues les cuento,
09/09/2011 #634


marianoarcas dijo: Ver Mensaje
si, pero creo que es un trucho, estaba revisando el otro que tengo, que lo extraje de un equipo, y es muy distinto al que arme, voy a probar de cambiarlo, y voy a revisar la fuente, creo que por ahi viene el problema, despues les cuento,

Yo volveria a hacer el pcb antes de probarlo, a veces hay microcortes que no te hacen funcionar correctamente el circuito y ya e visto varios tda7294 quemados cuando intentan ponerlos en puente y no queda bien el pcb, incluso sin notarse a simple vista.
15/09/2011 #635

Avatar de yuccez

puedo usar este trafo
mnicolau dijo: Ver Mensaje
Lo estoy alimentando con la fuente que acá subí:
SMPS Half-Bridge Compacta + PCB

Ahí en el video estaba alimentado con +-32[V] y 4[Ohm], aunque hay que bajarlo un par de Volts si se quiere usar esa impedancia. Con 8[Ohm] lo alimento con +-38[V].

Saludos
que tal mnicolau, como siempre, siguiendote la pista, pues mira tengo un trafo que me da dos salidas de +12v con un negativo y un amperaje de 2. puede este trafo alimentar bien este ampli???desde ya, gracias
17/09/2011 #636


Holas, me incorporo a este post. Acabo de hacer un diseño de PCB para 2 tda7294 en puente. Aun no lo he probado, pero queria aprovechar su experiencia por si ven algúna cosa mal puesta. Aclaro que el control de mute y stand-by podrian estar puenteados y reducir componentes, pero en estos dias prefiero ir a lo seguro.

El filtraje de la fuente no lo incluí por que lo tenia en otra placa pero como en mono ha trabajado bien con 6,800µF por rama, simplemente he puesto 2 de ese valor en paralelo (sumando 13,600µF por rama).

Las pistas de las patas 13,14 y 15 pueden estañarse para fortalecerlas, pero en la versión mono use pistas de menos de la mitad (no era mi diseño) y no ha presentado problemas.

Para la disipasión he usado un disipador relativamente pequeño pero con un ventilador que da miedo. Trabajando a todo volumen apenas si se calienta. Incluso lo he trabajado a 4Ω y no me ha presentado problemas

Ya estoy aprendiendo eso de fabricar transformadores, pero no es tan barato como creí que sería.

Por cierto el esquematico es el que traé la datasheet solo que los retardos de mute y stand-by son independientes.
Archivos Adjuntos
Tipo de Archivo: pdf TDA7294 Bridged Juan.pdf (675,4 KB (Kilobytes), 92 visitas)
17/09/2011 #637

Avatar de AntonioAA

Te recomiendo que sigas el tutorial de Fogonazo sobre como arrancar amplificadores ....
Por otra parte , si hiciste el diseño de este hilo... los mute y standby van puenteados a +V , ya esta todo previsto ...
Y en lo posible , siempre reforza las pistas de alimentacion y salida ... es menos trabajo que reconstruirlas cuando vuelan!
suerte
23/09/2011 #638


hola gente ante todo la verdad que estoy muy entusiasmado por armar el amplifcador ya que viniendo de mnicolau solo adquiero amplificadores de que los armo con los ojos cerrados y andan perfectos
que alimentacion necesito para obtener 100watts en 4ohms, tengo un trafo de 26-26volt 3amper me sirve para la potencia que busco
desde ya miles de gracias a todos
24/09/2011 #639

Avatar de Pelelalo

joaquy2010 dijo: Ver Mensaje
hola gente ante todo la verdad que estoy muy entusiasmado por armar el amplifcador ya que viniendo de mnicolau solo adquiero amplificadores de que los armo con los ojos cerrados y andan perfectos
que alimentacion necesito para obtener 100watts en 4ohms, tengo un trafo de 26-26volt 3amper me sirve para la potencia que busco
desde ya miles de gracias a todos
Ese trafo rectificado te va a dar unos +-36V. Y ese voltaje está más orientado a cargas de 8 ohmios. De hecho en las gráficas no aparece la potencia de salida en carga de 4 ohmios a ese valor de voltaje.
26/09/2011 #640


Yo tengo 4 tda7294 y un transformador de 35x35 sera q los puedo alimentar a los cuatro sin ningun problema porq como en dc son casi los 50v. Q m recomiendan????
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.