Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/10/2011 #661

Avatar de yuccez

fuente
santiago61 dijo: Ver Mensaje
hola gente, les comento que le puse un gabinete con la fuente
aprovechando el tema, me podrias decir como armaste la fuente para conectarlo al automovil, o de donde sacaste el diagrama
04/10/2011 #662

Avatar de AntonioAA

Y desde donde conectas el stereo ? tiene una salida?
04/10/2011 #663


lo conecto desde una salida AUX de sub woofer del estereo,y los cortes lo manejo del mismo...no es tanto un "pop" es un "tac" como una descarga que se amplifica,cada vez que cambio de funcion del estereo.
04/10/2011 #664

Avatar de AntonioAA

Habria que determinar si esos ruidos los produce el stereo ( aunque parezca improbable ) . Me ha pasado con lectoras de CD que si no estan funcionando quedan en alta impedancia y producen ruido.
- Tenes posibilidad de aplicar esa salida a otro amplificador a ver si hace lo mismo?
- Tenes datos de la impedancia de la salida AUX ? ( puede haber una desadaptacion con el ampli )
- Otra: que fuente estas usando? es conmutada supongo.... por ahi puede estar tambien. Si tenes para probarlo con una comun yo haria la prueba.
04/10/2011 #665


- La fuente que estoy utilizando es la dc dc de mnicolau,que se encuentra en el foro.y no tengo otra fuente por ejemplo de red 220v como para ir descartando problemas en la fuente.

- la salida del pre según el manual del píoneer es de 2.2v. Habra algún inconveniente con la requerida por el 7294?

- Voy a probar con un ampli con tda7377 asi ver si el problema viene del autoestéreo.

Gracias!
05/10/2011 #666

Avatar de AntonioAA

Lo que me decis es la tension de salida del stereo, esta correcta ... hablo de la IMPEDANCIA ....

Proba con otro ampli y vemos.
05/10/2011 #667


haa perdon, segun el manual del autoestereo, el nivel de salida maxima del preamplificador
............(Pre-out) /Impedancia de salida : 2.2V / 1K Ohm (impedancia)

en el datashet del tda encontre este dato: Ri Input Resistance 100 kΩ

tendre que modificar algo del circuito original del tda7294 para evitar ese desadaptacion de impedancia con el amplificador?
Imágenes Adjuntas
Tipo de Archivo: jpg impedance.jpg (41,9 KB (Kilobytes), 15 visitas)
05/10/2011 #668

Avatar de AntonioAA

No parece estar mal.. la entrada tiene 22k a masa , o sea que esa es la impedancia que ve el stereo.

Te diria que pruebes bajarla .. por ejemplo a 10k a ver si mejora.

Pero creo que la mejor prueba va a ser con otro ampli ... para saber si es el stereo el que te da problemas.
07/10/2011 #669


duda
Pelelalo dijo: Ver Mensaje
Por lo que veo en el datasheet SI.
hola , reemplaze el tda 7294 por un tda 7293 ... y cuando voy a probarlo no suena de ninguna manera ... este pcb se puede utilizar para este TDA ? (7293) ... no se si hay que modificar algo o no ? espero respuestas ...

chau graciaas
08/10/2011 #670

Avatar de zopilote

pkuhn dijo: Ver Mensaje
hola , reemplaze el tda 7294 por un tda 7293 ... y cuando voy a probarlo no suena de ninguna manera ... este pcb se puede utilizar para este TDA ? (7293) ... no se si hay que modificar algo o no ? espero respuestas ...

chau graciaas
Debiste haber usado los datas de los integrados, ambos son compatibles si se mueve el condensador de 22uF (pin 6,14) y se lo situa entre los pines 6 y 12(TDA7293), la orientacion lo vez en su data de cada integrado.
Solo trata de comprender los datos que los fabricantes publican y no tendrias errores.
08/10/2011 #671


pregunta
zopilote dijo: Ver Mensaje
Debiste haber usado los datas de los integrados, ambos son compatibles si se mueve el condensador de 22uF (pin 6,14) y se lo situa entre los pines 6 y 12(TDA7293), la orientacion lo vez en su data de cada integrado.
Solo trata de comprender los datos que los fabricantes publican y no tendrias errores.
esa seria la unica modificacion que hay que realizarle ?
08/10/2011 #672
Moderador general

Avatar de Cacho

Perdón por reflotar algo de una semana (no entré casi al foro estos días por el laburo), pero...

AntonioAA dijo: Ver Mensaje
...es en BRIDGE, la potencia es DOBLE ... (es como duplicar la tension de alimentacion )
No es el doble al poner en puente un ampli, es teóricamente el cuádruple. Si la fuente o las protecciones no le permiten pasar del doble es otra cosa, pero la potencia se cuadruplica:

P=V*I, si se duplica V, entonces se duplica I (sobre la misma carga, claro), con lo que queda P=2V*2I=4V*I.

Desde otro ángulo, P=V²/R=I²*R, con lo que al llevar la tensión o la corriente al doble, queda P=(2V)²/R=(2I)²*R => P=4V²/R=4I²*R.

Cuadruplica nomás la potencia, a menos que algo la limite.


Saludos
08/10/2011 #673
Moderador general

Avatar de Cacho

Bueno, ahí te limita la corriente el integradito. Lo que planteo yo vale para el caso de trabajarlo en 8r en modo simple y en puente

Si junto con el puente también duplicás la impedancia del parlante, ahí sí se dobla y nada más.


Saludos
08/10/2011 #674

Avatar de Tavo

AntonioAA dijo: Ver Mensaje
Pero como dice Cacho... no sos ni bueno ni malo... sino INCORREGIBLE
Mi no entender...
-----------------------------------

Por lo de las impedancias de carga, me parece que yo conozco un señor por acá cerca que castiga a los 7294 haciéndolos trabajar en bridge a 4 ohms...

Eso si es castigar eh, yo calculo que la impedancia "real" en marcha deben ser casi unos 6 ohms, pero aún así me parece muy poca, deben sufrir como unos condenados los transistores de salida internos...

Saludos.
08/10/2011 #675

Avatar de zopilote

Tavo dijo: Ver Mensaje
Mi no entender...
-----------------------------------

Por lo de las impedancias de carga, me parece que yo conozco un señor por acá cerca que castiga a los 7294 haciéndolos trabajar en bridge a 4 ohms...

Eso si es castigar eh, yo calculo que la impedancia "real" en marcha deben ser casi unos 6 ohms, pero aún así me parece muy poca, deben sufrir como unos condenados los transistores de salida internos...

Saludos.
Averigua a que voltaje le esta colocando sus integrados. Por que para trabajarlo a cuatro ohmios se tiene que bajar la alimentacion.
09/10/2011 #676

Avatar de Ferchito

zopilote dijo: Ver Mensaje
Averigua a que voltaje le esta colocando sus integrados. Por que para trabajarlo a cuatro ohmios se tiene que bajar la alimentacion.
Si señor, esa es la manera correcta de poder mantener la misma impedancia de carga al conectar dos amplificadores en puente, pues de otra forma si se mantiene el mismo nivel de tension se debe aumentar la impedancia de la carga para evitar sobretemperatura en los amplificadores.
15/10/2011 #677


hola que tal! les comento que el ruido ( chasquidos) que tenia ,despues de descartar varias hipotesis, sucedia por que se habian averiado el fusible(resistencia de bajo valor) RCA del autoestereo, buscando por internet me tope con una info que ante una mala coneccion de rca o al desconectarlo encendida la potencia y el estereo estos se averian con lo cual hay que reemplazar en el interior de la plaqueta dicha resistencia, para solucionar puse las masas RCA con una resistencia de 1 Ohm entre la masa del RCA y Chasis del estereo, y chau los chasquidos tanto al encender el motor o al cambiar de funciones en el propio estereo...

Creditos a Club del audio donde hay un tutorial como reparar las masas RCA de autoestereo, y a Maxep que propuso el empleo de la resistencia, el cual el es miembro del foro, pero me parece que esta inactivo ultimamente....tambien a AntonioAA que me ayudo en el tema...
Imágenes Adjuntas
Tipo de Archivo: jpg 2011-10-15 19.16.55.jpg (147,3 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg rca.jpg (136,7 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg rca resist.jpg (43,8 KB (Kilobytes), 32 visitas)
16/10/2011 #678

Avatar de AntonioAA

Me alegro mucho , santiago !
El problema tenia que estar por ahi... pero lo ultimo que se me ocurrio es que podia tener un fusible!!

Es bueno seguir aprendiendo... saludos
17/10/2011 #679

Avatar de murcy

entonces ningun problema para una bateria de alarma domiciliaria ??
17/10/2011 #680

Avatar de SERGIOD

Este que esta en modo puente alguien lo hizo en pcb
es cierto que el tda7296 es equivalente
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.