Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/10/2011 #681

Avatar de Tavo

SERGIOD dijo: Ver Mensaje
es cierto que el tda7296 es equivalente
Buscá, investigá, y respondé la pregunta por tu cuenta; vamos, que no es tan difícil.

Te tiro el salvavidas: http://www.datasheetcatalog.com

17/10/2011 #682

Avatar de SERGIOD

tiene menos potencia el tda7296 es a 70v y 60w
y el tda 7294 es 100v 100w
17/10/2011 #683


SERGIOD dijo: Ver Mensaje
tiene menos potencia el tda7296 es a 70v y 60w
y el tda 7294 es 100v 100w
tda 7296 = 60w

tda 7295 = 80w

tda 7294 = 100w 45v

tda 7293 = 100w 50v

18/10/2011 #684

Avatar de Tavo

SERGIOD dijo: Ver Mensaje
tiene menos potencia el tda7296 es a 70v y 60w
y el tda 7294 es 100v 100w
BIEN! Así se hace. Buscando e investigando.

Viste que no era tan difícil?

Esos son todos hermanos, siendo el más grande el 7293...

Saludos.
18/10/2011 #685

Avatar de AntonioAA

Tavo! ... estas pareciendote al Profe Zavalla...
22/11/2011 #686


Hola compañeros, monté este amplificador hace unos mese pero no me acaba de dar toda la potencia que deberia.
Lo alimento con una fuente de alimentación compuesta por un trafo de 220V-24V 5A y un doblador de tensión con un condensador de 6800uF por rama. La fuente me da unos +37V 0 -37V.
Al principio pensaba que seria por el previo, pero lo he probado ya con 3 previos y con ninguno da sensación de potencia, ni si quiera creo que llegue a unos 10W RMS.
Como altavoz uso un beyma full range de 100W RMS a 8ohm, y subiendo el volumen al máximo no suena nada fuerte.
Le cambié la resistencia de 1k5 por una de 680ohm, luego por una de 340 y ahora tiene una de 100 ohm.
¿Que puede estar ocurriendo? ¿Puede ser que no suene fuerte por la poca rectificación en la alimentación? El tda parece original, pero ya no se que pensar...
¿Que me recomiendan?
Muchas gracias
22/11/2011 #687

Avatar de zopilote

Cual es tu fuente de señal, o te equivocaste en algun condensador, revisa los componenetes. O danos una foto de tu amplificador.
22/11/2011 #688

Avatar de Tavo

Mmmmmmmmmm

Yo estoy dudando de esa fuente de alimentación... No dá la corriente que el integrado necesita y al momento de "sonar" cae la tensión.. es una hipótesis, bastante probable.

Generalmente, los dobladores de tensión no suelen usarse para potencias mayores que 20-30W como mucho. No es recomendable para más.

Saludos.
22/11/2011 #689


zopilote dijo: Ver Mensaje
Cual es tu fuente de señal, o te equivocaste en algun condensador, revisa los componenetes. O danos una foto de tu amplificador.
Mi fuente de señal han sido 2 previos hechos por mi, uno muy sencillo con TL072 y el Peavey XR700, y ahora le he conectado un POD X3, que es una pedalera multiefectos de guitarra que funciona perfectamente conectada a otros sitios. Descarto completamente que se la fuente de audio.
El circuito lo he mirado y remirado y estan todos los valores bien. Incluso le he cambiado el condensador de entrada de 4.7uF por el de 2.2uF (que como no tenia de 2.2uF le he puesto 2 de 1uF en paralelo) que modificó mnicolau en la versión 2.0 del circuito.

Tavo dijo: Ver Mensaje
Mmmmmmmmmm

Yo estoy dudando de esa fuente de alimentación... No dá la corriente que el integrado necesita y al momento de "sonar" cae la tensión.. es una hipótesis, bastante probable.

Generalmente, los dobladores de tensión no suelen usarse para potencias mayores que 20-30W como mucho. No es recomendable para más.

Saludos.
Sin duda seria una posibilidad, pero a mi ni si quiera me llega a esa potencia de consumo, se oye muy bajo pero casi que sólo me queda esa opción. ¿Si le pongo otro condenador de 4.700uF en paralelo al de 6800uF en cada rama se notarà? ¿Puede que con 10000uF por rama ya tenga un filtrado suficiente?
22/11/2011 #690

Avatar de AntonioAA

Lo mas simple... medir la fuente cuando está el amplificador a su maxima potencia. Te va a dar una idea de cuanto cae... si de 37V se va a 30 o menos , esta re-mal...

Si no fuera eso , para mi tu problema esta en la sensibilidad de la entrada . Probaste con una salida comun de auriculares , un mp3 por ejemplo? ... deberia tener suficiente señal para moverlo bien e incluso saturarlo.
22/11/2011 #691

Avatar de SERGIOD

guarod dijo: Ver Mensaje
tda 7296 = 60w

tda 7295 = 80w

tda 7294 = 100w 45v

tda 7293 = 100w 50v

Gracias pero solo fue una pregunta suelta
ademas el momento que lo pregunte en ese instante subi yo mismo la respuesta solo que creo que por ahi alguien me gano por unos milisegundos bueno ha y los que lo armaron suban sus fotos
22/11/2011 #692


AntonioAA dijo: Ver Mensaje
Lo mas simple... medir la fuente cuando está el amplificador a su maxima potencia. Te va a dar una idea de cuanto cae... si de 37V se va a 30 o menos , esta re-mal...

Si no fuera eso , para mi tu problema esta en la sensibilidad de la entrada . Probaste con una salida comun de auriculares , un mp3 por ejemplo? ... deberia tener suficiente señal para moverlo bien e incluso saturarlo.
Acabo de probarlo conectado al portátil, que tiene una muy buena salida. A máximo rendimiento el voltaje cae hasta 35V, lo máximo que ha caído ha sido a 34.8V.
Le tengo puesta la resistencia de 100ohm en vez de 680ohm, para que tenga mas ganancia. Le he puesto una canción de metalica y los graves distorsionaban un poco, a parte de la poca potencia. Parece un ampli de 20W en vez de 70W...

¿Que más puede ser?
Gracias
22/11/2011 #693

Avatar de AntonioAA

Con que parlantes lo estas usando? .. no seran de muy bajo rendimiento??

Ya que tenes una compu... buscate un generador de señales ... ponelo a 200Hz y medi la salida en el parlante con el tester ( alterna por supuesto ) , podes calcular la potencia que estas obteniendo.
22/11/2011 #694

Avatar de alex9

de cuantos ohm tiene que ser la bocina ? cual me recomiendan ?
22/11/2011 #695


alex9 dijo: Ver Mensaje
de cuantos ohm tiene que ser la bocina ? cual me recomiendan ?
A mi me recomendaron (mucha gente) un beyma 10agne y es el que tengo. Es un altavoz de 100W 8ohm full range y gran sensibilidad. En España sale por unos 40-45€.
Aquí sus características:
http://profesional.beyma.com/pdf/10AGNE.pdf
AntonioAA dijo: Ver Mensaje
Con que parlantes lo estas usando? .. no seran de muy bajo rendimiento??

Ya que tenes una compu... buscate un generador de señales ... ponelo a 200Hz y medi la salida en el parlante con el tester ( alterna por supuesto ) , podes calcular la potencia que estas obteniendo.
Acabo de probar lo del generador de señales. Lo he puesto a 200Hz y máximo volumen en la salida del ordenador. Midiendo en los bornes del altavoz me daba 0.32V.
Ahora, ¿cómo calculo la potencia? Soy muy limitado en electrónica, en realidad soy informático y lo único que se de electrónica son puertas lógicas y este tipo de cosas que te enseñana en el primer año de universidad. Luego de electrotecnia la ley de ohm, kirchoff y este tipo de cosas...
Muchas gracias!!
22/11/2011 #696

Avatar de AntonioAA

Suponiendo que tu voltimetro indique valor EFICAZ y tu parlante sea de 8 Ohms :

P=V^2/R = 0,0128 W !!! Estas muy mal ... Si revisaste todo , cabe pensar que este quemado.

Yo he armado 4 de estos ejemplares , con integrados no originales y me han andado hermoso....
22/11/2011 #697


humildemente creo que daba más que 0.0128W porque el altavoz sonaba la mitad de potente que unos monitores behringer de 16W rms.
Tenía conectado el altavoz al amplificador, y el tester conectado a los bornes del altavoz. ¿lo he hecho bien?
Muchas gracias a todos, y sin querer desmerecer a los demas, en especial a antonioaaa por responderme tan rápido.
22/11/2011 #698

Avatar de Dr. Zoidberg

guillegm dijo: Ver Mensaje
humildemente creo que daba más que 0.0128W porque el altavoz sonaba la mitad de potente que unos monitores behringer de 16W rms.
Si suena "la mitad de fuerte" entonces está entregando 10 veces menos potencia, pero también influya la sensiblidad del parlante y otras cuantas cosas más. Por favor, lea el foro por que hay mucha información útil.
22/11/2011 #699

Avatar de Tavo

ezavalla dijo: Ver Mensaje
Por favor, lea el foro por que hay mucha información útil.
Eduardo, tratando a la gente de "Usted" ?

22/11/2011 #700
Moderador general

Avatar de Fogonazo

guillegm dijo: Ver Mensaje
Hola compañeros, monté este amplificador hace unos mese pero no me acaba de dar toda la potencia que deberia....
¿ Podrías poner el esquema que armaste ?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.