Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/09/2012 #981

Avatar de RubenCaceres

zLenin dijo: Ver Mensaje
Bueno ese pre lo tenia tirado por ai creo que lo compre echo amigo


nota: yo uso un tranformador 30 0 30 Trabaja de maravilla

30+30 ?? no se te calienta ni nada ? que esa es otra opcion que tengo la del transformador 30+30 que son si no me equivoco unos 42V
24/09/2012 #982

Avatar de tatajara

RubenWugatti dijo: Ver Mensaje
30+30 ?? no se te calienta ni nada ? que esa es otra opcion que tengo la del transformador 30+30 que son si no me equivoco unos 42V
va a calentar por supuesto pero esta dentro de los margenes del cual trabaja el integrado asi que no hay problemas
saludos
24/09/2012 #983

Avatar de RubenCaceres

Ese transformador de 30+30 y 4A me sale por 41€ + 10-15 como mucho del filtrado y rectificado que opinais ?? por cuanto me podria salir la SMPScompacta de mnicolau si alguien la hizo ?
24/09/2012 #984


si calienta pero es normal como dicen este IC es calentó solo necesita un buena disipación y un buen ventilador para tenerlo domesticado

RubenWugatti dijo: Ver Mensaje
30+30 ?? no se te calienta ni nada ? que esa es otra opcion que tengo la del transformador 30+30 que son si no me equivoco unos 42V
24/09/2012 #985

Avatar de tatajara

te va a salir casi lo mismo va ha haver un diferencia pequeña, esta en vos, yo le haria una fuente con trafo
saludos
25/09/2012 #986


dmc dijo: Ver Mensaje
luilly2012, no encontré un pdf que tenía para 300w (hasta 100W por canal) pero para que te vayas dando una idea te dejo uno de 40W, que se puede modificar para unos 150w. es de PCP audio, http://www.pcpaudio.com/pcpfiles/pro.../regulador.pdf
muchas gracias por tu enlace ,pero no da 100w,,,probado,ahora compre un trafo 24 x 24 6a,,y le estoy fabricando una fuente,,,te cuento que probe el amplificador conun doblador echo con un trafo de 19 v 4amper y sonaba de triller,,,y lo mantuve encendido bastante rato y no se calentaba tanto el ic,de ante mano muxas gracias ,,quiero terminarlo con 4 placas con el esquema de nicolaw.tengo dos listas y probadas y para las otras dos me faltan algunos condensadores,,no le pondre control de tonos porque mi consola tiene esas cosas y es fiel
Imágenes Adjuntas
Tipo de Archivo: jpg DSC04030.jpg (176,7 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg DSC04036.jpg (156,2 KB (Kilobytes), 78 visitas)
26/09/2012 #987

Avatar de tatajara

felizitaciones luilly2012
vas a armar 4 de estas ? lindo equipito vas a tener jeje
saludos
04/10/2012 #988


hola a todos,tengo un problema con las placas que esoy armando,,,,cuando las arme y las prove con un trafo de 19 con doblador sonaba super bien ,,ahora ya tengo las dos placas y las monte con 24 x 24 rectificado me dio 32v ,,,y me suenan con eco jajajaja,,,que puedo hacer????
de ante mano gracias

las placas que arme son con el diagrama de nicolaw
05/10/2012 #989

Avatar de osk_rin

luilly.

te comento que no he armado esa placa, pero eso que comentas que suena con eco, PUEDE SER algún problema con las conexiones a masa de la entrada de audio, suele suceder que cuando hay falso, o solo llega el positivo a la entrada de audio de el amplificador suena así como si hubieras puesto la función karaoke ja ja. verifica que llegue correctamente la señal de audio a cada amp

espero y te sea de ayuda el dato
05/10/2012 #990

Avatar de RubenCaceres

Hola a todos, he visto el circuito del que Mnicolau sacó la PCB y uno con 2TDA7294(en bridge) pero veo algunas cosas que no son iguales a las del cirucito de Mnicolau( yo uso ese ya qeu he verificado qeu funciona correctamente).
Os pongo el circuito en modo bridge y el de Mnicolau y decisme si crees que funciona bien o que mejora le hariais.Yo he visto qeu los condensadores muchos de ellos no coinciden y una resistencia creo que era de 10K en el bridge que en el simple de Mnicolau juraria qeu es un poco mas alta.
El de modo Bridge tambien incluye un filtro pero a mi solo me interesa el circuito( no hagais caso al circuito que actua como filtro)
Imágenes Adjuntas
Tipo de Archivo: jpg AMPLIFICADOR EN BRIDGET Y FILTRO PASABAJOS.JPG (49,4 KB (Kilobytes), 109 visitas)
Tipo de Archivo: png TDA7294 Elektor - Esquema.png (83,0 KB (Kilobytes), 89 visitas)
12/11/2012 #991


buenas noches amigos foristas quien ya ha probado el tda 7293 en modo puente para ver si me animo armarlo. gracias de antemano.
13/12/2012 #992

Avatar de yuccez

alguien sabe si la pcb es compatible con el tda7296???
13/12/2012 #993
Visitante


yuccez dijo: Ver Mensaje
alguien sabe si la pcb es compatible con el tda7296???
Sisas parce le funciona de lujo, solo tenga en cuenta que como el TDA7296 da 60W debe usar una fuente adecuada para que su rendimiento sea el mas optimo
13/12/2012 #994

Avatar de yuccez

gracias
DRIVERSOUND dijo: Ver Mensaje
Sisas parce le funciona de lujo, solo tenga en cuenta que como el TDA7296 da 60W debe usar una fuente adecuada para que su rendimiento sea el mas optimo
hermano ahora pongo manos a la obra y comento en unas horas
17/12/2012 #995

Avatar de jorge ferreira de araujo

El datasheet del TDA7294 muestra el siguiente circuito para accionar MUTE y Stby
que se debe aplicar para que esto funcione. ¿el voltage 35 a la pata de ese circuito?
Imágenes Adjuntas
Tipo de Archivo: jpg mute_stby.jpg (20,4 KB (Kilobytes), 39 visitas)
11/01/2013 #996

Avatar de RubenCaceres

jorge ferreira de araujo dijo: Ver Mensaje
que se debe aplicar para que esto funcione. ¿el voltage 35 a la pata de ese circuito?

Según el circuito si se tiene que aplicar el V+ (con lo que lo estes alimentando), miralo en el circuito completo se puede ver bien.

Esto es una pregunta para alguno de los que saben mas de electrónica que yo a ver si me la saben responder.

En este mismo ampli desde hace muy pcoo (un mes o mes y medio) me pasa algo muy extraño, cuando elevo el volumen como lo hacia antes pasa como si se quedara sin corriente y la voz/musica se distorsiona muchisimo, como si lo alimentaras a 12V y le dieras mucho volumen.
por que puede pasar esto?? es el integrado que se ha quemado yá ?
Podria deberse tambien a las fuentes de aliemtacion con als que lo alimento pero quiero pregutnar antes por si acaso a alguien le ha pasado ya esto
11/01/2013 #997

Avatar de Dr. Zoidberg

Acá les dejo un hilo del foro diyaudio.com con mucha información buena respecto al TDA7294. Vale la pena leerlo, pero deben ser cuidadosos en filtrar la parva de información inútil que hay de varios "subjetivistas" sobre la calidad y sonido de los capacitores y algunas otras estupideces de ese calibre.

Saludos!!!
11/01/2013 #998

Avatar de tatajara

gracias EZ ¡¡¡
muy buena info ¡¡
ya la estoy empezando a copiar al word jeje
saludos
12/01/2013 #999

Avatar de Dr. Zoidberg

tatajara dijo: Ver Mensaje
gracias EZ ¡¡¡
muy buena info ¡¡
ya la estoy empezando a copiar al word jeje
saludos
De nada! Y preocupa en copiar los posts de los usuarios ilimzn y KSR que son de lo mejor que he visto sobre el TDA7294.

Saludos!
14/01/2013 #1000


buenas amigos foristas puedo tengo una placa con 2 tda 7294 en puente los podre cambiar por 2tda 7293 que modificaciones tengo que hacerle al circuito, gracias por sus comentarios.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.