Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/01/2013 #1001

Avatar de el-rey-julien

fijate en la hoja de datos de los ic,el tda7294 soporta -40 - 40 volt el tda7293 soporta +50 -50 volt,
el resto de las patitas son iguales,así que es reemplazo directo,no hay que modificar nada
15/01/2013 #1002

Avatar de tatajara

ezavalla dijo: Ver Mensaje
De nada! Y preocupa en copiar los posts de los usuarios ilimzn y KSR que son de lo mejor que he visto sobre el TDA7294.

Saludos!
gracias de nuevo poe este dato jaja
saludos
19/02/2013 #1003

Avatar de israelel

saludos a todos a todos hoy arme este amp tal cual pero a la salida del parlante me manda 30v sera el integrado? ya revise si habia colisiones eentre pistas y no hay

saludos
19/02/2013 #1004

Avatar de tatajara

israelel dijo: Ver Mensaje
saludos a todos a todos hoy arme este amp tal cual pero a la salida del parlante me manda 30v sera el integrado? ya revise si habia colisiones eentre pistas y no hay

saludos
puede ser que este fallando per oque raro
es original ?
saludos
19/02/2013 #1005

Avatar de israelel

tatajara dijo: Ver Mensaje
puede ser que este fallando per oque raro
es original ?
saludos
si, dice ST y no se ve trucho me salio en 5dlls.

saludos
19/02/2013 #1006

Avatar de tatajara

que raro de enserio ¡¡
revisa de nuevo las pistas y conecciones, pilas del tester jeje eso puede engañar una medicion
saludos
19/02/2013 #1007

Avatar de israelel

tatajara dijo: Ver Mensaje
que raro de enserio ¡¡
revisa de nuevo las pistas y conecciones, pilas del tester jeje eso puede engañar una medicion
saludos
ya me canse de revisar y no encunetro el fallo,lo del tester descartado por que lo conecto a un sub de 150wrms a 8Ω y se ve como bota el como.

saludos,bueno mañana comprare otra tda, sino saco la falla hooy.

saludos.ñ
20/02/2013 #1008

Avatar de israelel

de nuevo lo mismo, me sigue mandando los 30v al parlante,ya cambie el tda
20/02/2013 #1009

Avatar de tatajara

es raro que te haga eso
no habras conectado algo mal ? o alguna pista herronea ?
es raro nunca me paso ¡¡
saludos
20/02/2013 #1010

Avatar de israelel

aquiles dejo de mas, adjunto la resistencia de 150k por aciidente la puse de 100 se quemo y la remplaze y el capacitor de 22uf tambine por accidente lo puse 2.2uf todo esto se puso a funcar en el segundo tda y en cuanto se que la resistencia los cambie por los correctos,ahora esto pudo quemar o dañar el tda? el tda lo compre en otra casa de electronica






aclaro que en ningun punto ninguna pista se colisiona. y la soldadura no esta fria,parece que si pero esta si por que la limpie con flux

saludos
20/02/2013 #1011

Avatar de el-rey-julien

esa pista no esta cortada ?
Imágenes Adjuntas
Tipo de Archivo: jpg 022013193132_zps584d7fee.jpg (74,6 KB (Kilobytes), 425 visitas)
20/02/2013 #1012

Avatar de israelel

el-rey-julien dijo: Ver Mensaje
esa pista no esta cortada ?
http://www.forosdeelectronica.com/at...1&d=1361416159
no, es solo un pedazo de estaño fundido que se me colo.

saludos.
21/02/2013 #1013

Avatar de tatajara

tenes que probarlo si no funciona remplaza el tda, pero no creo que ande ¡¡
viste que era algo de herror al montar jejeje me ha pasado
saludos
21/02/2013 #1014

Avatar de israelel

ps bueno rehare todo desde cero
saludo y gracias despues les comento.
21/02/2013 #1015

Avatar de tatajara

israelel dijo: Ver Mensaje
ps bueno rehare todo desde cero
saludo y gracias despues les comento.
no si cambiaste esos componentes de valores herroneos no hace falta ¡¡
proba con ese tda pero no te aseguro que ande
saludos
21/02/2013 #1016

Avatar de israelel

ps bueno ya son 15dlls en tres tda, asi que bueno que son otros 5dlls en reacerlo y ya una vez bien a la primera,y sirve que si me queda bien esta vez pruebo los demas.

saludos
23/02/2013 #1017

Avatar de israelel

Solucionado, curiosa la historia, rehaciendo el el pcb me di cuenta que el señor de las copias no lo imprimio a tamaño real y salio mas chico y me enfureci bastante, pero mientras desoldaba la bornera de la salida a parlante me di cuenta que un mini hilo de estaño hacia contacto con el riel de +30 y el positivo de la salida del altavoz XDXDXD asi que gaste 15dlls en tda2794 bueno tendre para hace otros dos.
solo un par de dudas cuantos uf necesita de filtrado para un correcto funcionamiento? pro que a max volumen el voltaje cae a +-17 tengo 6800uf por cada rama osea 13600uf en total.
y es posible trabajarlo a 2Homios bien refrigerado? o se quema? trabajaria a +-30.
algo raro es que a max volumen no me gasta de 0.7A raro no?
saludos y gracias por su ayuda.

saludos
23/02/2013 #1018

Avatar de Ajna

La corriente no la puedes medir con un simple amperimetro y música común, la respuesta del amperimetro es lenta, y en el bajeo profundo no alcanzaras a ver la corriente que es capaz de chupar,, con 6800uF esta bien, aunque casi siempre recomiendan 10000uF pero son bastante mas caros. En todo caso asegúrate que tu transformador pueda suministrar la corriente indicada, no es recomendable trabajarlo a 2 ohms, mejor usalo a 4 u 8, la hoja de datos lo dice. Nunca apliques los niveles máximos indicados en la hoja de datos, esto estresa y mata rápidamente a un integrado

Siempre que hagas un PCB primero prueba con un multimetro si hay continuidad donde no deberia haber, eso te evita muchos problemas.
24/02/2013 #1019

Avatar de israelel

Gracias Ajna pero la caida de tansion tan repentina por que? falta de amperaje?
24/02/2013 #1020

Avatar de Ajna

Investiga como se estima la potencia de un transformador y checa si con el que tienes te alcanza. Se hace midiendo el ancho y largo del núcleo del transformador, no recuerdo la formulita. Soy muy cabeza dura. Mejor usa este programa
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.