Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2008 #181

Avatar de santiago

eso lo puse en entrada amplificador en salida parlantes
no se suman las potencias ya que es mucha ganancia en la entrada del amplificador fijate en ese post que dice como hacerlo
salu2
05/04/2008 #182

Avatar de leop4

KiuKIV dijo:
Hola
Compre los componentes para hacer el pre pero no tenian capasitores de 56nF y me dio unos de 68nF no pasa nada con ese cambio? y tampoco tenia :O 4 capasitores ceramicos de 100nf ajaj que son los mas comunes y me dio 4 de 120nf. Y los de poliester son de 630V ajajaj son re grandes.
Despues todo = y es mas muy barato, el TDA1524 $8,90 argentinos.
Gracias
si esta bien yo le puse de 47nf y de 100nf o 220nf pero los que use yo son multicapa
05/04/2008 #183


Ok mucha gracias leop pero vos no dijiste que no te andaba? sera por esos cambios?
05/04/2008 #184


Bueno se me ocurrio armar este amplificador con el pre para un regalo y revisando en mi cajon de "basura" en contre algo como esto


Nada mas que negro(bueno no es importante jjeje),pasa de 220v a 12v alterna y tiene una potencia de 50 w,me estaria entregando como 4A y chirolas,que me alcanza justo para alimentar el amplificador y l pre.
Mi duda es si tengo que poner algunos capacitores para filtrar la fuente o con un puente de diodos alcanza?

Saludos Facundo
05/04/2008 #185


Si deverias ponerle algun capasitor para hacer un buen filtrado porque sino se te meten rudios. Muy bien no se que valor te convendria pero si debes ponerle.
05/04/2008 #186

Avatar de leop4

KiuKIV dijo:
Ok mucha gracias leop pero vos no dijiste que no te andaba? sera por esos cambios?
dije en el (PROTOBOARD) pero en placas uni osea universales no va el integrado es trucho y al soldarlo se quema o se daña nose pero ahora no importa. y para FORRITO le recomiendo diodos 1n4008 o 1n5404 o 1n5408 y para cap uno de 4700uF x25V y listo los diodos tienen que ser grandes sino se te funden jejeje.
05/04/2008 #187


Ok muchas gracias
Una duda de que potencia es tu soldador? porque hay muchos integrados sensibles a la temperaturas de los soldadores yo uso uno de 30w
06/04/2008 #188


leop4 dijo:
KiuKIV dijo:
Ok mucha gracias leop pero vos no dijiste que no te andaba? sera por esos cambios?
dije en el (PROTOBOARD) pero en placas uni osea universales no va el integrado es trucho y al soldarlo se quema o se daña nose pero ahora no importa. y para FORRITO le recomiendo diodos 1n4008 o 1n5404 o 1n5408 y para cap uno de 4700uF x25V y listo los diodos tienen que ser grandes sino se te funden jejeje.
Muy gracias por el consejo de los diodos ,un solo capacitor con eso bastara? El conexiónado seria asi verdad?
De dnd saco gnd?
Abri la fuente y les cuento que tiene resistencias,7 diodos, el transformador y 4 capacitores de poliester ,un electrolítico, una bobina y 3 transistores.Lo mas loco de todo es que larga 12v ca.no tengo camara digital para mostrarles una foto.
Por eso la descripcion dice Convertidor electronico para lamparas halogenas jaja
Imágenes Adjuntas
Tipo de Archivo: jpg fuente_lamp_halogena_574.jpg (11,6 KB (Kilobytes), 520 visitas)
06/04/2008 #189

Avatar de leop4

asi funciona! muy bien FORRITO igual no hay que hacer un filtrado tan grande para es fuentesita jejeje. y el soldador es un vesubio c2 no se si lo conoces? es este http://www.alamtecherramientas.com.a...iobutton=autor
06/04/2008 #190
Moderador

Avatar de Dano

leop4 dijo:
asi funciona! muy bien FORRITO igual no hay que hacer un filtrado tan grande para es fuentesita jejeje. y el soldador es un vesubio c2 no se si lo conoces? es este http://www.alamtecherramientas.com.a...iobutton=autor
Ese soldador es una "Animalada", es muchisima potencia para soldar placas, con 30Watts se suelda bien ese tipo de componentes
06/04/2008 #191


Ahi tenes tu problema con el integrado ,con esos 100w lo re fundiste, por eso te dije que hay muchos que con 40w ya se queman, como dijo dano 30w va bien. Se ve bueno el soldador.
06/04/2008 #192


leop4 dijo:
asi funciona! muy bien FORRITO igual no hay que hacer un filtrado tan grande para es fuentesita jejeje. y el soldador es un vesubio c2 no se si lo conoces? es este http://www.alamtecherramientas.com.a...iobutton=autor
jajajjaja,gracias algo me enseñe en electronica uno .Gnd de donde la tomo?
06/04/2008 #193

Avatar de leop4

se se pero ese me salio 165$ y no o voy a tirar a la basura, pero lo que ustedes no saben es que es intermitente yo le doy la potencia que yo quiero 10W 30W 50W 100W al apretar el gatillo apenas se calienta y despues cuando lo tocas con el dedo lo soltas yo tengo experiencia con ese soldador, aparte siempre que compro uno de 30w se me rompe de nada son chinos y son malisismos... prefiero que se me quemen los integrados o usar zocalos..jejej.
06/04/2008 #194


Es un excelente soldador tonces yo tengo uno chino de 30w y todabie funca pero si lo podes reguar joya.
06/04/2008 #195

Avatar de leop4

empezamos con el tda7377 y nos fuimos con que tipo de soldador estoy usando vos y yo jeje. bue ayer me compre el TDA8560Q de 15$ http://www.datasheetcatalog.com/data.../TDA8560.shtml y es estereo de 40+40 creo, ahora en la pagina 10 del integrado tiene un cap de 2200uF mas un cap 100nf en el pin 3 y 10 y en la foto que adjunto tiene el 11 3 y 10 sin cap, hago el del data o el de la foto? tambien el de la foto tiene una bobina de ferrita con alambre mas el cap pero son lo mismo o no? no se que sera esa bobina pero deve ser por los ruidos?...
Imágenes Adjuntas
Tipo de Archivo: gif au404002_117.gif (5,2 KB (Kilobytes), 620 visitas)
Tipo de Archivo: gif au404003_199.gif (8,9 KB (Kilobytes), 676 visitas)
Tipo de Archivo: gif au404005_142.gif (4,3 KB (Kilobytes), 615 visitas)
06/04/2008 #196


Por lo que veo en el datasheet aparecen esos dos condensadores que segun veo son de filtrado y en el circuito que vos adjuntaste el filtrado esta de la bateria a el amplificador de la foto 1 supongo que es lo mismo y con respecto a la bobina ni idea .
06/04/2008 #197

Avatar de leop4

ok ya mismo lo estoy haciendo pero este tiene mute? porque vi en el pin 11 que dice mute y en el data no esta conectado...
06/04/2008 #198


El pin 11 que dice mute fijate que esta conectado a los 12v si le pones un swich ahi debe funcionar como mute no?. Recien taba usando el aplificador y me hizo mierda el oido de lo fuerte que suena.
06/04/2008 #199

Avatar de leop4

ok voy a provar a ver que pasa
06/04/2008 #200

Avatar de santiago

leí que este amplificador larga 40w sobre 2omhs sobre cuatro son 20
corijanme si me equivoque
salu2
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.