Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/10/2010 #2481


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hola, no se si este sea al lugar apropiado para preguntar esto pero hay va...
Tengo el siguiente problema, monte este circuito, lo estoy aliemtando con una fuente de 15Vdc 8A, con 37600 uf de filtrado (4700uf x 8) y lo que pasa es que cuando le meto señal al TDA2003 hace unos ruidos insoportables, tengo la idea de que es un corto pero ya revise toda la parte de la señal y no lo pude encontrar, cuando pueda subo fotos de las pistas.
el resto de la placa anda perfecto.

Gracias de antemano, y felicitaciones por sus proyectos, Martin
31/10/2010 #2482


Amigos
Necesito saber si 3.20 usd es un buen precio para una tda7377.
Saludos a todos y muchas gracias
Charlie
31/10/2010 #2483


si charlie. andan en ese precio generalmente
31/10/2010 #2484

Avatar de mnicolau

charlie45 dijo: Ver Mensaje
Necesito saber si 3.20 usd es un buen precio para una tda7377.
Hola, está muy bien, acá está al mismo precio...

Saludos
31/10/2010 #2485


Hola amigo mnicolau.Soy un cubano ing electrico nuevo en el foro, lo primero que lei en el son sus magistrales temas sobre las tda2030 al 50 y la 7377. tengo muy poco tiempo de conexion, y muy poco dominio del uso del foro, favor digame si puedo enviarle por mp o por esta via mi correos para comunicarnos por esta o donde puedo ver el suyo de estar disponible en algun lugar de foro.
gRACIAS MIL DE ANTEMANO

Ya se que hasta no tener 25 mensajes no puedo enviar mp, ya tengo 7 y espero poder llegar pronto, en realidad tengo muchas dudas con respecto al ampli con tda7377, pero leyendo el foro se logran aclarar como no, hay alguien que me vende 2 a ese precio, que aqui en mi pais significa bastante dinero, pero voy a hacer el esfuerzo.La otra grandificultad que tengo, es conseguir la plca virgen para el impreso o pcb, aqui navegando a toda prisa me encontré un link a un sitio llamado chipamps.com, alli me pareció ver que en algun lugar de los USA venden las pcb ya hechas, si alguien sabe como contactar con ese sitio favor me pasa la info.Yo perdí el link, la conexion es pesima.
Yo quiero tambien aportar algo al foro, no volverme solo dudas y preguntas, mi trabajo es relacionado con el audio profesional, es en una prestigiosa institucion cultural de La Habana, si alguien necesita algo al respecto, puede contar conmmigo.
31/10/2010 #2486

Avatar de mnicolau

Hola charlie, ahí te escribo un MP con la dirección de mail.

PD: Yo estoy terminando el cursado de Ing. Eléctrica también...

Saludos
31/10/2010 #2487


Hola muchachos me surgio un problema,arme el amplificador hace un tiempo sobre la protoboard y funciono perfectamente,la deje ahi montada durante 5 meses jaja.de verdad.el tema es que cuando me dicidi a hacer el impreso y montarla en el circuito despues de que la arme no pude hacerla funcionar ya probe sobre 2 circuitos impresos diferentes.uno de los detalles es que al menos el led cuando enciendo el interruptor de encendido prende no siento olor a quemado ni nada, no se hincho ni un capacitor el tema es que no se escucha nada por los parlantes,yo arme solo el amplificador sin pre.no se que tipo de mediciones hacer sobre el circuito armado debido a mi basico nivel de electronica.pero estoy sospechando seriamente en que este cagado el integrado.ojala pudieran darme una mano ya que no se que hacer muchisimas gracias.espero alguna ayuda suerte y gracias por leer
01/11/2010 #2488


unas preguntas:
Las resistencias son a 1/4W?
Los condensadores a cuantos V?
Vale para altavoces de 6 ohmios?

Gracias de antemano
02/11/2010 #2489


Hola bydho
Revisa todas las conexiones y soldaduras del nuevo circuito, componente a componente, verifica el voltaje de alimentacion, y la continuidad en todos los cables.Si estuvo guardada en un lugar humedo, ponla al sol unas horas y despues vuelvela a conectar a conectar. Asumo que el diagrama electrico es correcto.
Suerte
Charlie
02/11/2010 #2490

Avatar de Agucasta

Chipchip, bienvenido al foro. El amplificador trabaja con 12V. Por eso, con electrolíticos de 16v ya funciona, aunque si no querés ver papelitos de colores (como los capacitores viejos que se hinchaban y explotaban) poné de 50v que son del mismo tamaño la mayoría. Como quieras. Si no tenés problemas económicos, ponele de 50 jaja.
Resistencias de 1/4. No llegan ni a calentar.

Para 6ohms, funciona, pero no te va a entregar la potencia que promete.

Saludos!
02/11/2010 #2491


hola charlie45 gracias por tu respuesta revise todas las conexiones los valores de los componentes son exactamente los mismos que se dieron el el plano del circuito,cambie el integrado por otro nuevo pero pasa exactamente lo mismo,prende el led como que esta encendido pero ni se inmuta,la estoy alimentando con los 12 v de una fuente de pc,no da ningun tipo de señal,no se que hacer la verdad estoy re perdido voy a desarmar todo de vuelta y probar componente por componente,y armare todo en la protoboard para despejar dudas
02/11/2010 #2492

Avatar de mnicolau

Subí fotos de la placa que armaste bydho (con buena calidad y de ambos lados), a lo mejor encontramos algún error.

Saludos
03/11/2010 #2493

Avatar de kilermenjose

Buenas recien hice las pruebas del ampli Bridge/Estereo y el la parte estereo suena con poco volumen, sin ninguna distorcion y a todo el volumen de la pc.. Mido con el tester y no llega a consumir los 0.25A, alimentandolos con una fuente de pc modificada para entregar 16v..ese consumo es normal?

PD: Estoy usando las cajas de parlantes para las pruebas que esta abajo adjuntada.. Son de 6ohm de impedancia.

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg p1030394pv8.jpg (74,1 KB (Kilobytes), 31 visitas)
03/11/2010 #2494


entonces si pongo altavoces de 6 ohmios, que potencia entregara?
No se si esto es posible o esta bien, por eso pregunto, si pongo una resistencia de 2 ohmios para que el altavoz sea de 8 ohmios daria los 30 w que creo que pone?
03/11/2010 #2495


bydho
Saludos, sigue los consejos que te pueda dar mnicolau, por mi parte te deseo pronta solucion a tu problemacon el ampli
Saludos
Charlie

bydho
Saludos, sigue los consejos que te pueda dar mnicolau, por mi parte te deseo pronta solucion a tu problemacon el ampli
Saludos
Charlie
03/11/2010 #2496

Avatar de Agucasta

jaja Chipchip, no creo que funcione tu idea de poner una resistencia de 2 ohm.. Imaginate que pasan "30 vatios" por esa resistencia.. va a tener que ser gigante! jaja

Saludos
03/11/2010 #2497

Avatar de Guillermemomemin

con una resistencia de 25w funciona no???? claro, es gigante, pero si se acomoda bien no importa que sea de este tamaño
04/11/2010 #2498

Avatar de mnicolau

Chipchip dijo: Ver Mensaje
entonces si pongo altavoces de 6 ohmios, que potencia entregara?
No se si esto es posible o esta bien, por eso pregunto, si pongo una resistencia de 2 ohmios para que el altavoz sea de 8 ohmios daria los 30 w que creo que pone?
Y para qué van a querer subir la impedancia a 8[Ohm]? Lo ideal para este ampli son 4[Ohm], si tenés 6[Ohm] no lo quieras seguir subiendo porque te alejás cada vez más de lo ideal.

La potencia que va a entregar con 6[Ohm] es un poco menor que al usar 4[Ohm], en el datasheet están las curvas de potencia entregada vs. tensión de alimentación, aprendan a observarlas, son muy útiles...

Kilermen, intentá preamplificar la señal para sacarle un poco más de potencia.

Saludos
04/11/2010 #2499

Avatar de kilermenjose

mnicolau dijo: Ver Mensaje
Kilermen, intentá preamplificar la señal para sacarle un poco más de potencia.
Ok, este finde, empiezo el nomtaje y sigo con las pruebas, lo que pasa es con la universidad he estado ocupado! Pero ese consumo es normal?apenas llega 0.25A?

Saludos!
04/11/2010 #2500

Avatar de mnicolau

kilermenjose dijo: Ver Mensaje
Pero ese consumo es normal?apenas llega 0.25A?
Y.. depende...
Si realizaste la medición reproduciendo música, la medición no es válida.
Lo que deberías hacer es reproducir un tono senoidal y ahí sí medir el consumo.

Igualmente es muy bajo, debería ser bastante mayor, pero de todas maneras tenés que especificar cómo estás haciendo la prueba.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.