Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/01/2011 #2801


mnicolau , me puedes pasar tu msn , si tenes para pasarte fotos y despues borrarme , porque por aca intento pero no puedo

Hola , mirando bien detalladamente , comprobe que en el circuito tengo el capacitor electrolitico al revez , el que esta atras del lm , entre la pata dos y masa del tda 1524 ,esperemos que sea esoi

Lo modifique , y no noto ningun cambio.... no se que pasa ya... esta todo igual , sigo tratando de subir fotos...

[IMG]C:\Documents and Settings\BlackCrystal™\Escritorio[/IMG]

Que m... loco , lo adjunto y me tira error lo subo por partes , no lo pone aca , pongo el enlace y me lo coloca hay ... nunca en mi vida tube tantos problemas en los foros...
17/01/2011 #2802


Subi a imageshack.us y copia el link que te aparece en un costado y cuando adjuntes la imagen pega el link en el recuadro que aparece.
saludos
17/01/2011 #2803


Hay estoy subiendo , puede que sea problema de los potes , que no sean como tienen que ser?

M... no me da link , solo me pone todas las imagenes que puse



copio una por una fue..









Perdonen la calidad de las fotos ... saca mejor mi net que la digitall... pero bueno , si quieren mas fotos , intento de subir mas , ya que este ampli me tiene ...
De mi net poray las puedo subir , no creo pero poray...
17/01/2011 #2804

Avatar de phavlo

Los dos cables que estan en la bornera del interruptor a donde estan conectados?
Estan puenteados?
17/01/2011 #2805


No... osea , estan conectados así , las dos puntas como las vez , se ve asi , porque estan medio largo el cable , la entrada de corriente , que la ven que tienen dos cables , es porque de la misma bornera enchufe tambien positivo y negativo de el estereo , me parece que con esas aclaraciones se entiende mas o menos bien el circuito... espero

los dos trafos estan en paralelos , rectificador con un capacitor electrolitico de 2200ufx63v , el enriedo que se ve en los dos trafos , es que saque de cada positivo de los mas 12 de los trafos un diodo cada uno que los junte en un rectificador de media onda...
17/01/2011 #2806

Avatar de phavlo

El cable rojo que esta empalmado al negro y el blanco empalmado al celeste de la bornera del medio a la izquierda de que son? A donde estan conectados?
17/01/2011 #2807


Esas , son las que me refiero que son los 12 volts , tambien para el estereo , me entendes , yo de ahi entro con 12 volts para el circuito , y salgo con 12 volts para alimentar al estereo , que del estereo saco la señal para amplificarlo...
17/01/2011 #2808

Avatar de phavlo

No se ve muy bien pero si no me equivoco tenes el capacitor de 100uF que esta entre la pata 1 y 2 del TDA1524 al reves. o es algun reflejo de luz que no se ve?
Se nota mas en la 3ra y 4ta foto que subiste..
17/01/2011 #2809


si decis que es el que esta atras del lm , uno de 100ufx35v , esta mirando para los potes la parte negativa..., como esta en la primera hoja de este post , me parece
17/01/2011 #2810

Avatar de phavlo

Si ese mismo. fijate en el PDF que el negativo va a la pata 1 del TDA1524, y la pata positiva va a la pata 2 del integrado. Osea: esta al reves!!
17/01/2011 #2811


no , yo antereormente lo di vuelta , porque me parece que entonces en el pdf , esta al revez de lo que esta en la primera hoja de este post , si eso que esta al revez , tambien tiene que haber otra cosa mas erronea , porque yo lo cambie , fijate que anteriormente comento que lo tenia al revez , en esta misma hoja creo que fue...
17/01/2011 #2812

Avatar de phavlo

Recien acabo de ver que en la pagina dos aclara:

El capacitor de 100[uF] es en realidad de 100[nF] cerámico
mnicolau te referis a ese mismo capacitor?
17/01/2011 #2813


Que quieres decir , que tengo mal el valordel capacitor? osea ,ese seria un capacitor ceramico 104? No entiendo, osea en la foto es ese mismo capacitor , el tuyo que capacitor tiene ?
17/01/2011 #2814

Avatar de phavlo

Por lo que dice en el 2do mensaje de la primera pagina de este post parece que si.

yo arme solo el TDA7377 sin pre, asi que no se que problema podrias tener, tendrias que esperar que alguien mas capacitado en el tema te pueda ayudar mas para resolver tu problema.
17/01/2011 #2815


pero , como hicistes para controlar el bolumen , si lo tenes sin pre , es decir , siempre te va a andar al maximo de boltaje que pueda el integrado si no tenes pre
17/01/2011 #2816

Avatar de Agucasta

Holas dijo: Ver Mensaje
Pero , cómo hiciste para controlar el volumen, si lo tenés sin pre, es decir, siempre te va a andar al máximo de voltaje que pueda el integrado si no tenes pre(?)

hhhhhhhhhhhhhhhhhhhhhhhhhhhhhh
17/01/2011 #2817

Avatar de phavlo

Pero , cómo hiciste para controlar el volumen, si lo tenés sin pre, es decir, siempre te va a andar al máximo de voltaje que pueda el integrado si no tenes pre(?)

hhhhhhhhhhh
tampoco entendi, bue, el volumen lo controlo desde el estereo, ya seria hay donde esta el pre.
y si no enchufando algun mp3,celular o lo que sea lo controlas desde el mismo aparato!
17/01/2011 #2818


no, eso ya lo se... pero vOs , podes controlar la cantidad de señal que podes andar desde un aparato pero , lo que referia , es que vOs , no controlas por el ampli , con la frecuencia que queres que salga desde el mismo ampli
17/01/2011 #2819

Avatar de phavlo

No se, yo solo monte el TDA7377 en la version 2.0 y se que anda. jaja
El unico problema que tiene es ese silvido que entra cuando esta el veiculo en marcha..
17/01/2011 #2820

Avatar de mnicolau

Holas dijo: Ver Mensaje
no, eso ya lo se... pero vs , podes controlar la cantidad de señal que podes andar desde un aparato pero , lo que referia , es que vs , no controlas por el ampli , con la frecuencia que queres que salga desde el mismo ampli
Controlá la ortografía Holas, te van a moderar los mensajes sino. Es un foro técnico y hay que escribir correctamente.

phavlo, si el silbido es contínuo, el problema viene por el distribuidor. Revisá el capacitor y cambialo si es necesario. También un filtro en la alimentación ayuda y acordate de tomar la masa cerca del ampli.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.