Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/01/2011 #2841


Ha... si , ya se que no se debe de contar con el valor pico (en algunas cosas si) pero en esto ya que sobra no... pero aca la bateria de mi auto dice uno 490 amperes...
19/01/2011 #2842

Avatar de Agucasta

Seguro que dice 490 [A]. Pero estamos en lo mismo que los watts PMPO jajaja.. Pero sí, con una batería de auto sobra para cualquier amplificador de 12V. Es más, es la mejor opción de alimentación, porque es corriente continua pura, no es alterna rectificada.
Saludos!
19/01/2011 #2843


exactamente , por eso me referia de comprar una media gastada , se le hace el circuito de dc -dc de mnicolau , y te queda perfecta el tema que se va a gastar en algun momento...
19/01/2011 #2844

Avatar de mnicolau

Holas te recomiendo que primero consigas algo más experiencia en circuitos y para empezar tenés que sacar andando este ampli que es relativamente muy sencillo.
Una smps ya es algo más complejo y pueden haber muchas fallas si no se sabe más o menos lo que se está haciendo.

Saludos
19/01/2011 #2845


Pero como te escribi antes , no entiendo la base del error del amplificador que pusistes en las fotos , esta todo IGUAL!!! , puse la entrada de audio donde devia en base del tda 7377 y corria , la ditorcion no andaba en el tda 1524 , pero si haci el murmullo de la radio cuando no tiene señal , y usted mnicolau , sabe mucho pero esta prestando atencion a proyecto mas grosos , (que es como debe hacer , no es que este en su contra)pero yo ya no entiendo donde puede estar el milmiscimo error ...

Te hago una pregunta mnicolau , sabes porque dejaron de salir las cekit , tienes todos los tomos?
19/01/2011 #2846

Avatar de osk_rin

holas.
durante unos dias he visto que te esta dando problemas el circuito, mejor olvidate de la placa que tiene el pre, y armate la doblebridge no tiene lios ni confusiones, y te dejas de estar peleando con el circuito que tienes actualmete.

saludos.
19/01/2011 #2847


Gracias por tus opiniones , me sirven de gran ayuda
Es lo que estoy haciendo , estoy sacando de lado el preamplificador , lo estoy haciendo las dos cosas a parte , y si anda todo bien , despues lo uno mediante las borneras para ahorrarme el tiempo que he perdido hasta ahora tratando de solucionar el inconveniente .Te vuelvo a repetir gracias por tus opiniones!
19/01/2011 #2848

Avatar de mnicolau

Bien, por lo general suele dar problemas la etapa del 1524, casi siempre problemas de soldaduras, armado, etc. Así que a prestar bien atención en el armado de las 2 placas y tratá de conseguir todos los componentes adecuados.
Probá primero el circuito del ampli y si funciona le agregás la etapa del 1524.

Ni idea lo de cekit, nunca los adquirí, aunque creo tener algunos tomos guardados que me han regalado.

PD: las fotos del 1º post corresponden a la versión 1.0, por lo tanto no se extrañen si hay componentes en la foto que no están en el pcb (lo comenté varias veces, pero nunca está de más repetirlo).

Saludos
19/01/2011 #2849
Moderador

Avatar de Dano

Holas dijo: Ver Mensaje
exactamente , por eso me referia de comprar una media gastada , se le hace el circuito de dc -dc de mnicolau , y te queda perfecta el tema que se va a gastar en algun momento...
No intentes volar sin antes saber gatear. El diseño que propones tiene cierto problemita...

Si tienes dificultades con un TDA mejor ni pienses en una SMPS.
19/01/2011 #2850


Oks... si te referis al tema de las soldaduras , testie pin , por pin que toque desde el tda , hasta el circuito , tocaban tocaban todas bien , no habia corto(ademas , si lo hubiese , el tda se hubiese calentado consa que no paso , tampoco paso eso con el otro tda , los componentes no estaban flojos , ni nada , por eso te digo , ese mismo dia tube tanta mala suerte que me subi a una montaña rusa y a mi no me trabo el seguro casi salgo bolando en una curva..
19/01/2011 #2851

Avatar de maton00

revisa el tda (tiene fama y antiguedad) puede ser chafa o pirata
claro que hoy en dia hasta se piratea lo pirateado
saludos
19/01/2011 #2852


Dano , con todo respeto hacia vOs , pero me fije todo , salvo los los capacitores si no tenian soldadura fria , pero no habia cortos me fije los datasheet ,para saber las entradas y salidas... puse el audio la señal , en las entradas y salidas y andaba... , pero el tema es que cuando hacia que trabajen juntos no andaban , en la escuela trabaje con TDA , nunca me andubo mal , siempre me andaban de una , pero este tda 1524 , sera el recuerdo de toda mi vida...


Cacho dijo:
La "o" es gratis. Usala, que no es la primera vez que la agrego en tus "vs".
19/01/2011 #2853


Holas, si estas seguro que hiciste las cosas bien, te recomendaria que desarmes el ampli, y armes la pcb que publico mariano la double bridge. Asi vamos descartando si es el integrado (cosa que dudo).
Despues arma el pre individualmente en otra pcb.
Basandome en lo que decis, creo que es el 1524. Yo arme 2 pre de estos.
1 andubo perfecto
el segundo tenia un problema con los graves que no funcionaban. Volvi a armar la pcb con componentes nuevos, usando el mismo integrado y no. Pero como era de esperarse de los IC truchos. Es mas, creo que estos 1524 ya no vienen mas de philips, y los que quedaron son copias (corrijanme)
saludos
19/01/2011 #2854


Hola... perdon por una contestacion tardia... pero estaba entrenando artes marciales ya que soy profesorpero te queria contestar , el bridge , es el que tiene solo el tda 7377? y segundo , lo que te queria decir , es que hice primero tal cual , como estaba en el pdf , y si se fijan en hojas anteriores a estas... cuando mira las fotos de mnicolau , me di cuenta de que el capacitor electrolitico , al parecer estaba al revez de como lo puso mnicolau , en su foto , entonces cambie eso , y no andubo tampoco....

Y si el bridge , es el que digo , estoy haciendo dos de esos , para que tenga 4 canales , como es que tiene el tda 7560 , pero me dijieron que no tiene buena calidad de sonida , porque distorciona mucho cuando se pone al mango...
19/01/2011 #2855

Avatar de Guillermemomemin

si lo alimentas con un buen amperaje, no tiene por que distorcionar!!!!
20/01/2011 #2856


Hola... mnicolau , te hago una pregunta... en la diseño del pcb , veo que tenes dos diferencias , me refiero a que en el pcb que tenes el tda 7377 con el tda 1524 , vs tenes puesto un capacitor de 1000uf , y en el diseño que esta solo el tda 7377 , tenes uno que dice 2200uf , a cual le hago caso?
20/01/2011 #2857

Avatar de g.corallo

holas depende que version armes si armas el pre mas ampli ponele de 1000 µf y si armas el ampli solo ponele de 2200 µf
20/01/2011 #2858


hola queria hacerles una consulta..

resulta que arme el ampli con el pre juntos (el que esta en el zip y que viene con control de tonos) y el tda 1524 todavia no lo tiene en la casa de electronica pero habia leido por ahi que se podia probar sin el tda1524..el problema es que no me acuerdo donde lo habia leido :S es por eso que si alguien sabe como probarlo me lo podria explicar..
20/01/2011 #2859


Mira , las dos borneras primeras del tda , una a la izquierda y otra a la derecha , no tiene polaridad , ponelas entradas de los parlantes , las dos de un lado o las dos del otro , abajo , de la primera bornera de la izquierda , tenes la entrada de positivo y negativo , y abajo tenes la entrada de audio , no la uses porque no tenes el tda , despues a la derecha de esa misma , tambien tenes otra entrada de audio , arriba de esa bornera , tenes el interruptor , te aconsejo de que pongas una ficha , o que le apliques un cable y no lo saque mas , para que al encenderlo ya este prendido , y arriba otra salida de audio

si no entendes algo consulta...antes de conectarlo y quemarlo
20/01/2011 #2860


Holas dijo: Ver Mensaje
Mira , las dos borneras primeras del tda , una a la izquierda y otra a la derecha , no tiene polaridad , ponelas entradas de los parlantes , las dos de un lado o las dos del otro , abajo , de la primera bornera de la izquierda , tenes la entrada de positivo y negativo , y abajo tenes la entrada de audio , no la uses porque no tenes el tda , despues a la derecha de esa misma , tambien tenes otra entrada de audio , arriba de esa bornera , tenes el interruptor , te aconsejo de que pongas una ficha , o que le apliques un cable y no lo saque mas , para que al encenderlo ya este prendido , y arriba otra salida de audio

si no entendes algo consulta...antes de conectarlo y quemarlo
la verda que no entendi nada :S..si no te es mucha molestia me podrias hacer un grafico pedorro para saber mas o menos donde va cada cable? teniendo en cuenta que el tda1524 no lo tiene
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.