Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/01/2011 #2861


oks... ahora lo hago

Acá tenes una imagen de "prototipo"

Pero el problema ahora es que las entradas de audio no sirven , hacique busca en google , los pines del tda 7377 y fijate las entradas , en esos pines conecta el audio y tiene que andar....
20/01/2011 #2862

Avatar de mnicolau

Para probar el amplificador sin tener el TDA1524 hay que hacer un puente entre los pines 4 y 8; y otro puente entre 11 y 15 (correspondientes a dicho IC). De esa manera la entrada de audio "salta" la etapa del 1524 y pasa derecho al TDA7377.

Saludos
20/01/2011 #2863

Avatar de Guillermemomemin

mnicolau dijo: Ver Mensaje
Para probar el amplificador sin tener el TDA1524 hay que hacer un puente entre los pines 4 y 8; y otro puente entre 11 y 15 (correspondientes a dicho IC). De esa manera la entrada de audio "salta" la etapa del 1524 y pasa derecho al TDA7377.

Saludos
gracias, gran maestro mnicolau, siempre salvando el problema de la manera mas sencilla
20/01/2011 #2864

Avatar de g.corallo

en ese esquema de conecciones hay un eror la salida de audio tiene polaridad no como dice en el esquema que no tiene lo demas todo bien
21/01/2011 #2865

Avatar de g.corallo

si conectas los parlantes como dice hay sin polaridad puedes hacer que el cono se salga por ponerlo al reves
22/01/2011 #2866


Bueno les cuento... hice la plaqueta que esta solo el tda 7377 , lo hice dos veces para poderle conectarle 4 parlantes sin tener problema de distorcion ni nada...y resulta ser que lo hice TAL CUAL estaba en el pdf , pero sigue sin andar , tampoco sin calentar... ya no entiendo que pasa ... antes de ponerle los 12v , me fije si habian caminos unidos y nada... no entiendo , puede ser mi estereo?

Nunca tube tantos problemas con un tda...!:enfadado:
Cuando encuentre la camara , saco fotos y las subo... ya me esta cansando , esta hecho tal cual..!

Les hago una pregunta... si mi parlante , no llegaría a amplificar esa cantidad de watts , que pasaría, directamente se quemaría o no reproduciría audio?
22/01/2011 #2867

Avatar de mnicolau

Holas dijo: Ver Mensaje
puede ser mi estereo?
Y no probaste otra fuente de dónde sacar el audio? Cualquier mp3, mp4, la pc, celular, lo que sea. Qué estéreo es? estás seguro que son salidas y no entradas auxiliares las que posee?

El circuito que armaste es tan sencillo que prácticamente no puede fallar, vas a tener que buscar el problema en el exterior, la fuente, la señal, los cables, etc.

Saludos
22/01/2011 #2868


Mira , lo que digo es lo siguiente... digo que como en ninguno de los tres circuitos , tube cortos ni nada... osea , tengo hechos dos con el ytda 7377 solo y el anterior que puse los dos tda , no tenian corto ni nada ... por eso digo... puede ser que el parlante no pueda reproducir esa cantidad de watts? , se que el estereo anda , porque conectandolo al parlante suena...
23/01/2011 #2869


Holas, para sacarnos bien la duda si es el stereo, agarra los cables de entrada del ampli, y metele los dedos o cortocircuitalos un poco y fijate si emite un sonido.
saludos
24/01/2011 #2870


les hago una pregunta... con continuidad puedo medir la frecuncia de entrada como de salida , es decir si hay una frecuencia...? porque no tengo osciloscopio....!

les comento... puse la entrada , verifique que haya continuidad con el tda , anda perfecto , me fije la salida... y nada... ni funca..., tampoco no muestra que calienta ni nad.. nose.... que puede pasar...
24/01/2011 #2871
Visitante


fabricate el osciloscopio este. Es simple con componentes baratos y faciles de encontrar. Tambien te servira para mas cosas.

Link: Osciloscopio para PC + PCB

Es de mnicolau tambien.
24/01/2011 #2872


Te lo agradesco , ya lo había leido , pero no se su funcionamiento...ni tampoco como es que se conecta...

Te hago una pregunta , vs hicistes este circuito?
24/01/2011 #2873


Holas. Yo diria que arranques de nuevo con otro ampli de 0. Algo un poco mas barato con un tda2003 por dar un ejemplo.
Si no, por lo que decis y estas tan seguro, no se me ocurre otra que sea una "falla" en el integrado.
Creo que ya mnicolau te dijo todo lo que podia ser. Mas que eso no creo que sea.
Es un ampli muy sencillo y rendidor. Para que te des una idea, yo lo arme en una plaqueta perforada asi nomas y desprolijo con un disipador que encontre en el momento y lo monte en un precario gabinete. Luego le arme un pre con los tl071 que posteo tamb mariano. Pero la plaqueta la deje asi fea y como esta.
Asi y todo, la uso todos los dias con paliza. Y por si era poco, la tengo andando en 2,66 ohm en un canal y 4 en el otro. Creo que es un ampli indestructible jaja, pero bue ya va a descansar dentro de poco cuando termine los otros amplis que tengo sin montar.
Saludos
24/01/2011 #2874


Hola , me refiero a que estoy tan seguro , porque no hay cortos , ni nada...por eso no se que pasa , hoy voy a ver si encuentro a algun tecnico para que me de una mano... aver que onda... porque la verdad es que ya no entiendo que puede llegar a psar..

Yo hice un ampli con un tda 2040 , que andaba bastante bien , solo que daba un canal y era mono , pero estando al lado de el parlante , tenia un poco de distorcion , pero aturdia....;ese me andubo de una...
24/01/2011 #2875
Visitante


yo tengo este ampli y el osciloscopio montados pero no los he podido probar todavia por cuestiones de tiempo. Cuando los prube te cuetno holas.
27/01/2011 #2876


Hola a todos!!!!

De nuevo ando por aca porque despues de armar los 3 tipos de amplificadores con el tda 7373 (es decir el que tiene preamplificador,el que no lo tiene y el 2.1) ahora quiero hacer un nuevo proyecto mi idea es la siguiente:

tengo 2 tda 7377 y probe un filtro pasabajos que funciona muy bien. lo que quiero es hacer 2 filtros pasabajos para las entradas a un tda osea que ese amplificador sera para bajos. el otro tda lo voy a dejar asi (sin filtros).

ya tengo los filtros pero la duda que no me puedo quitar es como obtener 4 entradas de audio de solo 2 (rca). pienso tomar 2 por cada entrada de rca pero leyendo un poco comentan que surgen problemas. no se que me puedan recomendar o si mi idea es correcta.

a continuacion le dejo un diagrama de bloques del proyecto que tengo pensado.


pd. Oye Mariano no se si me podrias pasar el archivo en pcb wizard del puro amplificador para poder modificarlo. bueno espero no estar pidiendo mucho si es asi perdon yo solo decia para no volver a hacer lo que ya esta bien hecho.

gracias!!!
Imágenes Adjuntas
Tipo de Archivo: jpg Proyecto.JPG (15,4 KB (Kilobytes), 35 visitas)
27/01/2011 #2877

Avatar de Guillermemomemin

no estoy muy seguro, pero creo que una vez lei no se donde, que a cada canal le pones dos resistencias, en paralelo las resistencias, unidas del lado de donde viene la señal, y separadas del otro lado, ya asi cada resistencia con la salida libre le conectas ya sea la entrada del filtro o del amplificado.
no se si tu me entiendas, tampoco estoy seguro que de funcione, pero nada pierdo con comentar y talvez podría ayudar.
27/01/2011 #2878


ok muchas gracias aun asi seguire esperando sugerencias en lo que hago las placas de los amplificadores.

cuando termine todo y llegue el momento de conectar todo intentare lo que tu me propones

gracias Guillermo!!!!!!
27/01/2011 #2879

Avatar de Guillermemomemin

de nada amigo, jejeje suerte con tu proyecto, que todo te salga bien, y despues nos cuentas como te fué
28/01/2011 #2880

Avatar de Agucasta

Es cierto lo que dice Guillermemomemin (nombre complicado, eh? jaja). Con 2 resistencias de 22k, una para el canal izquierdo y otra para el canal derecho. Conectalas en serie con ambos canales y uní las dos puntas de las R libres. Con eso te va a quedar un canal MONO, con GND que es la ya existente.
Suerte y saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.