Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/06/2008 #281


gracias mnicolau la ultima pregunta q te hago si tenes el archivo del circuito directamente en el pcb wizard? y/o el circuito esquematico
gracias!
saludos
04/06/2008 #282

Avatar de mnicolau

De nada, al pcb te lo debo, no lo tengo en esta pc, al esquemático lo saqué de la hoja de datos del integrado

http://www.datasheet4u.com/download.php?id=378879

Es el de la figura 2 - Página 4

Saludos
08/06/2008 #283


hola mnicolau! queria saber de cuanto tendria que ser el transformador para alimentar los dos circuitos cuanto consume? muchas gracias
08/06/2008 #284

Avatar de mnicolau

fran0000 dijo:
hola mnicolau! queria saber de cuanto tendria que ser el transformador para alimentar los dos circuitos cuanto consume? muchas gracias
Hola fran, con un transformador 12[V] - 3[A] alimentás amplificador y pre, podés usar una fuente de pc también si tenés alguna por ahí...

Saludos
08/06/2008 #285


o la bateria del auto?

saludos
11/06/2008 #286


hola mnicolau! mira ya lo termine lo probe y anda todo bien pero tengo unas dudas
subo el volumen y arranca a subir recien a la mitad del pote
mi otra duda es que pongo los graves abajo y subo los agudoss y empieza a golpear muy feo peor si subo los graves despues anda muy bien!
al apagar el switch no noto ningun cambio tendria q apagar? pero funcionar funciona el 7377 por que el disipador esta caliente
muchas gracias saludos.
11/06/2008 #287

Avatar de mnicolau

fran0000 dijo:
hola mnicolau! mira ya lo termine lo probe y anda todo bien pero tengo unas dudas
subo el volumen y arranca a subir recien a la mitad del pote
mi otra duda es que pongo los graves abajo y subo los agudoss y empieza a golpear muy feo peor si subo los graves despues anda muy bien!
muchas gracias saludos.
Buenas, suele pasar eso, mandá a masa la carcasa de los potenciómetros si vas a usar las placas sueltas o de última montá todo en un gabinete metálico, y conectá masa al gabinete (asegurate q los potes hagan bien contacto con el gabinete), ahí deberían desaparecer esos problemas q menciónas, descartando q esté todo bien armado no...

PD: si, el switch debería apagar, lo conectaste bien en los pads q señalé? No se apaga tampoco después de un cierto tiempo?

Saludos
11/06/2008 #288


esta parte ? la carcaza de atras no?
saludos!

pongo foto adjunta.
lo del switch ya esta! que pregunte arriba!
Imágenes Adjuntas
Tipo de Archivo: jpg pre_169_191.jpg (38,0 KB (Kilobytes), 497 visitas)
11/06/2008 #289

Avatar de mnicolau

Claro, fijate del lado del frente, tiene una rosca con una tuerca, sujetá ahí un cable y mandalo a masa, en todos los potes. También tratá de colocarle perillas para manipular los potes, no lo hagas directo sobre el eje metálico. O si no tenés perilla, un poco de cinta aisladora hasta q consigas unas..

PD: cuando montés todo en un gabiente no van a hacer falta los cables, los potes van a estar a masa tocando el gabinete cuando los sujetes.

Espero te solucione el problema eso.. sino ya veremos.

Armaste la versión del pre q lleva los potes en la placa no?

Saludos
11/06/2008 #290


gracias mnicolau ! si tengo las perillas , lo pruebo y aviso
12/06/2008 #291


hola mnicolau! queria saber cuales el psositivo y el negativo de la salida spl spr del amplificador? o es indistinto
muchas gracias saludos
12/06/2008 #292

Avatar de mnicolau

Hola fran, es indistinto, pero en los 2 canales mantené el mismo criterio.
Pudiste solucionar los problemas?

Saludos
12/06/2008 #293


si ya esta andando perfectamente! gracias!
12/06/2008 #294

Avatar de mnicolau

fran0000 dijo:
si ya esta andando perfectamente! gracias!
De nada che, me alegro, se solucionó mandando a masa los potes?
12/06/2008 #295


Ya tengo hecho el tda 7377 la verdad por ser el primero que hago me quedo hremoso todavia no lo probe porq' me faltan algunas cosas como los jack de chasis que no consigo aca en viedma,lo q si les queria preguntar es que pote tengo que usar de cuanta resistencia y si logaritmico o lineal,si alguien me lo puede constertar antes de mañana seria fenomeno jeje
Gracias y ni bien lo tengo todo armado subo fotos jajja
12/06/2008 #296

Avatar de mnicolau

FORRITO dijo:
Ya tengo hecho el tda 7377 la verdad por ser el primero que hago me quedo hremoso todavia no lo probe porq' me faltan algunas cosas como los jack de chasis que no consigo aca en viedma,lo q si les queria preguntar es que pote tengo que usar de cuanta resistencia y si logaritmico o lineal,si alguien me lo puede constertar antes de mañana seria fenomeno jeje
Gracias y ni bien lo tengo todo armado subo fotos jajja
A q pote te referís? Los del pre son de 47k lineales. Para el volumen podrías usar logarítmico.

Esperamos esas fotos

Saludos
12/06/2008 #297


no voy a armar el pre por el momento pero le quiero poner un pote al amplificador para amnejarle el volumen y pregunto si tiene que ser logaritmico o lineal y de que valor.Por lo visto logaritmico tiene que ser.
Aca les dejo algunas fotos no son la gran cosa despues edito cuando este todo terminado...
Imágenes Adjuntas
Tipo de Archivo: jpg imagen_024_167.jpg (11,6 KB (Kilobytes), 493 visitas)
Tipo de Archivo: jpg imagen_052_167.jpg (8,2 KB (Kilobytes), 487 visitas)
Tipo de Archivo: jpg imagen_051_153.jpg (8,8 KB (Kilobytes), 478 visitas)
Tipo de Archivo: jpg imagen_043_197.jpg (5,6 KB (Kilobytes), 466 visitas)
Tipo de Archivo: jpg imagen_037_299.jpg (8,9 KB (Kilobytes), 483 visitas)
12/06/2008 #298


si mandando a masa los potes quedo solucionado cuando pueda subo fotos!
12/06/2008 #299

Avatar de mnicolau

FORRITO dijo:
no voy a armar el pre por el momento pero le quiero poner un pote al amplificador para amnejarle el volumen y pregunto si tiene que ser logaritmico o lineal y de que valor.Por lo visto logaritmico tiene que ser.
Aca les dejo algunas fotos no son la gran cosa despues edito cuando este todo terminado...
Ah ok, el pote del volumen logarítmico si conseguís y de 10k.

Saludos
12/06/2008 #300


Gracias! asi me pido todo junto y no tengo que pagar 2 encomiendos
Gusta como esta quedando?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.