Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/04/2011 #3001


TitanAE dijo: Ver Mensaje
Hola espon, mira te cuento mi experiencia personal con potenciometros, estaba haciendo un audiorítmico para luces incandescentes y tenia que soldar tres potes, y por exceso de calor del soldador los hice bosta. como solucione el problema de manera barata y no quedarme pobre comprando una estación?? me arme un dimmer para el soldador, de esa manera regulo la temperatura y ya no quemo nada, soldaduras perfectas y brillosas por menos de $20

Comentario al margen:
Me enoje y desarme el AllInOne de pre mas amplificador, y los arme por separado, el pre salio andando de 10 y la verdad que estoy muy contento con el resultado. Ahora lo que me queda es el amplificador que me sigue sin andar, pero creo que llegue al problema, hoy paso por la casa de electrónica compro lo que me hace falta y a la noche cuento como me fué.
hola titan gracias por responderme , volviendo al tema te cuento que hoy me di cuenta q si en poteciometro lo moves para atrás (osea todo el armazón) empieza a andar perfectamente ,y mirando me di cuenta que una de las patas no hace bien contacto , vos decís que los hice mierda con el calor y por eso la patas se desprendieron? de ultima veo si las puedo juntar de nuevo de alguna forma. y otra casa que estoy viendo es que empiezan a cambiar a la mitad del potenciometro como por ejemplo el volumen y el bass.
15/04/2011 #3002

Avatar de tatajara

mmm puede ser pero proba de soldarlo de nuevo lo mas prolijo que puedas y sin tanto calor, si esto no funciona proba con otro
Saludos tatajara
16/04/2011 #3003

Avatar de tatajara

Les cuento que rehíce el circuito del pre, pero ahora lo hice con el método de planchado y utilice una hoja común de impresora, queda bastante bien pero lo tuve que retocar con el fibron.
Saludos tatajara
17/04/2011 #3004


tatajara dijo: Ver Mensaje
Les cuento que rehíce el circuito del pre, pero ahora lo hice con el método de planchado y utilice una hoja común de impresora, queda bastante bien pero lo tuve que retocar con el fibron.
Saludos tatajara
yo hice mismo método pero la tinta de la hoja ya estaba media seca y al momento de plancharla y luego despegar el papel el diseño quedo sumamente feo pero con un fibron y a base de lo poco del circuito planchado lo termine armando y quedo por lo menos bien. mas tarde subo fotos.
18/04/2011 #3005


oye excelente circuito, ya lo he armado sin pre pero ahora estoy pensando en añadirle el pre a uno que montare en el auto, me servirían potenciometros lineales de 100k ?
18/04/2011 #3006

Avatar de TitanAE

Hice el del pre con el método de planchado, uso un papel satinado que me salen $0,40 casa hoja, a simple vista es medio malo el papel ya que es bastante transparente, pero la verdad que me da excelente resultados. Uso impresora láser para imprimirlo, y al momento del planchado queda prácticamente transparente el papel, después agua y cepillito de dientes para retirar todo el papel dejando el toner.
Atacar con el cloruro, enjuagar, virulana, flux, taladrado y...a soldar!

Volviendo al tema de los potes de espon, yo arruiné un par de potes soldandolos, después los tenia que mover para que enganchen, fui y compré nuevos, yo se que son caros ($5 c/u) pero ante la duda, uds vieron como es esto de la electrónica =P
19/04/2011 #3007

Avatar de tatajara

oye excelente circuito, ya lo he armado sin pre pero ahora estoy pensando en añadirle el pre a uno que montare en el auto, me servirían potenciometros lineales de 100k ?
mm no creo que te sirvan te va a convenir comprarte unos nuevos
Saludos
19/04/2011 #3008

Avatar de chacarock

off---

Mi mejor inversión, una impresora láser, ya no reniego con las señoras de las fotocopiadoras, que tengo que convencerlas de que el papel que les doy no le hace nada a la maquina, ahora imprimo en papel de revista o catálogos de casas comerciales, sin querer mandar chivos, los de claro y los de megatones son los mejores,
19/04/2011 #3009


chacarock dijo: Ver Mensaje
off---

Mi mejor inversión, una impresora láser, ya no reniego con las señoras de las fotocopiadoras, que tengo que convencerlas de que el papel que les doy no le hace nada a la maquina, ahora imprimo en papel de revista o catálogos de casas comerciales, sin querer mandar chivos, los de claro y los de megatones son los mejores,
posta? con los papeles de las revistas? y funca bien?
20/04/2011 #3010

Avatar de Diego German

chacarock dijo:
Mi mejor inversión, una impresora láser, ya no reniego con las señoras de las fotocopiadoras, que tengo que convencerlas de que el papel que les doy no le hace nada a la maquina, ahora imprimo en papel de revista o catálogos de casas comerciales, sin querer mandar chivos, los de claro y los de megatones son los mejores,
lo mismo me pasaba hasta que tambien decidi mejor comprar la impresora a laser
espon dijo:
posta? con los papeles de las revistas? y funca bien?
Pues si funciona muy bien nomas que por lo que son casi como papel normal eso en lo muy flexible y finos que son .. tenes que en el momento de planchar hacerlo sin presionar muy fuerte sobre la placa por que si no se te corre el toner por lo demas es muy bueno

saludos...
20/04/2011 #3011


Buenas tardes a todos los usuarios tengo una duda yo deseo armar el Amplificador con TDA7377 Stereo-Bridge pero quiero saber si para este es necesario armar el convertido CA-CC ya que lo alimentare con un transformador de 14V+14V por cierto en caso de hacer la el convertidor CA-CC como seria la conexion en la entrada tomando en cuenta que el transformador tiene dos salidas de 14V y una tierra o GND..

Espero me puedan ayudar soy aficionado a la electronica apenas estoy empezando en esto y quiero aprender poco a poco de este apasionante mundo..

Saludos desde venezuela..
20/04/2011 #3012


Ayudaa
Hola Aparezco yo nuevamente les cuento que volvi a armar el amplificador solo sin preamplificador,pero no me fuciona.prende el led de encendido pero no se escucha nada este problema lo comente antes pero no pude solucionarlo,y les digo la verdad que no se que puede ser me mire el circuito miles de veces,en la protoboard me funciona perfectamente pero lo llevo al circuito y no me funciona que me puede estar pasando. el circuito que uso es el que dejo adjunto.no pude sacar fotos de calidad para que vean como es que me quedo mi impreso pero esta todo igual al circuito respetando los valores de todos los componentes.
AYUDA POR FAVOR!!!!
Este debe ser mi 4to circuito que armo y nunca me funciono sobre la placa solo en la protoboard
revisen porfavor si este archivo es el correcto para hacer la placa talvez hay algo mal en lo que estoy haciendo.
Archivos Adjuntos
Tipo de Archivo: pdf Amplificador con TDA7377 2.0.pdf (202,4 KB (Kilobytes), 27 visitas)
20/04/2011 #3013

Avatar de chacarock

Diego German dijo: Ver Mensaje
Pues si funciona muy bien nomas que por lo que son casi como papel normal eso en lo muy flexible y finos que son .. tenes que en el momento de planchar hacerlo sin presionar muy fuerte sobre la placa por que si no se te corre el toner por lo demas es muy bueno

saludos...
es verdad**ojo**,
de hecho, para transferir los dibujitos de los componentes, es decir no de lado del cobre sino del otro, lo caliento un poco y antes que se enfrie y se pegue el papel lo levanto y queda todo dibujadito bien negrito sin restos de papel, como si fuera una calco y despues no sale con los roses o raspando con la uña, me sorprendio la verdad.
pero posta, revistas o catalogos (los de cosmeticos tambien andan muy bien)

saludos
20/04/2011 #3014


hola muchachos etuve mirando con un poco mas de detenimiento y me parece que le erre en un pequeño detalle les dejo las fotos de mi ampli terminado y como quedo mi impreso,el problema es que me parece que lo arme al reves porque los componentes me quedan ubicados diferentes a los del adjunto anterios por lo que creo que el integrado esta al reves,me pueden numerar los pines del impreso asi me puedo dar cuenta si lo arme al reves ayudaaaaaaaa por favorrrrrrr,no se rian tanto de mi al menos creo que reconosco mi error.

Fijense el archivo que dice asi deberia quedar,es el circuito armado visto dede arriba y el m,io quedo totalmente al reves,que es lo que hice mal???? creo que se pero prefiero que me lo digan ustedes.

aclaro que no se mucho de electronica pero me gusta y estoy tratando de aprender sin saber nada es tirarme a la pileta jeje
Imágenes Adjuntas
Tipo de Archivo: jpg 20042011349 dso.jpg (164,6 KB (Kilobytes), 45 visitas)
Tipo de Archivo: jpg 20042011350das.jpg (178,1 KB (Kilobytes), 47 visitas)
Tipo de Archivo: jpg 20042011351dasd.jpg (212,8 KB (Kilobytes), 42 visitas)
Tipo de Archivo: jpg asi deberia quedar.jpg (158,5 KB (Kilobytes), 44 visitas)
20/04/2011 #3015

Avatar de tatajara

Es fácil utiliza el diagrama que está en rojo con los componentes en líneas negras y compáralo con el circuito tuyo, el del lado de los componentes
Saludos
20/04/2011 #3016


bydho dijo: Ver Mensaje
Fijense el archivo que dice asi deberia quedar,es el circuito armado visto dede arriba y el mio quedo totalmente al reves, que es lo que hice mal???? creo que se pero prefiero que me lo digan ustedes.
Yo tambien soy un aficionado a la electronica y si te quedo al reves la configuracion fisica de los componentes creo el error estuvo en la impresion del modelo para quemar en el PCB o en la colocacion de la impresion sobre la placa..

Aparte en algunos puntos del proyecto armado se ve una disposicion del estaño bastante desprolija deverias primero que nada revisar que no halla ningun punto cortocircuitando entre si aparte de que verifiques por completo la placa y la continuidad de las pistas..

Saludos hermano
20/04/2011 #3017

Avatar de mnicolau

bydho dijo: Ver Mensaje
hola muchachos etuve mirando con un poco mas de detenimiento y me parece que le erre en un pequeño detalle...
Mmm no tan pequeño el detalle...

Hola Bydho, efectivamente tu circuito quedó "reflejado" respecto del original, con lo cual nunca va a funcionar, incluso es probable que hayas quemado el 7377.

El PCB se imprime tal cual está y está pensado para traspasar a la placa mediante el método de la plancha.

Saludos
20/04/2011 #3018


mnicolau dijo: Ver Mensaje
Mmm no tan pequeño el detalle...

Hola Bydho, efectivamente tu circuito quedó "reflejado" respecto del original, con lo cual nunca va a funcionar, incluso es probable que hayas quemado el 7377.

El PCB se imprime tal cual está y está pensado para traspasar a la placa mediante el método de la plancha.

Saludos
Buenas tardes mnicolau tengo una duda yo deseo armar el Amplificador con TDA7377 Stereo-Bridge pero quiero saber si para este es necesario armar el convertido CA-CC ya que lo alimentare con un transformador de 14V+14V por cierto en caso de hacer la el convertidor CA-CC como seria la conexion en la entrada tomando en cuenta que el transformador tiene dos salidas de 14V y una tierra o GND..

Aparte no se de donde se saca la entrada de alimentacion para el subwoofer...

Espero me puedas ayudar soy aficionado a la electronica apenas estoy empezando en esto y quiero aprender poco a poco de este apasionante mundo..

Saludos desde venezuela..
20/04/2011 #3019

Avatar de tatajara

mmm si el circuito se alimenta solo con v+ y gnd, deberías usar un extremo ósea 14v y el tap central
Saludos
20/04/2011 #3020

Avatar de mnicolau

Hola thewolf, todo circuito electrónico se alimenta con tensión continua, así que vas a tener que pasar la alterna de tu transformador a DC mediante el convertidor que subí (o cualquier otro que quieras utilizar).

Tu transformador tiene punto medio, por eso tenés 3 cables. Vas a utilizar sólo 1 de ellos y el cable de GND. El cable restante quedará sin utilizar.

Otra opción para tu transformador es armar amplificadores con el TDA2040. En ese caso utilizarás un convertidor de CA a CC con 3 entradas (los 3 cables de tu transformador) y obtendrás a la salida tensión simétrica +-18[V] aprox.

Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.