Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/04/2011 #3061

Avatar de osk_rin

thewolf5000 dijo: Ver Mensaje
Es correcto si puedo configurar una como salida para sub y otra como salida para satelite..

Adjunto imagen
en este momento probe las salidas, de la targeta y no tira la señal filtrada si las separa y me supongo que el el sub y el central son las dos salidas sumadas de L,R pero no esta filtrada
25/04/2011 #3062

Avatar de Ericktronik

Hola!
estaba viendo tu post de "Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs"
y la verdad me interesa mucho armarlo, pero...
te agradeceria mucho si puedes pasarme el archivo del "Amplificador Con 7377 y 1524 2.0" para el PCBWizard, pues deseo añadirle el vumetro con el LM3915.
gracias!
PD. Muy bueno tu trabajo!
25/04/2011 #3063

Avatar de Dr. Zoidberg

Ericktronik dijo: Ver Mensaje
te agradeceria mucho si puedes pasarme el archivo del "Amplificador Con 7377 y 1524 2.0" para el PCBWizard, pues deseo añadirle el vumetro con el LM3915.
Mariano no proporciona los archivos originales de PCBWizzard para evitar situaciones molestas con robos y falsificación de quien lo diseñó. Vas a tener que arreglarte de hacerlo por tu cuenta...
25/04/2011 #3064


Buenas tardes compañeros queria hacerles una pregunta... Hoy empece construyendo el convertidor CA-CC y lo probe en el proto la tension al principio era de 17.60 tiene aproximadamente 25min funcionando y la tension se ubico ahora en 18.12 a que se debe ese aumento paulatino con el tiempo?

Saludos!
25/04/2011 #3065

Avatar de Ericktronik

ezavalla dijo: Ver Mensaje
Mariano no proporciona los archivos originales de PCBWizzard para evitar situaciones molestas con robos y falsificación de quien lo diseñó. Vas a tener que arreglarte de hacerlo por tu cuenta...
Y si me pueden pasar el esquematico?
25/04/2011 #3066

Avatar de tatajara

Porque no haces un vúmetro y lo haces dentro de la misma placa y lo conectas por medio de puentes, es una idea
Saludos
25/04/2011 #3067

Avatar de mnicolau

thewolf5000 dijo: Ver Mensaje
Buenas tardes compañeros queria hacerles una pregunta... Hoy empece construyendo el convertidor CA-CC y lo probe en el proto la tension al principio era de 17.60 tiene aproximadamente 25min funcionando y la tension se ubico ahora en 18.12 a que se debe ese aumento paulatino con el tiempo?

Saludos!
Tu transformador reduce la tensión de línea mediante una constante fija de relación de espiras primarias y secundarias, con lo cual el aumento que notaste es simplemente debido a que la tensión de línea (220[VAC]) subió un poco (aprox un 2.5%) y tal aumento se reflejó en el secundario.

Ericktronik, los esquemas están todos en el datasheet del 7377.

Saludos
25/04/2011 #3068


mnicolau dijo: Ver Mensaje
Tu transformador reduce la tensión de línea mediante una constante fija de relación de espiras primarias y secundarias, con lo cual el aumento que notaste es simplemente debido a que la tensión de línea (220[VAC]) subió un poco (aprox un 2.5%) y tal aumento se reflejó en el secundario.

Ericktronik, los esquemas están todos en el datasheet del 7377.

Saludos
La alimentacion es de 110 Voltios maximo llegan a 119 Voltios... Y la preocupacion es debido a que el TDA7375 puede manejar un maximo de 18Voltios...

Espero me puedan aclarar esa duda y en un caso de que esa tension sea mucho mayor a la maxima requerida me indiquen como regularla a una mas baja..

Saludos!
27/04/2011 #3069


gente una preguntita bolud.. hoy note que aunque tenga el pote de bass al mínimo se nota como si hubiera un leve bass puesto, no es la gran cosa pero lo noto en las cansiones pero de todos modos cuando subo el pote el bass sube así que porlomenos el pote no es. y lo que también vi que los potes empiezan a regular cuando están por la mitad . bueno saludos.
01/05/2011 #3070


gente otra pregunta puedo remplazar el lm7809 por el lm7805?
01/05/2011 #3071

Avatar de phavlo

Como poder se puede, solamente te va a cambiar el voltaje de salida del regulador, en lugar de ser una salida de 9V, va a ser de 5V..
01/05/2011 #3072

Avatar de mnicolau

espon dijo: Ver Mensaje
gente otra pregunta puedo remplazar el lm7809 por el lm7805?
Hola espon, el tema está en que el TDA1524 necesita mínimo de 7.5[V] de alimentación (está la info en el datasheet), así que si colocás un 7805 no te va a funcionar el circuito.

Saludos
01/05/2011 #3073


mnicolau dijo: Ver Mensaje
Hola espon, el tema está en que el TDA1524 necesita mínimo de 7.5[V] de alimentación (está la info en el datasheet), así que si colocás un 7805 no te va a funcionar el circuito.

Saludos
mnicolau te paso a explicar lo que me paso resulta que hoy lo voy a prender al ampli este y me llevo la sorpresa que no tira sonido ni nada entonces agarro el tester y me fijo en la entra de energía y me marcaba 17.5v cosa q lo estoy alimentando con 12v ¿esto porque puede ser? otra cosa que vi que la pata out del regulador no tiraba sus 9v como que aparenta que esta fallado puede ser por eso que marque 17v?
02/05/2011 #3074


gente hoy compre el regulador y ya por lo menos me tira 9v al pre pero... el tda7377 sigue marcando 17v y no da sonido. q anda pansando?
02/05/2011 #3075

Avatar de mnicolau

espon dijo: Ver Mensaje
gente hoy compre el regulador y ya por lo menos me tira 9v al pre pero... el tda7377 sigue marcando 17v y no da sonido. q anda pansando?
No podemos adivinar espon... comentá un poco más la situación, de dónde alimentás? de dónde tomás la señal? fotos, etc.

Saludos
02/05/2011 #3076


mnicolau dijo: Ver Mensaje
No podemos adivinar espon... comentá un poco más la situación, de dónde alimentás? de dónde tomás la señal? fotos, etc.

Saludos
perdon nicolau por la poca info q pase bueno te paso a decir q al principio lo conecte con un cargador de baterías de auto , luego con un fuente de pc y hasta y iba todo de lujo luego la señal la tomo de un mp3 y ahora en un toque le paso fotos de los dos lados.

aca les dejo las fotos

02/05/2011 #3077

Avatar de mnicolau

Dejó de funcionar de un momento a otro? Probaste meter la señal de entrada directo al 7377 sin pasar por el 1524? De esa manera descartás dónde estaría el problema.

Tené cuidado con la tensión de salida porque el 7377 se banca 18[V] máx y andás bastante cerca.

Estás alimentando con una fuente de PC? Por qué tenés 17[V]? Si no la modificaste al propósito para hacer eso, dudá de esa fuente.

Saludos
02/05/2011 #3078


mnicolau dijo: Ver Mensaje
Dejó de funcionar de un momento a otro? Probaste meter la señal de entrada directo al 7377 sin pasar por el 1524? De esa manera descartás dónde estaría el problema.

Tené cuidado con la tensión de salida porque el 7377 se banca 18[V] máx y andás bastante cerca.

Estás alimentando con una fuente de PC? Por qué tenés 17[V]? Si no la modificaste al propósito para hacer eso, dudá de esa fuente.

Saludos
no en este momento es alimentado con un trasformador de 12v 3a pero no entiendo porque cuando lo mido me tira 17v aparte el 7377 no calienta parece como si no estuviera encendido. los unicos q levantan temp son el regulador y muy poco el preamplificador. pero.. antes de conectar el amplificador y al medir el transformador tira sus respectivos 12v pero al momentos de conectarlo se eleva a 17v

saludos
02/05/2011 #3079

Avatar de Ericktronik

espon dijo: Ver Mensaje
no en este momento es alimentado con un trasformador de 12v 3a pero no entiendo porque cuando lo mido me tira 17v aparte el 7377 no calienta parece como si no estuviera encendido. los unicos q levantan temp son el regulador y muy poco el preamplificador. pero.. antes de conectar el amplificador y al medir el transformador tira sus respectivos 12v pero al momentos de conectarlo se eleva a 17v

saludos
porque no utilizas un regulador a 12v, creo que es un 7812.

asi descartas el problema de los 17v.
creo que eso puede funcionar.

saludos.
02/05/2011 #3080


Ericktronik dijo: Ver Mensaje
porque no utilizas un regulador a 12v, creo que es un 7812.

asi descartas el problema de los 17v.
creo que eso puede funcionar.

saludos.
pero antes con el 7809 andaba perfecto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.