Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/08/2011 #3401


Desconecta las resistencias de 220ohm y conecta la entrada de audio directo de un mp3 o la PC al pin positivo de los condensadores de 2.2uf
15/08/2011 #3402


ernestogn dijo: Ver Mensaje
Desconecta las resistencias de 220ohm y conecta la entrada de audio directo de un mp3 o la PC al pin positivo de los condensadores de 2.2uf
hice eso recien, y ocurrio algo muy loco, o para mi es loco, pero conecte una señal de audio y no dio señales, pero por los parlantes (pasivos) sonaba una radio! apagaba el ampli se cortaba. la verdad que no entiendo. Porque lo que yo metia como señal de audio no sono nunca! esto me esta superando!
15/08/2011 #3403


tenes para sacar unas buenas fotos de los 2 lados?
15/08/2011 #3404


Si revisaste toda la placa y componentes, fijate las conexiones, los parlantes son en bridge (puente), osea que no se deben conectar a masa (0V)... No recuerdo muy bien por qué hacia ese problema..

Saludos
16/08/2011 #3405


A mi tampoco me funciona! :( .... tendran algun diagrama de como conectar la señal de entrada directo al ampli al quitar las resistencias de 220?
19/08/2011 #3406


hola amigos... compre todos los componentes... pero no conseguí el TDA7377 y el TDA1524A...
el señor me dijo que no podia conseguirme y es la unica casa de electronica de mi ciudad... vivo en obera misiones... no se que hacer :(
20/08/2011 #3407


gente, gracias por sus respuestas a todas mi inquitudes, logre armar el ampli y funciona perfecto, excepto algunos pequeños ruidos!
Estoy muy contento con mi primer proyecto exitoso!
20/08/2011 #3408


Hola gente queria prenguntar de cuanta potencia es este ampli xq la verdad me lei casi todo el hilo y no sale.
_ puede se de 10+10??
20/08/2011 #3409

Avatar de Ericktronik

nicolasled dijo: Ver Mensaje
Hola gente queria prenguntar de cuanta potencia es este ampli xq la verdad me lei casi todo el hilo y no sale.
_ puede se de 10+10??
la potencia del ampli es de 15 + 15 si lo alimentas con 12v
y de unos 18 + 18 si lo alimentas con 18v

el que tengo lo alimento con 19v y tira unos 20 aprox

la verdad con 12v tiene un muy buen sonido claro que deberias alimentarlo minimo con 4A
para que no se culegue con los bajos
23/08/2011 #3410

Avatar de Neodymio

En el datasheet aparece la configuracion Estereo/Bridge (2 canales para stereo y 2 para puente, seria un woofer).
Cómo se cuánto entrega por cada rama en esta configuracion? Porque al principio aparecen unos valores de 4x6w, 2x30w y demás y no se puede resolver por "regla de 3"
Gracias
24/08/2011 #3411

Avatar de mnicolau

Hola Neodymio, revisá las gráficas que están en el datasheet del TDA7375, ahí tenés Pout=f(V) para el modo simple y para el bridge de acuerdo a la tensión de alimentación y 2 THD distintas.

Saludos
25/08/2011 #3412

Avatar de phavlo

Buenas tardes a todos, hoy termine de armar el amplificador en la versión 2.0.. pero con un diseño de circuito impreso propio (obviamente, tomando las recomendaciones de acá, del foro) me guié en el esquemático con el impreso de Mnicolau. la cambie por que la que tenia funcionando no la ise con el método de la plancha y quedo bastante desprolija,ahora la nueva placa quedo un poquito mas chica, pero los componentes bastantes apretados. por si a alguien le interesa después subo el archivo, lo tengo en la otra pc. esta echo con proteus..
saludos
PD: anda de lujo! a 15V y un disipador de fuente de pc no llega a los 50°C

acá dejo los archivos..
Archivo Adjunto 59080

no llega a los 50°C
me equivoque , jaja eso es con poco uso, dandole un uso mas continuo y a maximo volumen con unas cajas philips fwb-m589 de 8Ω llego hasta los 71°c asi que supongo que andara entre 70 y 80°C normalmente..
25/08/2011 #3413

Avatar de Psyco83

Hola a todos yo tengo el amplificador 2.0.0 trabajando correctamente, lo he probado con el audio entregado por mi computadora y alimentado con 12Vdc de una fuente de conmutada de computadora, mi consulta viene a que en el datasheet de TDA7377 el Vop=18Vdc, Vpk=50dc(t=50ms), hasta ahí todo bien pero el que me causa intriga es el Vs=28Vdc que significa este valor? he leído todo el hilo y está muy claro que el valor máximo de alimentación es de 18Vdc, pero un post ubicado 4 antes que este, escrito por Ericktronik dice que lo alimenta con 19Vdc.... mi interés radica en que quiero usar un cargador de laptop para alimentar este amplificador pero este dice tener 18.5V\3.5A aunque medido me da 19.3V.

Saludos
02/09/2011 #3414

Avatar de thenot

Milagro!!!! me resulto un amplificador sin que genere ruido!!!! toy feliZ!! ya tengo la base de mi sistema de audio.. Se escuchaba medio "apagado" pero supongo es por la falta de preamplificador y ademas que lo tenia conectado al celu, pero lo importante es que no me generaba ruido alguno sin algo en la entreda cosa que me deja muy contento Gracias por el aporte mnicolau!!
Cambie el pcb que posteas, lo arreglare y lo subire por si alguien le sirve, ademas de unas fotos al ampli

Saludos!!
02/09/2011 #3415


Yo dirìa , que eso que dices que se escucha "Apagado" , es porque la señal de salida del mp3 , es muy baja , yo te dirìa que para probar , uses la salida de la pc , ya que es mucho mas grande .Y , si no resulta asì , y si tienes osciloscopio , te crees tu propia señal , que sea mas fuerte , y listo...! ; pero conecta desde la pc , y luego comenta...
02/09/2011 #3416

Avatar de thenot

Voy a comprar unos parlantes de equipos de música y voy a probar bien, ya que con los que probé son pésimos! y ademas como dije saque señal de un celular.. así que demás que todo influyo para que el amplificador sonara mal, o no tanto, solo se escuchaba como si no hubieran cambios de frecuencias osea muy liso, pero supongo obviamente por lo anterior, ya voy a probar de mejor manera pero no me aguante de probar y ver que el ampli no me generaba ninguna distorsión cosa que con mis amplificadores anteriores no pude solucionar de ninguna forma (tda2003 y tda2030), pero ya que tengo lo principal ahora tengo que buscar algún preamplificador que sea controlable por algún microprocesador..

Y aprovechando el momento.... saben de algún preamplificador que sea stereo y que sea común (osea se use harto en radios o cosas así) y ademas se pueda controlar por un microprocesador, específicamente pic (no me interesa que hayan ejemplos de esto, creo podermela programando =)
Pregunto y me baso específicamente en lo de que sea común, ya que donde vivo mucha variedad no hay y componentes que se usan mucho en equipos, tv, etc si se encuentran, pero cosas nuevas o muy "complicadas" para nada, solo basta decir que no tienen idea que es un pic o microprocesador. Y ademas solo hay una tienda y ni saben lo que tienen.

Bueno, mas tarde subo fotos de como me quedo y lo demas..

Saludos compañeros! =)
02/09/2011 #3417


Mira , primero intenta sin comprar parlante , intenta probar con la pc
06/09/2011 #3418

Avatar de thenot

Bueno como dije... compre las bocinas y el amplificador suena espectacular!! potencia mas que necesaria para lo que quería (para mi pieza), Y bueno como dije fotos y pcb los dejo adjuntos, el pcb lo modifique ya que no tengo lo necesario para que las pistas me queden tan finas, así que lo hice un poco mas grande dejándolo de una forma que me fuera mas fácil hacerlo y que no tuviera problemas de que me quedaran pistas cortadas..

Y para no desvirtuar el tema (ya que necesariamente no son acerca del amplificador en cuestión), hice un post aparte con algunas preguntas, si alguien quisiera ayudarme aquí lo encontraran.

Saludos! y nuevamente muchas gracias mnicolau!
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen0024.jpg (243,1 KB (Kilobytes), 197 visitas)
Tipo de Archivo: jpg Imagen0025.jpg (241,4 KB (Kilobytes), 167 visitas)
Tipo de Archivo: jpg Imagen0026.jpg (215,8 KB (Kilobytes), 160 visitas)
Tipo de Archivo: jpg Imagen0027.jpg (232,7 KB (Kilobytes), 151 visitas)
Archivos Adjuntos
Tipo de Archivo: rar amplificador.rar (4,2 KB (Kilobytes), 119 visitas)
07/09/2011 #3419

Avatar de yuccez

hola mnicolau, primero dejame felicitarte por tus aportes, muy buenos en verdad, despues tengo una duda( no se si sea problema ), con el pre con tda7377, el dilema esta en que en los potes de graves y agudos, en el grave, mas bien funciona como de volumen y grave a la vez, por que al bajarlo todo, baja mucho el volumen general, y con el de agudos, es minima la diferencia al ajustar el pote, digo;
¿asi funciona normal? o ¿esta algo mal? gracias
07/09/2011 #3420


Hola queria saber cuanto watts estaria entregando el amplificador con un par de parlantes de 6Ω o 4Ω
Esta noche si consigo el integrado del pre me hago todo el conjunto pero por separado...
Gracias. Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.