Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/12/2011 #3541

Avatar de mnicolau

Hola Nelson, repasá soldaduras, probá intercambiar los ICs, revisar conexiones, etc etc...

Subí fotos de ambos lados de la placa.

Saludos
01/01/2012 #3542

Avatar de Tavo

Mariano... no te cansás de decir una y otra vez, 4 años lo mismo? Es admirable que todavía le prestes atención a estos temas... ya están planteadas el 99,9% de las dudas sobre este ampli... Son las mismas cosas que se repiten una y otra vez...

Feliz 2012 para todos!
01/01/2012 #3543

Avatar de mnicolau

Hola Tavo, mirá a este tema le presto atención especial por 2 razones: por un lado suele ser el 1º amplificador para muchos (también para mi), incluso puede ser el 1º proyecto de electrónica en gral que van a armar, con lo cual suelen hacerse muchas preguntas "novatas" (que todos nos hemos hecho en algún momento).

Por otro lado, el hecho de que las dudas están planteadas y respondidas decenas de veces y aún así siguen haciéndose, no es 100% culpa del usuario que la postea...
Seamos realistas, si estás empezando en el tema y estás listo para empezar a armar el proyecto; probablemente en esos momentos no interese mucho aprender la teoría sobre el mismo, sino simplemente armar y escuchar algo de música con el amplificador hecho por uno mismo (toda una satisfacción ). Luego resulta que te surge una duda X que no te deja seguir. Vas a leer casi 200 páginas de preguntas y 3500 posts en busca de la solución? Tal vez ni siquiera fue planteada esa duda... Yo, sinceramente... no lo haría.

Y sabés cual sería la solución a todos estos posts repetidos? Permitir la edición del primer post del thread. Tema que he planteado en numerosas ocasiones, sin repercusión alguna lamentablemente.
Con esa simple opción, el creador del thread puede ir actualizando y puliendo el 1º post, con nuevos circuitos, un FAQ y toda la info necesaria, de forma entendible y práctica, para eliminar todas las dudas que se van planteando y poder tal vez incluir algo de teoría implicada para aquellos que les interese aprender un poco sobre el mismo.

En fin... por estas razones sigo tratando de ayudar en lo posible, pero esperando también algo de voluntad de la persona que quiere ser ayudada.

Saludos y feliz año nuevo!
01/01/2012 #3544

Avatar de SERGIOD

mnicolau dijo: Ver Mensaje
Hola Tavo, mirá a este tema le presto atención especial por 2 razones: por un lado suele ser el 1º amplificador para muchos (también para mi), incluso puede ser el 1º proyecto de electrónica en gral que van a armar, con lo cual suelen hacerse muchas preguntas "novatas" (que todos nos hemos hecho en algún momento).

Por otro lado, el hecho de que las dudas están planteadas y respondidas decenas de veces y aún así siguen haciéndose, no es 100% culpa del usuario que la postea...
Seamos realistas, si estás empezando en el tema y estás listo para empezar a armar el proyecto; probablemente en esos momentos no interese mucho aprender la teoría sobre el mismo, sino simplemente armar y escuchar algo de música con el amplificador hecho por uno mismo (toda una satisfacción ). Luego resulta que te surge una duda X que no te deja seguir. Vas a leer casi 200 páginas de preguntas y 3500 posts en busca de la solución? Tal vez ni siquiera fue planteada esa duda... Yo, sinceramente... no lo haría.

Y sabés cual sería la solución a todos estos posts repetidos? Permitir la edición del primer post del thread. Tema que he planteado en numerosas ocasiones, sin repercusión alguna lamentablemente.
Con esa simple opción, el creador del thread puede ir actualizando y puliendo el 1º post, con nuevos circuitos, un FAQ y toda la info necesaria, de forma entendible y práctica, para eliminar todas las dudas que se van planteando y poder tal vez incluir algo de teoría implicada para aquellos que les interese aprender un poco sobre el mismo.

En fin... por estas razones sigo tratando de ayudar en lo posible, pero esperando también algo de voluntad de la persona que quiere ser ayudada.

Saludos y feliz año nuevo!
Hola mariano realmente eres una persona fuera de lugar siempre ayudando a los demás yo en lo personal valoro mucho tu entusiasmo de cooperación con todos nosotros y si bien es cierto hay preguntas repetidas como tu mismo dices uno no sabe a ciencia cierta en que parte esta exactamente la respuesta a esa pregunta por lo tanto no hace daño a nadie una respuesta sencilla y concreta para seguir haciendo este proyecto y a si terminarlo satisfactoriamente.
Ahora bien seria genial que actualicen varias cositas asi ayudarian indirecta mente a muchos foreros; si mal no recuerdo el coyote hizo recopilaciones de algunos proyectos posteando tanto diagramas, pcb, etc todo lo necesario y ademas preguntas que casi siempre se consultaban con su debida respuesta y todo esto lo subió en un pdf; como te repito no fue de este proyecto; pero lo de malo es que sol quedo como un aporte en un mensaje xxx; y no en la primera parte del post que seria lo ideal

PD: Salteandonos del tema te deseo un FELIZ Y VENTUROSO AÑO 2012 que lo pases super bien (super copado como dicen)todo el año y que todas tus metas y deseos se cumplan
01/01/2012 #3545


Ok amigo gracias por responder bueno ya revisen todo las soldaduras, pistas, etc no se que es pero mañana compraré los ICs a ver y subiré fotos mañana y Feliz Año Nuevo 2012! ;D
01/01/2012 #3546

Avatar de Tavo

Impecable lo tuyo Mariano! De verdad, uno de estos para vos:

Estamos de acuerdo. Lamentablemente no todos son/somos () así como vos... Yo también respondo dudas "novatas" porque sé que en algún momento las hice, y seguro más de uno me habrá tratado de "ignorante", pero nadie nace sabiendo, es bueno preguntar y es bueno permitir ser ayudado, es la clave del éxito.

Impecable lo tuyo, de verdad.

Un abrazo.

PS: Mi primer ampli fue un TDA2030 de el otro post tuyo. Salió andando a la primera...
Voy a hacer hincapié en lo que dijiste respecto de editar el primer post, está muy buena la iniciativa, y sería muy útil.
01/01/2012 #3547

Avatar de mnicolau

Les agradezco los comentarios compañeros, es un gusto participar en la comunidad y en la medida de lo posible estaremos ahí para dar una mano.

Sergio, la recopilación de información útil en un pdf es la única solución posible por ahora (siempre y cuando se le pida a un moderador que lo actualice en el 1º post, de otra manera queda perdido también). Pero ir actualizando el 1º post, agregando más y más info tampoco es una solución (incluso puede ser peor todavía), porque el usuario se termina perdiendo entre la info vieja y la nueva, además de no corresponder la info del post con los archivos adjuntos.

Por ejemplo el 1º post de este tema... hasta yo me pierdo con los archivos adjuntos . Producto de que se fueron agregando con el tiempo y se prestan a confusiones. Además las explicaciones de cada uno no están detalladas correctamente. Todo esto se solucionaría, organizando el post como corresponde a medida que se van haciendo actualizaciones.

Saludos, un abrazo!
01/01/2012 #3548

Avatar de adjcp

oye m. nicolau yo tambien tengo que agradeseros yo uso sus impresos osea tus pcb y real mente tu si sabes es mas yo pienso que deverias ser moderador general saludos
02/01/2012 #3549


sigo sin lograr hacerla funcionar bien. revise las pistas y no hay cortos... saque el tda1524 y medi continuidad entre los pines 17 y 18, y hay una resistencia de 5k entre esos pines :S lo que hace que los potes no funcionen bien :S y creo qe por culpa de eso el 7377 se quemo, porque mande la señal directamente al 7377 y se escucha muy muy bajito, tengo uqe cambiar el tda1524, o es normal que entre sus pines 17 y 18 haya cierta continuidad??
03/01/2012 #3550


Hola chicos estoy muy ilusionado con la idea de montar este amplificador para mi coche, seguramente ya se habrá tratado el tema varias veces, pero no he podido leerme todos las hojas y pido disculpas por ello, la cuestión es que me gustaría saber como tengo que reemplazar el switch que trae para el encendido y conectarle el rem de mi radio pioneer, un saludo y mil gracias, de antemano, Feliz año nuevo.
03/01/2012 #3551

Avatar de mnicolau

Hola Kupru, bienvenido al foro. Tendrías que conectar la salida del remoto (suelen ser 5[V]) en la bornera "interruptor", en el borne que se conecta a una R de 10[KΩ] y luego al pin 7 del 7377. El otro borne de esa bornera se conecta a la tensión de alimentación, así que no te confundas de borne porque podrías llegar a dañar la salida remota del estéreo.

Mastodonte, se comentó en varias ocasiones las desventajas del control que realiza el 1524... Si mirás las curvas de control del datasheet, vas a ver que son muy abruptas, esto quiere decir que el recorrido "efectivo" del potenciómetro queda bastante reducido y al elevar mucho el control se tiene una ganancia muy alta; por esto notás tales distorsiones. Es el gran punto en contra de ese IC.

Laautii, el 1524 no debería marcar continuidad ni resistencia alguna entre esos pines (siempre y cuando lo hayas medido fuera de la placa.
No hay problema en conectar la señal directo a las entradas del 7377 (capacitor serie de por medio). Tal vez lo escuchás muy bajo por ser baja la señal que le estás ingresando. Subí fotos y revisamos.

Saludos
03/01/2012 #3552

Avatar de Tavo

Que pena mariano que no se te ocurrió desde un principio hacer el pre de este ampli con el LM1036... Tengo entendido que es muy bueno. Todavía no lo probé, pero siempre le tuve ganas...
Por ahí, algún día que estés totalmente al pedo podrías reemplazar el TDA1524 por el LM1036... (eso incluye modificar el circuito impreso... :S lo que más duele)

Mi 7377 sigue andando como el primer día... Infalible el ampli, se banca todo tipo de castigos.

Saludos.
03/01/2012 #3553

Avatar de mnicolau

Sip... cuando empecé el proyecto recién me iniciaba en el tema y tenía muy pocos conocimientos, vi el TDA1524 y resultaba perfecto: alimentación con tensión simple, estéreo, compacto y con control de tonos.

Hoy en día no usaría ningún IC dedicado para esta tarea (tampoco el LM1036), prefiero un buen pre con operacionales, simple, efectivo, más barato y fácil de conseguir. Es algo pendiente que me ha quedado hacer el circuito 7377 + pre con control de tonos con opamps (con tensión simple por supuesto, para mantenerlo sencillo). Algún día se hará...

PD: mi 7377 también sigue aguantando los castigos , es el ampli que uso en mi banco de trabajo.

Saludos
03/01/2012 #3554

Avatar de Tavo

mnicolau dijo: Ver Mensaje
Hoy en día no usaría ningún IC dedicado para esta tarea (tampoco el LM1036), prefiero un buen pre con operacionales, simple, efectivo, más barato y fácil de conseguir. Es algo pendiente que me ha quedado hacer el circuito 7377 + pre con control de tonos con opamps (con tensión simple por supuesto, para mantenerlo sencillo). Algún día se hará...
Espero que ese día llegue...

Está buena la idea, no había pensado hacer un pre con TL072 y alimentación de simple polaridad...

Yo también uso el 7377 en el banco de trabajo, que coincidencia!

Saludos.
04/01/2012 #3555


Las resistencias del preamplificados simple estereo, son de 1/4w? gracias de antemano, un saludo
04/01/2012 #3556

Avatar de Tavo

Kupru dijo: Ver Mensaje
Las resistencias del preamplificados simple estereo, son de 1/4w? gracias de antemano, un saludo
¿Y para qué sería necesario disipar más potencia en un PREamplificador?

Hasta con resistencias de 1/8 W alcanza y sobra...
06/01/2012 #3557

Avatar de cmontoya

Hola
Resulta que tengo un par de parlantes Aiwa SX-R200 sera que este amplificador lo soportan?? lo digo por que estos aiwa son de 16Ω
06/01/2012 #3558

Avatar de adjcp

cmontoya dijo: Ver Mensaje
Hola
Resulta que tengo un par de parlantes Aiwa SX-R200 sera que este amplificador lo soportan?? lo digo por que estos aiwa son de 16Ω

pues tienes que poner los 2 parlantes en paralelo para un canal y asi obtener los 8Ω que se necesitan saludos
06/01/2012 #3559

Avatar de Tavo

adjcp dijo: Ver Mensaje
pues tienes que poner los 2 parlantes en paralelo para un canal y asi obtener los 8Ω que se necesitan saludos
Si él quiere puede poner parlantes de 800 ohms como carga... eso no está incorrecto. No es necesario conectar sí o sí cargas de 8 ohms... Con cargas de 16Ω lo único que va a notar es una baja de potencia... quizá llegues a unos 8-10W rms con toda la furia.

Podés probar tranquilo, que no vas a romper fácil esos parlantes, y menos con este ampli que tira 15W por canal...

Saludos.
06/01/2012 #3560

Avatar de cmontoya

Tavo dijo: Ver Mensaje
Si él quiere puede poner parlantes de 800 ohms como carga... eso no está incorrecto. No es necesario conectar sí o sí cargas de 8 ohms... Con cargas de 16Ω lo único que va a notar es una baja de potencia... quizá llegues a unos 8-10W rms con toda la furia.

Podés probar tranquilo, que no vas a romper fácil esos parlantes, y menos con este ampli que tira 15W por canal...

Saludos.
Gracias por el dato
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.