Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/01/2013 #3821

Avatar de MemphisJr

Zumbido en TDA7377 Y TDA 1524
Saludos a todos,

les comento, tengo un problema con el preamplificador con el tda 1524 y es que zumba mUCho,antes de meterlo en una cajita no zumbaba casi nada pero ahora que lo monto bien si zumba, pruebo sin alimentar el pre y enciendo todo y ahi esta el zumbido, quito el pre y ya no esta, alguna idea de lo que pasa?(asi no inyecte señal y on el vulumen al minimo.)

PD:ya use el buscador y nada parecido.}

saludos
11/01/2013 #3822

Avatar de MemphisJr

saludos adjunto algo raro, de pura casualidad y COINCIDENCIA proBaba desconecte el GND que va a la masa principal del pre(tda1524) a la fuente y MAGIA no hay ruido habra algun problema si lo dejo asi?

pd: loS 12vc para el pre los saco con un L7812CV y es cuando pongo el GND que viene del L7812CV que se oYe el ruido si no no. espero que esto oriente a algo.

saludos
11/01/2013 #3823

Avatar de tatajara

kerrwin dijo: Ver Mensaje
hola tatajara gracias por toda la ayuda, bueno tambien queria saber si alguna vez te animaste a hacer el tda1562q de ser asi o que sepas, me puedes decir cual de todos los pcb que hay por aqui en el foro, es el que realmente funciona, cosa que lo convino con el tda7377 en double bridge. saludos.
hola kerrwin
mira este tampoco lo arme pero por los comentarios y las experiencias con tda son buenos en sonido y exigencia ¡¡
y PCB podes armar cualquiera que ronde por aqui todos estan bien documentados y creo que hasta funcionando
saludos

---------- Actualizado después de 2 minutos ----------

MemphisJr dijo: Ver Mensaje
Saludos a todos,

les comento, tengo un problema con el preamplificador con el tda 1524 y es que zumba mcuho,antes de meterlo en una cajita no zumbaba casi nada pero ahora que lo monto bien si zumba, pruebo sin alimentar el pre y enciendo todo y ahi esta el zumbido, quito el pre y ya no esta, alguna idea de lo que pasa?(asi no inyecte señal y on el vulumen al minimo.)

PD:ya use el buscador y nada parecido.}

saludos
hola memphisjr
lo que podes hacer es revisar soldaduras y conecciones, en esta ultima tienen que ser cable mallado pra que no interfiera el ruido y rener el menor vuelterio de calbles posible se entiende ?
aparte de una buena alimentacion, bien filtrada y regulada
saludos

MemphisJr dijo: Ver Mensaje
saludos adjunto algo raro, de pura casualidad y COINCIDENCIA proBaba desconecte el GND que va a la masa principal del pre(tda1524) a la fuente y MAGIA no hay ruido habra algun problema si lo dejo asi?

pd: loS 12vc para el pre los saco con un L7812CV y es cuando pongo el GND que viene del L7812CV que se oYe el ruido si no no. espero que esto oriente a algo.

saludos
si eso es lo que tenes que hacer unir las masas pero ojo, yo te recomendaria que le des una leida al tema de fogonazo sobre fuentes y te informes
saludos
19/01/2013 #3824


holaa me surge la duda sobre tener dos woofer, no se si podria poner uno con un filtro pasa bajos del lado derecho y otro del izquierdo? lleharia haber alguna diferencia en la reproduccion de los graves??
20/01/2013 #3825

Avatar de tatajara

mauba8000 dijo: Ver Mensaje
holaa me surge la duda sobre tener dos woofer, no se si podria poner uno con un filtro pasa bajos del lado derecho y otro del izquierdo? lleharia haber alguna diferencia en la reproduccion de los graves??
vos estas diciendo de ponerle un filtro pasa bajos a cada woofer ?
si es asi, estarias reproduciendo nada mas que bajos, para reproducir medios altos tendrias que usar otra amplificador o bien usar un canal para bajos y otro para medios altos
saludos
05/02/2013 #3826

Avatar de Kinchov

Saludos a todos ! Simplemente paso para agradecer por los planos brindados, lo armé y a la primera salió andando. La verdad me sorprende lo lindo que suena. Lo tengo armado en un gabinete de PC y tirando dos woofer de 10". Algo que me sorprende es la claridad del sonido, cuestión que no me había sucedido antes con otros amplificadores. Bueno, eso nada más. Saludos y gracias nuevamente !
05/02/2013 #3827

Avatar de alex123

hola kinchov si armaste y te salio muy bien felisidades aver quisera que pusieras un video donde se vea como mueve esos dos parlantes de 10" por que los mios de 6x9 apenas lo mueve.
06/02/2013 #3828

Avatar de Kinchov

Buenos días Alex, que raro que apenas mueva los de 6x9, acá subo unas fotos del ampli a medio armar (me caracterizo por nunca terminar lo que hago ), y dejo además un enlace para ver el video de como se mueve el cono del woofer. Saludos a todos.

Enlace youtube:
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0848.jpg (56,9 KB (Kilobytes), 120 visitas)
Tipo de Archivo: jpg IMG_0853.jpg (40,3 KB (Kilobytes), 108 visitas)
Tipo de Archivo: jpg IMG_0850.jpg (41,9 KB (Kilobytes), 104 visitas)
06/02/2013 #3829


Buenas.
Estoy armando el circuito de la 1º página "tda7377 stereo bridge" y me surge una duda al conectar la entrada de audio. Es esto correcto? InL (entrada izquierda de audio), InR (entrada derecha de audio), GND (tierra). Ahora, ¿en InSub tengo que unir InL y InR?
Sería alguien tan amable de darme una explicación o mostrarme en un gráfico/foto cómo se conecta?
Muchas gracias de antemano.
06/02/2013 #3830

Avatar de Dr. Zoidberg

fabian32 dijo: Ver Mensaje
Buenas.
Estoy armando el circuito de la 1º página "tda7377 stereo bridge" y me surge una duda al conectar la entrada de audio. Es esto correcto? InL (entrada izquierda de audio), InR (entrada derecha de audio), GND (tierra). Ahora, ¿en InSub tengo que unir InL y InR?
Sería alguien tan amable de darme una explicación o mostrarme en un gráfico/foto cómo se conecta?
Muchas gracias de antemano.
Ese es un circuito 2.1, o sea que tiene 3 canales ya armados: uno para cada satélite (InR, InL) y otro en bridge para el subwoofer (InSub). Esto significa que a este circuito TENES QUE METERLE 3 SEÑALES!!!!, lo que implica que hace falta diseñar un filtro pasabajos para el subwoofer (en el foro hay una parva) y mandar a el la suma de ambos canales.

IMPORTANTE: Si no sabías esto, te recomiendo que hagas la versión estéreo... o mejor aún, que vayas y leas un poco sobre el tema antes de que quemés algo.
06/02/2013 #3831


hola, buenas tardes ezavalla, veo que eres antiguo en el foro, y siempre haz participado en temas de audio, ya tengo los componentes para hacer el 7377, lo unico que me falta es el ic, que no lo compre cuando estuve por las tiendas por falta de dinero, pero cuando puedo lo compro, es para usarlo en el auto a 12v obviamente, y queria acompañarlo con el tda 1562q pero aca en el Perú es muy dificil conseguir, y no se si tu conoces a algun peruano que lo haya comprado, o si sabes como puedo conseguirlo, o en que tienda online, ayudame por favor.
de antemano agradecido. saludos
06/02/2013 #3832

Avatar de Dr. Zoidberg

kerrwin dijo: Ver Mensaje
y no se si tu conoces a algun peruano que lo haya comprado, o si sabes como puedo conseguirlo, o en que tienda online
Si te fijas en mi avatar verás que soy de Argentina, así que no conozco a ningún peruano que lo haya comprado
Fijate acá que puede haber alguno de tu país.
06/02/2013 #3833

Avatar de alex123

Kinchov dijo: Ver Mensaje
Buenos días Alex, que raro que apenas mueva los de 6x9, acá subo unas fotos del ampli a medio armar (me caracterizo por nunca terminar lo que hago ), y dejo además un enlace para ver el video de como se mueve el cono del woofer. Saludos a todos.

Enlace youtube: http://www.youtube.com/watch?v=52fFe-F4ois
hola parece que tus parlantes son muy sensibles y cuantos watios son?.. mis parlantes 6x9 no deben ser tan buenos no dan esos graves como los tus parlantes tal vez debe ser la fuente con la cual lo alimentas de cuantos voltios y amperes son? por cierto te digo esos mismos parlante que tengo lo alimente con un amplificador de 40w reales un equipo aiwa y ni aun asi no daba graves sonaba como sin potencia pero con mucho agudos y medios
06/02/2013 #3834


gracias por responder ezavalla, bueno esas tiendas aqui en mi pais ya las visite y nada, pero vi en www.alsotao.com/ el tda1562q, tu que eres antiguo crees que sea seguro comprar alli, o por lo menos si sabes cual es el procedimiento para comprar, igual veo que el ic esta entre 2 y 7 dolares, asi que no hay mucho que perder, creo que ese es el tipo de moneda (dolares) pero no estoy seguro, y llendome por otro tema, crees que salga muy caro hacer una smps dc - dc en comparacion al gasto de hacer un tda1562q, espero me orientes, saludos
07/02/2013 #3835


Muchas gracias por tu ayuda. Buscaré un filtro pasa bajos ya que tengo todos los componentes para el 2.1 y es para revivir un Noganet 2.1 que se le quemo el amplificador.
Saludos
20/02/2013 #3836

Avatar de Marce

Buenas comunidad, mariano, muy agradecido por los planos y las ayudas brindadas, es un exelente proyecto para construir y asi integrarse en la electronica, yo arme el amplificador, no lo probe, solo me falta el tda1524a que lo encargue porque no lo tenian, y aca les hago una consulta, para alimentarlo utilizo una fuente 12v 3a, al rectificarlo, me da 17.46 vcc, el tema es que el integrado soporta max 18vcc y andaria muuy cerca del limite, al conectarlo, caera en voltaje como para quedarme mas tranquilo?
Le hice unas modificaciones, a un par de resistencias porque no tenia las exactas, y unos capacitores, les dejo fotos
[IMG][/IMG]

concersor ca-cc
20/02/2013 #3837

Avatar de tatajara

muy buena montaje marceguzz ¡¡¡
una cosa, si vas a usar ese dicipador, vas a tener que ponerle un cooler de esos de pc por que calienta bastante aparte podes aprobechar los 12 v de la fuente
saludos
20/02/2013 #3838

Avatar de Marce

Gracias Tata, vos sabes que tenia pensado ponerle un cooler, porque es el mas grande que tengo, tengo otro de una fuente de pc, pero tiene las aletas arriba, mañana le pongo uno, saco otra foto y edito el post anterior, muchas gracias
21/02/2013 #3839

Avatar de Marce

Aclarada mi duda, pagina 72 post #1434
ezavalla dijo: Ver Mensaje
Cada 7377 tiene 4 canales, apareados en puente de dos en dos. La cuenta de 1.5A que yo saqué es para un par de canales en puente. Para el chip completo es el doble, es decir 3A (siempre suponiendo que a esa potencia los 17V se mantienen, cosa que es mentira y la corriente entonces es menor).
Yo pondría un transformador para dicroicas de 12V 5A por cada TDA, con 6600 a 10000uF y no me haría tanto problema, ya que es seguro que estoy cubierto.
y además yo he supuesto una caída de 2.5 en las etapas de salida, que es mas o menos lo estándard. Si la caída es menor...la potencia de salida es mayor..tal vez por eso los 28W...(y saqué la cuenta)... que resultan en 15V a la salida, con una caída de 2V en la etapa, o sea que yo me pasé con los 2.5...

Saludos!
21/02/2013 #3840

Avatar de tatajara

Marceguzz dijo: Ver Mensaje
Gracias Tata, vos sabes que tenia pensado ponerle un cooler, porque es el mas grande que tengo, tengo otro de una fuente de pc, pero tiene las aletas arriba, mañana le pongo uno, saco otra foto y edito el post anterior, muchas gracias
no pero es mejor este que el de pc¡¡
proba con el cooler que tiene que andar y si no buscate una de esas guias de ventadas (aluminio) y armate uno, pero igual le vas a tener que poner un cooler ¡¡
eso es lo que hize una vez cuando no consegui un dicipador adecuado jejej funciona bastante bien
saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.