Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/02/2013 #3841

Avatar de Marce

Cacho dijo: Ver Mensaje
Todos pasamos por eso. Acá tenés un buen tutorial de cómo poner en marcha estos proyectos

Epieza así:

1) Luego de armado el esquema y revisado NO menos de 50 Veces se prosigue con el paso 2

2) Se toma un martillo o una pinza y con estos elementos se procede a MACHACAR los dedos de la mano que uno usa habitualmente, esto es para no sucumbir a la tentación de conectar todo y probarlo.

3) Cuando el sangrado de los dedos se detenga, se procederá...

Te darás cuenta de que tu emoción es muy frecuente.

Saludos
Esto deberia estar en la portada de la seccion principiantes, con letra bieeen bien grande, tamaño familiar!
queme el 7377 tenia mucho ruido, se escuchaba muy feo, pense que el error era por algun motivo probarlo sin el 1524, lo probé desde la entrada del 7377, salteando el 1524 (no lo conseguí), y al conectar el rca desde el dvd metía ruido, pensé que el problema era la placa, lo revise 20 veces, con lupa, sin lupa, con luz, dormido, recién despierto, medí continuidad, y tire la toalla, arme solamente el 7377 en una placa perforada, me tome todo el tiempo del mundo, y al conectarlo hizo una muuy muyy ligerisima chispa, causando la muerte del susodicho tda7377,
05/03/2013 #3842

Avatar de MemphisJr

saludos una sola duda talvez sea mas que obvia pero... el pre siple(basado en tlo71) es de alimentacion simple? por que el el circuito se ve que si solo gnd y +v pero en el data dice que funca con +- como esta eso?

saludos.
07/03/2013 #3843

Avatar de Marce

Buenas buenas, tengo una ligera duda, arme el amplificador y el pre por separado, funcionan ambos, pero tengo 2 preguntas que me estan quemando la cabeza y no encontre las respuestas en el foro.
1- la salida izquiera del tda7377 mide continuidad (estando ya montadas en la placa), y el lado derecho no, revise las soldaduras y me sersiore de que las pistas no se toquen, que puede ser? falla del IC?
2-produce mucha distorcion, lo estoy probando con una ficha minijack desde la pc, deberia de ponerle una resistencia a la ficha hembra? o debo tener en cuenta algo mas?
Lo tengo montado con cable mallado, desde el preamp. hasta el amplificador.
Gracias por su tiempo.
07/03/2013 #3844

Avatar de Dr. Zoidberg

El punto 1.. no sé.
El punto 2 es por que el ampli tiene una ganancia "muy alta" para lo que es la tensión de alimentación, así que hay que excitarlo con señales de bajo nivel (tiene 26dB para conexión en bridge o 20dB=10 en conexión single-ended). Atenuá la señal de entrada y debería andar bien, a menos que haya algo mal armado o quemado por ahí...
08/03/2013 #3845

Avatar de Marce

Gracias Eduardo, creo que la salida Izq, no funciona porque esta quemada, se que soy molesto, pero ya me esta dando dolores de cabeza
Ahora el tema es el siguiente, lo enciendo, y se escucha feo, al mover los potes cada uno cumple su funcion, pero sigue sonando con ruido, atenue la entrada del minijack con 2 resistencias de 4.7k correspondientes a Izq. y Der. conectadas a GND suena un poco mejor que antes pero sigue sonando feo, conecte todas las carcazas de los potes a tierra, repase soldaduras tanto del control de tonos como del amplificador, y no mejora en nada, el disipador del TDA7377 se calienta como el infierno, y el trafo rectificado entrega 16,48v, (tube que ponerle diodos para reducir el voltaje porque me entregaga 18v.
Cualquier ayuda, cualquier consejo, es bienvenido.
08/03/2013 #3846

Avatar de Dr. Zoidberg

El disipador del 7377 no debería calentar cuando lo tenés sin carga o sin señal, así que tal vez esté oscilando o tengas algún problema en el armado del PCB. Yo he armado ambos diseños y funciona perfecto, así que no deberías tener drama... aunque si una salida está volada, es probable que el chip no esté nada bien... yo lo cambiaría.

El pre con 1524 no es malo pero siempre vas a tener problemas si lo conectás con el 7377: Lo principal que trae problemas es la muy alta ganancia (30dB) del chip del preamp, así que para que no distorsione al ampli, el pote de volumen debe estar muy cerca del mínimo y te deja muy poco margen de control.

Ya que has armado ambas cosas por separado, concentrate en el ampli y lográ que funcione bien (que yo sepa no vienen TDA7377 "truchos", pero por las dudas... mejor cambialo) revisando el chip y el montaje del PCB.
Para el preamp, asegurate que lo alimentás con tensión regulada (creo que Mariano usaba un 7809) por que el chip maneja los controles por tensión contínua (los potes hacen variar un tensión DC y eso controla volumen y tono) y si la alimentación no es buena vas a tener problemas en el control. Por lo demás, ambos circuitos funcionan de primera intención si los componentes son "buenos" y están bien montados y con los valores correctos.
09/03/2013 #3847


Hola , alguien ya se armo el 2.1 con el tda7377 y pre?? de ser asi , como hacen para regular los graves y que solo suene en el bajo?
09/03/2013 #3848

Avatar de Marce

Eduardo, creo que un "me gusta" seria muy poco, muchas gracias por darme una mano, hice lo que me dijiste, el tda7377 funciona (solo el lado derecho) pero anda. Ahora solo resta concentrarme en el control de tonos para ver que esta fallando, muchisimas gracias de nuevo
11/03/2013 #3849

Avatar de MemphisJr

3Vc en entrada de audio
saludos,
les comento busque y busque pero nada,asi que me vi obligado a crear este tema
bueno me arme el preamplificador simple basado en el tl071 de mnicolau(Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs) y medi en la entra de audio y el tester marca 3vc verifique las pistas y compomentes y nada,asi que tome valor y lo puse al cel y no paso nada amplificaba sin problema asi que dije"talvez sea normal" y lo puse al pc u PUFFFF(no es mala marca mi mother es una gigabyte g1.snipper 3) se quemo la salida frontal de audio ahora solo se olle muy poquito y mete ruido,ahora me puse las terminales en la legua para"Sentir el voltaje" pero no se sentia nada,ahora esto es normal?(los 3vc)(el tester funciona bien)

Saludos.
12/03/2013 #3850
Moderador general

Avatar de DOSMETROS

Te está fallando C1

Preamplificador Simple Estéreo 2.0.zip
15/03/2013 #3851

Avatar de Marce

Eduardo, muchisimas gracias por la ayuda, hoy compre el tda7377, probandolo juntos (tda1524 y tda 7377) era inescuchable, probando solo el tda7377 sonada solo el lado derecho y con ruido, compre uno nuevo, y se escucha moooooooooy fuerte, y como dijiste el recorrido del potenciometro es muy corto, muchisimas gracias de nuevo, despues edito este mensaje y subo las fotos
17/03/2013 #3852


Buenas noches a todos los integrantes del foro y en especial al amigo mnicolau te doy las gracias por ese tremendo aporte, les cuento buscando en internet me tope con esta pagina muy interesante de electrónica no se nada pero soy muy curioso y pues puse en marcha la fabricación de este amplificador para tener algo de sonido en mi carrito, es maravilloso y me siento muy satisfecho al poder decirles que he terminado el proyecto y se encuentra en funcionamiento al 100%, me costo un poco conseguir algunos componentes, yo soy de merida, venezuela y tuve que mandar a traer componentes de caracas porque acá no se consiguen pero valió a pena la espera porque tengo un sonido que no se soporta jejejeje, el sistema se lo adacte a un viejo reproductor que no servia y encaja perfecto en el carro jejeje adicional le coloque un fan de una fuente de pc hoy lo instale mañana con el favor de dios les subo una fotos para que lo vean y un video para que escuchen el senido, muchas gracias fue muy util para mi toda la información de este post.
21/03/2013 #3853


buenas buenas aca les dejo el diagrama y la placa del ampli que estoy armando si ven alguin error corrijan
Archivos Adjuntos
Tipo de Archivo: rar Desktop.rar (381,3 KB (Kilobytes), 147 visitas)
24/03/2013 #3854

Avatar de Marce

Aca dejo las fotos, las placas no quedaron como se ven, le cambie el disipador, y los cables mallados le puse mas largos.
[/IMG]
[IMG][/IMG]

07/06/2013 #3855


Amigos, les hago una consulta de principiante muy tonta. A la salida del TDA7377, la conexión de los parlantes pin 1 y 2 los conecto derecho al parlante, donde conecto la masa de los parlantes?
07/06/2013 #3856

Avatar de Marce

mnicolau dijo: Ver Mensaje
Hola aakd, acordate q la señal de audio es alterna asi q es indistinto en dónde conectes el positivo y negativo. Eso sí, es importante q uses el mismo criterio de conexión en todos los parlantes para q estos estén en fase.
En tu caso, en los "satélites" está bien señalizado, positivo al capacitor y negativo a masa.
En el "out bridge" conectalo como quieras...

Saludos
POr ahi habia un esquema de la coneccion, pero esto escribio mnicolau
mnicolau dijo: Ver Mensaje
No importa, mientras respetes en ambos canales la misma polaridad, por ejemplo:

http://i260.photobucket.com/albums/i...Conexiones.jpg

Saludos
este decia
05/08/2013 #3857

Avatar de iorek22

Duda de conexion
hola...buscando un poco sobre este maravilloso Ic encontre que JBL lo tiene en su BassPro. Mi pregunta es como conecta las salidas?..supongo que es un subwoofer doble bobina, pero usa dos TDA7377 en estereo CH1,CH2;CH3;CH4..
Imágenes Adjuntas
Tipo de Archivo: jpg jblbasspro.jpg (97,2 KB (Kilobytes), 80 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Jbl-BassPro actsub.pdf (1,54 MB (Megabytes), 130 visitas)
05/08/2013 #3858

Avatar de emurriper

Gracias Mariano, funcionando al 100% con 2 parlantes de 6 ohm, 8", 60W, fuente ATX de 400W, (version bridge stereo), será que abuso de tu generosidad si te pido el archivo en pcb wizard?. Es que necesito amplificar un módulo TEZ AUDIO TMH-61 y este trae salida amplificada de 2W rms, entonces necesito agregar un circuito para salida de auricular. Sino no hay problema

Graacias
06/08/2013 #3859

Avatar de epxaudio

amigo marce para tu próximo proyecto te recomiendo que uses otro integrado de la familia tda y le colocas un par de transistores bipolar y lo puedes trabajar con un trafo de 12volt y un poco de mas amp y tendras mas vatios de salida ,,, y te evitaras muchos trasnochos y dolores de cabeza ,,,, y puedes usar tu ampli para el coche o para tu casa ,,, saludos epxaudio,,,
25/08/2013 #3860


Hola amigos del foro :

una parlante con las siguientes características me sirve para el tda7377 modo 2.1 para el subwofer con pre del tl071
http://www.electronicaavs.com/entrada.php?tipo=detal

gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.