Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2008 #661


Como no?!


Recien sacadas , no pare de usar el amplificador en todo el dia, y trabaja FRIO! con un coolercito pedorro! toy re feliz .
Apenas haga el pre, y lo termine lo posteo .

Un detalle sobre el diseño del nuevo, que me da mucha paja buscar la fotito de lso componentes, pero fijate que en la salida left con el capacitor de 2200µF Se tocan, yo los hice entrar a presión, pero con esas borneritas se tocan .

A
A
10/10/2008 #662

Avatar de mnicolau

Aoshido dijo:
Como no?!
Recien sacadas , no pare de usar el amplificador en todo el dia, y trabaja FRIO! con un coolercito pedorro! toy re feliz .
Apenas haga el pre, y lo termine lo posteo .

Un detalle sobre el diseño del nuevo, que me da mucha paja buscar la fotito de lso componentes, pero fijate que en la salida left con el capacitor de 2200µF Se tocan, yo los hice entrar a presión, pero con esas borneritas se tocan .

A
A
Graciass, si más de una vez me ha pasado lo mismo con esas borneras, ahí corrí un poco la salida izquierda, ya voy a actualizar el 1º post.

Saludos!
11/10/2008 #663

Avatar de Ferny

Hola

Me decidí a armar el amplificador con el TDA7377 y estoy bastante sorprendido por el resultado Con un consumo total de unos 400 mA a 12V ya hace el suficiente ruido como para despertar a los vecinos Lo probé a una potencia mayor pero tuve que bajar rápidamente el volumen porque el nivel de decibelios era impresionante

Le hice algunas modificaciones a la PCB y componentes del primer post, más que nada para adaptarlo a lo que tenía por casa... Por ejemplo le puse un conector RCA para las entradas de audio, así con un adaptador de RCA a minijack puedo conectarle cualquier fuente de audio, lo cual es una gran comodidad para mi Para la entrada de alimentación lo mismo, usé un conector algo así como un molex, y para el interruptor un dip switch (en principio el dip lo tendré siempre en "on" y simplemente controlaré el encendido/apagado con la fuente de alimentación)

Aquí os dejo algunas fotos de cómo quedó el monstruito

Un saludo



11/10/2008 #664

Avatar de mnicolau

Hola ferny, muy interesantes los cambios q realizaste y te felicito por la prolijidad!

Saludos
11/10/2008 #665

Avatar de leop4

podes subir las pcb modificadas? gracias.
11/10/2008 #666

Avatar de Ferny

Ésta es la PCB que usé, está en formato de imagen EMF, basta que la insertes en word y le pongas un tamaño del 100% antes de imprimirla para que salga a su tamaño normal

El posicionamiento de los componentes es el mismo que en los esquemas de mnicolau, la única diferencia es que el audio in R entra al lado del audio in L ya que el conector RCA que usé era así... puedes ver que hay una pista que lo lleva cruzando por el borde desde la izquierda hasta la derecha del PCB

Saludos
Archivos Adjuntos
Tipo de Archivo: zip layout_287.zip (4,7 KB (Kilobytes), 200 visitas)
11/10/2008 #667

Avatar de leop4

como se cuando la paso al word si esta al 100%? tenes la pcb pasada en el word? porque la imprimi y me sale como de 10x15 y esta al 100% tas seguro que es asi? jeje.
12/10/2008 #668

Avatar de Ferny

Si pinchas con el botón derecho sobre la imagen insertada en las opciones hay una que se llama escala, ahí debe estar el 100% para que no salga ni más grande ni más pequeña...

De todas formas te las dejo ya insertadas en un .doc
Archivos Adjuntos
Tipo de Archivo: doc layout_401.doc (29,5 KB (Kilobytes), 132 visitas)
12/10/2008 #669


ferny me dirias las especificaciones, del amplificador ? osea,
potencia REAL,
fuente de alimentacion,
etc.
desde ya gracias
12/10/2008 #670


HOla! ramire fijate en el datashet de TDA7377 ahi dice todo! saludos
13/10/2008 #671

Avatar de mnicolau

ramiro_stone79 dijo:
ferny me dirias las especificaciones, del amplificador ? osea,
potencia REAL,
fuente de alimentacion,
etc.
desde ya gracias
Hola ramiro, te dejo un gráfico de la potencia real (por canal) q vas a sacar de acuerdo a la tensión de alimentación y a la THD.
Fijensen el aumento de potencia q se produce subiendo pocos volts la alimentación...



Saludos
13/10/2008 #672

Avatar de Ferny

Hola mnicolau

Según esa gráfica (que no tengo en mi datasheet, no entiendo por qué), a 12V que es como lo estoy alimentando ahora (con una fuente de pc) me daría unos 14W (THD 1%) por canal ¿no? Entonces, si me armo una fuente con un transformador de 12V que después de rectificados me da unos 16.5V (como la que pusiste en tu 2º post), la potencia máxima que sacaría son unos 26W (THD 1%) por canal... ¿Correcto?

Por cierto, igual más adelante me animo a hacer el preamplificador He visto su datasheet y pone que la máxima V de alimentación son 16.5V (20V como límite absoluto). ¿Lo has probado alimentándolo con la misma fuente del transformador de 12V?

Saludos
13/10/2008 #673

Avatar de mnicolau

Ferny dijo:
Hola mnicolau

Según esa gráfica (que no tengo en mi datasheet, no entiendo por qué), a 12V que es como lo estoy alimentando ahora (con una fuente de pc) me daría unos 14W (THD 1%) por canal ¿no? Entonces, si me armo una fuente con un transformador de 12V que después de rectificados me da unos 16.5V (como la que pusiste en tu 2º post), la potencia máxima que sacaría son unos 26W (THD 1%) por canal... ¿Correcto?

Por cierto, igual más adelante me animo a hacer el preamplificador He visto su datasheet y pone que la máxima V de alimentación son 16.5V (20V como límite absoluto). ¿Lo has probado alimentándolo con la misma fuente del transformador de 12V?

Saludos
Hola Ferny, lo primero q mencionás es correcto, por lo menos es lo q comenta el datasheet, no es algo q yo haya inventado ni medido, así q supongo q es cierto.
Respecto a lo segundo, sí, podés alimentarlo con la misma fuente q el amplificador, el pre se banca esos 16,5[V] q tenés del transformador rectificado.

PD: esa gráfica se encuentra en el datasheet del TDA7375 q es el mismo IC.
Otra cosa, medí la tensión q larga tu fuente de pc a medida q subís el volumen, es muuy dificil q tengas 12[V]... fijate cómo va bajando, cosa q perjudica al rendimiento del TDA.

Saludos
13/10/2008 #674


Ah una pregunta que la otra vez me hizo mi viejo y la verdad me llamó la atención.
Yo voy a meter todo en un gabinete (relativamente chiquito)
Incluyendo el transformador con el Conversor CA-CC, el tema es el siguiente.
El transformador no me va a meter ruido al amplificador?

Por cierto, Tienen el PCB de ESTE conversor? que postearon en la primer pagina y no es igual al pcb que esta subido

Este me gusta mas, si lo tienen me lo facilitarian por favor? .


A
A
13/10/2008 #675


Buenas mi amigo mnicolau(?)

Estaria interesado en conocer la ganancia de dicho amplificador, como asi tambien como puede ser modificada por componentes externos.

Muchas gracias
16/10/2008 #676


Resien termino de hacer el amplificador con el tda7377 y por desgracia no lo puedo hacer funcionar, la primera vez que lo conecte prendio el led por unos segundos y despues se apago lo que me llama la atensión es que cuando lo conecto a la bateria del cuatricilclo larga unos chispazos signo que esta en cortocircuito pero yo resien termino de testear todas las pistas con continuidad y no aparece ninguna tocandose la verdad es que me tiene mal esto, espero que no se halla quemado el integrado.
18/10/2008 #677

Avatar de mnicolau

Aoshido dijo:
Ah una pregunta que la otra vez me hizo mi viejo y la verdad me llamó la atención.
Yo voy a meter todo en un gabinete (relativamente chiquito)
Incluyendo el transformador con el Conversor CA-CC, el tema es el siguiente.
El transformador no me va a meter ruido al amplificador?

Por cierto, Tienen el PCB de ESTE conversor? que postearon en la primer pagina y no es igual al pcb que esta subido

Este me gusta mas, si lo tienen me lo facilitarian por favor? .

A
A
Buenas,
aoshido, te dejo ese pcb, no lo subí en el otro post porq el pcb wizard hace renegar al querer imprimir muchas islas, te borra algunas y no se el porqué. Es por eso q al pcb q subí le cambié todas las islas por pistas.

Locoar, q largue chispazos es obviamente un error, medí continuidad en toda la placa incluso entre los pines del mismo integrado, colocá una foto de la placa para ver si encontramos algo mal...

quimypr, no sabría decirte cual es la ganancia del TDA, me fijo en el datasheet haber si encuentro algo...

Saludos
Archivos Adjuntos
Tipo de Archivo: pcb ca_cc_161.pcb (2,7 KB (Kilobytes), 93 visitas)
18/10/2008 #678

Avatar de Ferny

Hola mnicolau

Me estaba haciendo un PCB para el preamplificador y he encontrado una errata en el que habías publicado. Mira, la resistencia de 4k7 de la izquierda está unida al terminal positivo del condensador de 4.7uF, pero en realidad debería estarlo al terminal negativo (así viene en el datasheet del TDA1524). Supongo que no afecta prácticamente en nada, pero por si acaso...

Lo intentaré armar esta semana que viene, ya pondré fotos

Un saludo
19/10/2008 #679

Avatar de gokudesm

hola, queria saver si con el tda7377 sirbe para una sola salida es decir para un solo parlante y si se puede me pueden pasar el circuito? porque todos los que vi son para 2 salidas o mas. grasias
19/10/2008 #680


Hola a todos... les queria contar que hace un tiempo termine el tda7377 con el pre tda 1524 y anda de 10....suena muy lindo.... prometo subir fotos....
ahora bien despues de hacer este me motive a hacer un amplificador con el integrado hibrido stk 4172 de 40+40 w con parlantes de 8 ohms....bueno este amplificador lo saque de aca cuando habia preguntado sobre los integrados stk y uno me respondio entra a esta pagina y era una de construyasuvideorokola.com esta muy buena y segui las instrucciones para armar ese amplificador.
cuando lo termine de armar quedo genial, y suena muy bien, tiene muy buena potencia, y enciam la plaqueta biene con un pre incorporado. el punto es que yo tengo unos parlantes de 4 ohms y los estaba utilizando con este amplificador, el cual lo estuve utilizando dos dias, y el tercer dia cuando estaba escuchando musica un poco fuerte ( un poco mas de la mitad del volumen total) una salida dejo de funcionar, pero la otra seguia funcionando, entonces pense debe ser el cable del parlante, lo cambie con el otro y no andaba, es decir era la salida del amplificador, o sea andaba una sola salida,( es estereo) entonces lo apago y lo dejo un rato apagado, cuando lo voy a enchufar de vuelta se me quema el fusible que tiene la plaqueta de proteccion, lo cambie al fusible y me lo volvio a quemar......y aca va mi pregunta...

¿que puede haber pasado?, se pudo haber roto el integrado? pero si se quema no tiene que dejar de funcionar las dos salidas? por que se quema el fusible si estaba andando una salida?

por favor necesito ayuda....mil gracias....
esta es la pagina de donde lo saque http://www.construyasuvideorockola.c...ido_e_amp1.php
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.