Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2008 #701

Avatar de Ferny

Ufff... entonces ¿alguna idea de cómo solucionarlo?
31/10/2008 #702

Avatar de Ferny

Solucionado el tema del potenciómetro de volumen

Lo desoldé, lo coloqué al revés (por la otra cara del PCB) y funcionaba. Es decir, colocando el (+) donde estaba el (-) y viceversa. Lo malo es que el volumen aumentaba girando a izquierdas en vez de a derechas que sería lo habitual... al menos para mi

Como no me molaban estos problemas, estuve estudiando qué debía cambiar respecto a lo que tenía antes, y llegué a la conclusión de que el diseño original está bien hecho, pero el potenciómetro de volumen no debía ser de tipo logarítmico sino de tipo antilogarítmico.

¿Cómo hacer uno antilogarítmico? Ahí el amigo google me ayudó. Basta coger un potenciómetro lineal y poner una resistencia del 20% de su valor nominal entre los pines (+) y de referencia. Como usé un pote lineal de 50K, la resistencia usada fue de 10K.


http://www.pisotones.com/Potes/Potes.htm

En realidad usé dos resistencias de 20K 1/4W en paralelo porque no tenía de 10K a mano Pero el lunes me haré con una resistencia SMD de 10K que soldaré directamente sobre los dos pines del pote, para dejarlo definitivo. Y con esto, tema del volumen solucionado (prometo fotos en cuanto tenga puesta esa resistencia)

Ahora siguiente problema: tengo el vumetro montado en una protoboard y he conseguido que funcione, pero para que se empiecen a encender los leds tengo que subir el volumen casi al máximo. La señal del vumetro la saco de la salida del preamplificador. He probado variando el pote de regulación de señal pero al final lo tengo puesto en 0 ohm para que los leds luzcan.

Al parecer el problema es que la señal es demasiado débil. Voy a probar poniendo un operacional con ganancia alta a la entrada del vumetro a ver qué pasa...

Un saludo
31/10/2008 #703

Avatar de Ferny

Al parecer el problema es que la señal es demasiado débil. Voy a probar poniendo un operacional con ganancia alta a la entrada del vumetro a ver qué pasa...
Solucionado también

Usé un LM358 configurado como amplificador no inversor, le puse una ganancia bastante alta, y listo, los leds se encienden con un nivel no excesivo de volumen, y además ya puedo regularlos con el pote del vumetro original. Dejo aquí los cambios por si a alguien le interesa implementarlos

Lo bueno del LM358 es que vienen dos operacionales en el mismo integrado de 8 patas, con lo cual para quien quiera hacer 2 vumetros (1 por canal) sólo necesitará un único integrado

Un saludo
Imágenes Adjuntas
Tipo de Archivo: png ampli_vumetro_134.png (22,0 KB (Kilobytes), 131 visitas)
07/11/2008 #704

Avatar de leop4

la macana es que tienes que usar fuente partida no?
08/11/2008 #705

Avatar de Ferny

No... todo va alimentado con la misma fuente de +16.5V
08/11/2008 #706

Avatar de leop4

haver no entendi puedes poner un diagrama de como isiste ese circuito o el pcb porque no tengo ni la mas minima idea de como hacerlo. yo lo hice y anda bien sin pre ni cosas raras, lo pusiste a la salida del parlante?
09/11/2008 #707

Avatar de Ferny

Te dejo algunas fotos y la pcb que usé...

Mi plaquita tiene 4 molex. De los de 2 pines, uno es para la entrada de alimentación (+16.5V y masa) y el otro para las entradas de cada uno de los canales de audio (que conecté al terminal + de la salida del preamplificador, no del amplificador). De los de 3 pines, son las conexiones hacia los vumetros, y llevan la alimentación del vumetro, la salida del canal de audio amplificada por el LM358 y la masa.

Archivos Adjuntos
Tipo de Archivo: zip pre_lm358_228.zip (22,2 KB (Kilobytes), 100 visitas)
13/11/2008 #708


Hola! mni colau! necesito que me hagas un favor aparte de todo los que me hiciste! Necesito que me pases los PCB del 7377 y del 1524a para abrirlos con sus programas! el 7377 con el PCB wizard y el 1524 no se con que eprograma pero lo voy a bajar si no es el PCB wizard! Lo quiero por que se me ocurrio armar todo en una sola placa! asi queda mas compacto especial para la moto o el auto! De antemano gracias! y saludos
15/11/2008 #709


Hola a todos¡¡¡¡ fua hace cuanto no ingreso al foro..... les queria contar a todos que termine de armar el amplificador con el integrado STK 4172... y anda de 10....¡¡¡ gracias a leop que me dio la pagina...esa de arma tu propia videorockola, es mas... compre un chasis lo ensamble todo ahi y ademas le coloque un vumetro y esta de 10 parece comprado.... solamente que se me quemo 2 veces el integrado... usandolo para mi eran truchos... hasta que consegui me parece uno original por que anda hasta el dia de hoy ( hace como 3 semanas que lo uso, los otros me duravan 2 dias jejej)
y lo bueno de esta plaqueta es que le podes poner toda la seri 41xx le podes poner hasta el 4192 que es de 50 + 50 w pero yo le puse el 4182 que es de 45 + 45 w....
la verdad estoy contentisimo por el sonido y la potencia que tiene.... muevo dos parlantes de 8" de 8 ohms.... y la verdad que cuando lo pongo un poco mas de la mitad se escucha como a 50 metros... no miento....

bueno les queria decir eso y prometo subir las fotos...

saludos a todos y gracias por hacer de este foro una maravilla.....
15/11/2008 #710

Avatar de leop4

me alegra que te aya funcionado yo hace poco termine el mio esta aca
YouTube - Projecto Ampli 100W Terminado jeje viste que bien que suena ese stk yo se lo hice a mi primo para dos subwoofer que tenia por hay tirados jej y le suena que da miedo jajaj.
15/11/2008 #711


necesito saber si el circuito q esta al principio se alimenta de 12CA o 12 de CC?
y otra cosa, que parlantes puedo usar, digamos de cuantos W?
si alguien tiene una foto de los parlantes mejor.. porque mientras mas grande mejor (;
Gracias
16/11/2008 #712

Avatar de Ferny

15584104 dijo:
necesito saber si el circuito q esta al principio se alimenta de 12CA o 12 de CC?
y otra cosa, que parlantes puedo usar, digamos de cuantos W?
si alguien tiene una foto de los parlantes mejor.. porque mientras mas grande mejor (;
Gracias
Se alimenta a 12V de corriente continua. En realidad puedes alimentarlo a algo más, digamos que si compras un transformador de 12V, después de rectificar y filtrar te queda una continua de unos 16.5V, eso se lo puedes meter sin problemas al amplificador, preamplificador y vumetros.

Yo lo he probado hasta ahora en unos pequeños de 4 ohm y 5W por canal, obviamente no a su máxima potencia, pero sí hace bastante ruido para lo pequeños que son Tengo también unos de 40W por canal de una minicadena pero no lo he probado ahí aún, aunque se supone que los aguantará sin problemas...

Saludos
16/11/2008 #713


gracias.. despues veo si armar este o el de aca: http://construyasuvideorockola.com/sonido_e_amp1.php
Saludos
16/11/2008 #714


hola..una pregunta.. cuales son las medidas de las plaquetas desde ya muchas gracias

Rebomiito
16/11/2008 #715

Avatar de mnicolau

15584104 dijo:
gracias.. despues veo si armar este o el de aca: http://construyasuvideorockola.com/sonido_e_amp1.php
Saludos
Uhh pero son 2 cosas totalmente distintas, estás comparando un STK4172 con el TDA7377, que se alimenta a 12[V].

Primero evalua tus necesidades de sonido, es para una habitación? es tu primer amplificador?

Segundo deberías ver tu presupuesto, armar la placa del stk te va a costar 2 o 3 veces lo que cuesta armar este amplificador y con el riesgo de comprar un STK trucho (bastante común).
Hay que contar también el transformador para alimentarlo, con un costo bastante superior al amplificador mismo.

Rebomiito, tenés que imprimir el pcb al 100% del tamaño y vas a tener las dimensiones correctas de las placas.

Saludos
16/11/2008 #716


muchas gracias
17/11/2008 #717


Hola! bueno me hice un tiempito y me puse a hacer la placa del 7377 y el 1524A juntas! Para que quede mas compacto y se pueda ahorrar los cables. SI encuentran algun error o algo mal me avisan y lo modifico! Aviso que algunos componentes estan bien con sus valores otros no se. SI no fuera por falta de time lo pondria a todo su valor, pero para no cometer errores guiense por las placas originales. Es todo lo mismo.
Bueno los 3 puntos arriva a la izquierda contando de izquierda a derecha son: masa, 12V,Remoto o mute como lo quieran llamar. y los puntos de la derecha contando de izquierda a derecha son: masa, in, masa in.
Los conectores que estan a lado del integrado son las salidas. saludos mauricio
Archivos Adjuntos
Tipo de Archivo: rar 3030w_con_control_de_tonos_102.rar (95,0 KB (Kilobytes), 137 visitas)
17/11/2008 #718


RW.:
te flalto espesificar que son los 5 puntos que estan ahi que supongo que son la entrada y salida de audio pero cual es cual
Imágenes Adjuntas
Tipo de Archivo: jpg wtf_181.jpg (45,4 KB (Kilobytes), 283 visitas)
17/11/2008 #719


perdon eran 7 puntos.. gracias de ante mano por publicarlo
17/11/2008 #720


Listo ya lo arregle. gracias por recordarmelo. saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.