Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/11/2008 #721

Avatar de leop4

che perooooo hiciste el pcb y todo sin saber que anda. vos lo modificaste pero ya lo suviste, hasta ahora no veo nada raro pero veo que los puntos del integrado estan muy juntos osea estan muy serquita uno del otro, tiene que estar mas alejados o poray cuando lo imprimis sale bien? nose despues lo veo
17/11/2008 #722


Yo lo unico que hice fue unir todo asi que estoy casi seguro que va a andar! no hice nada raro! Yo al integrado lo saque de la libreria que se subio en el tema de la libreria de pcb wizard y esta bien! Lo diseño el amigo pollo. saludos
18/11/2008 #723

Avatar de leop4

haaaaaaaa entonces deve estar bien cuando tenga tiempo lo hago, lo que si una consultita. yo al tda7377 lo alimento con un traafo de 12V 3A, 4 diodos 1N5404 o 1N5408 que son de 3A y un capacitor de 4700x35 asi me anda fenomeno y se me va a 15.60V pero muchas veces me paso que el amplificador funciona por un tiempo es decir unas semanas y despues puf no anda mas y tengo que volverlo a hacer alguna sugerencia de porque pasa esto? gracias.
18/11/2008 #724


hola mauricioh!.. si pusiste que eran los puntod qu estaban sin marcar no aparecen pero ahora me fije mejo y faltan mas marcar que estan a los costados del integrado! si me los marcas muchisimas gracias! nos vemos suerte!

Rebomiito
18/11/2008 #725


Hola! ak pongo una imagen de las conexiones a ver si se sacan algunas dudas! si no entienden algo me preguntan saludos. mauricio
Imágenes Adjuntas
Tipo de Archivo: jpg conexiones_370.jpg (93,4 KB (Kilobytes), 127 visitas)
18/11/2008 #726

Avatar de mnicolau

Muy bueno el circuito mauricioh, bien práctico y a simple vista no encontré problemas.

Saludos
18/11/2008 #727


ok gracias. Igual yo para sacarme las dudas este finde me pongo a armarla! saludos
18/11/2008 #728

Avatar de leop4

una consultita. yo al tda7377 lo alimento con un traafo de 12V 3A, 4 diodos 1N5404 o 1N5408 que son de 3A y un capacitor de 4700x35 asi me anda fenomeno y se me va a 15.60V pero muchas veces me paso que el amplificador funciona por un tiempo es decir unas semanas y despues puf no anda mas y tengo que volverlo a hacer alguna sugerencia de porque pasa esto? gracias.
18/11/2008 #729


Hola! que raro lo que te pasa! yo al mio lo tengo funcionando con las misma tension que la tuya y funciona de 10! ya hace como 1 mes que lo arme y hasta ayer funcionaba bien! Ya q hoy me levante dormido y lo conecte alreves jaja. mañana voy a comprar otro ic. bueno saludos y cualquier cosa te aviso.
18/11/2008 #730

Avatar de leop4

como al reves, a que te referis con eso? a la polaridad? si tene cuidado con eso a mi nunca me paso pero es muy traicionero este IC jeje.
18/11/2008 #731


si lo conecte al reves la polaridad de 12V! se quemo de una! estaba pensando en pedirle a mincolau que ponga un diodo en la placa del tda7377 para ahorrar ese problema ya q el la tiene diseñada en pcbwizard. Ya que yo no tengo time para diseñarla nuevamente! o si no q me pase y yo lo coloco! saludos
19/11/2008 #732

Avatar de leop4

haaaa yo cuando tenga tiempo la edito decime que dido queres que le ponga? de 1, 2 o 3 Amperes y otra cosa hoy justamente prendi el amplificador a maxima potencia y lo deje al rededor de media hora y se me empezo a calentar el capacitor de 4700uFx35V y los diodos 1n5404 que son de 3A y el transformador tambien estaba algo caliente no que volova pero estaba hay nomas alguna idea de porque pasa esto? porque el cap es de 4700uFx35V y la fuente firtrada tira algo de 15.60V no llega ni a gancho a ese voltage y los diodos son de 3A al igual que la fuente que es de 12V 3A, nose porque pasa esto. el sabado le voy a comprar diodos de 6A de esos redondos los mas grandes y un cap de 4700uFx50V haver que pasa igual el amplificador suena una masa pero cuanto mas fuerte lo pongo mas rapido se calienta todo jejeje.
19/11/2008 #733

Avatar de mnicolau

leop4 dijo:
haaaa yo cuando tenga tiempo la edito decime que dido queres que le ponga? de 1, 2 o 3 Amperes y otra cosa hoy justamente prendi el amplificador a maxima potencia y lo deje al rededor de media hora y se me empezo a calentar el capacitor de 4700uFx35V y los diodos 1n5404 que son de 3A y el transformador tambien estaba algo caliente no que volova pero estaba hay nomas alguna idea de porque pasa esto? porque el cap es de 4700uFx35V y la fuente firtrada tira algo de 15.60V no llega ni a gancho a ese voltage y los diodos son de 3A al igual que la fuente que es de 12V 3A, nose porque pasa esto. el sabado le voy a comprar diodos de 6A de esos redondos los mas grandes y un cap de 4700uFx50V haver que pasa igual el amplificador suena una masa pero cuanto mas fuerte lo pongo mas rapido se calienta todo jejeje.
Se calienta justamente porque estás exigiendo la fuente, tu transformador es de 3[A] (que soporta 3[A] si es bueno, sino dificil se banque 3[A] continuos), se calienta porque se calientan los bobinados a causa de la corriente q está circulando. Mientras el transformador sea de menor calidad, el alambre va a ser de menor sección para abaratar costos, lo que va a disipar mayor cantidad de calor.
Los diodos de 3[A] están muy justos, se suelen usar diodos del doble de capacidad que la corriente máxima soportada. En tu caso deberías usar por lo menos 5[A] para que trabajen tranquilos.
El capacitor está sobrado en tensión, podrías usar de 25[V] sin problemas, no pasa por ahí la cuestión. Las pistas del pcb son muy finas? de qué tamaño son? a lo mejor es es lo q los esté calentando o una alta resistencia interna si son malos capacitores tal vez.
En fin, es obvio q se caliente todo mientras más lo exigís, la cuestión es disminuir ese calor lo más posible.
19/11/2008 #734

Avatar de leop4

es el pcb que hice al principio de todo. el otro lo vi muy complicado osea el nuevo que hiciste vos porque siempre me gusto el sencillo despues hisiste una nueva version pero ya tenia como 5 hojas del viejo y hice ese jeje. osea que solo devo cambiarles los diodos. y porque lo del capacitor? si es de 35V.
19/11/2008 #735

Avatar de mnicolau

leop4 dijo:
es el pcb que hice al principio de todo. el otro lo vi muy complicado osea el nuevo que hiciste vos porque siempre me gusto el sencillo despues hisiste una nueva version pero ya tenia como 5 hojas del viejo y hice ese jeje. osea que solo devo cambiarles los diodos. y porque lo del capacitor? si es de 35V.
Te repito, que se caliente el capacitor no pasa por la tensión que soporta, está bastante sobrado en ese sentido. Se calienta por otros aspectos.
Lo que te preguntaba es cual pcb usaste para la fuente, no para el amplificador, osea para la etapa de rectificación y filtrado. Qué tamaño tienen las pistas en ese pcb?
20/11/2008 #736

Avatar de leop4

haaaaaa no, como lo estoy probando lo hice en el aire al estilo antiguo, osea el capacitor dado vuelta y los diodos esta arriva del capacitor nada mas. despues le iba a hacer un pcb mejor y mas chico.
20/11/2008 #737


les cuento que arme este amplificador tda7377 y lo probe y no salia ningun ruido, bueno reviso y tenia al reves los capacitores de 10mf y 47mf los puse como tenia que ser y lo mismo nada de ruido, sera que murio el tda al poner esos capacitores al reves. que me recomiendan?
esto me pasa por ansioso
20/11/2008 #738

Avatar de mnicolau

viktor_284 dijo:
les cuento que arme este amplificador tda7377 y lo probe y no salia ningun ruido, bueno reviso y tenia al reves los capacitores de 10mf y 47mf los puse como tenia que ser y lo mismo nada de ruido, sera que murio el tda al poner esos capacitores al reves. que me recomiendan?
esto me pasa por ansioso
jeje no, no se tiene q haber muerto el tda por eso. Colocá una foto de la placa y la revisamos. Colocaste un interruptor en switch? o también podés puentearlo. Con qué lo estás alimentando?
20/11/2008 #739


Cual elijo?
que amplificador elijo? cual sera mejor?

el de esta pagina: http://www.diyaudiotr.com/islecler/t....php?metinid=6

o el que adjunto:

gracias
Imágenes Adjuntas
Tipo de Archivo: jpg molody_150_mosfet100watts_179.jpg (59,7 KB (Kilobytes), 80 visitas)
20/11/2008 #740

Avatar de leop4

el otro nose, pero el de melody lo hiso un amigo mio y anda de 10 no se donde esta el pcb porque no me lo paso pero cuando lo vea se lo pido y lo suvo al foro. se gasto mas o menos 35$ en todo jajaja.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.