Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/01/2009 #981


15584104 dijo:
[
quizas por eso fue mi ultimo error que no me andaba el convertidor..
pero no se si le puse un capacitor de 100µF o de 100nF
lo que se es que es de poliester, le podria haber pasado algo al amplificador?
gracias
Mira no me creas del todo, no estoy del todo seguro, solo hay capacitores electroliticos 100µF, no hay ceramicos ni de poliester.... según tengo entendio el capacitor ceramico es para suprimir ruidos, y el electrolitico es para aplanar la señal (la ca es una onda seno, los puentes la cortan y van haciendo media onda seno (+) y otra media onda seno (-))
el capacitor trata de hacerla lo más parecida a cd...

Espero te sirva, saludos...
15/01/2009 #982


mas o menos entiendo muchas gracias.
que edad tenes?
estudias algo?
porque yo no tngo mucha edad y aca no puedo estudiar nada con esta edad
lo que si hay, pero para mas grandes, es la UTN, la mejor del pais, justo esta en mi ciudad,
pero no tngo los años suficientes :(
15/01/2009 #983


15584104 dijo:
mas o menos entiendo muchas gracias.
que edad tenes?
estudias algo?
porque yo no tngo mucha edad y aca no puedo estudiar nada con esta edad
lo que si hay, pero para mas grandes, es la UTN, la mejor del pais, justo esta en mi ciudad,
pero no tngo los años suficientes :(
Pues de nada, lo hago de buena gana y comparto lo poco que sé..
tengo 22 años, Estudio Ing. Sistemas Computacionales, no te preocupes cuando empece ni siquiera sabía que era un diodo en la carrera lleve dos cursos de electronica, pero lo malo es que los profesores subestiman a la electronica como somos de sistemas y te dan un conocimineto casi cómo de prepa o hasta de secundaria :O, para aprender electronica no necesitas estudiar en la escuela, con que leas libros, o cosas en el foro vas a aprender, si quieres aprender de ca-cd fogonazo acaba de publicar un mega post hablando de esto... http://www.forosdeelectronica.com/about29738.html
Y en lo poco que yo sepa, con gusto te ayudo...
Pabel..
15/01/2009 #984


gracias la buena disposicion..yo "estudio" en internet..ya he armado varias cosas,
tengo un robot que sigue la luz, luces ritmicas, y dos o tres cosas mas..
todo lo saco de internet, e iba a ir con un tecnico amigo de mis viejos a que me enseñe las cosas principales, pero no he ido porq no hable todabia..

otra pregunta:
es normal que cuando prendas el amplificador el integrado caliente rapido?
ya se que lleva disipador, pero es normal que se eleve de esa manera?
bueno, saludos, y gracias
15/01/2009 #985


Hola hola, una duda amigos.... acabo de armar el ca-cd y para empezar al medir la salida ca del transformador me da 13.5V, ya midiendola en cd me da 17.57.... acaso no es mucho :O, las mediciones la hice sin nada conectado... solo el multimetro :O
... el transformador.... segun es 12V 2 Amp... (no se preocupen no lo quiero para el 7377) es para un tda2822m

Saludos...
16/01/2009 #986

Avatar de leop4

jajaja sabes cuantas chispas recivi yo de esas formas y pataditas, eso no es nada ya vas a ver alguna que otra patada jaja yo hasta con las camaras de fotos que estaban cargadas cuando las desarmaba recibia patadas jajaja, igual toda mi vida estuve en peligro cuando tenias 8 años corte el cable de una lampara con una tijera grande toda de fierro y hiso chispa pero ami no me paso nada y muchas cosas mas como tirar una tostadora prendida a la pileta para ver si el agua se electrocutaba y se moria el pez jajaja por suerte no le paso nada al pez pero la tostadora quedo echa trizas jejeje. obiamente compre un pesesito por 2$ despues se murio de viejo jajajaja.
16/01/2009 #987


leop4 dijo:
jajaja sabes cuantas chispas recivi yo de esas formas y pataditas, eso no es nada ya vas a ver alguna que otra patada jaja yo hasta con las camaras de fotos que estaban cargadas cuando las desarmaba recibia patadas jajaja, igual toda mi vida estuve en peligro cuando tenias 8 años corte el cable de una lampara con una tijera grande toda de fierro y hiso chispa pero ami no me paso nada y muchas cosas mas como tirar una tostadora prendida a la pileta para ver si el agua se electrocutaba y se moria el pez jajaja por suerte no le paso nada al pez pero la tostadora quedo echa trizas jejeje. obiamente compre un pesesito por 2$ despues se murio de viejo jajajaja.
jajajajjajaja lo del pecesito, yo me acuerdo que una vez quize armar una lampara y conecte los dos polos juntos,y de ahi al enchufe, jajajja, se empezaron a apagar todas las cosas de la casa, yo re preocupado pensando que habia kemado todo, y habia saltado la termica,
bueno ...les comento que arme el amplificador y lo probe con un transformador y no me andubo, el integrado se re calento enseguida, voy a cambiarle el integrado y lo voy a probar con una bateria de auto,
saludos
16/01/2009 #988


15584104 dijo:

jajajajjajaja lo del pecesito, yo me acuerdo que una vez quize armar una lampara y conecte los dos polos juntos,y de ahi al enchufe, jajajja, se empezaron a apagar todas las cosas de la casa, yo re preocupado pensando que habia kemado todo, y habia saltado la termica,
bueno ...les comento que arme el amplificador y lo probe con un transformador y no me andubo, el integrado se re calento enseguida, voy a cambiarle el integrado y lo voy a probar con una bateria de auto,
saludos
Oye, le pusiste disipador al tda?... y si se escucha con el transformador?

Saludos...
16/01/2009 #989


belpmx dijo:
15584104 dijo:

jajajajjajaja lo del pecesito, yo me acuerdo que una vez quize armar una lampara y conecte los dos polos juntos,y de ahi al enchufe, jajajja, se empezaron a apagar todas las cosas de la casa, yo re preocupado pensando que habia kemado todo, y habia saltado la termica,
bueno ...les comento que arme el amplificador y lo probe con un transformador y no me andubo, el integrado se re calento enseguida, voy a cambiarle el integrado y lo voy a probar con una bateria de auto,
saludos
Oye, le pusiste disipador al tda?... y si se escucha con el transformador?

Saludos...
al probarlo, que fueron 2 sec no le puse el disipador, es normal que se caliente tan rapido?
1º lo voy a probar con la bateria, y si me anda lo pruebo con el transformador
16/01/2009 #990


Hammm, el tda no se calienta hasta que le pones musica y a volumen alto y esto cómo a los 20-30 seg y no hagas eso de probarlo sin disipador... revisa que no tengas puentes entre las pistas.... y pues sin el vultimetro no mucho que hacer... saludos...
16/01/2009 #991


belpmx dijo:
Hammm, el tda no se calienta hasta que le pones musica y a volumen alto y esto cómo a los 20-30 seg y no hagas eso de probarlo sin disipador... revisa que no tengas puentes entre las pistas.... y pues sin el vultimetro no mucho que hacer... saludos...
ok, pero ni le puse musica, se calento de entrada, despues lo miro bien,
saludos
19/01/2009 #992

Avatar de arias887

Holas chachos comos andan...

Necesito un gran favor....

Necesito un elevador DC/CD de 12v a 18v y a unos 12 o 15 amperios de salida ya que estoy montando una planta de 240w con 4 TDA7377 (en modo puente) y con 2 pre y ecu de 2 canales (TDA1524), y quedaria una planta de 4 canales de entrada y 8 de salida y con cada 2 canales de entrada alimento 4 lineas de amplificación (segun en supuesto espansor de señal con LM324)...

O sea...
La señal estereo (2 entradas) pasa por un TDA1524, que es el que tiene el control de volumen, balance, bajos y agudos, de hay pasaria al "espansor de señal", que seria el LM324 (mitad para un lado "L" y mitad para el otro lado "R") y de ay dos señales para un TDA7377 y las otras dos para el otro TDA7377 que ya serian 4 lineas amplificación...
y hacer lo mismo para las otras dos lineas de entrada... Porque segun lo que han visto mis ojitos es que los radio de los carros tiene 4 lineas de salida de audio.....

en fin hay pongo las imagenes del "espansor" y las otras cosas....
y otra cosa es... que sera que el "espansor" si funcionara?

si entendieron porfavor ayudenme con esto, y si no... vuelvo y explico el rollo...
y si sí funsiona todo esto les estare pasan los planos y los impresos y demas cosas que neseciten...

GRACIAS...
Archivos Adjuntos
Tipo de Archivo: rar planta_240w_137.rar (288,4 KB (Kilobytes), 64 visitas)
19/01/2009 #993

Avatar de mnicolau

Hola Jhon Alejandro Arias, el tema del elevador es medio complejo por los Amper que estás pidiendo, no probaste conectando 2 fuentes de alimentación de PC en serie? con eso obtenés 17[V] y muchos [A] de salida sin demasiado esfuerzo y poco espacio.

Acá hice un post sobre el tema:

http://www.forosdeelectronica.com/about29613.html

Respecto al expansor, yo probaría primero de colocarle una salida adicional a cada salida del TDA1524, osea cada IC tendría 2 salidas derechas y 2 izquierdas de manera de eliminar los expansores que comentás. La señal se vería algo atenuada supongo pero habría que ver los resultados que se obtienen.
Las salidas adicionales deberían salir del pin de salida del IC y contar con las 2 resistencias y el capacitor, tal cual disponen las salidas originales.

Saludos
19/01/2009 #994


Hola hola, fijate en este link, tu fuente es sencilla, solo calcula lo necesario....
http://www.forosdeelectronica.com/about29738.html
Saludos...
19/01/2009 #995

Avatar de mnicolau

belpmx dijo:
Hola hola, fijate en este link, tu fuente es sencilla, solo calcula lo necesario....
http://www.forosdeelectronica.com/about29738.html
Saludos...
Hola belpmx, te referís a esto?

Necesito un elevador DC/CD de 12v a 18v y a unos 12 o 15 amperios de salida
Eso no es lo mismo y no es sencillo...
19/01/2009 #996


Tienes razón, no leí bien es que me acababe de despertar... jajajajajajaja
No es fácil... algún dia hare algo cómo eso... mientras tanto... seguire leyendo
Gracias... ops:
19/01/2009 #997


Che... cuando consumira la potencia sola, mas o menos? con un transformador de medio ampere no se mueve ni en pedo no?


Gracias
20/01/2009 #998

Avatar de arias887

Hola mnicolau...........

Primero... excelente lo de la fuente... ¿las corrientes se sumas o se promedian por lo que cada fuente maneja corrientes dferentes...?
Segundo... los 12v los sacaría directamente de la batería del carro dado a que esta planta va para el carro de mi papá a quien tanto le gusta la música a buen volumen....

y mas o memos cuantos vatios entregaría el TDA7377 alimentado a 12v, osea, conectado directamente a la batería de auto y cuantos amperios estaría consumiendo a esa máxima potencia, porque por lo que parece el elevador esta grave para hacerlo... pero tampoco nos podemos rendir... hay que seguir consultando....

Otra cosa...
Vos sabes de cuantos mm deben de ser las pistas del impreso por cada amperio que circula por ellas...

Y de lo que te entiendo de las dos salidas seria tal y como esta en la imagen que adjunto.. o no?...
y si es así... personalmente creo que la señal saldría mitad por una y mitad de potencia por la otra (50%-L1 y 50%-L2 y lo mismo para el canal R).... y no se obtendria full potencia porque segun el espansor: la señal so se atenúa, pero falta ver si es cierto, hay pongo el PDF de dicho coso y el del impreso pero sin pistas (1:1)...
Y si es posible eliminar los dos condensadores de 0.47uF que se encuentran a las entradas del TDA7377 dado a que el TDA1524 ya tiene los condensadores de salida....
Y cierto que el SW se puede cortocircuitar dado solo voy a utilizar señales de audio analogas... o mejo lo pongo por si a mi papá le da por cambiar a una radio de salida digital?

mmm.....
Por el momento... es todo....

Que joda la mia... no?


GRACIAS....
Archivos Adjuntos
Tipo de Archivo: rar mis_pdf_197.rar (340,3 KB (Kilobytes), 49 visitas)
Tipo de Archivo: rar planta_240w_2_772.rar (192,8 KB (Kilobytes), 52 visitas)
20/01/2009 #999

Avatar de arias887

Miren...

Encontre este elevador DC/DC pero solo es de 1 amperio....

Creo que para ,as corriente habia que cambiar la bobona por una mas gruesa y el IRF por unao de mayor corriente , los diodos y el Zener para dejarlo lo mas cercano a 18v y unas resisitencias....

aaaaaaaaagggrrr....
casi todo... sera que funciona....?
ustedes que dicen?

GRACIAS...
Archivos Adjuntos
Tipo de Archivo: pdf elevador_de_12_a_24v_hasta_1a_898.pdf (58,5 KB (Kilobytes), 55 visitas)
20/01/2009 #1000

Avatar de mnicolau

Jhon Alejandro Arias M. dijo:
Hola mnicolau...........

Primero... excelente lo de la fuente... ¿las corrientes se sumas o se promedian por lo que cada fuente maneja corrientes dferentes...?
Segundo... los 12v los sacaría directamente de la batería del carro dado a que esta planta va para el carro de mi papá a quien tanto le gusta la música a buen volumen....

y mas o memos cuantos vatios entregaría el TDA7377 alimentado a 12v, osea, conectado directamente a la batería de auto y cuantos amperios estaría consumiendo a esa máxima potencia, porque por lo que parece el elevador esta grave para hacerlo... pero tampoco nos podemos rendir... hay que seguir consultando....

Otra cosa...
Vos sabes de cuantos mm deben de ser las pistas del impreso por cada amperio que circula por ellas...

Y de lo que te entiendo de las dos salidas seria tal y como esta en la imagen que adjunto.. o no?...
y si es así... personalmente creo que la señal saldría mitad por una y mitad de potencia por la otra (50%-L1 y 50%-L2 y lo mismo para el canal R).... y no se obtendria full potencia porque segun el espansor: la señal so se atenúa, pero falta ver si es cierto, hay pongo el PDF de dicho coso y el del impreso pero sin pistas (1:1)...
Y si es posible eliminar los dos condensadores de 0.47uF que se encuentran a las entradas del TDA7377 dado a que el TDA1524 ya tiene los condensadores de salida....
Y cierto que el SW se puede cortocircuitar dado solo voy a utilizar señales de audio analogas... o mejo lo pongo por si a mi papá le da por cambiar a una radio de salida digital?

mmm.....
Por el momento... es todo....

Que joda la mia... no?


GRACIAS....
Hola Jhon, vamos por partes...

Las corrientes en las fuentes es dificil saber ya que ambas son distintas (distinta marca, calidad, potencia, IC utilizado, etc) lo que si es seguro es que no se suman y la corriente total va a estar limitada por la fuente de menor potencia.

El TDA7377 te entrega entre 10 y 15[W] "escuchables" (que es una linda potencia si sumás todos los canales) en el auto (la tensión es un poco mayor a 12[V]). A esa potencia cáda módulo consumo unos 3[A] aprox.
Respecto al elevador, no es tan sencillo pero tampoco imposible.. lo que sí me parece es que no vale la pena armarlo ya que la potencia no cambia de forma drástica alimentándolo con 12 o 18[V]... osea yo preferiría armar una fuente SMPS para elevar la tensión del auto a una tensión simétrica y alimentar amplificador más grandes donde sí se nota la diferencia, es una opinión mía...

La regla que leí y tengo en cuenta son 2.5[mm] por cada 4[A] y por las dudas, hay que estañar esas pistas.

Respecto a las salidas adicionales, no lo probé, tendría que hacerlo o aunque sea simularlo con algún preamplificador y comparar con los expansores. Te comenté la idea porque la vi en una revista de elektor para un sistema tipo "home teather", hacía eso en las salidas de un LM1036 (que es análogo a este TDA).

Los capacitores de 470[nF] podrías sacarlos tal como decís, no hay problema.

PD: No quiero tirarte abajo con la idea del elevador eh... al contrario, si vas a hacer el esfuerzo de armar uno (q me parece muy bien) armate una SMPS, cambiá los amplificador por unos más grandes y hacé que valga la pena el esfuerzo... sino, mandá directo los TDAs a la alimentación del auto.

Saludoss
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.