Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/03/2009 #1121


Haaa, eso del toroide, me refiero a que lo saques de una fuente de PC que ya no sirva no de la que usas para alimentar el circuito... no se si me explico
29/03/2009 #1122


Son 7nF de diferencia, no creo que halla mucho problema, y estas van en serie con la tierra y el tda, asi que supongo que son como para filtrar ruidos, prueba con las 22nF debe de funcionar.
03/04/2009 #1123


Que tal! bueno pues me he armado el pre con el tda1524 gracias a el PCB que postearon en éste foro, tengo un problema ya que al subir el volúmen del pre, me mete mucha distorción, (en lo mínimo me funcina bien), según la lista de componentes se necesita una resistencia de 4.7 ohms, y fué la que puse, pero checando el datasheet creo que deberá ser de 4.7kohms, alguien que me pudiera confirmar? podría ser la causa de mi problema? si alguién lo ha armado o sabe algo lo agradecería!

Treblo yo tampoco conseguí los de 15nF y también le puse de 22nF, te cuento como me va cuando me deshaga de la distorción jeje...,

Gracias!
03/04/2009 #1124

Avatar de mnicolau

Si, cambiala por 4.7[KΩ] que es el valor correcto. Por el capacitor de 22[nF] no hay problema.

Saludos
03/04/2009 #1125


earroyoq dale espero tu respuesta a ver como te fue con el pre este que bueno que se pueden poner los de 22 porque los de 15 no los cosegia jejej gracias
03/04/2009 #1126


Hola tengo un pregunta se pueden cambiar los capacitores de 470 nf por algunos mas chicos o de otro valor porque en la casa donde me venden los componenetes me dicen siempre que llegan la proxima semana y nunca llegan y queria saber si se puede cambiar por algun otro valor gracias
03/04/2009 #1127

Avatar de mnicolau

Ponele 220[nF] o de última 100[nF] si tampoco conseguís el primero.. no vas a notar cambios.

Saludos
03/04/2009 #1128


Genial me parece que de 220 tengo sino le pongo de 100 qeu tengo seguro gracias por la rapida respuesta
03/04/2009 #1129


bueno treblo pues comentarte que ha funcionado CASI de maravilla jeje, no olvides poner la resistencia de 4.7k envez de la de 4.7, por otro lado digo casi porque el potenciometro del volúmen parece estar "sobrado" pues al girarlo al máximo empieza a distorcionar bastante, use potes de 50k, no creo que sea por los 3k de diferencia, pero si alguien sabe como solucionarlo agradeceria la respuesta...
Por cierto es muy bueno el post y el pre! Gracias!
03/04/2009 #1130

Avatar de mnicolau

Deberías bajar un poco la señal de entrada así podés utilizar todo el recorrido del potenciómetro, si es muy alta obvio que va a distorsionar.
03/04/2009 #1131


Hola genial y te felicito que te anduvo cuando puedas subi algunas fotos , yo lo termino de soldar mañana y les comento , tambien tengo unos potes de 50k supongo que si se le baja la señal de entreada como dijo mnicolau tedria que funcar joya....y gracias por todas las recomendacioones mañana les cuento como me fue
04/04/2009 #1132

Avatar de dandany

Buenas, uds. dicen que me puede llegar a andar este integrado con un woofer de 12 Xtreme Sound?(los que vende el tranfuga de dancis) de 20w rsm porque lo tengo conectado a un aiwa nsx 999 de 20wrsm y suena bastante bien mi pregunta es si el integrado tiene esa potencia para mover ese woofer...y otro mas ya que es estereo.
Otra cosa,Cuanto es el consumo de este amplificador en una hora con los dos canales a maximo volumen...
Saludos,y gracias
04/04/2009 #1133


El amplificador te entrega 35W + 35W si el woofer es de 20W RMS y le das con 35w lo podrias dañar, yo alimentaria dos woofer de 40W RMS.
El amplificador consume aproximadamente unos 7 amper hora los dos canales juntos.

Saludos
04/04/2009 #1134

Avatar de mnicolau

No pero no es la potencia real esa... páginas atrás subí la gráfica de la potencia de salida, depende de la tensión de alimentación y está entre 12 y 24[W] por canal aprox. Vas a mover bien esos woofers con la potencia. El consumo es de unos 3 a 4[A] (durante una hora serían [Ah]) por IC, osea, 2 canales.
04/04/2009 #1135


Que raro cuando lo hice y me fije en el datasheet el que me fije decia 30+30w 35+35w max en 4Ohms
04/04/2009 #1136

Avatar de mnicolau

Sisi, es potencia máx, no es la real a la que lo vas a usar, con thd 10% seguro no escuchás ya que es ruido directamente. Vuelvo a dejar la gráfica.



Saludos
09/04/2009 #1137


La resistencia de 1k es para el led o hay q ponerla si o si?
espero sus respuestas!saludos!
09/04/2009 #1138

Avatar de mnicolau

agustin_resistencia dijo:
La resistencia de 1k es para el led o hay q ponerla si o si?
espero sus respuestas!saludos!
Si, es sólo para el led.

Saludos
09/04/2009 #1139


hola a todos.. ecribo para contarles que ya lo hice y tengo un problema: suena fuerticimo pero se escucha cortado y cuando le toco con los dedos los terminales del tda 7377 se escucha mas bajo pero anda perfecto.. revise masas pero esta todo ok.. no entiendo que puede ser.
y otra cosa estoy con dudas si van 4 capacitores de 4.7 o 2 de 4.7 y dos de 2.2 y en que lugar se conecta porque en la foto dice 4.7 entre medio de los dos capacitores y no entiendo bien..

muchas gracias por la ayuda ya escribi varias veces me ayudaron
09/04/2009 #1140

Avatar de dandany

van 2 de 470 nanos=0,47micros 2 nomas y uno de 100nanos=0,1 micro capas eso le habras errado y este ocscilando el integrado nose yo algo aporte fijate porque no son electroliticos tampoco(los 3 que te nombre arriba) saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.