Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/04/2009 #1181


El aumento es si tu entrada de audio te lo da un Mp3 player, un celular o discman, ya que estos al ser de baterias no pueden ofrecer muchos milwatts de salida, si la fuente de audio es buena como la tarjeta de sonido de una pc, la onda amplificada es de 18W rms, por otro lado te entrega 18W sin distorsión con o sin preamplificador si la fuente de sonido es baja puede que entregue 15W aprox. COn distorsión debe de entregar unos 30W pero ya cerca de los 16-17V

SAludos
16/04/2009 #1182


hola, les comento que arme el amplificador y anduvo, lo probe con la bateria del auto.
despues subo algunos videos porq lo probe asi nomas, sin caja acustica, y con un tweeter.
necesito saber de cuantas pulgadas puede ser el woofer y de cuantos watts, es uno chico nomas lo q necesito, es para mi pieza.
ahora me falta eso y hacer el conversor para conectarlo al transformador.
Saludos
16/04/2009 #1183

Avatar de leop4

nightwolf62 el problema que tenes vos es como lo que me paso a mi como mil veces cuando hacia amplificadores que hace mucho que no hago nada de electronica por cuestiones de ocio ajaj osea vago. cuando soldas con decapante o lo que sea se te hacen sanjas de esto y se pone en corto el amplificador. en un tda7375 que hice hace como un mes andaba 3 seg y se cortaba ya sabia que hacer entonces agarre un cepillo de dientes que no servia y limpie con tinner todas las pistas quitando esa suiciedad y listo, tambien me paso con otras plaquetas y agarrarraba lo limpiaba y no iba me dio tanta bronca que le pase una amoladora de banco a la placa del lado de las pista tambien con un cepillo de acerro esos para limpiar parrillas viste bue la limpie a fondo con eso sin cortar ninguna pista y problema resuelto. sera ami que me pasa esto? ajajjaaj.
17/04/2009 #1184

Avatar de dandany

si es para sonidos medios graves, depende, tiene que ser un parlante de alta sensibilidad y baja potencia como los XS ,(yo no hago nada de promocion a estos parlantes no los quiero vender para nada solo recomendacion) que salen 60 pesos por ahi, tambien tenes los pyramid esos, menor calidad que los XtremeSound te recomiendo porque son baratos y para ese tipo de aplicaciones de baja potencia andan perfecto buscalos en mercadolibre los vas a encontrar saludos!
17/04/2009 #1185


dandany dijo:
si es para sonidos medios graves, depende, tiene que ser un parlante de alta sensibilidad y baja potencia como los XS ,(yo no hago nada de promocion a estos parlantes no los quiero vender para nada solo ...
pienso q me hablas a mi.
si es asi ya compre un woffer de 60w de 6 pulgadas
marca Audifiel, todabia no lo probe, despues les comento.
gracias por la respuesta.
17/04/2009 #1186

Avatar de dandany

Buenas,si era para vos aah lindo woofersito ,nada estos son chinos lo tiras asta con un amplificaodor de 2watts pero para un oido medio anda bien saludos
17/04/2009 #1187


dandany dijo:
Buenas,si era para vos aah lindo woofersito ,nada estos son chinos lo tiras asta con un amplificaodor de 2watts pero para un oido medio anda bien saludos
jajaj lo probe y anda bien, dentro de todo
me falta la caja acustica y listo
18/04/2009 #1188


RODRIGO dijo:
ya hice el paso 1 y se escucha bien lo pongo despues de los capacitores y baja el vol asique esa parte anda re bien y del paso 2 no entiendo bien cual es la salida del pre y la entrada del amplificador asique si alguien me puede ayudar con una foto muchisimas gracias... probe lo de la cajita de metal por lo de la masa y me sigue asiendo los golpeteos en el parlante

Esos golpeteos es el potenciometro de graves y agudos regulalos y fijate, yo tambien tube ese problema, ya que el parlante no soportaba tanta potencia para los graves y pasaba eso.

Saludos
18/04/2009 #1189


hola
como tengo que hacer para que los agudos no se filtren en los graves?
se de algo de un capacitor, pero no muy bien.
gracias
20/04/2009 #1190

Avatar de dandany

Hay , arme otro lo conecte a la salida ''subwoofer'' de mi minicomponente y no se nota mucho la diferencia entre sin pre y con pre seran 3 watts mas o 5watts
20/04/2009 #1191

Avatar de mnicolau

dandany dijo:
Hay , arme otro lo conecte a la salida ''subwoofer'' de mi minicomponente y no se nota mucho la diferencia entre sin pre y con pre seran 3 watts mas o 5watts
El tema es el siguiente... si tu fuente de audio es capás de exitar correctamente al amplificador, éste podrá desarrollar su máxima potencia. Si la fuente de audio no llega, ahí es donde interviene el preamplificador. Por lo tanto no siempre el pre te va a hacer una diferencia, como es en tu caso.

Yo por ejemplo utilicé el amplificador con un celular como fuente de audio cuya señal máxima era de unos 150[mV], esta señal era demasiado baja con lo cual sin el pre no podía aprovechar al máximo al amplificador, ahí es cuando notás una gran diferencia al usarlo.

En otras palabras, si un amplificador larga 20[W], no quiere decir que el pre vaya a aumentar esta potencia, sólo va a permitir que el amplificador llegue a esta potencia.

Saludos
21/04/2009 #1192


hola, como andan?
una preguntita:
para que sirve este integrado? LM7809
porque antes no estaba en el pcb
gracias
21/04/2009 #1193

Avatar de franko1819

es un regulador de corriente 78XX en este caso va a regular hasta llegar a los 9 volts porque las ultimas cifras son 09
21/04/2009 #1194


franko1819 dijo:
es un regulador de corriente 78XX en este caso va a regular hasta llegar a los 9 volts porque las ultimas cifras son 09
ok, gracias.
pero, que pasa si no se lo pongo?.
saludos
21/04/2009 #1195

Avatar de mnicolau

angelo123 dijo:
franko1819 dijo:
es un regulador de corriente 78XX en este caso va a regular hasta llegar a los 9 volts porque las ultimas cifras son 09
ok, gracias.
pero, que pasa si no se lo pongo?.
saludos
No vas a estar alimentando el preamplificador, con lo cual no te va a funcionar el circuito. Si no lo conseguís (raro, ya que es un componente muy común), hacé un puente entre los pads extremos del mismo.

Saludos
24/04/2009 #1196

Avatar de Jhonny DC

Hola a todos.
Mnicolau, muy bueno el amplificador y el post. Te cuento que me pase como 5 días leyéndolo… no leí todo pero si lo más interesante… creo.
Hace tiempo hice algo parecido con un TDA1552Q que nunca funciono y todavía no se porque. :(
En fin, estuve viendo tu proyecto con el 7377 y el 1524 juntos pero no encontré que hayan subido el PCB para abrirlo en PCB Wizard, solo en PDF… o quizás lo pase de largo y no lo vi, no importa, ya estoy trabajando en mi propia versión. Luego la subo para que me digan que les parece y de paso me informen de cualquier error que pueda haber cometido, tú sabes, mas ojos ven mejor.
Mi idea es meter todo dentro del gabinete de una fuente de PC y para esto tome las medidas de la placa de dicha fuente (que no se si es un estándar o solo casualidad pero la probé en tres fuentes de distintas marcas y potencias y los agujeros coinciden sin problemas) y pretendo montar todo sobre esa placa (amplificador; pre; transformador; fuente y un vumetro que diseñe a partir de un esquema de plaquetodo).
En cuanto tenga terminado el PCB lo subo y si alguno tiene alguna sugerencia estoy abierto a oírla. Sobre todo aquellos que eh visto que han hecho algo similar (meter el amplificador en una caja de fuente de PC) me preocupa si hay muchos problemas para evitar los zumbidos en la salida del amplificador teniendo en cuenta la proximidad del transformador…
Gracias desde ya por cualquier comentario al respecto y Mnicolau, otra vez, muy bueno el post y muy buenos también los modelos de varios de los que vi entre las fotos

-------------------------------------------------EDIT------------------------------------------
ok, aca les dejo el PCB para que lo critiquen
antes de que digan algo sobre el bumetro, les dejo tambien el link del lugar donde lo postie
http://www.forosdeelectronica.com/po...40.html#167240
cabe aclarar que para este proyecto lo modifique un poco pero la idea es la misma
ante cualquier duda que tengan al respecto de cualquiera de las 2 placas, solo tienen que preguntar
Archivos Adjuntos
Tipo de Archivo: pcb tda7377__tda1524a__vu_jhonny_821.pcb (27,1 KB (Kilobytes), 67 visitas)
26/04/2009 #1197


Hola amigos de foro tengan ustedes un buen dia, comentarles que ya me arme el amplificador y me resulto bien sin problemas.
Quisiera hacerles una pregunta la primera version del PCB del pre que esta en el primer post el de TDA1524 esta bien, funciona? por que me quiero armar ese pre pero vi que hicieron otra version espero sus respuestas.
Aqui una imagen del pre que quiero armar

Saludos
Atte: Sofi.
Imágenes Adjuntas
Tipo de Archivo: jpg pre_tda1524_112.jpg (58,9 KB (Kilobytes), 46 visitas)
26/04/2009 #1198


hola, miren arme todo y el negativo esta puesto a la fuente de pc,
y hace este ruido que veran en el video, es el amplificador solo sin el pre, es cuando conecto el grave, y produce el ruido en todos los otros parlantes, pero si lo desconecto suenan bien.
(al final pongo pausa y escuchen como suena)
(no tiene caja acustica el parlante, puede ser por eso?, aunque no creo)
gracias

YouTube - 100 1235 --> VIDEO
26/04/2009 #1199

Avatar de mnicolau

Hola gente,

Jhonny, buena tu idea de colocar todo en tamaño atx, después me pongo a revisar el pcb bien. Un consejo, si podés... tratá de que los potenciómetros se puedan soldar directo en la placa, te vas a ahorrar un dolor de cabeza con todos los cablecitos además de eliminar posibles fuentes de ruido. De hecho, podrías hacer el pre que subí en una placa aparte, total se coloca más arriba y se sujeta por los potenciómetros y en otra placa, el transformador, rectificador, filtrado y amplificador, es una idea nomás.

Sofía, el pre que está en la 1º página es el correcto, todos las actualizaciones las voy haciendo en ese post para poder encontrarlo fácilmente.

Angelo, ese ruido podrían ser problemas de masas, comentá cómo estás conectando las cosas y qué usas como fuente de alimentación? Buscá en el foro, están explicadas las maneras correctas de conectar las masas.

Saludos
26/04/2009 #1200


mnicolau dijo:
Angelo, ese ruido podrían ser problemas de masas, comentá cómo estás conectando las cosas y qué usas como fuente de alimentación? Buscá en el foro, están explicadas las maneras correctas de conectar las masas.

Saludos
estoy conectando el negativo a la fuente de pc, y de ahi parten todos los negativos de las placas.
la fuente de alimentacion es de un transformador (12V 3A), pero lo raro es que solo hace ese ruido cuando conecto el GRAVE, y se introduce en todos los otros parlantes, si desconecto el grave, desaparece el ruido.
la verdad nose, gracias igual me voy a fijar que este todo bien.
saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.