Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/06/2009 #1321

Avatar de franko1819

de nada juanignacio...
todos estamos aca para algo...
03/06/2009 #1322

Avatar de Jhonny DC

Mnicolau, espero que te guste porque es lo mejor que pude hacer con la cam del celu
YouTube - TDA 7377 + TDA1524A + Vumetro
Que la música se escucha por momentos en cámara lenta es por culpa del reproductor de música que utilicé en el momento de grabar el video.
Salu2
04/06/2009 #1323

Avatar de rodr0

Jhonny DC dijo:
Rodr0 dijo:

No soy tan principiante... desde los 13 o 14 años que sueldo y hago circuitos impresos basicos, pero no preocupar, no soy prolijo en nada DDDD
2 cosas,
1) no se que edad tienes ahora por lo que no se hace cuanto que estas con esto de la electrónica. Dije que el FLUX es muy recomendable para principiantes pero yo hace más de 10 años ya que lo uso y si bien aun hay cosas que debo aprender, no me considero un principiante… no quise decir que seas un principiante. Solo que sea cual sea la experiencia que tengas, sin dudas el mencionado producto es algo que te puede facilitar las cosas
2) Ser prolijo es algo que deberías practicar. Porque hoy armaste el amplificador para ti pero si un amigo lo ve o un amigo de un amigo lo ve y le gusta lo que ve puede llegar a pedirte que le armes uno para el. En ese caso, si se ve bien puedes llegar a cobrarle mas que si esta desprolijo. Además, se siente bien el orgullo de algo que construiste tú y que tiene una calidad casi a la altura de un producto comercial. En fin, depende de que te des el tiempo de construir algo que no tengas que ocultar de la vista de los demás para que elogien como suena y no critiquen como se ve. De todos modos, la idea es buena. Hazme caso y trata de emprolijarlo un poco
Salu2
igual fue en chiste de quee no soy principiante. y la soldadura, tengo que admitirlo quee mejore respecto a las primeras (tengo 22 años). igual todo bien, solo fue un chiste para reirme un poco de mi, y mis soldaduras si me tomo mas tiempo, las puedo hacer bien, pero soy de esas personas que les gusta hacer todo de un momento para el otro. igual T.A.N. desprolijo no soy eh! en la foto se ve desprolijo porque se me habiaa cortado la pistya entre la pata 13 y 14 si mal no recuerdo, las patas de la bornerrita que le puse para el control de mute y lo que hice fue un puente con stanio ^^ igual mis soldaduras pueden mejorar ^^
04/06/2009 #1324

Avatar de Jhonny DC

Rodr0 dijo:
igual fue en chiste de quee no soy principiante. y la soldadura, tengo que admitirlo quee mejore respecto a las primeras (tengo 22 años). igual todo bien, solo fue un chiste para reirme un poco de mi, y mis soldaduras si me tomo mas tiempo, las puedo hacer bien, pero soy de esas personas que les gusta hacer todo de un momento para el otro. igual T.A.N. desprolijo no soy eh! en la foto se ve desprolijo porque se me habiaa cortado la pistya entre la pata 13 y 14 si mal no recuerdo, las patas de la bornerrita que le puse para el control de mute y lo que hice fue un puente con stanio ^^ igual mis soldaduras pueden mejorar ^^
Con 8 o 9 años en esto no eres tan principiante , de todas formas no me refería a las soldaduras (esa foto la sacaste demasiado cerca y quedo muy borrosa, no se distinguen bien las soldaduras) sino al cableado y al “amurado” con cinta aisladora
Como ya te dije, si funciona bien y no se ve entonces que problema hay?jajajajaja

Cambiando de tema, les comento que ya tuve oportunidad de probar el controlador del cooler y funciona muy bien. Encontré una mobo vieja para Pentium II y saque el termistor de ahí. Es un termistor de 10K/25°C en lugar del de 5K/25°C que pensaba usar pero no hubo problema. El cooler arranca al alcanzar unos 45° el disipador y alcanza su mayor velocidad alrededor de los 75°. A esta temperatura, el voltaje sobre el cooler es de unos 10V más o menos lo que trae un beneficio adicional ya que encontré que el motor comienza a producir ruidos en la salida del amplificador cuando lo alimentan con 12V o más. Además, este controlador se compone de muy pocos componentes por lo que puede ser colocado en cualquier lugar y por lo menos a mi no m trajo aparejado ningún ruido en el pre a pesar de que lo coloque en la misma plaqueta.
Como ya comente, el cooler como se lo puse yo no es por necesidad sino por precaución. 8-) Total, ya estaba en el gabinete, no tuve que comprarlo.
Más abajo les dejo el diagrama para quien le interese. En mi caso use un BD135 para manejar la corriente del cooler porque es lo que tenia a mano pero calculo que un BC338 podría andar lo mas bien.
Salu2
Imágenes Adjuntas
Tipo de Archivo: jpg control_del_cooler_166.jpg (15,2 KB (Kilobytes), 396 visitas)
05/06/2009 #1325

Avatar de rodr0

Jhonny DC:

te puedo hacer una observacion? mientras le mostraba a mi novia los distintos proyectos que habia en el foro (muy interesantes pero que no parecieran caseros, sino, muy profesionales), lo que me acabo de dar cuenta, es que si pusieses en otra posicion el disipador levantaria incluso menos temperatura. o sea, en vez de ponerlo en forma horizontal, ponerlo en forma vertical. y yo, si fuese tan prolijo como vos, lo que le haria seria una especie de rejilla tmb al gabinete ese para que chupe el aire por ahi y salga con el cooler. no se, todavia no me olvido como me habian dicho en la escuela en que posicion poner los disipadores ^^
05/06/2009 #1326

Avatar de Jhonny DC

rodr0 dijo:
Jhonny DC:

te puedo hacer una observacion?
Si no quisiera de hicieran observaciones (criticas) no subiría fotos…

rodr0 dijo:
mientras le mostraba a mi novia los distintos proyectos que habia en el foro (muy interesantes pero que no parecieran caseros, sino, muy profesionales), lo que me acabo de dar cuenta, es que si pusieses en otra posicion el disipador levantaria incluso menos temperatura. o sea, en vez de ponerlo en forma horizontal, ponerlo en forma vertical. y yo, si fuese tan prolijo como vos, lo que le haria seria una especie de rejilla tmb al gabinete ese para que chupe el aire por ahi y salga con el cooler. no se, todavia no me olvido como me habian dicho en la escuela en que posicion poner los disipadores ^^
Estaba esperando que alguien lo mencione.
Es cierto, si pusiera el disipador en forma vertical el mismo calor haría circular el aire através de el y eso lo mantendría más frío porque seria la forma en que debería funcionar. Y si lo pusiera así tendría que hacerle una rejilla como mencionas en la parte superior del gabinete (cosa que no me agrada porque hay que hacerlo muy bien porque es algo que se ve y si queda mal esta todo mal :( ) para que disperse el aire caliente que sale del disipador y para compensar también debería hacerle perforaciones en el mismo lugar pero en la parte inferior del gabinete (y también tendría que perforar el PCB) para permitir el ingreso de aire fresco.
También eh comprobado que ponerle un cooler a un disipador en esa posición no resulta tan bien.

En realidad lo que debería hacer es girar el disipador unos 90° a la derecha o a la izquierda pero en forma horizontal para que acompañe el sentido de circulación del aire del cooler en lugar de interrumpirlo. Pero si lo pongo así ya se me complica el espacio para poner el resto de circuitos.

Mas aya de todo eso, el integrado no necesita un disipador tan grande y además asistido con un cooler. Si coloco el disipador en forma vertical con sus respectivas perforaciones en el gabinete ya se hace completamente innecesario el cooler y para ponerle el cooler me sobra con la mitad del disipador pero así como esta queda lindo e impresionante. No te paréese? 8-) 8-)

Por cierto, el frente de aluminio esta unos 5mm separado del gabinete lo que me permite utilizar las ranuras de ventilación originales para hacer circular el aire através del gabinete.

De todas formas muy bien tus observaciones. Ojala hubiese más observadores como tu que hagan comentarios sobre las cosas que ven que podrían estar mal. Eso nos ayuda a todos a mejorar.

Salu2

PD.:sigo esperando ver como vas a colocar los potes del pre en el frente de tu “lecto-amplificador”

edit.

Apropósito, para que no creas todo lo que ves. Una foto del PCB del Vumetro que arme para mi potencia de 260W (tira un poco mas que eso) que no quedo tan bien…
06/06/2009 #1327

Avatar de rodr0

jaAJajjajajajajjajajajjajajaj bue, ahora no me siento tan mal :$:$ veo un par de pads levantados y esos megapuentes destanio para las placas que se cortan me matan ^^


ayer compre el integrado y unos parlantes (que no son para este proyecto) y me puse de lleno con los parlantes. hoy sale expo del garage, asique recien mañana con suerte me estaria poniendo con el pre. bue, calculo que el finde que viene les tendre listo el final. prometo fotos. ce vemo!


P.D.: sisi, se ve IMPRESIONANTE el disipador ese con el cooler
07/06/2009 #1328

Avatar de iamkbra

chicos termine de armarlo . desp de armar como 4 veces el pre con ayuda de un amigo lo termine solo me falta comprar el transformador y armar la placa .
de qe color me recomiendan qe la pinte ?
ya qe la tapa de la fuente es de otra porqe la de esa la perdi :S y qeda mal[/img]
Imágenes Adjuntas
Tipo de Archivo: jpg foto_0029_large_183.jpg (82,8 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg foto_0027_519.jpg (289,3 KB (Kilobytes), 108 visitas)
07/06/2009 #1329

Avatar de rodr0

oh amigo, quee bonito te ah quedado! respecto a la fuente, yo recurro a usar 1 sola para todo. va, se me van muchos gastos en armar una fuente para cada amplificador o cosa que haga :S

y pintalo del color que mas te guste! o dejalo asi!1 yo por mi parte lo pintaria negro, o un gris bien oscuro, pero que sea a tu gusto.

o albirrojo ^^
09/06/2009 #1330

Avatar de juanignacio

Hola amigos del foro
esta vez consegui el TDA7377 el cual llego hoy
a la tienda , llego a mi casa con muchas ganas
de armarlo al aire lo armo y todo pero resulta
que a la hora de prenderlo consigo solamente
que el led prenda y apague, lo cual me causo una
decepcion tremenda de mi primer circuito...
Les queria pedir si me pueden ayudar a solucionar
este problema, el tema de la pasarlo a la placa tendra
que esperar un poco por que en estos momentos
no tengo dinero para comprarlo :S
Pero lo unico que les pido porfavor que me puedan ayudar

De antemano muchas GRACIAS
Saludos
09/06/2009 #1331

Avatar de mnicolau

Hola juan, armaste el circuito al aire? qué circuito armaste? qué es lo que no tenés dinero para comprar?

Mientras más datos tengamos, más te podremos ayudar.

Saludos
09/06/2009 #1332

Avatar de juanignacio

mira lo que pasa que arme el circuito del TDA7377
al aire osea sin placa lo cual fue muy dificil
tengo conocimiento que para que quede mejor
hay que armarlo en una placa pero es en eso lo que
estoy topando no tengo dinero para :
Comprar la placa virgen
Acido y
Broca
Son pocas cosas pero la broca tiene un alto costo
las cuales no puedo destinar dinero a eso :/
y el problema es que arme el circuito pero
la unica señal que tengo es que el led prende
y apaga, pero no se escucha nada los probe con unos
parlantes de una radio sony
Se animan a ayudarme se los agradeceria
Saludos
09/06/2009 #1333

Avatar de mnicolau

Mmm yo te diría que guardes el TDA hasta que consigas todos los materiales y puedas armar una placa. Armándola al aire pueden ser cualquier cosa el problema y te arriesgás a quemar el IC, no lo recomiendo.

Saludos
09/06/2009 #1334

Avatar de juanignacio

Tambien estaba pensando en lo mismo
y por apuron o por anticipar el trabajo del
Amplificador se me puede ir el IC
Muchas Gracias
11/06/2009 #1335


Hola ...
Acabo de encontrarme un audio minicomponente Pioneer tirado junta a la basura y como buen cahcarreo lo levante dentro tiene un tda 8560Q y segun el datasheet es de 40+40 pero me interesaria conectarlo en puente he leido por ahí que lo han echo pero no encuentro circuito, realmente se puede...?
lograr 80W o pareceido, como?
encontre esto con algo diferente a lo demas en la alimentacion, pero no tiene el bridge echo...
http://www.hot.ee/relay/amp.gif
esto dice el datasheet...

FUNCTIONAL DESCRIPTION
The TDA8560Q contains two identical amplificadorfiers and can
be used for bridge applications. The gain of each amplificadorfier
is fixed at 40 dB. Special features of the device are as
follows.
Pero no tengo idea de como se conectan entre si para lograr lo 80W.
Salu2...
11/06/2009 #1336

Avatar de mnicolau

Hola

El 8560 ya se encuentra conectado en puente (fijate la configuración interna, en el datasheet).

Saludos
11/06/2009 #1337


Gracias mnicolau, veia algo raro si en el datasheet pero no me daba cuenta bien si se podia o no,
y me descoloco mas aun lo del data que dice que contiene 2 amplificadores identicos los cuales pueden ser usados en amplificadorcaciones en puente.
The TDA8560Q contains two identical amplificadorfiers and can
be used for bridge applications

y en internet se habla de ello pero nada en concreto y nadie con un esquematico.
Salu2...
11/06/2009 #1338

Avatar de rodr0

awa dijo:
Gracias mnicolau, veia algo raro si en el datasheet pero no me daba cuenta bien si se podia o no,
y me descoloco mas aun lo del data que dice que contiene 2 amplificador identicos los cuales pueden ser usados en amplificadorcaciones en puente.
The TDA8560Q contains two identical amplificadorfiers and can
be used for bridge applications

y en internet se habla de ello pero nada en concreto y nadie con un esquematico.
Salu2...


todavia no lo vi, pero supongo que es como el tda 7377. el tda7377 tiene varios tipos de configuracion dependiendo del uso que le quieras dar:

4 amplificador (4 entradas 4 salidas). puenteandolo, podes obtener 2 configuraciones mas: la primera, es haciendo un puente entre 2 patas para entrada y otro puente entre 2 patas respectivas a las 2 primeras para lograr 3 amplificador: 2 de 15 x2 sino me equivoco y 1 de 35 watts. y la 3er configuracion, es la de este circuito que nos presento mnicolau que es de 35 watts x 2. bueno, eso calculo que sera el amplificador ese que encontraste. saludos


si hablo por que el aire es gratis, haganmelo recordar
12/06/2009 #1339


arme todo al pie de la letra y no me funca envío unas fotos para ver si me pueden dar una mano.
lo único que cambie son los capacitores de 15nf no conseguí y puse unos 153j 250v, sera eso? o algo mal en mi pcb?
12/06/2009 #1340


ahí van unas fotos ops: ops:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.