Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/06/2009 #1361


flaco_esteban dijo:
una pregunta se pueden puentear dos tda 7377 ? osea hacerlos a los dos por separados y puentear las salidas asi tendriasmos mas potencia?
Yo tambien tengo esa duda ! , se pueden puentiar dos tda 7377 para obtener mas potencia?.. si se puede estaria bueno si alguien puede hacer el esquema de los puentes porque no estoy muy avanzado jaaj.. Gracias !"
14/06/2009 #1362


si estaria bueno... si me podria n ayudar porque no me tira mucha potencia gracias
14/06/2009 #1363

Avatar de mnicolau

Ya está puenteado el amplificador, originalmente tiene 4 salidas.

Traten de alimentarlo con la mayor tensión posible (sin llegar a los 18[V]) yo lo uso con 17[V] casi y se nota la diferencia...

Saludos
14/06/2009 #1364


Mmm a ver.. lo hiciste a mano al pcb? pregunto porque hay pistas que no veo (las de entrada) y usaste cables. Si lo hiciste a mano a lo mejor le erraste en algo y además, para la señal hay que usar cable mallado, usando la malla como masa, para eso está la bornera con la entrada de señal y masa juntos.
Utilize la termotransferencia para imprimir el pcb, capaz que las pistas en los bordes no se ven rectas porque le di 2 repasadas a mano con edding antes de meterla al acido asi no se comia mal ninguna pista.la pista que decis que no ves supongo sera la que va de la bornera de la entrada al C de 470nf esa la elimine yo para ahi poner un potenciometro de 50K estero por eso le solde un cable, pero al ver que no andaba lo primero que hize fue sacarle el pote y conectar el cable directo a la bornera, no se si se entiende lo que hize...lo que voy a hacer es poner todo con cables mallados, el tuto de como soldar ya lo habia leido antes de hacer todo, lo unico que si admito tenia miedo cuando estaba soldando sobre las patas del integrado de pasarlo de temperatura y quemarlo, segun vi por ahi puede pasar, se le puede poner un zocalo que se compra para poder soldar tranquilo y despues el integrado va sobre este no?
14/06/2009 #1365


esta bien eso lo sabia mnicolau, pero se puede puentear de nuevo ?
14/06/2009 #1366


creo que medí bien, en la imagen señalo donde. en los puntos 1 y 2 no hay tensión y en los puntos 3 tengo 5v cc y 4 tengo 4.7v cc. y no varían cuando subo e bajo el pote de volumen. creo que la falla esta en la etapa del pre podría ser el tda1524 fallado?
Imágenes Adjuntas
Tipo de Archivo: jpg ejemplo_534.jpg (197,4 KB (Kilobytes), 69 visitas)
15/06/2009 #1367

Avatar de iamkbra

ehh mnicolau suena muy bien sabes .. pero molesta un poco el tema del zumbido ese, que estaria bueno qe desaparezca . pero suena muy bien y quede mas qe satisfecho con los resultados

Cacho dijo:
Por favor, cuidá el lenguaje que usás en el foro. Gracias.
15/06/2009 #1368

Avatar de mnicolau

mar_dd06 dijo:
creo que medí bien, en la imagen señalo donde. en los puntos 1 y 2 no hay tensión y en los puntos 3 tengo 5v cc y 4 tengo 4.7v cc. y no varían cuando subo e bajo el pote de volumen. creo que la falla esta en la etapa del pre podría ser el tda1524 fallado?
En puntos 1 y 2 debés medir una tención AC de unos 30[mV] en adelante, revisá eso. Esa tensión aumenta mientras subas el volumen. Las tensiones en 3 y 4 están bien (medí en el mío), el capacitor las bloquea después. Si está presente esa tensión AC, el problema está en el amplificador.

Saludos
15/06/2009 #1369

Avatar de iamkbra

che mariano cuando cuesta mas o menos el integrado del vumetro ?
ando con ganas de armarlo pero ando con poca plata
15/06/2009 #1370

Avatar de mnicolau

Al último LM3915 que compré lo pagué 9$ (2.4U$S), no sé de dónde sos vos, pero en Bs As se consigue un poco más barato. El LM3916 estaba bastante más caro así que lo hice con el 3915 nomás... sumados los leds y demás, de 20$ por vúmetro no te salvás...

Saludos
15/06/2009 #1371


Hola, subo estas fotos, y despues si puedo algun video, lo que pasa es que no me permite la extension que tengo.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 100_1425_779.jpg (201,6 KB (Kilobytes), 75 visitas)
Tipo de Archivo: jpg 100_1417_205.jpg (169,4 KB (Kilobytes), 96 visitas)
Tipo de Archivo: jpg 100_1416_218.jpg (222,3 KB (Kilobytes), 93 visitas)
15/06/2009 #1372

Avatar de iamkbra

buenaaa groso pero la entrada la hubiera puesto al costado viejo ., qeda mas copado y no te estorba para regular los potenciometros , y a los parlantes tapizalos jaja
15/06/2009 #1373


Y no se puede volver a puentiar de ninguna manera?
16/06/2009 #1374

Avatar de Jhonny DC

mar_dd06 dijo:
creo que medí bien, en la imagen señalo donde. en los puntos 1 y 2 no hay tensión y en los puntos 3 tengo 5v cc y 4 tengo 4.7v cc. y no varían cuando subo e bajo el pote de volumen. creo que la falla esta en la etapa del pre podría ser el tda1524 fallado?
Perdon Mnicolau.
No entiendo a que vienen estas mediciones. ¿Por qué salimos corriendo como pollo sin cabeza a medir componentes suponiendo que alguno esta fallado solo porque se nos ocurrió?. Digo yo, ¿porque no dejamos la adivinación de lado y usamos mejor la metodología de detección de fallas? es una idea…
Seguro acá debe haber tutoriales acerca de la detección de fallas y si no los hay, debería haberlos.
Mar, te pregunte si había algún sonido en los parlantes con la intención de descartar el TDA7377 como fuente del problema pero tu respuesta no me permite descartarlo. Más bien, resulta ser mi principal sospechoso.
Intenta lo siguiente para ver si lo descartaos de una vez. Conecta los parlantes a la salida del amplificador; puentea el interruptor y aplica una señal a los puntos que identificaste como 1 y 2. Lo mas común seria utilizar un inyector de señales, tipo un oscilador. Ya sea el que se arma con 2 transistores o puedes utilizar un CI como el 555. Si no tienes un inyector de señales, puedes utilizar cualquier fuente de señal tal como la salida de auriculares de cualquier grabador; radio; MP3; etc.
Si al hacer esto obtienes alguna buena respuesta en los parlantes ya sabrás que el 7377 funciona y puedes seguir con el TDA1524. Si no obtienes ningún sonido en el parlante creo que deberás empezar a revisar el 7377.

Iamkbra te comento que la ultima vez que compre un LM3915N me salio $2.50 (no se si es lo que vale o se confundieron y me cobraron cualquier cosa) en un local de once, en Buenos Aires, Argentina. Como dijo Muicolau, no se donde vives pero dependiendo del lugar, el precio puede variar. En todo caso, si te sale alrededor de $9 este link te podría interesar.
http://www.forosdeelectronica.com/po...54.html#196754
Acá propongo un vumetro con un solo LM3915N que puede manejar los 2 canales independientemente. Reconozco que es algo más complicado pero también es más barato. Y si dudas de que funcione, pues… compruébalo tu mismo.
http://www.forosdeelectronica.com/po...47.html#203947


angelo123, te quedo bueno!


MAXI2799 dijo:
Y no se puede volver a puentiar de ninguna manera?
No creo que sea posible volver a puentearlo. ¿Por qué te obsesionas con eso? ¿Cuanta potencia le quieres sacar a un amplificador que se alimenta con 12V? si quieres mas potencia para 12V hay otros integrados como el TDA1562Q que podrían llegar a darte cerca de 70Watt con una alimentación de 14.4V sobre una carga de 4 ohm (según el dataste http://www.datasheetcatalog.org/data...ps/TDA1562.pdf ) pero si no estas limitado a 12V, hay muchos otros amplificador que pueden darte mucha potencia con distintos voltajes dependiendo de lo que quieras
En fin, salu2 a todos y cualquier cosa, sigo por acá
16/06/2009 #1375

Avatar de iamkbra

mariano , podrias pasarme la lista de los componentes del vumetro ? ya qe viendo el esquema tuyo me perdi un poco ops:
16/06/2009 #1376

Avatar de mnicolau

Jhonny DC dijo:

No entiendo a que vienen estas mediciones.
En esos puntos que comenta, está la salida del TDA1524. Por lo tanto, midiendo allí sabés si esa etapa está funcionando adecuadamente. Vos querés comenzar por la etapa amplificadora pero hay que probar primero por las etapas previas. Así lo hice siempre por lo menos cuando no veía señales obvias de problemas en la etapa amplificadora, por ejemplo transistores de salida o IC en este caso, quemados.

Respecto al vúmetro multiplexado, es una muy buena opción y recomiendo armar ese, termina siendo más simple y barato como comentaste.

Saludos
16/06/2009 #1377

Avatar de Jhonny DC

Hola Mnicolau, pasa que en este caso son 2 etapas separables y si compruebas que la etapa de salida funciona, entonces puedes utilizarla para comprobar las etapas anteriores. Si empiezas por el principio no puedes comprobar completamente ninguna etapa hasta que compruebes que la salida funciona correctamente. A menos que cuentes con otro amplificador que puedas emplear para comprobar que las primeras etapas no distorsionen. O en el mejor de los casos, un osciloscopio. Pero no todos contamos con un osciloscopio. Mar contesto que no tenía absolutamente ningún sonido en los parlantes cuando le pregunte. Eso me parece sospechoso porque en cuanto lo prendes, se escucha un soplido muy suave en los parlantes y cuando lo apagas suena un POP! Aun si el pre no funciona.
La metodología de detección de fallas indica que lo primero que se prueba es el parlante pero en este caso se asume que los parlantes funcionan… porque funcionan, ¿¿no? Y de ahí para atrás, comprobando con la etapa que funciona, la que le antecede.
es solo una idea
Con respecto al vumetro, sí es mas “barato” pero también es mas “complicado”. Si usas un LM3915 por canal, solo tienes que hacer una placa por cada canal y listo, no tiene más que el LM3915; un diodo; un capasitor y un par de resistencias por cada canal. Pero el multiplexado utiliza 3 integrados diferentes; 2 diodos; varios capasitores; y hasta 2 transistores para poder manejar los 2 canales de forma independiente con un solo LM3915. Sin mencionar que la placa que diseñe es bastante compacta, lo que implica pistas finas y muy cerca unas de otras. Definitivamente es mas barato porque solo usa un LM3915 que es el C.I. mas caro pero no es simple.

salu2
16/06/2009 #1378


hola.. disculpen pero alguien puede volver a subir los pdf donde estaban el diseño para imprimir de cada una de estas placas..? gracias.. porque en mi pc no me lo encuentro y aca en el foro tampoco.. desde ya.. gracias..

16/06/2009 #1379


iamkbra dijo:
mariano , podrias pasarme la lista de los componentes del vumetro ? ya qe viendo el esquema tuyo me perdi un poco ops:
Franco, estuve averiguando, el integrado LM3916 sale $11.15,
y el UAA180 que usan en PABLIN ( http://www.pablin.com.ar/electron/ci...tro2/index.htm )
sale $6.70.
Los diodos zener salen alrededor de 15 centavos c/u.
Te conviene armar el vumetro de pablin, yo tengo el PCB(si lo queres), porque sale mas barato el integrado y podes poner hasta 12 LEDs.
Saludos.
16/06/2009 #1380

Avatar de Dr. Zoidberg

angelo123 dijo:
Franco, estuve averiguando, el integrado LM3916 sale $11.15,
y el UAA180 que usan en PABLIN ( http://www.pablin.com.ar/electron/ci...tro2/index.htm )
sale $6.70.
El problema con el UAA180 es que es lineal, no logarítmico o semilogarítmico como el LM3915 y el LM3916 respectivamente. Al ser lineal vas a tener problemas para ajustar la respuesta a plena escala, por que a poca potencia casi no va a prender ningun LED. SI bajas el ajuste para que prenda a baja potencia, te va a encender todos los LEDs antes de llegar a la mitad del volumen.

Buscá un hilo de vúmetros que hay por ahí, en el que al final hay un video de los tres vumetros funcionando, para que veas la diferencia que te digo (no usa el UAA180 sino el LM3914, pero el efecto es el mismo por que ese chip también es lineal).

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.