Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/07/2009 #1481


ojosverdes lo tenes conectado con la pc que lo hiciste sin el pre? te quedo re bien
01/07/2009 #1482


neutron dijo:
hola quiero saber si al final hay o no un error en la placa convinada del pre tda1524 y el amplificador tda7377.. lo que yo si note es que faltan los capacitores de 470nF que estan en la entrada..pero eso no es tanto problema, porque puedo cortar la pista y hacer un por de agujeritos y agregar los capacitores, no son tan grandes.. pero en cuanto a lo demas.. hay algun error o no? porque lei por ahi algonos posts que decian que habia error.. quiero confirmacion.. graciasss
Te confirmo que esa placa ya anda la hice y anda bien.. antes tenia unos pequeños errores que ya mnicolau los corrigio.. un abrazo y hacela que anda muy bien
01/07/2009 #1483


Si yo_andres009 lo tengo conectado con la pc, y no le hice el preamplificador, si se escucha bien, jejeje. Y
ya quiero armar otro...
01/07/2009 #1484

Avatar de leop4

che o me parece ami o le cortastes las patas al integrado?
Imágenes Adjuntas
Tipo de Archivo: jpg p1040580_103_437.jpg (161,4 KB (Kilobytes), 350 visitas)
02/07/2009 #1485


hola a todos muy bueno el tema... yo voy a armar el amplificador. esta tarde me pongo a hacer las placas. pero tambien tengo que armar una juego de parlantes. eso les hiba a preguntar. de que potencia me recomiendan, y de que tamaño (en plugadas ) para que suene lindo y los tire bien ja gracias
02/07/2009 #1486


Hola leop4, esque ese integrado fue el primero y supongo que se quemo porque no jalaba, y me enoje y que lo arranco, de la plaqueta, jejeje
02/07/2009 #1487

Avatar de leop4

ami me paso lo mismo jeejej somos todos Locos de Hira jaja.
02/07/2009 #1488


mnicolau dijo:

Así como está ahora funciona bien, revisá el archivo del primer post. Se agregaron los caps de 470[nF].

Saludos
ok..gracias.. no habia visto que lo habias agregado.. gracias por responder..

yo_andres009 dijo:
Te confirmo que esa placa ya anda la hice y anda bien.. antes tenia unos pequeños errores que ya mnicolau los corrigio.. un abrazo y hacela que anda muy bien
gracias a vos tambien por responder..

suerte..
02/07/2009 #1489

Avatar de Jhonny DC

moreno12 dijo:
hola a todos muy bueno el tema... yo voy a armar el amplificador. esta tarde me pongo a hacer las placas. pero tambien tengo que armar una juego de parlantes. eso les hiba a preguntar. de que potencia me recomiendan, y de que tamaño (en plugadas ) para que suene lindo y los tire bien ja gracias
Hola moreno12, bueno, hace el amplificador tranquilo que suena mucho muy bien. Eso te lo garantizo. Con respecto al parlante para el bafle… ten en cuenta que debe estar en relación a la potencia del amplificador. El cálculo correcto creo que es: la potencia máxima que puede entregar el amplificador multiplicado por 1,4. Entonces lo primero que debemos saber es con cuanto lo vas a alimentar.
Si vas a usar un transformador de 12V/5A debes calcular que el amplificador te estaría dando unos 20W como máximo (en realidad es menos pero no voy a entrar en detalles) y aplicando lo que te comentaba antes nos queda que:
20W * 1.4 = 28W
Esto nos dice que el parlante ideal para el amplificador seria de 28W RMS (el valor comercial mas cercano es de 30W RMS)

Si te atrevieras a utilizar una fuente regulada de 17V por ejemplo, la potencia de salida del amplificador se vería incrementada notablemente a unos 25W o 28W (créanme que se nota la diferencia) y entonces tendríamos que:
28W * 1.4 = 39.2W
Nuevamente, el valor comercial más cercano es 40W RMS. Pero de 50W RMS no tienen que tener ningún tipo de problemas. Eso ya va a gusto de cada uno
Para este amplificador siempre hablando de parlantes de 4ohm

Con respecto a las pulgadas del parlante… no hay gran diferencia en usar parlantes mas grandes o mas chicos. Lo ideal seria usar de entre 5.5” y 10” pero no tiene que haber problemas si consigues de 12”… siempre que te mantengas dentro de la potencia. Lo que si afecta mucho al sonido son las dimensiones de la caja acústica.
Espero que algo de esto te sirva de algo y cualquier duda que tengas sigo acá.

Salu2
02/07/2009 #1490

Avatar de dandany

que onda eso de ROBICON? no es RUBICON el original? bueno mietras te ande no importa es el amplificador mas facil que hay y con una salida considerable y que se hace notar en los agudos y medios muuuucho lo que lo hace especial para estereos y tambien la distorcion a altos volumenes es relativamente para un oido no entrenado bajisima..,con unos parlates de buena calidad en el auto es un estereo caro jeje saludos..
02/07/2009 #1491


Que onda dandany, es que la marca original es Rubycon, pero aca en mexico hay una tienda especializada en electronica de nombre Steren, que es muy reconocida y esta empresa es la que vende los capacitores Robicon, asi que ya me hizo sospechar, jajaja, pero la verdad siempre en comprado ahi y no me han salido los capacitores malos. jajajajajaja.Saludos.
06/07/2009 #1492


Cacho Escribio:

Está en Std-By el integrado con ese voltaje. Ahí deberías tener más de 3,5V para que se active el sistema.

Quizá esté quemado el integrado y "chupe" demasiada corriente por esa pata, eso hace que caiga el voltaje en la resistencia limitadora que tiene. Medí cuánto cae ahí y vas a saber cuánta corriente está tomando por la pata 7. Debería ser del orden de los uA o apenas algún mA.
Si es más, sospechá que pasa algo raro con el integrado.

La diferencia de voltaje que hay en la pata 7 es de 9.6V, es decir si desconecto el I.C de la placa hasta ahi llega 11.47V si lo conecto, en la pata del I.C mido 1.87V por lo cual estan faltando 9.6V que es lo que como decias se esta "chupando" el integrado, por lo que esta tarde cuando salga del trabajo ire a comprar otro I.C ya que segun esto pareceria estar quemado
Bueno gente les cuento que finalmente cambie el I.C y el amplificador anduvo perfectamente, y con mas potencia de la que yo esperaba con la fuente de PC, asi que les agradezco por sus ayudas a todos los que lo hicieron y en cuanto lo tenga montado en su carcaza les subo fotos asi ven como quedo terminado.

ha, el maldito I.C quemado que tanto me hizo renegar lo destrui totalmente con una tenaza y luego lo tire por sobre la medianera hacia la casa del vecino... jeje como decian por ahi somos todos loquitos de ira aca

Saludos...
06/07/2009 #1493


willywallaz dijo:

Bueno gente les cuento que finalmente cambie el I.C y el amplificador anduvo perfectamente, y con mas potencia de la que yo esperaba con la fuente de PC, asi que les agradezco por sus ayudas a todos los que lo hicieron y en cuanto lo tenga montado en su carcaza les subo fotos asi ven como quedo terminado.

ha, el maldito I.C quemado que tanto me hizo renegar lo destrui totalmente con una tenaza y luego lo tire por sobre la medianera hacia la casa del vecino... jeje como decian por ahi somos todos loquitos de ira aca

Saludos...
bueno, me alegro que te haya funcionado.. una pregunta, de donde sos y cuanto te salio el integrado?y si es posible me podes decir el nombre del lugar donde lo compraste?.. gracias

otra pregunta.. para cualquiera .. es posible cambiar el valor de los capacitores de entrada al tda7377?.. o sea, en vez de meter 470nF poner otro valor de capacitor..

gracias
06/07/2009 #1494

Avatar de Jhonny DC

neutron dijo:

… otra pregunta.. para cualquiera .. es posible cambiar el valor de los capacitores de entrada al tda7377?.. o sea, en vez de meter 470nF poner otro valor de capacitor..

gracias
Hola Neutrón, en realidad la capacidad de 470nF es lo que recomienda el fabricante. Desde luego que se puede utilizar otros valores. Un valor mas chico te daría menor respuesta en graves que para utilizar el amplificador para medios y tweester podría andar muy bien. Con un valor mas grande es posible que le dieras un poco mas de respuesta en grabes pero para eso necesitarías una fuente que se mantenga estable con buen amperaje y aun así no vas a obtener más que lo que puede dar el propio C.I.
Lo que NO te recomiendo es que pongas capasitores electrolíticos porque ahí si vas a tener problemas.

Salu2
06/07/2009 #1495


hola soy de argentina, vivo en zona oeste,el primer integrado que compre (el que estaba quemado) lo compre en once en una electronica llamada el universo en la calle bulogne sur mer y lo pague algo de 14 o 15 pesos, el segundo lo compre en moron, no me acuerdo el nombre de la casa pero al final lo termine pagando mas barato en contra de lo que yo creia $13, una duda que me quedo es que en el primero que compre el integrado decia "singapoore" el otro no decia nada solo un codigo no se si si tendra algo que ver, me gustaria saber de las demas personas que tambien lo tienen que es lo que dice el sullo
06/07/2009 #1496


Jhonny DC dijo:

Lo que NO te recomiendo es que pongas capasitores electrolíticos porque ahí si vas a tener problemas.
porque capacitores electroliticos no? existen electroliticos de 0.47uF

willywallaz dijo:
hola soy de argentina, vivo en zona oeste,el primer integrado que compre (el que estaba quemado) lo compre en once en una electronica llamada el universo en la calle bulogne sur mer y lo pague algo de 14 o 15 pesos, el segundo lo compre en moron, no me acuerdo el nombre de la casa pero al final lo termine pagando mas barato en contra de lo que yo creia $13, una duda que me quedo es que en el primero que compre el integrado decia "singapoore" el otro no decia nada solo un codigo no se si si tendra algo que ver, me gustaria saber de las demas personas que tambien lo tienen que es lo que dice el sullo
ah ok, yo lo compre en lanus, en pavon tv y pense que era caro, me salio 12$.. pero eso fue el año pasado..
y el mio tampoco dice "singapoore"... tiene un codigo.. unas letras y numeros..
gracias por tu respuesta.. te pregunte el precio porque en las primeras paginas del post alguien dijo que lo habia pagado algo menos de 10$..
suerte..
06/07/2009 #1497


post #18 (pagina 1) para ser mas exacto
06/07/2009 #1498

Avatar de Jhonny DC

neutron dijo:


porque capacitores electroliticos no? existen electroliticos de 0.47uF
Se que existen capasitores electrolíticos de valores muy bajos y tambien hay no polarizados, hace casi 18 años que estoy con esto de la electrónica. No fue lo que dije. Lo que digo es que los capasitores electrolíticos te van a traer problemas para desacoplar las entradas de este integrado en particular. El problema es que cuando estos capasitores en particular (sean del valor que sean) están totalmente descargados se comportan casi como un cortocircuito y eso pondría las entrada del 7377, a través de una resistencia, a masa. Como ya explique, este integrado no acepta conectar las entradas a masa ni en forma directa ni a través de una resistencia. Lo que produce son ruidos bastantes molestos tanto cuando esta a muy bajo volumen como cuanto esta a un volumen alto. Ahora, esa es mi recomendación, si tú quieres experimentar con capasitores electrolíticos no te detengo, estas en todo tu derecho... Luego no preguntes porque suena feo? o en el peor de los caso, por que se quemo el 7377?

Salu2


willywallaz dijo:
hola soy de argentina, vivo en zona oeste,el primer integrado que compre (el que estaba quemado) lo compre en once en una electronica llamada el universo en la calle bulogne sur mer y lo pague algo de 14 o 15 pesos, el segundo lo compre en moron, no me acuerdo el nombre de la casa pero al final lo termine pagando mas barato en contra de lo que yo creia $13, una duda que me quedo es que en el primero que compre el integrado decia "singapoore" el otro no decia nada solo un codigo no se si si tendra algo que ver, me gustaria saber de las demas personas que tambien lo tienen que es lo que dice el sullo
Con respecto al costo, yo las 2 veces lo compre en Morón. La primera en Di-Ne TV y me salio $11 creo y la segunda vez no lo tenían y termine pagándolo cono $12 o $13 en Electrónica 106. Ambos tenían un código si es lo que quieres saber.

Salu2
06/07/2009 #1499


Hola tengo una duda con respecto al montaje del amplificador los cables de alimentacion,los de in y los de out , puede ser de cualquier seccion o tiene que ser de maso menos una generosa
otra cosa no solo para este amplificador si no para cualquiera si la seccion de los cables es chica puede traer problemas como que se escuche mal por ejemplo?
gracias
06/07/2009 #1500


Jhonny DC dijo:

Se que existen capasitores electrolíticos de valores muy bajos y tambien hay no polarizados, hace casi 18 años que estoy con esto de la electrónica. No fue lo que dije. Lo que digo es que los capasitores electrolíticos te van a traer problemas para desacoplar las entradas de este integrado en particular. El problema es que cuando estos capasitores en particular (sean del valor que sean) están totalmente descargados se comportan casi como un cortocircuito y eso pondría las entrada del 7377, a través de una resistencia, a masa. Como ya explique, este integrado no acepta conectar las entradas a masa ni en forma directa ni a través de una resistencia. Lo que produce son ruidos bastantes molestos tanto cuando esta a muy bajo volumen como cuanto esta a un volumen alto. Ahora, esa es mi recomendación, si tú quieres experimentar con capasitores electrolíticos no te detengo, estas en todo tu derecho... Luego no preguntes porque suena feo? o en el peor de los caso, por que se quemo el 7377?

Salu2
ok ok.. no te enojes..entonces que tipo de capacitor me recomendas?.. poliester?.. a mi me dijeron que los ceramicos no son buenos para audio.. pero es depende en que parte del circuito esta.. compro un par de poliester y listo..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.