Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/07/2009 #1621

Avatar de dandany

Es facil pero te quedas corto con ese transformador ni 6w por canal le sacas.. 4A minimo para que ande bien...saludos..
31/07/2009 #1622

Avatar de electroandres

El amplificador me salio (con transformador) unos $90 (aclaro que me compre un transformador 12+12 copper 5A de $75)
El amplificador en si no es muy caro, sale como 9 el integrado y lentre capacitores y borneras lo demas (yo hice sin pre)
Si queres el esquema del circuito tenes que ir al DATASHEET del TDA7377 que especifica todo.
Con lo que quisites decir (pero si en islas) te redfieres a una plaqueta universal no?
31/07/2009 #1623


gracias. entonces voy a usar la fuente de pc, si plaqueta universal, ya compre todo, lo estoy haciendo ahora en plaqueta universal, me salio todo 30$
31/07/2009 #1624

Avatar de electroandres

a mi la verdad que me encanto este amplificador, me lo habia pasado un compañero cuando yo todabia no era del foro. Y ahora me hice usuario y me di cuenta que esta aca es una joya
31/07/2009 #1625


una pregunta. como es la polaridad de la salida de audio?
31/07/2009 #1626

Avatar de Jhonny DC

voldemot dijo:
una pregunta. como es la polaridad de la salida de audio?
Hola Voldemot, te diré, es un amplificador en puente por lo que en realidad da lo mismo. Yo, en particular, uso la patas 2 y 14 como negativos por el simple echo que son las salidas de los amplificador que están configurados como inversores. Lo único que tienes que fijarte es que ambos parlantes estén conectados de la misma manera.
Salu2
01/08/2009 #1627


Bueno gente aca termine el amplificador, al parecer esta todo bien. toavia no lo probe por que no tengo tiempo porque tengo que estudiar para el lunes . lo probare la semana que viene o si tengo tiempo hoy. aca les adjunto unas fotos. saludos y gracias a todos.
Imágenes Adjuntas
Tipo de Archivo: jpg 100_3214_155.jpg (372,1 KB (Kilobytes), 61 visitas)
Tipo de Archivo: jpg 100_3212_953.jpg (399,2 KB (Kilobytes), 83 visitas)
01/08/2009 #1628


a otra pregunta mas! al amplificador lo puedo conectar a la ficha molex de una fuente at con la compu prendida, da suficiente amperaje?
01/08/2009 #1629


hola al final lo probe, andubo 10 puntos no tuve ningun problema, lo que si es que lo probe a volumen bajo. Bueno les quiero dar las gracias a todos, ahora tendria que hacer unas cajas para los 6x9
lo recomiendo mucho a este amplificador. chau
01/08/2009 #1630

Avatar de dandany

Me alegro justo ayer termine uno que encontre una bolsita llena de componentees en un rinconsito habia sido qde una ves hace como 3 meses que se meperdio lo armae sali andando y lo puse con transformador de 4 amper josha quedo filtrado de 10000µF pienso para un equipito de findesemana cuando nos vamos a corrientes a la casita que no hay nada ...bueno saludos ops:
01/08/2009 #1631

Avatar de electroandres

hoy leyendo la gran satisfaccion de voldemot, volvi a conectar el mio, y note que su salida no era de 30, era mas baja, tipo unos 10 o 15w o menos, que podra ser? (lo enchufe todo con cocodrilos, ningun cable bien soldado )
02/08/2009 #1632

Avatar de Jhonny DC

electroandres dijo:
hoy leyendo la gran satisfaccion de voldemot, volvi a conectar el mio, y note que su salida no era de 30, era mas baja, tipo unos 10 o 15w o menos, que podra ser? (lo enchufe todo con cocodrilos, ningun cable bien soldado )

Hola Electroandres.
A lo mejor si se molestaran en leer un poquito de lo que se está hablando, entenderían unas cuantas cositas.
Mira acá y después seguimos hablando
http://www.forosdeelectronica.com/po...54.html#213354
02/08/2009 #1633

Avatar de electroandres

Vos te referis a que lea que el amplificador no va a dar 25w con 5 amp. Eso ya lo sabia, pero el tema es que se exucha mucho mas bajo de lo que debe. Por que el mio habia salido andando y andaba fuerte, hasta si lo ponia con maxima señal de entrada, empezaba a distorcionar, ahora no llega ni a la mitad de volumen que antes.
02/08/2009 #1634

Avatar de dandany

Tiene preamplificador capas que se te j***o eso! y pasa la señal de mp4, mp3, sin preamplificación sino a mi me sucedio varias veces con este integrado soldaduras feas o si moves el integrado y anda es una soldadura defectuosa tambien puede ser el cable de entrada de audo mal armado pero mas posibilidades tiene el preamplificador y sino es simple le estas dando muy poca potencia de entrada proba con una pc que lo tira maso al mango(si lo moviste mucho también corte de patas del integrado)..saludos!


Cacho dijo:
Y Jasper como segundo y sexto mandamientos dice...


02/08/2009 #1635

Avatar de Jhonny DC

electroandres dijo:
Vos te referis a que lea que el amplificador no va a dar 25w con 5 amp. Eso ya lo sabia, pero el tema es que se exucha mucho mas bajo de lo que debe. Por que el mio habia salido andando y andaba fuerte, hasta si lo ponia con maxima señal de entrada, empezaba a distorcionar, ahora no llega ni a la mitad de volumen que antes.

Primero, no solo necesitas más de 5A para que te rinda eso sino que también necesitas que la tención se mantenga estable en 17V o 18V hasta esa potencia.
Lo que me lleva a la primera pregunta:
¿Cuál es la tención que medís en la alimentación a máxima potencia?
Segundo, solo dijiste que te diste cuenta que no sonaba a 30W, no dijiste que antes sonaba fuerte y ahora no tanto… lo que me lleva a la segunda pregunta:
¿Estás usando la misma fuente que usabas al principio?
Por mi parte te comento que usando un transformador de 12V/5A eh llegado a medir 12W sobre 4ohm como máximo y con distorsión. Por lo que el comentario de que solo te da 10W o 15W no me resulta raro teniendo en cuenta que estas usando un transformador de 12V /5A.
En fin, salu2
03/08/2009 #1636


aa la pu! tanto morfa el amplificador? entonces no es para auto si lo estas alimentando con 17v ya no es para car audio. que bajon lo que decis :( . Una pregunta y quiero que seas honesto. ¿esto entonces no va para usarlo en el auto no? ya que vos lo usas con 17v.?
03/08/2009 #1637

Avatar de mnicolau

Si, por supuesto que sirve para utilizar en el auto. Simplemente que con 17[V] de alimentación se le saca el máximo al IC, podés ver la gráfica en el 1º post, pero no significa que debés alimentarlo con esa tensión si o si...

Saludos
03/08/2009 #1638


ok voy a ver que tal anda cuando lo pruebe con un transformador de 10A que estoy armando en la escuela, y veremos que tal anda. saludos
03/08/2009 #1639

Avatar de Jhonny DC

Hola Voldemot.
Como ya te contesto Mnicolau, el TDA7377 es un amplificador que fue diseñado para car audio. Pero puede alcanzar su máximo rendimiento si lo alimentas con 18V@6A regulados y estabilizados. Y eso no significa que no lo puedas hacer andar con 10V.
Lo que digo es que no es posible conseguir que un amplificador en clase AB te pueda dar 30Watt RMS sobre una carga de 4 ohm si lo alimentas con 12V o 13V.
Volviendo, no me contestaste lo que te pregunte… ¿o ya lo solucionaste?


voldemot dijo:
ok voy a ver que tal anda cuando lo pruebe con un transformador de 10A que estoy armando en la escuela, y veremos que tal anda. saludos
Con más amperaje no vas a conseguir que el C.I. te dé más potencia. Para que te de todo el rendimiento tenes que conseguir regular el voltaje de alimentación para que a máxima potencia se mantenga estable y en unos 17V o 18V. Ten en cuenta que en reposo tampoco debe superar los 18V o vas a terminar con un sahumerio de 15 patas atornillado a un disipador
En fin, salu2
03/08/2009 #1640


a ok, ya me quedo todo claro. por lo del transformador es porque tengo uno de 2 amper y no me sirvio para probarlo al maximo, por lo que estoy armandome otro mas grande para tener una fuente mas o menos decente. saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.