Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/08/2009 #1641


hola gente me dieron ganas de armarme el vumetro, la pregunta es, se le pueden conectar leds de alta luminosidad o no se banca esa corriente el integrado? saludos
04/08/2009 #1642

Avatar de electroandres

La fuente siempre fue la misma, es una fuente con 4 diodos de 6A y un capacitor de 10.000 uF como filtrado (es lo que me recomendo mi profesor de electronica del cole) sigue pasando lo mismo, voy a esperar a hacer las conexiónes definitivas (cuando haga el gabinete) para saber si es el cable y todo eso.
Un transformador de 12v5A te da una tensión aproximada de 17v, por lo tanto, no creo que sean 15 wats lo que otorga, sino que tendria que otorgar unos 20 o mas, no creo que menos, esta casi al limite. Para mi el problema puede estar en las plugs de entrada, estoy casi seguro, lo unico que no tengo otras para probar.
Cambiando de tema, me hice unas bobinas de crossover que me quedaron excelentes y como soy amigo de un bobinador me salieron "GRATIS"
Ya el mes que viene voy a tener que hacer gabinete para poder presentarlo en la exposicion de mi colegio con los dos bafles gigantes que me pensaba hacer.
04/08/2009 #1643


voldemot dijo:
hola gente me dieron ganas de armarme el vumetro, la pregunta es, se le pueden conectar leds de alta luminosidad o no se banca esa corriente el integrado? saludos
donde tenes pensado poner el vumetro?..o sea.. donde lo vas a conectar? y como es el circuito que vas a utilizar?..
04/08/2009 #1644

Avatar de Jhonny DC

electroandres dijo:
La fuente siempre fue la misma, es una fuente con 4 diodos de 6A y un capacitor de 10.000 uF como filtrado (es lo que me recomendo mi profesor de electronica del cole) sigue pasando lo mismo, voy a esperar a hacer las conexiónes definitivas (cuando haga el gabinete) para saber si es el cable y todo eso.
Un transformador de 12v5A te da una tensión aproximada de 17v, por lo tanto, no creo que sean 15 wats lo que otorga, sino que tendria que otorgar unos 20 o mas, no creo que menos, esta casi al limite. Para mi el problema puede estar en las plugs de entrada, estoy casi seguro, lo unico que no tengo otras para probar.
Cambiando de tema, me hice unas bobinas de crossover que me quedaron excelentes y como soy amigo de un bobinador me salieron "GRATIS"
Ya el mes que viene voy a tener que hacer gabinete para poder presentarlo en la exposicion de mi colegio con los dos bafles gigantes que me pensaba hacer.
Hola Electroandres.
12V rectificado efectivamente deben darte cerca de 17V… en vacio. O sea, sin conectar nada a la fuente. El problema viene cuando conectas una carga a esa fuente. Dependiendo de la calidad del transformador, podes llegar a tener una caída de tención de entre 2V y 5V a máxima carga del transformador que en este caso es de 5Amperes. Eso es inevitable. Por ese motivo es que digo que no se consigue la máxima potencia si la fuente no está regulada.
En mi caso estoy usando un transformador de 18V@5A que rectificado se va a cerca de 25V y con eso, luego del regulador, tengo unos 17V estables hasta cerca del 95% de la potencia total. Esto se debe, creo, a que según los cálculos que hemos sacado algunas páginas atrás y considerando todos los componentes que le eh agregado al amplificador, tales como el pre; el control de velocidad del cooler; el vúmetro y los propios reguladores, estoy usando a máxima potencia cerca de 5 Amperes.
No te digo que me creas, solo pone el amplificador a máxima potencia y medí el voltaje de la fuente en ese momento. Y luego nos cuentas cuanto te da.
Salu2


Hola voldemot. Si te referís al LM3915, si, se puede conectar LED de alto brillo. Yo los tengo así en un vúmetro que tengo armado en otro amplificador. No hay ningún problema con eso.
En fin. Salu2
05/08/2009 #1645


hola
quisuera saber la potencia que tiene el amplificador cuando lo alimentamos con 18v 6A
05/08/2009 #1646

Avatar de Jhonny DC

Gercha dijo:
hola
quisuera saber la potencia que tiene el amplificador cuando lo alimentamos con 18v 6A
Hola Gercha.
Aca tenes la tabla de potencia que puede entregar el TDA7377 en relación al voltaje de alimentación y al T.H.D.
http://www.forosdeelectronica.com/post-80784.html#80784
Salu2
05/08/2009 #1647

Avatar de mnicolau

Para aquellos que preguntaban sobre volver a colocar en puente el integrado, acá está una posible solución? será factible para el 7377?

http://sound.westhost.com/bridging.htm

Simplemente agregando un opamp como inversor en una de las entradas de audio y se usa un sólo canal obviamente. La potencia aumenta x4, hay que ver qué tal se comporta el IC funcionando así. Lo que hay que tener en cuenta ahora es que la impedancia que vé cada canal es la mitad. No recuerdo haber probado al 7377 con 2[Ohm] pero seguro va a calentar lindo...

PD: viendo el esquema interno del IC, no estoy seguro de que sea posible... pero va a ser útil para otro amplificador seguramente.

Saludos
05/08/2009 #1648

Avatar de Jhonny DC

mnicolau dijo:
Para aquellos que preguntaban sobre volver a colocar en puente el integrado, acá está una posible solución? será factible para el 7377?

http://sound.westhost.com/bridging.htm

Simplemente agregando un opamp como inversor en una de las entradas de audio y se usa un sólo canal obviamente. La potencia aumenta x4, hay que ver qué tal se comporta el IC funcionando así. Lo que hay que tener en cuenta ahora es que la impedancia que vé cada canal es la mitad. No recuerdo haber probado al 7377 con 2[Ohm] pero seguro va a calentar lindo...

PD: viendo el esquema interno del IC, no estoy seguro de que sea posible... pero va a ser útil para otro amplificador seguramente.

Saludos
Hola Mnicolau!
Lo que plantes ese esquema es la forma de poner 2 amplificador en puente, entonces se usa un operacional para invertir una de las entradas.
En este caso, el 7377, utiliza 4 amplificador y de esos cuatro 2 están configurados para invertir la entrada. Con lo que te ahorras el operacional.
Puede que este circuito sirva para otros amplificador pero no para este, eso es seguro.
Salu2
05/08/2009 #1649

Avatar de electroandres

cuando tenga tiempo me voy al tallersito a probar, el tema es que ahora no puedo, llego a las 6 del cole y me pongo a hacer tps que me dan.
05/08/2009 #1650

Avatar de dandany

che electroandres, yo lo tengo con 10,000micros zarpado anda lo tengo para unos 6x9 el transformador es chicongo pero tira bien 4A capas piense ponerle un faradio mas pero anda bien lo voy a vender porque tengo mucho desorden en el tallersito

Cacho dijo:
Y el punto 6 dice...

05/08/2009 #1651


hola a todos beuno les comento estaba por hacer un sistema 2.1 para la pc o dvd...para el par de satelites(medios-agudos) utilizaria un TDA7377(con pre tda1524) como el que esta posteado y para la caja con el subwoofer....bueno encontre este circuito de una revista elektor me gusto mucho por que el circuito esta diseñado para frecuencias bajas pero pequeño detalle trabaja con el tda 7374b bueno compare el datashet de ambos IC(tda7377 y TDA7374B) y son iguales en la dispocicion de las patas y es identico trabaja igual(segun desde mi punto de vista novato)...ahora una pregunta podre reemplazar el integrado en este circuito(TDA 7374b) por el TDA7377? segun mis calculos jeje creeria que si...a ver que me dicen ustedes?




ahora ustedes me diran es mucha potencia utilizar dos tda 7377 uno para el sub y otro para el par de satelites? cuanto me estaria consumiendo mas de 6 amper seguro no?dispongo de una fuente de pc 12v por 5.5A, o me convendria utilizar un solo tda7377 con la configuracion 2.1?


tambien les adjunto la revista de elektor en donde sale dicho circuito...por si la quieren leer:

http://www.mediafire.com/?sharekey=1...4e75f6e8ebb871
05/08/2009 #1652

Avatar de mnicolau

Hola santiago61, sí, se puede utilizar el 7377 en ese circuito. Otra cosa.. si revisás la Elektor de Marzo 2003 vas a encontrar la otra parte del 2.1, está el circuito para los satélites. Utiliza un 7377 para cada satélite, un canal para los agudos y el otro para los medios.

Osea, en total se necesitan 3 TDA7377, uno para cada satélite y uno para el sub. Queda un muy buen sistema 2.1.

Ah y en la de Junio de 2003 está el control de tonos para ese 2.1, está hecho con un sólo LM1036 pero tranquilamente podés usar el circuito del TDA1524.

Con una fuente de PC alimentás todo si querés.

PD: el TDA1524 y el LM1036 no son compatibles.

Saludos
06/08/2009 #1653


hola gente ! eh terminado de armar el amplificador ...pero me encontre con unos inconvenientes ..... sucede que
*no puedo controlar el balance y estando este en cualquier posicion hay una diferencia de potencia respecto una de la otra salida de los canales .... es decir ... al regular el volumen no suben ambas salidas al mismo nivel
*no noto cambios al regular el potenciometros de agudos ...nose si la este debe cambiar drasticamente el sonido o no
*tengo unos ruidos (chillidos) de fondo ... y no logro sacarlos .... ( la placa disipadora no esta conectada a masa)... y poniendole una puesta a tierra al mp5 sale el ruido pero no del todo ... aunque eso no es una solucion por que en la camioneta no tengo tierra

desde ya muchas gracias !
10/08/2009 #1654


Bueno gente como les habia prometido varias paginas atras les adjunto las fotos de como quedo mi amplificador ya terminado y funcionando ok













ahora voy por mi proximo proyecto un 5.1
10/08/2009 #1655


hola buenas soy nuevo y nesecito ayuda antes de empezar a armar este amplificador quise leer todas las preguntas y respuesta asi ,si me ocurria algo, ya sabia que hacer el tema es que arme un amplificador con un tda 7377 con un pre lm741 el tema es que lo conecte a una fuente de pc en los cables nogro y amarillo ( da 12v ) la entrada de audio es un mp3que tiene parlante propios y si se le conecta algo ala salida del miniplug estos se cortan ( los del mp3) y la salida son unos parlantes baratos (los uso para las pruebas y se que funcioan ya los probe) hice todo como se detalla en el foro las placas me salieros rebien , coloque casi todos lo componentes como dice la lista de materiales , las soldaduras no soy experto pero se que me salieron bien coloque cable mayado en las entradas y salidas ( no lo puse entre el amplificador y el pre no me alcanzo puse cable comun) controle que ninguna de las patas de tda ni del lm se tocaran , y nada no me funciona les digo lo que hace haber si me pueden ayudar al prenderlo el led no me prende pero el mp3 reconoce que se a conectado algo y sus parlantes internos se apagan , al cabo de 10 o 15 segundos es como si se apagara y el mp3 reconose que se desconecto y sale el audio por los parlantes internos , ahora si lo prendo ( y en teoria tendria que estar funcionando ) y antes de los10 segundos lo apago mediante el interruptor del amplificador como que sale la musica por los parlantes y va bajando el volumen al minimo ( como si se descargaran un capasitor despacito) igual aca les dejo unas fotos no se si salieron muy bien pero mas adelante subo algo mejor desde ya muchas gracias
10/08/2009 #1656

Avatar de leop4

willywallaz ta bueno pero el disipador?
11/08/2009 #1657


ta dentro no me pregunten como hize pero lo meti todo ahi, obiamente no es muy grande porque lo estoy alimentando con 12V, igual no calienta ni falla para nada, esta justa la disipacion, una vez lo conecte en el auto de un amigo y si lo ponias fuerte calentaba que daba miedo y recortaba mucho la salida de audio se notaba que le faltaba disipacion.
11/08/2009 #1658


es bastante compacto tu amplificador willywallas...pero ...como dice leop4... ¿y el disipador? ... bueno ... tene cuidado con eso por que aunque lo tenga .. y no caliente mucho ... al no tener radiacion del calor al exterior te va a ir acumulando (a lo largo de un lapso de tiempo) calor , a tal punto que lo podes llegar a quemar el tda... yo te recomendaria que le hagas unos tajos o aberturas al plastico (podes hecerlo con una amoladora) para que tenga algo mas de ventilaciony si lo queres utilizar para un auto .. podes instalarle en la parte superior un ventilador de fuentes de pc ( 1.8w , 12v y no cuestan mas de $15 ), claro ... esto siempre y cuando le hagas las aberturas , sino no tendria mucho sentido
saludos !
11/08/2009 #1659


tiene rendijas en su parte superior para que el calor se disipe y no se acumule no se si se llegan a ver, donde estan los rca y la borneras, de ambos lados, no se si seran suficientes pero cuando esta funcionando no se llega a percibir que se caliente,(cosa que cuando estaba en el auto si) y lo probe a bastante volumen por un tiempo razonable y nada.si se me llega a quemar el I.C les aviso asi se me insultan un rato y se rien de mi por cabezon
11/08/2009 #1660


jajaja ... espero que no se te queme ... pero tene cuidado ... las endijas se ven ... pero no me parecen que sean demasiado grandes , por ese motivo te sugeri de hacerle unas adicionales, pero bueno , si se te quema cuanto mucho lo cambiaras jeje
saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.