Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/09/2009 #1761


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
hola gente, acabo de armar el preamplificador con el 1524. suena muy bien con los grabes. pero el problema es que no funcionan los agudos. que podra ser?
ahora voy a revisar nuevamente el circuito.
saludos
01/10/2009 #1762

Avatar de rodr0

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
voldemot dijo: Ver Mensaje
hola gente, acabo de armar el preamplificador con el 1524. suena muy bien con los grabes. pero el problema es que no funcionan los agudos. que podra ser?
ahora voy a revisar nuevamente el circuito.
saludos
me canse de renegar por el mismo problema. La única vez que me salió bien, fue en la 2da placa que arme. Primero lo había hecho en 2 partes separadas y la 2da en 1 y ahi me anduvo. Saludos.
02/10/2009 #1763


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
uu que mal. bue ya fue lo usare asi. de ultima si faltan agudos le meto algunos motorola. debe ser el integrado que debe tener algun problema por dentro.
saludos
02/10/2009 #1764


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
saulsdr dijo: Ver Mensaje
Muy bien, ya arme el amplificador 5.1 que les habia mencionado y funciona de maravilla asi que aqui les dejo el pcb(PCB wizard) en el .rar y la imagen de como se ve ya armado. (Con algunas modificaciones para quitar algunos puentes ;-))

La frecuencia de corte de los filtros esta en 250Hz aproximadamente tanto para altos como para el woffer.

El amplificador no incluye volumen ya que fue diseñado para controlar el volumen desde la PC.
El transformador es de 12.5Vrms a 2.5A

Como podran ver el Stand By de los TDA esta diseñado para conectarlo con un boton de control remoto ya que mi circuito queda dentro de la caja del woffer, si puedo despues les mando el circuito del control remoto que no donde quedo ops:.

Los conectores son plug stereo 3.5mm de entradas y RCA para las bocinas, les comento tambien que ese disipador es solo la mitad ya que este va unido a la tapa del woffer que es de aluminio para mejorar la disipacion termica.

8-)Sea como sea, comentarios criticas y demas son aceptables.

muy buen amplificador 5.1 pero podrias poner el lugar donde se colocan las conexiones onda el in de la señal y las salidas de los parlantes, a y otra cosa podrias poner la placa para imprimir en pdf o algun formato lo digo por las personas que no cuentan con el PCB Wizard para ver el rar que subiste, bueno eso espero que no sea mucha molestia, saludos y muy buen amplificador
03/10/2009 #1765


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
hola. ayer revisando el preamplificador con el 1524, como todo estaba bien, se me dio por cambiar el potenciometro de lugar y el capacitor de 100nf, pero no hay caso. asi que queda descartado cualquier cosa que no sea el integrado. ya que estoy 100% seguro que el problema se encuentra dentro del chip.
saludos
09/10/2009 #1766


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Bueno primero los saludos a todos los del foros!!Este foro es lo mas!bueno les paso a contar por que despues de mucho tiempo he volvido a escribir en este post!resulta que de tanto ic tda7377 que que se me han quemado por inversion de alimentacion aunque en el data dice que supuestamente tiene esa proteccion pero me parece mentira o truchos los ic...he decidido armarme una placa,lo hice, puse un diodo en la alimentacion para la proteccion y para el volumen un potenciometro!!ahora resulta que lo conecto y se escucha muy despacio, no se por que motivo......le puse un potenciometro de 50k se que es mucho pero solo para probar y funciona alreves osea cuando esta al maximo no se escucha nada y pongo al minimo y apenas se escucha,y si hago un puente al potenciometro para conectarlo directo al audio de entrada y se escucha un poco mas fuerte!en fin suena como un amplificador de 2w y no uno de 30w!necesito que me den una ayuda!desconfio del ic!les dejo la placa en wizard para que la puedan ver!saludos y espero no aburrirlos con este testamento!!jaja
Archivos Adjuntos
Tipo de Archivo: rar Amplificador 30+30 control de vol y proteccion.rar (5,5 KB (Kilobytes), 96 visitas)
09/10/2009 #1767

Avatar de mnicolau

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hola mauricio, estás usando una única entrada de audio para ambos canales, te hubiese convenido usar un potenciómetro estéreo y así mantener ambos canales separados, puede estar ahí tu problema, dependiendo de dónde estés tomando el audio.

Segundo, los 2 agujeros de arriba para tornillo están en contacto con la señal de audio, mientras que los 2 de abajo están en contacto con masa. Si colocas los 4 tornillos unidos al chasis, estás haciendo un corto entre señal y masa.

Tercero, qué diodo estás usando? Debe bancarse la corriente que consuma el amplificador y es una lástima colocarlo porque te resta algo de tensión de alimentación...

Tratá de corregir eso y te quedó un lindo pcb che..

Saludos
13/10/2009 #1768


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
hola mnicolau! bueno mira los tornillos los puse asi porque van sobre una base plastica y por la estetica de la placa no le di mucha importancia!ahora el diodo le puse porque parece que son muy truchos los ic y los conectas alreves y queman a pesar de que en el data dice tener una proteccion!y lo ultimo el diodo que le puse es un 1n4007!por que ya me dolia el bolsillo!jeje!!saludos
17/10/2009 #1769


Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Buenas!! mnicolau tengo un par de preguntitas para hacerte, el amplificador lo termine y todo con el disipador de calor, los potes todo todo, segun el pcb que hiciste, en total masomenos todo me salio $90 y algo..
pero tengo unos problemas..
por suerte las pistas estan bien, porque los integrados no se me quemaron y los capacitores tampoco nada..
Pero cuando lo probe con un parlante de 10" x 8 ohmios no sale el sonido, sino empieza a hacer ruido de asi oscilacion..tipo metronomo, pero lento nose si me entendes, lo probe con otro parlante y tambien pasa lo mismo. Ah, al amplificador lo hice andar con un transformador regulable que rectifica y todo que yo ya tenia hecho, lo regule a 12 v. y de ahi alimente el amplificador, pero el transformador que hice yo es x 1amper, nose si tendra algo que ver. Osea el problema que tengo es ese, enchufo el parlante y por mas que le enchufes o no la entrada de sonido, siempre hace ese mismo ruido..como que oscila asi tipo dos veces por segundo, y me fijo en el tester a la vez y cuando hace ese ruido la tension baja de 12v a 10v me llama mucho la atensión, porque las pistas estan bien, sino algo se me hubiera quemado, sera algun componente? la fuente? que sera?.

Ademas hay cosas que vi en el pcb que en la foto que vos tenes no estan, me llama la atensión, en si, todo me llama la atensión jaja. Espero que me puedas alludar un poco, estoy realmente loco, y la verdad que me dolio mucho gastar esa plata para el amplificador y al final tiene un error y no se lo puedo solucionar..que c***da, espero tu respuesta ANSIOSO! JAJA porfa

GRACIAS.

Cacho dijo:
Seguí al pie de la letras las normas de Jasper, porque no lo vas a ver dos veces en el canal público: Tiene la costumbre de mandar mensajes a Moderación.
17/10/2009 #1770

Avatar de mnicolau

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hola leox, tranquilo que ya va a salir andando, empezá subiendo una foto de ambos lados de la placa, que se vea correctamente así vemos algo que hayas pasado por alto y el tema de los componentes que no tenés en tu placa?

PD: cual pcb armaste?

Saludos
19/10/2009 #1771

Avatar de GABILON

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hola mnico, acabo de terminar todito y con gran desilusion no me anda, lo raro es que fui muy cuidadoso y en si la placa no reviste mayores dificultades, tan solo la polaridad de algun capacitor y la posicion del 1524, pero soy capaz de esos milagros, jaja. Te cuento que lo estoy alimentendo con una fuente de taller (sacada del foro, obvio) que me da 12,5v y hasta 5A si le abro el grifo, por las dudas lo tengo en un cuarto de recorrido, unos 1,5A de maxima, maso, el ic es phillips y el 7377 es ST, la unica diferencia si se quiere llamarla así es que el pote de volumen le puse uno con llave y esos 2 contactos van con cable a la bornera del switch, y la otra es que no soldé el led directamente, sino que puse un zócalo y lo mando con cables para que luego vaya al frente. El tema es que lo alimento desde la salida de auriculares de un minicomponente y no me anda nada de los controles del tda1524, el led se prende, y el sonido sale con muy poco volumen, pero no consigo controlarlo, solo obviamente prenderlo y apagarlo desde el volumen al accionar la llave incluida, una lastima porque le había puesto ganas, cambié el 1524 y el 7377 (toda una inversion de mi parte) pero ni así y la placa no creo porque está re-bonita. Vi en tus fotos que las resistencias de 33k me parece que las tenes de 27k, pero no creo que eso sea tan trágico como para que nada me ande, te posteo las fotos para ver si me das una mano que como siempre me van a dejar en deuda. un abrazo
Imágenes Adjuntas
Tipo de Archivo: jpg plaquita base.jpg (34,4 KB (Kilobytes), 77 visitas)
Tipo de Archivo: jpg Imagen027.jpg (141,8 KB (Kilobytes), 87 visitas)
Tipo de Archivo: jpg Imagen028.jpg (109,9 KB (Kilobytes), 85 visitas)
Tipo de Archivo: jpg Imagen030.jpg (106,6 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg Imagen029.jpg (89,8 KB (Kilobytes), 86 visitas)
19/10/2009 #1772

Avatar de mnicolau

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hola Gabilon, tranquilo que ya va a funcionar... bien ahí por comentar todo con detalles y las fotos, así que vamos con el paso a paso con las cosas a revisar... El pcb está super prolijo así que lo descartamos, revisá lo siguiente:

1º Continuidad entre las soldaduras en toda la placa para descartar problemas donde no debería haberlos.

2º Las resistencias (que no alcanzo a verlas) que sean del valor correcto todas, no hay problema con el cambio 33k a 27k, habría problema por ejemplo si cambiás las de 220 por 2,2k o 22k, o la de 4.7k por 4,7, a eso me refiero.

3º Los potenciómetros, asegurate que regulen (medí la resistencia entre pines al variar el eje), principalmente el de volumen, nunca usé uno de esos, pero supongo que los 3 pines principales se mantienen. El balance tampoco funciona?

4º Ahora vamos fuera de la placa, el cable plug que estás usando para la señal de audio está bien armado no? probaste otro? no probaste tomar el audio de otro lado? (podés usar la notebook perfectamente). Qué parlantes estás usando?

5º Alimentá la placa y revisá que el regulador (7809) funcione, debés tener 9[V] a la salida alimentando el TDA1524.

Si está todo lo anterior OK, el amplificador debería estar funcionando, creo que no me olvido nada, me juego por el punto 4º, cable en mal estado o probar otra fuente de audio, tené en cuenta que en la salida de auriculares, el volumen va a estar controlado por el equipo de música, subilo de ahí también.

Comentá cómo te fue con la revisión...

Saludos, un abrazo
19/10/2009 #1773

Avatar de GABILON

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Como siempre gracias por ser tan servicial, te comento, lo de describir todo lo aprendí de Uds. nada de mérito personal, con respecto al punto 1, eso fué lo primero que me imaginé y por ende revisé, aunque me tendría que matar si con esa plaquita había algo mal, pero yo soy capáz, ojo, jeje. Descartando eso, los valores resistivos estaban todos ok, incluso como verás, la revisión fué tal que me percaté del cambio en tu placa, en ese paso tambíen chequioé los capacitores y los mismos estaban todos correctos. Para el paso 3 me falta tiempo, dentro de un rato voy a mi tyallercito y te comento, sin embargo el pote de volumen, ni n inguno funciona, sería muy raro que estén todos fallados, igual aprovecho para comentarte, que el pote con llave es uno ordinario que se le acopla al eje una extensión que remata en una llave que se acciona girándola, seguramente la habrás visto en más de una radio viejita, igual es 0km. del punto 4 te comento que ese equipo lo usé para provar otro amplificador que le regalé a un amigo con un 1562 y no había dramas, tiene una alta salida y con respecto a los cables, los cambié como primera medida, es más, terminé usando uno con terminales RCA que los conecté a un jack cuadruple RCA para chasis que tenía suelto, y de allí lo mandaba por cables al amplificador, aquí tengo que reseñar que si no les coenct´`as bien las masas directamente no sale nada de sonido, los parlantes son los del mismo equipo minicomponente, un viejito phillips que se aguanta todas mis explosiones, jeje, y por último, el punto 5º, ahora en el taller me voy a fijar la tensión, pero me parece que el led se enciende desde los mismos 9v, por ende si se enciende de allí debería andar, igual no recuerdo el circuito, asi qeu estoy solo conjeturando en el aire. una abrazo nuevamente
19/10/2009 #1774

Avatar de mnicolau

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
De nada.. bueno si ninguno de los potes funciona, entonces la parte del TDA1524 no está funcionando directamente y el led está conectado a la alimentación +V, no al 7809 así que ahí tenés una posible falla para que revises. Si por error alimentaste al revés la placa, seguro se quemó el regulador, ojalá sea eso nomás...

Saludos
19/10/2009 #1775

Avatar de GABILON

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Hooola, era el 7809. Recién largue todo y me fui al tallercito, y vi lo que me dices que el led se alimenta desde los 12v. El 7809 no me entregaba nada a la salida, no se, estará de huelga, como no tenía otro le puse un 7805 que tengo como 20 y salió andando muy bien, solo un par de ruidos por el tema del cablerío así nomás, pero muy decente, lo único que no me anda es el balance, pero puede ser por el tema de la alimentacion del 7805. muchísmias gracias.
Mirando restrospectivamente, la verdad es qeu me tendría que haber dado cuenta solito de este error, para la próxima prometo hacer una análisis mas conciensudo y sio no obtengo respuestas recién allí si postear.
Una sola cosa mas y esto es para todos, las masas mejor unirlas se van la mayoría de los riudos que andan dando vueltas
19/10/2009 #1776

Avatar de mnicolau

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Buenisimo, pero hacé una cosa... la tensión de alimentación mínima del 1524 es 7,5[V] si lo alimentás con menos podés meter ruido a la señal (y ojalá te corrija lo del balance también), así que, sacá el 7805 y hacé un puente directo entre ambos extremos de lo que sería el regulador y listo... alimentás al 1524 con +V directo. No hay ningún problema en hacer eso y así alimentás al IC como corresponde.

Saludos y a disfrutarlo
19/10/2009 #1777

Avatar de GABILON

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
ya estoy corriendo a hacerlo (estaba leyendo tui post que se me habíua quedado colgado) del tema de las fuentes switching, preparate¡¡¡ jaja
19/10/2009 #1778

Avatar de Dr. Zoidberg

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
GABILON dijo: Ver Mensaje
Hooola, era el 7809. Recién largue todo y me fui al tallercito, y vi lo que me dices que el led se alimenta desde los 12v. El 7809 no me entregaba nada a la salida, no se, estará de huelga
No se que demonios pasa con los 7809, pero ya llevo tres de ellos con muerte súbita y sin ninguna exigencia ni conexiones chuecas, ni nada. Parece que también vienen truchos, por que el ultimo que murió entregaba 8.1V en vacío y con carga de 100mA y disipación de 1/2 watt se caía a 7.9V...completamente fuera de tolerancia...y así hasta que no dió mas nada...0v a la salida. Vuelta a la casa de electrónica a comprar otro, pero esta vez uno con el logo de National...y chau problemas...
19/10/2009 #1779

Avatar de GABILON

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
hola ezavalla, tanto tiempo¡¡,el mio era de ST, pero por lo visto lo de ST es por SIN TRANSISTORES jeje olgo por el estilo, te cuento que buscando el reemplazo en la cajita, tenía un 78 y algo mas que se ha borrado, ni el fabricante le quedó ¿Que oppinan, será trucho? jeje

Bueno mnico, te cuento que casi descono mis pobres baffles, genial, solo el tema del balance, pero me da que hjay algo de los cables dando vueltas, cuando lo monte todo prolijito te cuento, pero muy buen sonido, bastante diría yo, la sna quie viene sigo y muestro fotitos. gracias
19/10/2009 #1780

Avatar de mnicolau

Respuesta: Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs
Jaja viste... tira bastante lindo el bicho, me alegro salga andando. Respecto a los reguladores, es mucha la cantidad de gente ya que me ha consultado por problemas y resultaba ser el bendito 7809, una lástima realmente ya no se puede confiar ni en un simple regulador.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.