Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/07/2016 #21

Avatar de Goomba

Buenas.
Mi fuente da +-47v en vacío y +-46v con carga. ¿Podría usarla para alimentar el amplificador con una carga de 4ohm?
Un saludo.
(Nuevamente borraron mi anterior mensaje, no lo entiendo)
01/07/2016 #22

Avatar de Quercus

Goomba dijo: Ver Mensaje
Buenas.
Mi fuente da +-47v en vacío y +-46v con carga. ¿Podría usarla para alimentar el amplificador con una carga de 4ohm?
Un saludo.
(Nuevamente borraron mi anterior mensaje, no lo entiendo)
Sera, por que, digamos... que la pregunta crea pocas dudas.

Si el circuito funciona a la perfección con ±45V con un solo voltio mas por ramal, pocos problemas puede crear.

Más bien tendrás que preguntarte, si la fuente es capaz de suministrar la potencia necesaria para la configuración que quieres hacer: mono, estéreo, 2.1 4.1. tri-amplificado, tetra-amplificado…
01/07/2016 #23

Avatar de Goomba

Ok, de acuerdo. Estoy haciendo la versión mono. El transformador tal vez esté un poco corto de potencia pero para lo que lo necesito dudo que el amplificador trabaje siempre a tope.
Un saludo, ya les diré que tal me fue.
04/07/2016 #24

Avatar de Goomba

Buenas, ya tengo hecho el PCB del amplificador (el que Quercus muestra en fotos), solo me queda el pequeño circuito de la fuente.
Mi pregunta es: ¿Como de grande debe ser el disipador de los transistores de potencia aproximadamente?
A ver si hay suerte y me funciona

Un saludo
04/07/2016 #25
Moderador general

Avatar de Fogonazo

Goomba dijo: Ver Mensaje
Buenas, ya tengo hecho el PCB del amplificador (el que Quercus muestra en fotos), solo me queda el pequeño circuito de la fuente.
Mi pregunta es: ¿Como de grande debe ser el disipador de los transistores de potencia aproximadamente?
A ver si hay suerte y me funciona

Un saludo
Cálculo básico de disipadores
05/07/2016 #26

Avatar de Goomba

Gracias Fogonazo! El 'problema' es que pensaba usar un trozo de riel de aluminio y no un disipador comprado, por lo tanto desconozco la resistencia térmica, necesaria para los cálculos. A ver si encuentro por ahí alguna manera de calcularlo. Y si no... Habrá que recurrir a la sobredimensión, que nunca falla
Un saludo!
05/07/2016 #27


Ante la duda, aquí el tamaño "si importa", un tocho de disipador,grande, hermoso......
Un saludo-
19/08/2016 #28

Avatar de Quercus

Avance para montarlo con Darlington.
En este lado del “charco” se consiguen de buena calidad, todavía…

Imágenes Adjuntas
Tipo de Archivo: jpg 200-4.jpg (244,2 KB (Kilobytes), 540 visitas)
19/08/2016 #29

Avatar de Quercus

Hoy estoy en casa con “tiempo libre”.

Después de publicar la otra mascara, vi que podía hacer algunos cambios.

Y entre “cuelga estas cortinas… descuelga esta puerta… sujeta aquí… etc.…" he hecho algunos cambios, que a mi entender la han mejorado.

A ver qué les parece.

P.D. Si hay algún error “la culpable la tengo cerca….”


Imágenes Adjuntas
Tipo de Archivo: jpg 200-4_2.jpg (312,2 KB (Kilobytes), 532 visitas)
31/08/2016 #30

Avatar de Quercus

Amplificador Darlington 200-4 Rev.1
Acabo de llegar a casa y me acorde de que quedo pendiente los archivos.

El circuito basico es el mismo que monte por aqui: Amplificador 100W con Darlington

Para quien no conozca el amplificador es una ampliacion que hizo DOSMETROS para colocar tres parejas y utilizarlo con cargas de 4Ω.

Al principio del hilo esta el esquema, al que he añadido un par de cambios menores en la alimentacion del circuito y regulacion de offset que pueden anular los que no quieren tanto ajuste.

Subo los archivos de la primera version:
Archivos Adjuntos
Tipo de Archivo: pdf Darlington 200-4 Rev.1.pdf (626,1 KB (Kilobytes), 111 visitas)
17/09/2016 #31

Avatar de Goomba

Fotos del amplificador
Buenas!
Hace ya un tiempo que monté el primer circuito que publicó Quercus en este hilo y funciona a la perfección
No he subido fotos antes porque pensaba hacerlo una vez tuviera el amplificador completamente montado en su chasis y con los demás circuitos, pero por falta de tiempo aún no he podido montarlo.
Especial agradecimiento a Quercus por compartir su impreso y resolver las dudas que me surgieron
Saludos a todo el Foro
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (63,9 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg 2.jpg (51,6 KB (Kilobytes), 89 visitas)
Tipo de Archivo: jpg 3.jpg (76,8 KB (Kilobytes), 100 visitas)
18/09/2016 #32

Avatar de Quercus

Hola Goomba, por fin alguien se decide a publicar fotos, me alegra que todo haya ido bien y funcione, es un amplificador poco exigente con los componentes y muy estable el que hice, aunque me falto estrujarlo a 4Ω.

A ver si cuando lo tengas en el gabinete, tus altavoces te lo permiten y subes impresiones.
28/10/2016 #33


Hola el cuasi, así como está me tira 100W a 8ohm con +-45V estoy bien? corrijanme si estoy mal por favor.
Me gustará hacerlo porque tengo el trafo ideal para el mismo y por ende para los demas aquí posteados
28/10/2016 #34
Moderador general

Avatar de Fogonazo

mario17farias dijo: Ver Mensaje
Hola el cuasi, así como está me tira 100W a 8ohm con +-45V estoy bien? corrijanme si estoy mal por favor.
Me gustará hacerlo porque tengo el trafo ideal para el mismo y por ende para los demas aquí posteados
Amplificadores de audio: Tabla Tensión vs Potencia Posible
20/11/2016 #35

Avatar de Goomba

Fotos del amplificador terminado
Buenas de nuevo.

Al fin he terminado el amplificador de 200W. Tengo pensado añadirle algunos detalles más, pero eso será más adelante.
En un principio pensaba usar un gabinete metálico para evitar el recalentamiento y los ruidos, pero como no disponía de ninguno y los que se venden no suelen ser baratos, decidí fabricarlo en DM con el frontal de chapa. Para evitar que se recaliente lo he sobredimensionado un poco y le he realizado orificios de ventilación. Por ahora no he tenido problemas con los ruidos, por lo que no ha sido necesario ningún tipo de blindaje.
Como ven, le he incorporado un filtro pasa bajos para poder usarlo con un subwoofer directamente. Este amplificador lo uso conjuntamente con un Sony TA-333 que reparé, suena muy bien (incluyo una imagen del interior de este).

Ya sé que se pueden mejorar muchas cosas, pero creo que no está del todo mal
Un saludo.
Pd: Más adelante cambiaré la fuente de alimentación del amplificador por otra con mayor filtrado, por eso he dejado ahí tanto espacio.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (89,7 KB (Kilobytes), 75 visitas)
Tipo de Archivo: jpg 2.jpg (98,2 KB (Kilobytes), 63 visitas)
Tipo de Archivo: jpg 20161116_174152.jpg (85,4 KB (Kilobytes), 58 visitas)
Tipo de Archivo: jpg 20161116_174255.jpg (74,3 KB (Kilobytes), 60 visitas)
Tipo de Archivo: jpg c2.jpg (81,5 KB (Kilobytes), 51 visitas)
Tipo de Archivo: jpg Amplificador Sony arreglado.jpg (166,8 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg 20161116_175659.jpg (50,9 KB (Kilobytes), 42 visitas)
Tipo de Archivo: jpg c4.jpg (86,9 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg c6.jpg (73,4 KB (Kilobytes), 34 visitas)
20/11/2016 #36


Te quedo muy lindo compañero, algo que siempre quise saber es como hacen para que los transistores de potencia queden bien alineados por el disipador, alguna tecnica practica? es que a mi siempre me queda alguno desalineado y no se vé muy lindo.
20/11/2016 #37


Atornillar primero, solar después.
20/11/2016 #38

Avatar de Goomba

mario17farias dijo: Ver Mensaje
Te quedo muy lindo compañero, algo que siempre quise saber es como hacen para que los transistores de potencia queden bien alineados por el disipador, alguna tecnica practica? es que a mi siempre me queda alguno desalineado y no se vé muy lindo.
Cómo ya te han dicho, para que queden bien lo mejor es hacer en el disipador las marcas de los orificios de los transistores y una vez tienes los transistores alineados y atornillados, los sueldas al circuito.
Un saludo.
20/11/2016 #39

Avatar de Quercus

Muy bien Goomba, terminado y funcionando.

Una crítica constructiva, ese refrigerador es MUY PEQUEÑO y poco adecuado, por su posición no se le ven las aletas de refrigeración, que además están colocadas horizontalmente, por lo que no se va a refrigerar por convección. Además, no tiene agujeros abajo para que el aire circule hacia los que les has preparado arriba.

Si no quieres quedarte sin el más pronto que tarde y sobre todo si quieres estrujarlo a 4Ω, ponle, si o si, un ventilador como te comente.
20/11/2016 #40

Avatar de Goomba

Quercus dijo: Ver Mensaje
Muy bien Goomba, terminado y funcionando.

Una crítica constructiva, ese refrigerador es MUY PEQUEÑO y poco adecuado, por su posición no se le ven las aletas de refrigeración, que además están colocadas horizontalmente, por lo que no se va a refrigerar por convección. Además, no tiene agujeros abajo para que el aire circule hacia los que les has preparado arriba.

Si no quieres quedarte sin el más pronto que tarde y sobre todo si quieres estrujarlo a 4Ω, ponle, si o si, un ventilador como te comente.
Desde que coloqué ese disipador estuve dudando si era o no lo suficientemente grande, pero es lo que pude conseguir entonces. También pensé en ponerle un ventilador, pero no quería arriesgarme a que metiera ruidos.
Muchas gracias Quercus, seguiré tus consejos, colocaré un disipador más adecuado y un ventilador.
Un saludo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.