Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/11/2012 #601




Hola me pueden ayudar? quiero armarme este single ended de este esquema y quiero que me digasn si esta todo en orden como para empezar a armarlo tengo todos los componentes, diganme si los eletroliticos de la fuente estan bien señalados las polaridades creo que veo alguno al revés en el esquema muchas gracias son novato y es por eso que me estoy largando con este proyecto sencillo
06/11/2012 #602
Moderador

Avatar de hazard_1998

kunce325 dijo: Ver Mensaje
http://www.forosdeelectronica.com/at...1&d=1352250537

Hola me pueden ayudar? quiero armarme este single ended de este esquema y quiero que me digasn si esta todo en orden como para empezar a armarlo tengo todos los componentes, diganme si los eletroliticos de la fuente estan bien señalados las polaridades creo que veo alguno al revés en el esquema muchas gracias son novato y es por eso que me estoy largando con este proyecto sencillo
efectivamente, el capacitor que está en paralelo con la salida B está al revez.
06/11/2012 #603
Moderador general

Avatar de DOSMETROS

El transformador de salida puede ser un 220-12 V ¿no?
06/11/2012 #604
Moderador

Avatar de hazard_1998

DOSMETROS dijo: Ver Mensaje
El transformador de salida puede ser un 220-12 V ¿no?
la verdad no 2M. es una de las peores opciones. ademas, necesita entre hierro, lo que puede hacer es conseguirse un trafo de salida de audio de tv, hasta hace poco se conseguian si buscabas lo suficiente....
06/11/2012 #605
Moderador general

Avatar de DOSMETROS

Si ya se que es horroroso , pero podria salir de la emergencia con uno , armarlo y después reemplazarlo
06/11/2012 #606


hazard_1998 dijo: Ver Mensaje
efectivamente, el capacitor que está en paralelo con la salida B está al revez.
Y los watts de las resistencias como los ven? alguna otra cosita para corregir o tener en cuenta?
06/11/2012 #607
Moderador

Avatar de hazard_1998

kunce325 dijo: Ver Mensaje
Y los watts de las resistencias como los ven? alguna otra cosita para corregir o tener en cuenta?
y.. las resistencias en el circuito de fuente, yo las cambiaria por 2 o 3 w de metal film, la que esta en el catodo de la el84 le pondria de 2W metal film tambien, las de anodo, o placa, de 1w de metal film...
10/11/2012 #608

Avatar de gabriel77sur

Hola muchachos ya hace un tiempo que estoy con ganas de armar un amplificador a válvulas y sin querer revisando en la chatarra que tengo almacenada encontré un par de ecl82 y dos az81 así como varias cosas mas como ser transformador de salida y alimentación que los tenia en un viejo radio ya deshuesado, viendo que tenia lo elemental para comenzar, comencé a buscar un circuito acorde a los elementos que tengo y que sean fáciles de encontrar por eso me decidí por el siguiente esquema



Bueno después de un par de horas de juntar la piezas y de colocar las piezas en su lugar dio lugar para la prueba de humo, y para satisfacción mía funciono de primera, después de unos días de prueba va de jugar con mi nuevo chiche observe que la alimentación empezó a bajar mientras el audio desaparecía preocupado apague todo y pude ver que el resistor de los catodos se había quemado entonces lo reemplace por dos 680 en paralelo de 5 w c/u, después de esto el ampli funciona bien pero sigo teniendo el mismo problema de repente comienza a bajar la tensión de placa ocurriendo esto nuevamente creí que podía ser la ez81 que estuviera agotada así que la remplace por otra ez81 y continua el problema, pero no es repetitivo en el tiempo con esto quiero decir que puede suceder después de 5 minutos de encendió o como a las 6 horas de estar funcionando perfectamente, bueno espero sus respuestas y comentario que serán bien venidas y por ultimo y apelando a su experiencia cuando coloco el ampli a todo volumen escucho un hummm esto se debe a que estoy exigiendo al máximo al amplificador existe alguna forma de corregirlo? bueno eso seria todo gracias de antemano dejo una foto de franki saludos




Algunos voltajes medidos

Vplaca 270v
Vpt 260
Vk 20
10/11/2012 #609

Avatar de Black Tiger1954

Cuando baja la tensión de la placa, sube la tensión del cátodo de las válvulas de salida?
10/11/2012 #610

Avatar de gabriel77sur

Black Tiger gracias por tu interés te comento ya hace un rato que estoy esperando a que realice la falla pero como dije anteriormente lo hace de tanto en tanto sin querer cuando lo encendí observe el problema y lo apague lo volví a encender y no fallo mas tengo el tester preparado para realizar mediciones en caso que aumente el voltaje del cátodo a que podría deberse?
10/11/2012 #611

Avatar de Black Tiger1954

Eso es para saber si aumenta el consumo de la sección de salida (aunque lo dudo) y saber si la caída es debida al consumo o en caso contrario al rectificador y sus componentes asociados.
12/11/2012 #612

Avatar de gabriel77sur

Black por fin pude realizar la medición en el cátodo, efectivamente el voltaje comienza a subir mientras la tensión de placa comienza a bajar, crees que esto se deba a algún tipo de autooscilacion?
12/11/2012 #613
Moderador

Avatar de hazard_1998

gabriel77sur dijo: Ver Mensaje
Black por fin pude realizar la medición en el cátodo, efectivamente el voltaje comienza a subir mientras la tensión de placa comienza a bajar, crees que esto se deba a algún tipo de autooscilacion?
efectivamente gabriel, yo que vos, le saco al diablo ese tonal dentro del lazo de realimentacion y lo dejo andando a lazo abierto, así podras medir bien y ver que está haciendo el circuito.
12/11/2012 #614

Avatar de Black Tiger1954

Amén de lo que te dice hazard, medí las tensiones de ambas grillas de control de la etapa de salida. Fijate si no se hace positiva o tiende a serlo. Medila con un tester de alta impedancia.
12/11/2012 #615
Moderador

Avatar de hazard_1998

pregunto gabriel, de donde sacaste ese esquema? está mas que rara la etapa de entrada, y el tonal dentro del lazo de realimentacion es un ejemplo clarisimo de lo que no hay que hacer
12/11/2012 #616

Avatar de gabriel77sur

Hazard, Black gracias por sus respuestas voy a seguir sus consejos pero primero voy a retirar el control de tono y voy a medir el voltaje en la reja de control para sacarme las dudas, otra cosa el humm que comente anteriormente se debe a la fuente de audio en este caso la compu, hazard este es link de donde tome el esquema http://bbs.gzhifi.com/thread-13620-1-1.html prometo tenerlos informados sobre los avances
12/11/2012 #617
Moderador

Avatar de hazard_1998

gabriel77sur dijo: Ver Mensaje
Hazard, Black gracias por sus respuestas voy a seguir sus consejos pero primero voy a retirar el control de tono y voy a medir el voltaje en la reja de control para sacarme las dudas, otra cosa el humm que comente anteriormente se debe a la fuente de audio en este caso la compu, hazard este es link de donde tome el esquema http://bbs.gzhifi.com/thread-13620-1-1.html prometo tenerlos informados sobre los avances
y de todos los equemas que hay en esa pagina, justo elegiste ese..... yo te diria que así como está desarmes la parte de entrada (la de los dos triodos) y el lazo de realimentacion... y hagas algo mas simple y clasico, como por ejemplo, un par diferencial y a los pentodos, o un paraphase y a los pentodos... o si queres meterle un tonal, usa un triodo de una de las ecl82 como amplificador de tension, un baxandall de dos vias (graves y agudos) pasivo y luego un inversor de fase de carga repartida (concertina, o con carga por anodo y catodo) con el segundo triodo disponible, y de ahí a los pentodos..como veras hay varias opciones sin necesidad de agregar una valvula adicional...
22/11/2012 #618

Avatar de gabriel77sur

Bueno ya estoy de vuelta por casa después de una semana de trabajo vamos a retomar el proyecto nuevamente, bien hazard voy a seguir tus recomendaciones ya que he voy a cambiar la entrada del mismo ya que he seguido las sugerencias que me han dado y el problema continua, saludos
16/12/2012 #619


disculpen por la intromision, pero queria preguntarle a los mas expertos si este esquema puede funcionar.
Imágenes Adjuntas
Tipo de Archivo: jpg 8cm100_schem.jpg (146,3 KB (Kilobytes), 104 visitas)
16/12/2012 #620


aca paso tambien el layout de este amplificador
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.