Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/10/2016 #801


Cuando leo éste hilo no dejo de sorprenderme de lo bello que es este tipo de circuitos; se amalgaman por partes iguales ciencia y artesanía.
Enhorabuena.
Un saludo.
11/10/2016 #802


Juan Carlos Hernández Púa dijo: Ver Mensaje
Cuando leo éste hilo no dejo de sorprenderme de lo bello que es este tipo de circuitos; se amalgaman por partes iguales ciencia y artesanía.
Enhorabuena.
Un saludo.
Nunca mejor dicho, sobre todo en lo concerniente a trafos de salida, donde hay en juego tantos parámetros en conflicto que buscar la mejor solución es casi más un arte que una ciencia exacta.
11/10/2016 #803


Bueno Luis estoy en Valencia, cuando me indiques cojo el AVE y voy a recoger el amplificador a válvulas que me prometiste ;-)
Tampoco se me olvida el push-pull que me prometió Gustavo desde Argentina, aunque éste no iré a recogerlo, mejor por envío postal.
Un abrazo.
11/10/2016 #804


Quad II forty
SSiiiimmmm, simetria si si ya los cambio

Gracias Gustavo

Damian
13/10/2016 #805


Hola a todos, encontré un circuito poco habitual y no entiendo como hace la inversión de fase, serian tan amables de desburrarmme?, el circuito en cuestión es este
No lo entiendo, la pantalla de la 6bq5 va conectada a la grilla de la otra 6bq5.
Gracias.
14/10/2016 #806

Avatar de Rorschach

rubenchaco dijo: Ver Mensaje
Hola a todos, encontré un circuito poco habitual y no entiendo como hace la inversión de fase, serian tan amables de desburrarmme?, el circuito en cuestión es este http://www.geckoamps.com/gecko001/davis106.gif
No lo entiendo, la pantalla de la 6bq5 va conectada a la grilla de la otra 6bq5.
Gracias.
El circuito que publicaste emplea como forma de inversión de fase, lo que suele denominarse self-split, o self-inverter push-pull stage, en castellano, etapa de potencia push-pull con auto-inversión, hay varias maneras de realizar la auto-inversión, en el caso que muestras se llama screen driven split , en castellano, inversión de fase por pantalla (g2), este sistema prácticamente se usó muy poco y tiene tendencia a ser inestable .-

Era o es una forma económica de invertir la fase para un push-pull, el desarrollo data aproximadamente del año 1938 .-

El circuito que presentas, pertenece al amplificador Davis 106, fabricado a principios de los años 1960 en Estados Unidos.-



En archivo adjunto ver la explicación de este auto-inversor a través de un detallado articulo sobre la construcción de un amplificador push-pull con dos 6V6, (publicación año 1942).-

Saludos Cordiales
Rorschach
Imágenes Adjuntas
Tipo de Archivo: jpg davis 106 f.jpg (94,4 KB (Kilobytes), 208 visitas)
Tipo de Archivo: jpg davis 106 r.jpg (79,6 KB (Kilobytes), 204 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf screen driven split.pdf (2,39 MB (Megabytes), 29 visitas)
02/11/2016 #807

Avatar de Rorschach

Volviendo a la duda primigenea de electrodin
electrodin dijo: Ver Mensaje
Saludos a todos
esto del Raa si que es un tema que confunde, he revisado otros foros y tambien se dan una larga discusion acerca del tema.
Pero bueno pude dilucidar algo el Raa segun los datasheet dice (para un EL34): Raa AB1 = 3400 Ohm, por lo que si trabajamos con cuatro valvulas debo calcular para un Raa resultante de 1700 Ohm (aqui podemos decir que se calcula para una Rl resultante de 1700 Ohms y no una Raa, ya que una Raa no cambia?). Pero en otro datasheet especifica que para un AB1 ultralineal con 43% de screen-grid tapping la Raa = 6600 Ohms :O
este seria el caso del amplificador que deseo armar, mis dudas, porque cambia tanto la Raa para un ultralineal?, cual es la diferencia exacta del Raa y la Rl?
ahora, amigo Rorschach en los adjuntos que subiste, en los datos del transformador dice que tiene una Raa= 4300 y abajo dice que es valido para Kt88 y El34, sin embargo las Raa de estas valvulas son diferentes, entonces que tan importante es tomar el valor de Raa al momento de hacer los calculos? gracias
La impedancia o resistencia de carga de placa (Ra), para tu caso, de placa a placa (Raa), dado que es un push-pull, es un valor fundamental para el cálculo de un transformador de salida de audio, pues de ello depende que las válvulas sean cargadas como corresponde, para que el amplificador funcione correctamente, y cumpla con las especificaciones debidamente calculadas, como te habrás dado cuenta los valores son distintos y variados, pues surge del cálculo de la linea de carga para una etapa de potencia dada, cuyo resultado para un pentodo/tetrodo depende, de la clase, de la disipación anódica, si es ultralineal, o no, de la tensión de placa, de la tensión de pantalla, de la amplitud de la señal de entrada, de la polarización negativa de grilla (punto de operación), de la potencia máxima a erogar, y de la cantidad mínima de THD admisible, todo esto que te comento es para quien quiera calcular un amplificador, que no es tu caso, hago el comentario para que te des cuenta que no es lo mismo cargar con 10, con 5, o con 3 arbitrariamente, está mal, por eso en la mayoría de los esquemas de amplificadores te proporcionan el dato de la impedancia o resistencia de carga de placa a placa (Raa).-
En tu caso, tu tomas un diagrama de un kit para armar, entonces no tienes (porque a propósito no informan) el valor de la impedancia de carga de placa a placa (Raa), como tampoco el valor de polarización de grilla, esto último ya te lo había informado en un mensaje anterior.-
Entonces, ¿con cuanto vas a cargar a las 4 EL34 en push-pull paralelo?, ¿con 3300 Ω? , ¿con 3400 Ω? , ¿con 2300 Ω?, ¿con 2200 Ω?, ¿con 2000 Ω?, ¿con 1700 Ω?, los cuales son valores típicos posibles para este tipo de conexión, yo lo desconozco, el verdadero valor, seguramente sea otro, lo sabe únicamente quien calculó ese amplificador en kit para armar.-
Yo te diría que busques un circuito, que hay muchos y buenos, donde están indicados todos los valores y datos necesarios para su construcción y buen funcionamiento, incluso aquí en el foro hay muchísimos publicados para EL34.-

Saludos Cordiales
Rorschach
03/11/2016 #808


Hola a todos , es possible estimar la relación de inpedancias de un transformador de salida de audio haciendo medidas de tensión ,calculamos la relación de tensión que es la misma de espiras y conocendo ese resultado multiplicamos ao cuadrado y asi sapemos la relación de inpedancias
Ejenplo : pudemos excitar lo secundario de 8 Ohmios con una tensión de 6 Vac @ 50 o 60Hz , medimos la tensión desahollada en lo secundario , dibidimos la tensión del primario por la del secundario , asi sapemos la relación de espiras , despues elevamos ese valor ao cuadrado , asi determinamos indirectamente la relación de inpedancias , sapendo esa relación basta multiplicar por los 8 Ohmios y determinamos la inpedancia reflejada para las placas de las valvulas de salida
!Saludos desde Brasil a todo Foro !.
Att,
Daniel Lopes.
03/11/2016 #809
Moderador

Avatar de hazard_1998

Daniel Lopes dijo: Ver Mensaje
Hola a todos , es possible estimar la relación de inpedancias de un transformador de salida de audio haciendo medidas de tensión ,calculamos la relación de tensión que es la misma de espiras y conocendo ese resultado multiplicamos ao cuadrado y asi sapemos la relación de inpedancias
Ejenplo : pudemos excitar lo secundario de 8 Ohmios con una tensión de 6 Vac @ 50 o 60Hz , medimos la tensión desahollada en lo secundario , dibidimos la tensión del primario por la del secundario , asi sapemos la relación de espiras , despues elevamos ese valor ao cuadrado , asi determinamos indirectamente la relación de inpedancias , sapendo esa relación basta multiplicar por los 8 Ohmios y determinamos la inpedancia reflejada para las placas de las valvulas de salida
!Saludos desde Brasil a todo Foro !.
Att,
Daniel Lopes.
Obvio que se puede daniel.. lo que no podes medir es la L primaria y la L de dispersion...

Enviado desde mi SM-A300M mediante Tapatalk
03/11/2016 #810


hazard_1998 dijo: Ver Mensaje
Obvio que se puede daniel.. lo que no podes medir es la L primaria y la L de dispersion...

Enviado desde mi SM-A300M mediante Tapatalk
Eso depende , si tienes disponible en las manos un bueno inductometro (medidor de inductancia ) es possible SI ! ,cuanto la inductancia de disperción esa es medida en lo devanado primario con lo devanado secundario en corto
!Saludos !.
Att,
Daniel Lopes.
04/11/2016 #811

Avatar de Rorschach

Daniel Lopes dijo: Ver Mensaje
Hola a todos , es possible estimar la relación de inpedancias de un transformador de salida de audio haciendo medidas de tensión ,calculamos la relación de tensión que es la misma de espiras y conocendo ese resultado multiplicamos ao cuadrado y asi sapemos la relación de inpedancias
Ejenplo : pudemos excitar lo secundario de 8 Ohmios con una tensión de 6 Vac @ 50 o 60Hz , medimos la tensión desahollada en lo secundario , dibidimos la tensión del primario por la del secundario , asi sapemos la relación de espiras , despues elevamos ese valor ao cuadrado , asi determinamos indirectamente la relación de inpedancias , sapendo esa relación basta multiplicar por los 8 Ohmios y determinamos la inpedancia reflejada para las placas de las valvulas de salida
!Saludos desde Brasil a todo Foro !.
Att,
Daniel Lopes.
Hola Daniel ! correcto !!!!

Haciendo memoria, lo que tu explicas, también fue muy bien explicado hace tiempo, de manera sencilla y didáctica por el colega Fosforito, buscando y buscando lo encontré :

Reparación en General - Reparación de equipos de audio -Combinado Ranser - Mensaje # 9 :
Ver : Combinado Ranser

Saludos Cordiales desde Argentina !!!!
Rorschach
Hace 4 Semanas #812


Quad II forty
Adjunto algunas fotos del proyecto, ya hice pruebas de voltaje en las etapas de la fuente para ir regulando y estoy soldando ya los componentes del pre y la inversora de fase, no es mucho ya casi casi. falta poco.

Saludos cordiales
Damian
Imágenes Adjuntas
Tipo de Archivo: jpg DSC08361.jpg (114,2 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg DSC08356.jpg (83,8 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg DSC08359.jpg (94,5 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg DSC08360.jpg (75,0 KB (Kilobytes), 29 visitas)
Hace 4 Semanas #813


Mas fotos desde arriba, todo hecho en casa.

Edita tus comentarios en lugar de crear nuevos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_1538.jpg (84,6 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg IMG_1535.jpg (90,1 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg IMG_1528.jpg (86,9 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg IMG_1524.jpg (72,5 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg IMG_1536.jpg (90,1 KB (Kilobytes), 24 visitas)
Hace 4 Semanas #814


Primeras pruebas: tuve que reconectar los filamentos de las 12 ax 7/ 12 at 7, no calentaban porque para alimentar con 6,3v van en paralelo los pines 4 y 5 con el 9
Los voltajes de las distintas etapas me dan bien, le conecte un parlante de 4ohm en la salida y el amplificador no zumba
Asi que le inyecte señal de audio con una consolita y al principio amplifico bien pero a los segundos se va perdiendo el sonido como saturandose, como que se queda sin nafta.
Repeti el encendido con señal de audio tomando el voltaje en la salida del filtro pi y ocurre que; al encender el equipo llega bien a los 410 v y cae a 90.. ahi se escucha bien, despues empieza a recuperar voltaje y el sonido comienza a desaparecer como saturado.
Si lo dejo prendido llega un punto que no se ecucha casi nada solo un murmullo saturado.
Estoy revisando las conecciones de los capacitores, a ver si le encuentro la vuelta.
Es como que se consume toda la energia y se satura.
Sigo haciendo pruebas y comento.

Gracias
Damian

Pd. Perdon mi ignorancia pero no se como editar los posts
Hace 4 Semanas #815
Moderador general

Avatar de DOSMETROS

Abajo , en el propio mensaje dice editar
Hace 4 Semanas #816


DAXMO dijo: Ver Mensaje
Primeras pruebas: tuve que reconectar los filamentos de las 12 ax 7/ 12 at 7, no calentaban porque para alimentar con 6,3v van en paralelo los pines 4 y 5 con el 9
Los voltajes de las distintas etapas me dan bien, le conecte un parlante de 4ohm en la salida y el amplificador no zumba
Asi que le inyecte señal de audio con una consolita y al principio amplifico bien pero a los segundos se va perdiendo el sonido como saturandose, como que se queda sin nafta.
Repeti el encendido con señal de audio tomando el voltaje en la salida del filtro pi y ocurre que; al encender el equipo llega bien a los 410 v y cae a 90.. ahi se escucha bien, despues empieza a recuperar voltaje y el sonido comienza a desaparecer como saturado.
Si lo dejo prendido llega un punto que no se ecucha casi nada solo un murmullo saturado.
Estoy revisando las conecciones de los capacitores, a ver si le encuentro la vuelta.
Es como que se consume toda la energia y se satura.
Sigo haciendo pruebas y comento.

Gracias
Damian

Pd. Perdon mi ignorancia pero no se como editar los posts
?? Hola caro Don DAXMO , se no for de muchas molestias , podrias subir lo diagrama esquemactico dese amplificador para analise y ay si puder opinar lo que se puede pasar ??
!Saludos desde Brasil !.
Att,
Daniel Lopes.
Hace 4 Semanas #817


Hola el esquemático esta en el hilo pag 35 lo adjunto de vuelta, lo que esta sombreado en amarillo no se instalo en el equipo, gracias.



Saludos cordiales
Imágenes Adjuntas
Tipo de Archivo: jpg Quad II forty okk.jpg (76,7 KB (Kilobytes), 38 visitas)
Hace 4 Semanas #818


DAXMO dijo: Ver Mensaje
Hola el esquemático esta en el hilo pag 35 lo adjunto de vuelta, lo que esta sombreado en amarillo no se instalo en el equipo, gracias.



Saludos cordiales
Te recomendo que cheque la alta tensión en "C18" (antes del choke de 2H ) acaso si esa ya cae lo problema seguramente estas o en los diodos rectificadores o en lo secundario del transformador de fuerza .
Ahora si esa tensión si manten lo problema puede sener lo choke de 2H (malo dimensionado ) o en adelante , cheque tanbien la tensión negativa de las grillas de control de la dos valvulas de salida (KT88) , esa tensión define la curriente quiescente , sin esa polarización correcta la curriente de placa dispara al cielo sobrecargando la fuente de alta tensión .
Serias muy interesante inserir provisoriamente un resistor de 1 Ohmio x 5Wattios en serie con cada Katodo de las KT88 de modo puder medir la curriente quiescente de cada valvula medido con auxilio de un multimetro de preferenzia Digital la tensión de queda en cada resistor y dibidindo por su valor Ohmico .
Ayuste lo potenciometro de equalización (ese de 10KOhmios entre los capacitores "C10 y C11") de modo aparear lo mejor possible las dos tensiones en cada resistor.
Despues de ayustado ustedes puedes sacar los dos resistores.
!Suerte !.
Att,
Daniel Lopes.
Hace 4 Semanas #819

Avatar de Rorschach

DAXMO dijo: Ver Mensaje
Hola el esquemático esta en el hilo pag 35 lo adjunto de vuelta, lo que esta sombreado en amarillo no se instalo en el equipo, gracias.



Saludos cordiales
Hola Damián, yo ya te había dicho, ver respuestas mías anteriores, que el esquema que presentas, la fuente de poder es de estado sólido, y veo en las fotos publicadas que tu has construido dicha fuente con válvula 5U4 , ¿como hiciste el reemplazo?, lo adaptaste como corresponde, y/o usaste otro circuito de fuente, te hago este comentario, porque para ese amplificador hay varias fuentes disponibles, y cada una es diferente.-
Saludos Cordiales
Gustavo
Rorschach
Hace 4 Semanas #820


DAXMO dijo: Ver Mensaje
Hola el esquemático esta en el hilo pag 35 lo adjunto de vuelta, lo que esta sombreado en amarillo no se instalo en el equipo, gracias.



Saludos cordiales
?? No armaste lo circuito que estas en amarillo ?? , bueno seguramente eso puede sener la causa del problema.
Cuanto a lo circuito de polarización de grilla de las dos valvulas KT88 , ustedes TIENES obrigatoriamente que armar ese circuito de polarización y ayustar como ya te ensine en mi post anterior !.
Cuanto a lo circuito con dos transistores , Leds , alguns resistores y capacitores ese puede sener olvidado sin problemas algun eso porque el sirve solamente como indicador visual ( los Leds prenden) de "Clipping" (distorción de lo sinal de salida) .
!Suerte !.
Att,
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.