Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/05/2012 #201

Avatar de SERGIOD

Cyborg16 dijo: Ver Mensaje
Gracias por contestar y por editar el mensaje, lo "ofensivo" no era necesario. Efectivamente lo había leído también y seguí los pasos al pie de la letra. Igualmente recién fui a medir la caída de tensión entre GND y TP3 y entre las patas de la resistencia y es prácticamente la misma, así que mantengo mi pregunta sobre la corriente de reposo. Igual el problema eran las resistencias que comenté, ahora anda bien.

Saludos.
Que tal el sonido y la calidad cuéntanos un poco
30/05/2012 #202

Avatar de Cyborg16

Suena bien! El problema son mis cajas que son medio pelo y dejan que desear, pero bue... En si el amplificador sin problemas, el único que tuve fue error mio pero se soluciono fácil. Levanta algunos grados pero supongo que es normal. Habría que probarlo con los transistores originales a ver que tal.

Saludos.
30/05/2012 #203

Avatar de SERGIOD

Cyborg16 dijo: Ver Mensaje
Suena bien! El problema son mis cajas que son medio pelo y dejan que desear, pero bue... En si el amplificador sin problemas, el único que tuve fue error mio pero se soluciono fácil. Levanta algunos grados pero supongo que es normal. Habría que probarlo con los transistores originales a ver que tal.

Saludos.
podrias contar mas sobre ese error
30/05/2012 #204

Avatar de Cyborg16

Cyborg16 dijo: Ver Mensaje
Revisando un rato me di cuenta de que había puesto resistencias de 560R en lugar de las de 56R que van...
Eso nomas! nada grave, me engaño la vista con el código de colores jaja Por suerte no quemó nada.

Cualquier duda que pueda aclararte preguntá!

Saludos.
31/05/2012 #205

Avatar de SERGIOD

Cyborg16 dijo: Ver Mensaje
Eso nomas! nada grave, me engaño la vista con el código de colores jaja Por suerte no quemó nada.

Cualquier duda que pueda aclararte preguntá!

Saludos.
Talvés necesitas cambiar de anteojos
31/05/2012 #206

Avatar de Cyborg16

Jajaja, tengo 20 años, por suerte por ahora veo bien (aunque parecería que no jaja). Midiendo hace un rato noté que la diferencia de tensión de la fuente con y sin carga es bastante grande, 10V aproximadamente. Es normal esto o tendré algún problema? Tengo 9400uf por rama y cables 18AWG, puente de 25A y el trafo en teoría tiene corriente de sobra (7A). El rizado midiendo con un capacitor me da 1V más o menos, lo que me da a entender que de filtrado estaría bien, pero no se :s

Saludos.
06/06/2012 #207

Avatar de Cyborg16

Buenas. Me surgió otra duda... Habría problema en reemplazar los capacitores de 1uf del pre que son cerámicos por electrolíticos? Porque no los conseguí y los de poliester son gigantes!

Saludos!
23/06/2012 #208


Que tal , estoy armando este amplificador, me falta el transformador, queria saber si este trafo va:
TRANSFORMADOR DE AUDIO DE 30+30VCA - 6A, lo compraria en Capital Federal (Argentina) ALAMTEC. A alguno sabe donde puedo comprar uno toroidal, por Capital?
23/06/2012 #209
Moderador general

Avatar de Fogonazo

kurt dijo: Ver Mensaje
Que tal , estoy armando este amplificador, me falta el transformador, queria saber si este trafo va:
TRANSFORMADOR DE AUDIO DE 30+30VCA - 6A, lo compraria en Capital Federal (Argentina) ALAMTEC. A alguno sabe donde puedo comprar uno toroidal, por Capital?

http://witronica.com/tabla_proveedores
23/06/2012 #210


Gracias Fogonazo, tratare de conseguir uno toroidal, con 30+30V 6A, va bien? o tiene que tener más amperaje.
24/06/2012 #211

Avatar de chacarock

mmmm 60*6= 360 para un ampli de 200watts con 280w de fuente bastaria, asi que iria bien ese trafito que queres pero capas que uno mas chiquito te ahorra unos pesitos que podes poner en otra cosa que te falte, saludos

mejor pasate por este tema
Algunas pautas de diseño de fuentes de alimentación para Audio
24/06/2012 #212


Muchas gracias Chacarock, lo estoy leyendo...
A tambien tengo pensado armarme las cajas (bafles) para este amplificador, y estube mirando este diseño:



con los siguientes componentes:

woofer selenium 12pw3
supertweeter selenium st304
driver selenium d250

este diseño esta bien para este amplificador?
alguno armo las cajas?
17/07/2012 #213


una duda: se podria bajar el nivel de ganancia e impedancia de este amplificador? es decir las r de 47k bajarlas un poco, por ejemplo 33k o 22k, se podria?
13/09/2012 #214


Hola gente, comentarles que voy a seguir con este proyecto, lo deje parado por un tiempo ya que trabajo en horario rotativo, la placa ya la tengo casi toda armada,falta soldar cables.., y un disipador para los 2SC2922, 2SC1216, 2SC1162 hice la ultima version, donde estan los 6 transistores, estube tratando de calcular cuanto calor disipan los 2SC2922 y 2SC1216, para no comprar un disipador ni tan chico ni tan grande, no se si esta bien, la Rda me da inferior a 0,37 ºC/W para el par con RL de 4 ohm ¿alguno hizo este calculo para 8 ohm?¿que modelo/codigo de disipador uso, usaron? Gracias, Slds...
16/09/2012 #215


Una consulta es posible que utilice de TR de salida el par 2sd1047 y 2sb817 y con menos voltaje desde ya muchas gracias por sus respuestas ... el voltaje sera algo asi como 30+30 dc ...
16/09/2012 #216

Avatar de tatajara

pato2009 dijo: Ver Mensaje
Una consulta es posible que utilice de TR de salida el par 2sd1047 y 2sb817 y con menos voltaje desde ya muchas gracias por sus respuestas ... el voltaje sera algo asi como 30+30 dc ...
tendrias que fijarte en los datashets si tienen caracteristicas similares y disposicion de pines
saludos
17/09/2012 #217

Avatar de Quercus

pato2009 dijo: Ver Mensaje
Una consulta es posible que utilice de TR de salida el par 2sd1047 y 2sb817 y con menos voltaje desde ya muchas gracias por sus respuestas ... el voltaje sera algo asi como 30+30 dc ...
Esos transistores van bien hasta 60W que es lo dará aprox. a 4Ω con ese voltaje.
El que monte funcionaba bien con + - 27V por ahí no tendras problemas.
En lo que tendras que tener cuidado, es que sean originales, o que sean recuperados y estén bien comprobados.
Saludos
17/09/2012 #218


oks!! osea que no tengo ningun problema de lujo luego modifico la placa par estos tr (si es que es necesario) y la subo muchisimas gracias!!
saluda atte PaTo
17/09/2012 #219

Avatar de Quercus

No tienes que modificar nada, las patas tienen la misma distancia y distribucion si utilizas la version para 2sc5200/2sa1943.
Saludos
09/11/2012 #220


hola una pregunta???
si al amplificador le agrego una fuentes simetrica de 6 condensadores de 4700 uf a 50 y 1 puente de diodos 15 amper funcionara bien pues me bota esta fuente +81_0_-81 DC con un trafo 29-0-29 AC y que me dicen se quemara los transistores de salida que son los 2SC5200 y 2SA1943 o solo con una fuente simetrica 4 condensadores de 10 000 como dice tupolev
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.