Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/11/2012 #221
Moderador general

Avatar de Fogonazo

peproncal dijo: Ver Mensaje
hola una pregunta???
si al amplificador le agrego una fuentes simetrica de 6 condensadores de 4700 uf a 50 y 1 puente de diodos 15 amper funcionara bien pues me bota esta fuente +81_0_-81 DC con un trafo 29-0-29 AC y que me dicen se quemara los transistores de salida que son los 2SC5200 y 2SA1943 o solo con una fuente simetrica 4 condensadores de 10 000 como dice tupolev


Un transformador de 29-0-29 rectificado y filtrado te entrega unos ±40Vcc (Aproximadamente)


Tu consulta no se comprende
01/12/2012 #222


peproncal dijo: Ver Mensaje
hola una pregunta???
si al amplificador le agrego una fuentes simetrica de 6 condensadores de 4700 uf a 50 y 1 puente de diodos 15 amper funcionara bien pues me bota esta fuente +81_0_-81 DC con un trafo 29-0-29 AC y que me dicen se quemara los transistores de salida que son los 2SC5200 y 2SA1943 o solo con una fuente simetrica 4 condensadores de 10 000 como dice tupolev
Hola que tal, decis que te marca +-81vdc, REVISA los cables de la salida del trafo a la placa de la fuente, que esten correctamente conectados (0v, 30vac, 30vac), y fijate si hiciste el puente, que hay en los diagramas de la fuente que subieron. A mi me paso lo mismo y era eso, con uno trafo de 30+30vac 6 A, me daba +-84vdc. fue error mio de armado...Slds
22/08/2013 #223


Necesito una ayuda tengo un canal funcionando perfecto pero el otro me quema el transistor de la rama positiva cuando pruebo sin la serie, mientras tengo la lampara serie no ahi drama pero al sacarla me quema dicho tr por donde empiezo midiendo o que puede ser el causante?
22/08/2013 #224
Moderador general

Avatar de Fogonazo




¿ Que es lo que se te quema ?
22/08/2013 #225

Avatar de zopilote

Si es solo la rama positiva trata de medir los transistores 2N5401 (pines) y los 2SC1815 (sus hfe).
22/08/2013 #226


Fogonazo lo que se me quema es el tr mj15003 (en mi circuito es un 2sc2922) sin la lampara serie funciono bien unos 10 min a bajo volumen fui subiendo gradualmente hasta que hiso un ruido en los parlantes y apague todo desolde los tr de potencia los medi y dicho tr estaba en corto.

Zopilote gracias, comienzo a medir dichos tr
22/08/2013 #227
Moderador general

Avatar de Fogonazo

MFK08 dijo: Ver Mensaje
Fogonazo lo que se me quema es el tr mj15003 (en mi circuito es un 2sc2922) sin la lampara serie funciono bien unos 10 min a bajo volumen fui subiendo gradualmente hasta que hiso un ruido en los parlantes y apague todo desolde los tr de potencia los medi y dicho tr estaba en corto.

Zopilote gracias, comienzo a medir dichos tr
¿ Pensaste en la posibilidad de que ese/esos transistores sean falsos ?
22/08/2013 #228


MFK08 dijo: Ver Mensaje
muchas gracias por tu respuesta

este q mencionas es el que viene con el PCB wizard? si es asi lo tengo instalado y me gustaria probarlo....
Prueba circuitwizar que contiene circuito y pbc tiene algunos detalles en simulación en tiempo real pero para empezar creo que seria muy bueno por allí empece y me fue bien
22/08/2013 #229


Fogonazo dijo: Ver Mensaje
¿ Pensaste en la posibilidad de que ese/esos transistores sean falsos ?

Si estoy pensando seriamente en esa posibilidad en su momento habia comprado 4 de cada uno de los tr de potencia pero no tenian pinta de truchos, lo raro es que el otro canal funciona perfecto.
23/08/2013 #230


zopilote dijo: Ver Mensaje
Si es solo la rama positiva trata de medir los transistores 2N5401 (pines) y los 2SC1815 (sus hfe).

Los hfe de los 1815 me dan 237 y 238, desolde todos los tr y los medi uno por uno Los 5401 estan bien los pines y los hfe 97 y 100, el 5551 lo sustitui por mpsa42 y el hfe me dio 126, los tip me dan un valor raro el tip29 me dio 72 y el tip30 150, estos valores estan bien?


Fogonazo te comento que lei en el post de tr falsificados que alguein tubo problemas con los mismo tr y que una de las prueba en los 2sc2922 era con un iman (en realidad en los de este tipo de encapsulados) y me lleve una sorpresa los 2sa no quedan pegados en el iman pero el 2sc si por lo que tengo .a fuerte sospecha de que sean truchos
27/02/2014 #231


a tratar de hacerlo. espero que salga bien.
12/03/2015 #232

Avatar de Cyborg16

Bueno, les quería mostrar el segundo de estos que hago y de pasada revivir el post porque es un circuito que vale la pena! El primero esta andando hace algunos años ya sin problemas. Este lo hice mono porque está destinado a un equipo de guitarra.

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150307_172428182.jpg (89,1 KB (Kilobytes), 154 visitas)
Tipo de Archivo: jpg IMG_20150307_173803232.jpg (88,4 KB (Kilobytes), 142 visitas)
14/03/2015 #233

Avatar de SKYFALL

Esta muy bueno, pienso que seria bueno que le colocaras algún aislante a la placa justo debajo de los disipadores de los drivers, para prevenir algún accidente.
21/03/2015 #234

Avatar de Cyborg16

Bunas, tengo los siguientes problemas, quizás alguien me pueda ayudar.

1º: Al subir el volumen con el equipo conectado a una guitarra el cono del parlante se mueve de formas extrañas aún sin señal (como una senoidal de baja frecuencia pero medio aleatoria), se que a alguien le paso algo parecido pero no logro encontrarlo, igual por lo que me acuerdo era un problema con las masas y yo las puse en estrella bastante prolijas. ¿Puede que pase algo por el estilo por cables muy finos? usé calibre 18AWG para la alimentación.

2º. Los transistores se calientan bastante de "adelante", casi al punto de quemar inclusive cuando el disipador tiene una temperatura normal. Antes de que pregunten; si, estan puestos con grasa siliconada de ambos lados de la mica y bien apretados. Me suena que pueden no ser originales pero con un imán no se pegan (leí por acá que era una de las pruebas que se les podía hacer)

Desde ya gracias

Saludos!
21/03/2015 #235

Avatar de pandacba

Por uñn lado los cables de alimentación deben estar acorde al consumo de corriente del equipo, si no se producen caidas de tensión, qu puede provocar que se desbalancee y el equlibro electrico se vaya de passeo

Si a eso le sumas problemas de masa
22/03/2015 #236


Hola Cyborg16, porque has hecho el PCB al revés?

Saludos
22/03/2015 #237


Porque del derecho es muy sencillo, habrá que complicarlo un poco, no ?.
22/03/2015 #238
Moderador general

Avatar de Fogonazo

Juan Carlos Hernández Púa dijo: Ver Mensaje
Porque del derecho es muy sencillo, habrá que complicarlo un poco, no ?.
Como se decía en una empresa para la que trabajé: "Por que hacerlo sencillo, pudiendo hacerlo complicado y mucho mas caro"


Si realizó la PCB que figura en el tema y colocó los transistores de poder como muestra la imagen están mal.
22/03/2015 #239

Avatar de Cyborg16

Por distracción, que vergüenza jaja. Ya tenía el archivo de corel del primero que hice y no se me ocurrió que estuviese mal. Igual verifique pin por pin de los transistores a que componentes iban para no hacer macanas. Y funcionar funciona, suena "bastante" bien, pero tengo ese problema en el cono. Fogonazo; si los tr de potencia estuviesen al revés no explotaría todo?

Pd: confié en el vendedor cuando me dijo que podía reemplazar las resistencias de 0,47R por otras de 0,33 pero confío más en ustedes, puede traer problemas? La corriente de bias igual la setee en 200mA.

Gracias por las respuestas!
22/03/2015 #240
Moderador general

Avatar de Fogonazo

Cyborg16 dijo: Ver Mensaje
Por distracción, que vergüenza jaja. Ya tenía el archivo de corel del primero que hice y no se me ocurrió que estuviese mal. Igual verifique pin por pin de los transistores a que componentes iban para no hacer macanas. Y funcionar funciona, suena "bastante" bien, pero tengo ese problema en el cono. Fogonazo; si los tr de potencia estuviesen al revés no explotaría todo?

Pd: confié en el vendedor cuando me dijo que podía reemplazar las resistencias de 0,47R por otras de 0,33 pero confío más en ustedes, puede traer problemas? La corriente de bias igual la setee en 200mA.

Gracias por las respuestas!


Opinión sin mayor análisis: Creo que NO explota, pero tampoco trabajan.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.