Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/11/2016 #361

Avatar de cancerverus266

mejor pregunta que antes de desmantelar.
wooooraaaaaalleeeeee
lo conecte directo sin lampara y no hubo fuego,aun que aumente la carga a 12 ohms (dos baflecitos de 6).todo normal.
tenia el mismo detalle en otro amplificador pero lo desarme ya que no contaba con esta información.
gracias por tomarse el tiempo y esfuerzo en asesorarme.cualquier detalle o avance lo publico.
y para los que en futuro decidan armar este amplificador y tengan el mismo detalle,las dudas y solucione están en el post.
funciona con irf640 para diego que no supe si lo armo siempre con estos mosfet o alguien mas que decida usarlos.
15/01/2017 #362


Para el NI multisim 14.

Saludos
28/02/2017 #363


tupolev dijo: Ver Mensaje
Para el NI multisim 14.

Saludos
saludos compañeros.. .. solo quiero saber porque este amplificador tiene la resistensia de entrada tan alta de 3.3k..? saquenme de dudas,,... quiero realizarlo, pero e leido que necesita un preamplificador que le mande mas de 3 voltios...
28/02/2017 #364
Moderador general

Avatar de Fogonazo

guarod dijo: Ver Mensaje
. . . quiero saber porque este amplificador tiene la resistensia de entrada tan alta de 3.3k..?
Esa resistencia junto al capacitor de 330pF salen de un cálculo de filtro Pasa-Bajos.
Este filtro se emplea para cortar las frecuencias muy altas fuera del rango de audición.

La gran mayoría de amplificadores publicados en el Foro requieren de un pre-amplificador

¿ Donde leíste lo de los 3V ?
28/02/2017 #365


Fogonazo dijo: Ver Mensaje
Esa resistencia junto al capacitor de 330pF salen de un cálculo de filtro Pasa-Bajos.
Este filtro se emplea para cortar las frecuencias muy altas fuera del rango de audición.

La gran mayoría de amplificadores publicados en el Foro requieren de un pre-amplificador

¿ Donde leíste lo de los 3V ?
SALUDOS compañeroS..

EstuVe leyendo todo el post , y veo que la mayoria se quejaban por tener muy poca ganancia de entrada.
Descargue el archivo Multisim que subio el compañero Tupolev,, y veo que la señal de entrada LLega Hasta los 3 voltios antes de la distorcion o cliping,, bueno Voy a-ver si lo pongo a pruebas, este proyecto..

Deseenme suerte,, ..
05/03/2017 #366


No tengo claro esto
Quercus dijo: Ver Mensaje
Hola hambsound, los mosfet que pusiste IRFZ44 aguanta 60v. y alimentado con +-40v te da 80v. Creo que te la estas jugando.
Saludos
Tengo una duda yo tengo varios mosfet channel n 20n60, 31n20 y el que quiero usar es el ixtk62n25 este ultimo trabaja con 250 voltios y aun asi no me suena con +— 64 voltios y el 20n60 que trabaja con 600 voltios el 31n20 es el que trabaja en los amplificadores lanzar vibe de autos y el voltaje con el que trsbaja es de +— 60 v aun asi en este proyecto no me trabajan ninguno con 60 voltios solo con 50 voltios todos suenan que debo hacer las bbias estan a 10mv con 50 v quiero ponerle otro transformador de 64v y no puedo
05/03/2017 #367
Moderador general

Avatar de Fogonazo

galeanoronald dijo: Ver Mensaje
Tengo una duda yo tengo varios mosfet channel n 20n60, 31n20 y el que quiero usar es el ixtk62n25 este ultimo trabaja con 250 voltios y aun asi no me suena con +— 64 voltios y el 20n60 que trabaja con 600 voltios el 31n20 es el que trabaja en los amplificadores lanzar vibe de autos y el voltaje con el que trsbaja es de +— 60 v aun asi en este proyecto no me trabajan ninguno con 60 voltios solo con 50 voltios todos suenan que debo hacer las bbias estan a 10mv con 50 v quiero ponerle otro transformador de 64v y no puedo
¿ Que opinas sobre publicar los datasheet´s de los MOSFET´s ?
06/03/2017 #368


Fogonazo dijo: Ver Mensaje
¿ Que opinas sobre publicar los datasheet´s de los MOSFET´s ?
Claro. En cuanto pueda lo subo, no se como explicarlo, con +_ 50 voltios suena extremadamente duro con todos los mosfet que te dije con anterioridad, el parlante de prueba es de 500 w 4ohm y 80 onza el iman Nada de distorcion suena nitido. Pero cuando le intento montar otro transformador que yo bobine de una maquina de soldar de 180amperios. bobinado primario calibre 10 y el secundario calibre 10 tambien mas+_ 15 v para los pre es cuando todos los mosfet dejan de sonar. No se pone en mute todo suena entrecortado y los fet no calientan creo que la solucion esta en volver a calcular la bia con el voltaje de 64 voltios para dejarlo en 15mv si no es eso entonces sera que el transformador me da mucho amperaje y el circuito no soporta tanto amperaje a se me olvidaba el tranfo tiene un area cuadrada de 50cm2 todo un mostro yo lo estoy usando en otro amplificador con transistores 2sc5200 en cuanto termine de adaptar el transfo te comento gracias por responder
07/03/2017 #369

Avatar de Quercus

galeanoronald dijo: Ver Mensaje
... entonces sera que el transformador me da mucho amperaje y el circuito no soporta tanto amperaje...
El transformador da igual que pueda entregar, la potencia necesaria para el buen funcionamiento del amplificador, o la potencia de una central atómica, cojera de él, SOLO lo que necesita.
07/03/2017 #370


Fogonazo dijo: Ver Mensaje
¿ Que opinas sobre publicar los datasheet´s de los MOSFET´s ?
aqui los pdf para el proyecto a ver quien se anima

---------- Actualizado después de 2 minutos ----------

Fogonazo dijo: Ver Mensaje
¿ Que opinas sobre publicar los datasheet´s de los MOSFET´s ?
aqui los pdf para el proyecto a ver quien se anima

Quercus dijo: Ver Mensaje
El transformador da igual que pueda entregar, la potencia necesaria para el buen funcionamiento del amplificador, o la potencia de una central atómica, cojera de él, SOLO lo que necesita.
disculpa el error quise decir voltaje, no amperaje
Archivos Adjuntos
Tipo de Archivo: pdf FB31N20D-International Rectifier.pdf (167,5 KB (Kilobytes), 12 visitas)
Tipo de Archivo: pdf IXTK 62N25.pdf (583,9 KB (Kilobytes), 9 visitas)
Tipo de Archivo: pdf FCP20N60.pdf (724,6 KB (Kilobytes), 10 visitas)
07/03/2017 #371

Avatar de Quercus

Cualquiera de los Mosfet debería de funcionar con ese voltaje. Para mi gusto, el mejor para utilizarlo aquí, es el que dices querer utilizar.

El voltaje que el diseñador del circuito aconseja (Dr. Jagodic) está entre ±40V…. ±60V, cosa que se cumple, si dices que solo te funciona con ±50V el problema es otro.

Comprueba que la fuente que utilizas para ese voltaje, esté funcionando adecuadamente. Además mira si tienes algún componente fuera de rango o falso.
07/03/2017 #372


Quercus dijo: Ver Mensaje
Cualquiera de los Mosfet debería de funcionar con ese voltaje. Para mi gusto, el mejor para utilizarlo aquí, es el que dices querer utilizar.

El voltaje que el diseñador del circuito aconseja (Dr. Jagodic) está entre ±40V…. ±60V, cosa que se cumple, si dices que solo te funciona con ±50V el problema es otro.

Comprueba que la fuente que utilizas para ese voltaje, esté funcionando adecuadamente. Además mira si tienes algún componente fuera de rango o falso.
Listo ya funciona con 64 +— v solo ajuste la bia a 10 mv con ese voltaje, media 234 mv volvi a colocar el transformador de 50 v y sorpresa estaban los 10mv . Coloque el tranfo de 64v y y listo eso era todo el porque hace eso no lo se gracias por la atencion
07/04/2017 #373

Avatar de Pablo LB

Buen día a todos, recomendarían éste amplificador (el del inicio) para utilizarlo como amplificador de bajo eléctrico?

Saludos!
08/04/2017 #374

Avatar de Quercus

Esta diseñado para utilizarlo con guitarra, asi que, utilizando el previo adecuado ¿Porque no...?
Hace 3 Semanas #375

Avatar de Cubano

Hola, he estado leyendo el tema sobre este amplificador, tengo todos los componentes, la fuente es de +- 50v pero los mosfet de la salida son IRFP350, me servirán???

saludos...
Hace 3 Semanas #376
Moderador general

Avatar de Fogonazo

Cubano dijo: Ver Mensaje
Hola, he estado leyendo el tema sobre este amplificador, tengo todos los componentes, la fuente es de +- 50v pero los mosfet de la salida son IRFP350, me servirán???

saludos...
Misma consulta, misma respuesta:

Fogonazo dijo: Ver Mensaje
¿ Que opinas sobre publicar los datasheet´s de los MOSFET´s ?
Hace 3 Semanas #377

Avatar de Cubano

Hola, Repito la pregunta, ¿pueden servirme los IRFP350 para el amplificador de 200W a mosfet?

Adjunto pdf con los datos del mismo.

saludos y gracias...
Archivos Adjuntos
Tipo de Archivo: pdf IRFP350.pdf (161,9 KB (Kilobytes), 11 visitas)
Hace 3 Semanas #378
Moderador general

Avatar de Fogonazo

Cubano dijo: Ver Mensaje
Hola, Repito la pregunta, ¿pueden servirme los IRFP350 para el amplificador de 200W a mosfet?

Adjunto pdf con los datos del mismo.

saludos y gracias...
Son de algo menos de capacidad (Corriente), pero creo que funcionarán correctamente siempre que no sean falsificaciones.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.