Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/05/2011 #161


ummm ok yo yo e intentado hacer eso pero no me fue muy bien... quise cortar un teweter con dos condensadores electroliticos Polarizados de 4.7uF cada uno unido por sus negativos y no los corto muy bien aun se reproducian los graves, luego lo remplase con un condensador de 4.7uF no polarisado NP y si corto a la frecuensia deseada xD... grasias de todos modo tupolev ya ise la compra de los condensadores
13/05/2011 #162


otra preguntilla... no importaria si en vez de colocar el IRFP240 coloco el IRFP250, este ultimo tiene menor Rds(on)... no creo que importe .. quiero salir de dudas

No consigo las resistencias de 2w 10Ω solo consigo de 5w pero como tengo que hacer el bobinado encima de una de las resistencias, el diametro es mas grande el de la resistencia que el que necesita la bobina.... o enrrollo el alambre ensima de esta sin importar??
respondan plis xD grasias por todod saludos
15/05/2011 #163


Imagenes de como va el proyecto
hola todavia en espera de las respuestas... pero no aguante en armar xD aqui les dejo unas fotos de lo que echo y que hasta los momentos no e terminado...
Imágenes Adjuntas
Tipo de Archivo: jpg modifique.JPG (73,4 KB (Kilobytes), 121 visitas)
Tipo de Archivo: jpg modifiq 2.JPG (118,9 KB (Kilobytes), 110 visitas)
Tipo de Archivo: jpg modifique 4.JPG (49,4 KB (Kilobytes), 109 visitas)
Tipo de Archivo: jpg modifiq 3.JPG (48,5 KB (Kilobytes), 103 visitas)
16/05/2011 #164

Avatar de zopilote

La sustitución esta bien, y por lo que veo modificaste el pcb para soldarle los hexfet, tienes que probarle con resistescias de 22~47 ohmios en serie a +V y -V, para poder calibrarlo(o el foco en serie al primario del trafo), y lo de la resistencia de 10 ohmios es mayor a 2W y esta bien la bobina, si no funciona tienes otros diseños mosfet para sustituirle.
Y coloca un protector y retardador para parlantes, por que los mosfet cuando fallan, entran en cortocircuito y malogran los parlantes.
16/05/2011 #165


Halabado seas jajaja grasias por la respuesta esperaba la aprovacion de alguien que sepa sobre esto xD..
-no he modificado la pcb esta tal cual (pcb modificada por el autor para colocar IRFP240 y IRFP9240)
-coloque esta resistencias de 5w por que no consegui de 2w solo de 1w i si coloco estas me imaguino que calentarian mas
-si esta en contruccion el protector
solo me faltan unos cuantos componentes los condensadores 220uF y los de 100nF 63v que no coloque los que parecen pastillita marron xD y me dedico al ajuste
Grasias otra vez por la respuesta
17/05/2011 #166


Hola les cuento ya termine con el montaje ahora tengo otra duda para hacer el ajuste del bias los tansistores deber estar en su disipador cierto? y ¿Los transistores deben ir aislados del disipador? o los puedo montar de una sin mas na?
espero su respeusta por hay vi fotos en que Tr los aislaron y en otra al parecer no ( lo que alcanze a ver)
grasias nuevamente
17/05/2011 #167
Moderador general

Avatar de Cacho

maximoss3500 dijo: Ver Mensaje
...para hacer el ajuste del bias los tansistores deber estar en su disipador cierto?
Sí.
maximoss3500 dijo: Ver Mensaje
...¿Los transistores deben ir aislados del disipador?
Sí.
maximoss3500 dijo: Ver Mensaje
...o los puedo montar de una sin mas naDA?
No.

Sólo podrías ponerlos sin aislar si ponés los de una rama en un disipador separado a los de la otra y ambos disipadores aislados de todo lo demás.
Mejor usá micas aislantes que no son caras y te ahorrás muchas complicaciones.

Saludos
17/05/2011 #168


Grasias cacho por las pespuesta jajaj disculpa la molestia procedere a ajustar el bias ..

Procedi a realizar el ajuste concte todo como lo indica revise el pcb, pistas y todo no alle ningun acontecimiento...
El trafo usado arroja en el segundario 40+0+40 AC rectificado da ±55
realize una fuente ( o la parte del filtrado) muy original xD siguiendo los pasos de Fogonazo (a medias ya que el filtrado que necesita realmente no lo logre realizar ya que los condenso son CAROS xD a 30BsF por pieza y nesesito 2 por rama de 4700uF para un total de unos 18000uF que fue el calculo) solo coloque 1 por rama de 3300uF
suegui los pasos de ajuste de potencia publicado for Fogonazo
colo uqe mi lampara de 25w serie con la alimentacion del trafo
conecte todo lo de la alimentacion
al energizar (previo a esto cortocircuite la entrada) la bonbilla enciende lo maximo y luego atenua hasta quedar casi brillando esto indica que este paso esta bueno
ahora lo unico incombeniente que tengo es que calienta la resistencia de 1kΩ muy rapido si dejo mucho tiempo enpiezo a oler a componente quemandose
mi pregunta es la siguiente a que se debe esto?
espero la respuesta xD
17/05/2011 #169

Avatar de zopilote

Para comprobar si no existe nada malo la fuente con la que pruebas tiene que tener 1000uF o 2200uF, colocarle despues los demas condensadores luego de que este operativo.
El foco tiene que encender un poco y luego apagarse por completo, si tiene un brillo eso indica que algo esta mál en el circuito y tienes que revisarlo, lo primero que se hacen es soldar todo sin cerciorarse que el orden de base colector y emisor de los transistor corresponden a la pcb, por que de fabrica venden a veces con los pines cambiados, lo segundo es los condesadores de 27p, estos a veces no soportan la tension del circuito y hay que cambiarlos por otras marcas. Luego estan leer los codigos de todas las resistencias, que generalmente a los principiantes se les escapa.
Si tienes la medicion del voltaje de algunos lugares como la de la salida a tierra (sin señal ni parlante), eso podria ayudar a decir que es lo que pasa.
18/05/2011 #170


zopilote dijo: Ver Mensaje
A)Luego estan leer los codigos de todas las resistencias, que generalmente a los principiantes se les escapa.
B)Si tienes la medicion del voltaje de algunos lugares como la de la salida a tierra (sin señal ni parlante), eso podria ayudar a decir que es lo que pasa.
A) no soy novato en lo basico (porsupuesto) ya que estudio ing electronica y soy graduado como Tec. Medio en electronica
B)Como ago lesas medidas en la salida osea en AC o DC??
Ya identifique el problema y es que puse algunos Tr (los remplazos) alreves
grasias por la respuesta
19/05/2011 #171


todavia siguo en problemas verifiquelos patas y todavia sigo con los problemas la resistencia de 1k calienta y tengo 7 v DC en la salida
29/05/2011 #172

Avatar de kikoaaf

Bueno, yo tambien me tire a realizar este ampli, pero voy a ir muy despacio por problemas de fondos $$$!!! Tengo casi todo armado, estoy esperando para comprar los tr de potencia y el trafo, lo cual es muy costoso aca en Uruguay (el trafo debe andar en unos 150 dolares, de ahi para arriba seguro).
Bueno, el condensador NP de 47 microF lo realize con 2 de 100 microF en serie, conectando negativo con negativo. El de 2.2 microF en la entrada lo voy a hacer de la misma forma pero con 2 de 4.7 microF ya que los NP que se consiguen aca valen una fortuna (como 5 dolares).
El pre que estoy haciendo es este: [Aporte] Preamplificador con triple tono, micro y linea mezclada., tiene linda pinta, lo unico que me faltan son los potenciometros.
Bueno, adjunto algunas fotos y cuando queme algo les comento!!
Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG062-01.jpg (46,2 KB (Kilobytes), 90 visitas)
Tipo de Archivo: jpg IMG063-01.jpg (44,2 KB (Kilobytes), 85 visitas)
Tipo de Archivo: jpg IMG064-01.jpg (55,3 KB (Kilobytes), 93 visitas)
Tipo de Archivo: jpg IMG068-01.jpg (51,0 KB (Kilobytes), 93 visitas)
Tipo de Archivo: jpg IMG070-01.jpg (64,1 KB (Kilobytes), 132 visitas)
Tipo de Archivo: jpg IMG071-01.jpg (57,1 KB (Kilobytes), 112 visitas)
Tipo de Archivo: jpg IMG072-01.jpg (45,2 KB (Kilobytes), 81 visitas)
Tipo de Archivo: jpg IMG073-01.jpg (33,9 KB (Kilobytes), 89 visitas)
29/05/2011 #173


muy bueno vale jajaja eso es el conjunto que quiero armar el mismo amply y el mismo pre jajajaj te quedo exelente, yo por ejemplo estoy en stop por el problema y que no consigo los condensadores 27pF y el de 47uF NP y el pre lo empese ha hacer el pcb pero el tranfer lo ise mal quedandome alrevez por lo tento lo deje asi en stop por los momento tambien por que no tengo plata xd
a cambio me dedique a terminar el amplificador de mariano que ya esta terminado y 100% funcionando
yo ya tengo el trafo me falta es el filtrado xD
muy prolijo amigo kikoaaf muy buenos tus montajes
exito con la parte de calibrasion xD
07/06/2011 #174

Avatar de kikoaaf

Buenas, una consulta para el amigo tupolev.
Viendo que tu te encuentras en alicante, y que por lo visto en las fotos conseguiste los FET, estaria necesitando info de donde conseguir esos transistores por alli, ya que tengo una conocida que en breve viaja para alicante. Lamentablemente por aca solo estaria consiguiendo los 2SK1058, pero no los 2SJ162.
Espero ansioso su respuesta, desde ya le estoy muy agradecido.
Saludos.

PD:
amigo maximoss3500, gracias por los elogios! jeje. Antes que nada consigue los potenciometros, ya que me paso que luego de hacer el PCB no pude conseguir los potes que lleva, por lo cual voy a tener que cablear!! Como mencione anteriormente, el NP de 47uF lo hice con 2 de 100uF polarizados en serie, quiza te pueda servir.
El PCB lo hice con el papel para transferencias, uno azul que venden aca y que vale mas que mi vida, pero bue, queda muy bien!
Saludos
08/06/2011 #175


los 2SJ162 y 2SK1058 los compré en Electronica Rayte, que está en Orihuela (Alicante).
15/03/2012 #176

Avatar de frapers

Saludos.
Recien termine el amplificador (¡ lo empece hace ya mas de medio año !) y con resistencias 22Ohms en V+ y V- .Midiendo en terminales de la resistencia en V+ obtengo 0.298 V (eso serian 13.5 mA) y con preset 1K al centro luego giro a un sentido y al otro pero ese voltaje no varia, los transistores no calientan nada en el ajuste, pero si amplifica solo que no lo pongo aun al maximo para evitar daños (aqui si calientan unos 28°).
V+ +48V
V- -48V
DC en salida 0.029V (entrada cortocircuitada)
Transistores salida IRF740 y IRF9640 (el IRF740 es mas similar a las caracteristicas del IRF9640, todos los demas los que indica el diagrama)
Placa: la modificada para los IRFP240 y IRFP9240
12/04/2012 #177


Una pregunta yo hice hace mas de un ano este amplificador hices dos de ellos me funciono ala perfeccion pero ahora me pregunto: como aria para conectar en modo puente mis dos etapas? Para tener 300w? Gracias y saludos!
12/04/2012 #178

Avatar de SERGIOD

kikoaaf dijo: Ver Mensaje
Bueno, yo tambien me tire a realizar este ampli, pero voy a ir muy despacio por problemas de fondos $$$!!! Tengo casi todo armado, estoy esperando para comprar los tr de potencia y el trafo, lo cual es muy costoso aca en Uruguay (el trafo debe andar en unos 150 dolares, de ahi para arriba seguro).
Bueno, el condensador NP de 47 microF lo realize con 2 de 100 microF en serie, conectando negativo con negativo. El de 2.2 microF en la entrada lo voy a hacer de la misma forma pero con 2 de 4.7 microF ya que los NP que se consiguen aca valen una fortuna (como 5 dolares).
El pre que estoy haciendo es este: [Aporte] Preamplificador con triple tono, micro y linea mezclada., tiene linda pinta, lo unico que me faltan son los potenciometros.
Bueno, adjunto algunas fotos y cuando queme algo les comento!!
Saludos.
Que tal el pre-amplificador funciona perfecto
12/04/2012 #179


Hola Nemesis, esta seria la conexión a realizar.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Conexión BTL.JPG (28,0 KB (Kilobytes), 1273 visitas)
12/04/2012 #180


Exelente muchisimas gracias tupolev! posteare mis resultados proximamente.
Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.